Loading...

Knowledge Center


Supported platforms, environments, and operating systems, for VirusScan Enterprise
Technical Articles ID:   KB51111
Last Modified:  8/7/2018
Rated:


Environment

McAfee VirusScan Enterprise (VSE) 8.x

Microsoft Outlook Clients
Citrix Metaframe
Citrix Presentation Server 4.x
Citrix XenApp 6.x, 5.x
IBM Lotus Notes Client

Summary

Recent updates to this article:
Date Update
August 7, 2018 Added a new expand and collapse section to cover Compatibility with Windows 10 and VSE. 
Multiple changes implemented from patch to update, per company policy.
NOTE: McAfee updates were previously referred to as patches.
July 14, 2018 Corrected version number for VSE 8.8 Update 11 extension in VSE Extensions table.
June 20, 2018 In the Server operating systems table for the Windows 2016 Server, footnote 11 has been removed from the VSE Update 10, 11 column. Hotfix 1159675 is not mandatory for Update 10 and later.
June 18, 2018 Added VSE 8.8.0 Update 11 HF230882 details.
May 30, 2018 Updated the McAfee Agent table to include support for MA 5.5 with VSE 8.8 Update 9 and later.

{GENSUB.EN_US}

When Microsoft releases new operating systems or Service Packs, the original product guides might not reflect the current support policy for those platforms. Most of the following information is available in the product installation guides and Release Notes. But, some of the information is available only in Product Management statements published in the Knowledge Base.

Contents
Click to expand the section you want to view:

Product release information

{GENPA.EN_US}
For a list of known issues found in VSE 8.8, and all Update levels, see KB70393.

WARNING: VSE 8.8 Update 7 and earlier are not compatible with the Microsoft Windows 10 Anniversary Update. Support for the Windows 10 Anniversary Update is included in VSE 8.8 Update 8. Do not install VSE 8.8 Update 7 or earlier on systems running the Windows 10 Anniversary Update. Likewise, do not upgrade systems running VSE 8.8 Update 7 or earlier to the Windows 10 Anniversary Update.

IMPORTANT: All hotfixes listed below are rolled up into the next Update, or full product release. Updates are cumulative. Technical Support recommends that you install the latest one.
 
Product Version Product
Build
Release Notes Release Date
VSE 8.8 Update 11 Hotfix 1230882 8.8.0.1987 PD27818 June 18, 2018
VSE 8.8 Update 11 8.8.0.1982 PD27441 April 24, 2018
VSE 8.8 Update 10 Hotfix 1225180 8.8.0.1981 PD27776 May 8, 2018
VSE 8.8 Update 10 8.8.0.1906 PD27206 November 13, 2017
VSE 8.8 Update 9 8.8.0.1804 PD26992 March 31, 2017
VSE 8.8 Update 8 Hotfix 1159675 7 8.8.0.1601 PD26740 October 25, 2016
VSE 8.8 Update 8 6 8.8.0.1599 PD26631 August 29, 2016
VSE 8.8 Update 7 / 6 Hotfix 1123565 8.8.0.1546 PD26485 April 15, 2016
VSE 8.8 Update 7 8.8.0.1528 PD26382 February 12, 2016
VSE 8.8 Update 6 Hotfix 1087536 3 n/a PD26238 October 1, 2015
VSE 8.8 Update 6 3, 4, 5 8.8.0.1445 PD26069 August 26, 2015
VSE 8.8 Update 5 8.8.0.1385 PD25913 May 19, 2015
VSE 8.8 Update 4 2 8.8.0.1247 PD24834 February 18, 2014
VSE 8.8 Update 3 1 8.8.0.1128 PD24224 January 8, 2013
VSE 8.8 Update 2 Hotfix 778101   KB76727 November 2, 2012
VSE 8.8 Update 2 8.8.0.975 PD23934 September 6, 2012
VSE 8.8 Update 1 - Reposted on November 14 8.8.0.849 PD23408 October 26, 2011
VSE 8.8 8.8.0.777 PD22972 January 20, 2011
 
1 VSE 8.8 Update 3 was released to provide support only for Windows 8 and Windows Server 2012 operating systems. Update 4 returns to being a single update, for use on all supported operating systems, for VSE 8.8.
This release was reposted on January 13, 2013, to include a new VSE 8.8 Update 3 Management Extension, to resolve the issue described in KB77066.
2 IMPORTANT: [Upgrade considerations] The VSE 8.8 Update 4 package does not upgrade from VSE 8.8.0.777 (General Availability) or VSE 8.8.0.849 (Update 1), if installed to a 64-bit system. To update with the Update 4 package, you must follow the following upgrade paths:
  • On 64-bit systems, first install Update 2 or later, and then Update 4.
  • On 32-bit systems, first install Update 1 or later, and then Update 4.
Or, uninstall VSE 8.8.0 and reinstall with the latest update.
  • Adds support for ePO 5.1, contains Management Extension 368, and Reports Extension 236.
  • Adds support for Windows 8.1 and Windows Server 2012 R2. Intended for all supported operating systems.
IMPORTANT: Update 4 updates only VSE 8.8.0 clients, with Update 1 (32-bit) or later, or Update 2 (64-bit) or later.
3 With the release of Update 6, VSE 8.8 now supports in-place upgrades. This feature means that on a Windows 7 or Windows 8.x computer with VSE 8.8 Update 6, you can upgrade to Windows 10, without uninstalling VSE. But, uninstalling before the upgrade is a best practice.
Ensures that appropriate security permissions are enforced when the Access Protection feature is enabled, to allow for a successful migration to the new AAC-based Access Protection engine.
4 VSE 8.8 Update 6 and later, is supported for use with Windows 10 RTM (1507 build 10240) and Windows 10 Threshold 2 (1511 build 10586).
5 VSE 8.8 Update 6 does not support the Secure/UEFI feature of the Windows 10 Threshold 2 (1511 build 10586) release. Support for this feature requires Update 7.
6 VSE 8.8 Update 8 was reposted on September 19, 2016 to include a fix for an issue that affected the Installation Designer software, and prevented the originally posted Update 8 package from being customized. See KB87783.
Adds support for:
  • Windows 10 Anniversary Update (1607 build 14393)
  • Office 365
  • Office 2016
7 VSE 8.8 Update 8 Hotfix 1159675 is mandatory for Windows Server 2016 support. This hotfix uninstalls Microsoft Windows Defender from Windows Server 2016. This uninstalling is required when running VSE on Windows Server 2016, because of possible performance-related issues when running more than one default security application.

VSE Extensions
 
Product Version Deployment
Package
Management
Extension
Reporting
Extension
VSE 8.8 Update 11 8.8.0.1982 8.8.0.655 1.2.0.406
VSE 8.8 Update 10 8.8.0.1906 8.8.0.611 1.2.0.373
VSE 8.8 Update 9 8.8.0.1803 8.8.0.548 1.2.0.346
VSE 8.8 Update 8 8.8.0.1599 8.8.0.511 1.2.0.311
VSE 8.8 Update 7 8.8.0.1528 8.8.0.448 1.2.0.272
VSE 8.8 Update 6 8.8.0.1445 8.8.0.412 1.2.0.263
VSE 8.8 Update 5 8.8.0.1385 8.8.0.392 1.2.0.250
VSE 8.8 Update 4 8.8.0.1247 8.8.0.368 1.2.0.236
VSE 8.8 Update 3 8.8.0.1128 8.8.0.322 1.2.0.183
VSE 8.8 Update 2 8.8.0.0975 8.8.0.208 1.2.0.148
VSE 8.8 Update 1 8.8.0.0849 8.8.0.191 1.2.0.136
VSE 8.8 (GA) 8.8.0.777 8.8.0.169 1.2.0.136

VSE add-ons
 
Add-on Article
McAfee Optimized Virtual Environments (MOVE) KB74865
VSE for Storage (VSES) KB74863


Back to top


Microsoft Windows supported operating systems
The following tables list the McAfee products supported for use on Windows workstation and server operating systems.

NOTES:
  • McAfee updates the supportability information for each new Microsoft Windows operating system, after it has been released to manufacturing, and within 30 days of that release.
  • McAfee is often asked whether there are any known issues on a new platform, before our Support Statement is released. McAfee can confirm that there is a minimal issue with the Buffer Overflow Protection. This feature does not work on new platforms until it is has been updated with needed code changes. This change is typically done as part of the next update, for those products supported on the newer platform. The Buffer Overflow Protection feature fails silently in these conditions. Other features are expected to work as usual, but until supportability for later operating systems is added to this article, support for the newer platform cannot be provided.

If your operating system is not listed
This managed product is supported based on the NT Kernel version used by the operating system, rather than the operating system (version) in question. For VSE, this support breaks down as follows:
  • Windows NT Kernels 1.x - 4.x are not supported.
  • Windows NT Kernels 5.x and 6.x are supported by VSE 8.8 (General Availability) Update 7.
  • Windows NT Kernels 10.x are supported by VSE 8.8 Update 8 and later. IMPORTANT: Check the comparison chart to determine which Update version supports the proper build of Windows 10.x.
For a more detailed breakdown, see the following Operating System table. For a full list of Windows versions and their corresponding build numbers, see https://msdn.microsoft.com/en-us/library/windows/desktop/ms724832%28v=vs.85%29.aspx.

To verify which Kernel version your operating system uses, press Windows+R, type cmd, and press ENTER. This action returns your kernel version, for example:

Windows Embedded POSReady 2009: Microsoft Windows XP [Version 5.1.2600]
Windows Server 2012 R2: Microsoft Windows [Version 6.3.9600]
Windows 10: Microsoft Windows [Version 10.0.10240]

IMPORTANT: Windows XP and Windows Server 2003 are not supported. Update 7 is the last update that can install on these systems. Only customers with extended support contracts are permitted to use the product on Windows XP and Windows Server 2003. See your extended support contract for details. This statement also applies to Windows Embedded Point of Service POSReady 2009 because this release shares the same kernel as Windows XP.

For details about Windows Embedded POSReady 2009, see: https://en.wikipedia.org/wiki/Windows_Embedded_Industry#Windows_Embedded_POSReady_2009

Workstation operating systems

NOTE: Where applicable, both 32-bit and 64-bit versions are implied. Exceptions are noted explicitly.

IMPORTANT: Unless otherwise stated, all specific Windows Workstation editions are fully supported. Any exceptions, such as support for Windows Embedded, are called out where needed, and might also be covered by a footnote. Examples of Workstation editions covered by this support are: Basic, Business, Enterprise, Home, Professional, and Ultimate.
 
Operating System Minimum
Supported
Service Pack (SP)
VSE 8.8 Releases
P11 P10 P9 P8 P7 P6 P5, P4 P3 P2 P1
Windows 10 version 1803 (April 2018)9 - Yes No No No No No No No No No
Windows 10 version 1709 (Fall Creators Update)7 - Yes Yes No No No No No No No No
Windows 10 version 1703 (Creators Update)7 - Yes Yes Yes No No No No No No No
Windows 10 version 1607 (Anniversary Update)7 - Yes Yes Yes Yes No No No No No No
Windows 10 version 1511 (November Update) 7
Windows 10 version 1507 (General Availability) 7
Windows 10 IoT Enterprise 5, 6
- Yes Yes Yes Yes Yes Yes No No No No
Windows 10 S 8   No No No No No No No No No No
Windows 8.1 August 2014 update rollup
Windows 8.1 Update 1
Windows 8.1
- Yes Yes Yes Yes Yes Yes Yes 4 No No No
Windows 8 (Win NT 6.2) - Yes Yes Yes Yes Yes Yes Yes Yes 3 Yes 1 No
Windows 7 With/Without SP 1 Yes Yes Yes Yes Yes Yes Yes No 3 Yes Yes
Windows 7 Professional for Embedded Systems 6
Windows 7 Ultimate for Embedded Systems 6
With/Without SP 1 Yes Yes Yes Yes Yes Yes Yes No 3 Yes 2 No 2
Windows Vista With/Without SP 1 and 2 Yes Yes Yes Yes Yes Yes Yes No 3 Yes Yes
Windows Vista Business for Embedded Systems 6
Windows Vista Ultimate for Embedded Systems 6
- Yes Yes Yes Yes Yes Yes Yes No 3 Yes 2 No 2
Windows Embedded Standard 2009 - No No No No Yes Yes Yes No 3 Yes Yes
Windows Embedded Point of Service 1.1 3 No No No No Yes Yes Yes No 3 Yes Yes
Windows Embedded Point of Service Ready 2009 - No No No No Yes Yes Yes No 3 Yes Yes
 
1 Update 2 was not fully certified by McAfee, but is compatible with Windows 8. Full support for Windows 8 is provided in the VSE 8.8 Update 3 release. For support details about Update 2 and 3, see KB74593.
2 For Windows Embedded to be supported (minimum requirements), see KB60902. Thin clients and Enhanced Write Filtering (EWF) or File-Based Write Filtering (FBWF) technology is not supported. Embedded operating systems are the same as their standard counterparts, except for licensing.
3 VSE 8.8 Update 3 was originally released to provide support only for Windows 8 and Windows Server 2012 operating systems. Update 4 returns to being a single update for use on all supported operating systems for VSE 8.8.
4 Windows 8.1 requires at least McAfee Agent 4.8.2 to be supported. So, install MA 4.8.2 or later, at your earliest convenience, as documented in KB51573.
5 VSE 8.8 requires Update 6 to support Windows 10 and Windows 10 Threshold 2 (Win10 TH2). Update 6 does not support the Secure/UEFI feature of the TH2 release.
6 If an issue is reproduced on an embedded system, it must also be reproducible on a non-embedded operating system, for Technical Support to investigate.
7 VSE supports the following Windows 10 branches: Current Branch (CB), Current Branch for Business (CBB), and Long-Term Servicing Branch (LTSB).
8 Windows 10 S does not support traditional desktop applications and does not allow kernel level access for security vendors. 
9 This release supports Windows 10 Spring Creators Update 2018 (Version 1803)

NOTE: VSE does not support Universal Windows Platform (UWP) and there are no current plans to support UWP.

Server operating systems
NOTE: Where applicable, both 32-bit and 64-bit versions are implied. Exceptions are noted explicitly.

IMPORTANT: Unless otherwise stated, all specific Windows Server editions and types are fully supported, including the core versions of all supported server operating systems. Any exceptions, such as support for Windows Embedded, are called out where needed, and might also be covered by a footnote. Examples of Server editions covered by this support are: Advanced, Datacenter, Enterprise, Essentials, Foundation, Standard, Terminal Server, Web, and HPC.
 
Microsoft Operating System Supported
Components
Minimum Supported
Service Pack (SP)
VSE 8.8
Updates
10, 11
VSE 8.8
Updates
   8, 9
VSE 8.8
Updates
4, 5, 6, 7
VSE 8.8
Update 3
VSE 8.8
Update 2
VSE 8.8
Update 1
Windows Server 2016 core - - Yes Yes 11 No No No No
Windows Server 2016 10 Cluster 2, 3
Hyper-V
Storage
Core 6
- Yes Yes 11 No No No No
Windows Server 2012 (Win NT 6.2) Cluster 2, 3
Hyper-V
Storage
Core 6
- Yes Yes Yes Yes 5 Yes 4 No
Windows Server 2012 R2 August 2014 update rollup
Windows Server 2012 R2 Update 1
Windows Server 2012 Release 2 (R2)
Cluster 2, 3
Hyper-V
Storage
Core
6
- Yes 7 Yes 7 Yes 7 No No No
Windows Small Business Server 2011 n/a With/Without SP 1 No No Yes No 5 Yes Yes
Windows Server 2008
Editions:
  • Standard 1
  • Enterprise
  • Datacenter
  • Foundation (Special Edition)
  • Web (Special Edition)
  • HPC (Special Edition)

Cluster 2, 3
Hyper-V
Storage
Core 6
 
  Yes Yes Yes No 5 Yes Yes
Windows Server 2008 Itanium (Special Edition)/td> n/a - No No No No No No
Windows Server 2008 Release 2 (R2)
NOTE: See footnote for Standard 1
Cluster 2, 3, 8
Hyper-V
Storage
Core 6
With/without SP 1 Yes Yes Yes No 5 Yes Yes
Windows Server 2008 R2 Server Itanium (Special Edition) n/a - No No No No No No
Windows Small Business Server 2008 n/a 2 Yes Yes Yes No 5 Yes Yes
Windows Server 2003 9 Cluster 2, 3
Storage
Core 6
2 No No Yes No 5 Yes Yes
Windows Server 2003 R2 9 Cluster 3
Storage
Core 6
2 No No Yes No 5 Yes Yes
Windows Small Business Server 2003 9 n/a 2 No No Yes No 5 Yes Yes
Windows Small Business Server 2003 R2 9 n/a 2 No No Yes No 5 Yes Yes

n/a = not applicable
 
1 The General Availability (GA) version of Windows Server 2008 'About' screen, shows the version as Windows Server 2008, Build 6001: Service Pack 1. This version is the base version and Service Pack 1 is included.
2 VSE supports a shared disk model and does not interfere with the cluster failover process. The services installed with VSE are not cluster aware and are not installed as a failover group resource. You must install VSE separately on each node of the cluster. If the active node fails, it does not have any impact on the VSE installations on the surviving nodes. When the node comes back online, VSE continues to operate as normal.
3 VSE supports a shared disk model, and as such, does not interfere with the cluster failover process on a Microsoft Cluster. But, the on-access scanning service is not a cluster service and not installed as a failover group resource. For further details, see KB52783.
4 Update 2 was not fully certified by McAfee, but is compatible with Windows Server 2012. Full support for Windows Server 2012 is provided in the VSE 8.8 Update 3 release. For support details about Update 2 and 3, see KB74593.
5 VSE 8.8 Update 3 was originally released to provide support only for Windows 8.0 and Windows Server 2012 operating systems. Update 4 returns to being a single update for use, on all supported operating systems for VSE 8.8.
6 Windows Server Core releases can be supported only when managed by ePO. Server Core for Windows Server is a minimal server installation, where there is no Windows shell, and limited graphical user interface (GUI) functionality. This reason is why it cannot be supported by the standalone installation of VSE. ePO is a requirement, because the VSE console cannot function properly without the required fonts, for example marlett.ttf.
7 Windows Server 2012 R2 requires at least McAfee Agent 4.8.2 to be supported. So, install MA 4.8.2 or later, at your earliest convenience, as documented in KB51573.
8 After you install VSE 8.8 Update 1 or later, Hyper-V servers on Windows Server 2008 R2 show Cluster Shared Volumes (CSV) as Online (Redirected access). For more information about this error, see KB73596.
9 Windows Server 2003 reached EOS and EOL for VSE, on December 31, 2015. VSE 8.8 Update 7 and earlier install and run on Windows Server 2003, but it is not supported by VSE. Upgrade your server to a supported version of Windows as soon as possible, see KB81563.
10 Server Core mode: VSE 8.8 Update 8 Hotfix 1159675 is not supported when Windows Server 2016 is installed in Server Core mode. For details of a known issue, see KB88819.
Nano Server mode: VSE uses the Microsoft Windows Installer, which is not included in the Nano installation of Windows Server 2016.
11 VSE 8.8 Update 8 Hotfix 1159675 is mandatory for Windows Server 2016 support, but can be installed immediately after VSE 8.8 Update 8 is installed.

Compatibility with Citrix
 
Citrix Variant VSE 8.8
Updates
6, 7,
8, 9, 10
and 11
VirusScan Enterprise 8.8
Update 5

 

Citrix Xen Guest Yes Yes
Citrix XenApp 7.5, 7.6 Yes Yes
Citrix XenApp 5.0, 5.6, 6.0, 6.5 2 Yes Yes
Citrix Presentation Server 4.5 1 No No
Citrix Presentation Server 4.0 1 No No
Citrix Metaframe 3.0 1 No No
Citrix Metaframe 1.8 1 No No
Citrix Metaframe XP 1 No No
 
1 These product names have changed to Citrix XenApp, from version 5.0.
2 Hotfix Rollup 6 is required for XenApp 6.5, because it solves an application hang symptom when a scan timeout occurs.
NOTE: For anti-virus exclusions recommended by Citrix, see http://support.citrix.com/article/CTX127030.

Back to top

McAfee Agent (MA)
The following MA versions are the minimum requirements.

NOTES:
  • MA was formerly Common Management Agent.
  • See the MA documentation to know which version is supported on your operating system.
  • To view the version (Build) information for MA 5.0, see KB82105
 
Product Minimum MA version
VSE 8.8 Update 11 MA 5.5
MA 5.0.2 Hotfix 1091027 (5.0.2.333) or later
VSE 8.8 Update 10 MA 5.5
MA 5.0.6.220.1 and later
MA 5.0.0 Update 2 Hotfix 1091027 (Build 5.0.2.188) to 5.0.5.x
MA 4.8 Update 3 (Build 4.8.0.1938) and later 4.x versions
VSE 8.8 Update 9 MA 5.5
MA 5.0.0 Update 2 Hotfix 1091027 (Build 5.0.2.188) and later
MA 4.8 Update 3 (Build 4.8.0.1938) and later 4.x versions
VSE 8.8 Update 8 MA 5.0 (Build 5.0.2.188) 1
MA 4.8 (Build 4.8.0.1938) and later 4.x versions
VSE 8.8 Update 7 MA 5.0 (Build 5.0.2.188) 1
MA 5.0 (Build 5.0.2.333) 2
MA 4.8 (Build 4.8.0.1500) and later 4.x versions
VSE 8.8 Update 6 MA 5.0 (Build 5.0.0.2620)
MA 4.8 (Build 4.8.0.1500)
  MA 4.8 (Build 4.8.0.1500)
VSE 8.8 through Update 3 MA 4.8 (Build 4.8.0.1500)
 
1 VSE 8.8 Update 8 and Update 7 support MA 5.2 (Build 5.0.2.188), but other McAfee products might experience compatibility issues. See KB83895.
2 VSE 8.8 Update 7 supports McAfee Agent 5.0.2.333, but this version of McAfee Agent has installation requirements. See the Release Notes for McAfee Agent 5.0.2 Hotfix 1110392, for information (PD26386).

ePolicy Orchestrator (ePO)
The ePO version must be currently supported to be used with VSE, and is subject to change. The table below covers the VSE Product Extension, Management Extension, and Reporting Extension.
 
Product ePO
5.9.0
ePO
5.3.x
ePO
5.1.x
VSE 8.8 Update 11 Yes Yes Yes
VSE 8.8 Update 10 Yes Yes Yes
VSE 8.8 Update 9 Yes Yes Yes 1
VSE 8.8 Update 8 No Yes Yes 1
VSE 8.8 Update 7 No Yes Yes 1
VSE 8.8 Update 6 No Yes Yes 1
VSE 8.8 Update 5 No No Yes 1
VSE 8.8 Update 4 No No Yes 1
VSE 8.8 Update 3 No No No
VSE 8.8 Update 2 No No No
VSE 8.8 Update 1 No No No
VSE 8.8 (GA) No No No
 
1 ePO 5.1 is supported with the VSE extensions (minimum Management 348 and Reporting 228) included in VSE 8.8 Update 4 and later.
McAfee Installation Designer
The version structure for McAfee Installation Designer (MID) is parallel to that of VSE. Only the corresponding versions can be used together. For example: VSE 8.8 requires MID 8.8.

A new version of MID is usually released within two weeks, after the corresponding VSE release date.

IMPORTANT:
  • MID is compatible with the VSE 8.8 Update 8 repost on September 19, 2016.
  • Installation of MID is supported on the same operating systems as VSE, but only on 32-bit systems.
  • You can deploy created packages to any platforms that are supported by VSE (32-bit and 64-bit systems).
 
MID Release
Notes
Known
Issues
Product Guide
for System
Information
Comments
MID 8.8 PD23074 n/a PD23073 Includes support for Windows 7

McAfee Profiler
McAfee Profiler gathers statistics from the systems, that show how On-Access Scan affects the CPU. Profiler captures top processes and files that are accessed by the on-access scanner. Based on the data collected, an administrator can decide whether to exclude a process or a file for scanning, to reduce the impact on the system.

Download Profiler from: http://mer.mcafee.com/enduser/downloadmcprofiler.aspx  
 
  Supported Operating Systems
Profiler Release 32-bit 64-bit
Profiler 1.1 Yes Yes
Profiler 1.0 Yes No
Email clients
The On-Delivery Email Scanner is installed by default.

Microsoft Outlook
VSE supports Messaging Application Programming Interface (MAPI) only in Microsoft Exchange-connected environments, running Microsoft Outlook as the mail client. VSE does not support Internet Message Access Protocol (IMAP) or Post Office Protocol 3 (POP3) mail. Email Scanning can become redundant depending on your email environment. The on-access scanner in VSE, scans attachments when running or writing to local disk. This scan happens after Outlook Scan finishes scanning. If email is scanned at the Gateway, you can stop using Outlook Scan, because of scan redundancy.
 
Product Version VSE 8.8
Outlook 2016 Yes 2
Outlook 2013 Yes 1
Outlook 2010 Yes
Outlook 2007 Yes
Outlook 2003 Yes
 
1 Full support for Outlook 2013 is provided in VSE 8.8 Update 4 and later, which is available from the Product Downloads site, using a valid Grant Number.

NOTES:
  • The Outlook 2013 Email Scan feature was supported initially only with VSE 8.8 Update 3 on Windows 8.
  • Email Scan is redundant for environments using an Exchange Mail Server with AV protection. Support is only provided for Outlook 2013, with the Email Scan feature, with VSE 8.8 Update 4 and later.
2 Full support for the Microsoft Office 2016 suite is provided in VSE 8.8 Update 8 and later, which is available from the Product Downloads site, using a valid Grant Number.

Lotus Notes
 
Product Version VSE 8.8
  Yes
Lotus Notes 8.5.1 Yes
Lotus Notes 8.5 Yes
NOTE: VSE does not support versions of Lotus Notes on platforms that IBM does not support.
For example:
  • Lotus Notes 8.5.1 Fix Pack1 (and above) is supported on Windows 7 64-bit.
  • VSE 8.8 Lotus Notes Email Scanner is not installed on server platforms (see KB79832), or on any other 64-bit operating system (except Solaris, which VSE does not support).
Internet browser support for VSE ScriptScan
IMPORTANT: This table relates only to whether the ScriptScan feature works or is supported with the browser and not whether VSE is supported with the browser. The versions listed below and tagged as 'Yes', have passed QA testing.
 
Browser VSE 8.8 Updates
4, 5, 6, 7, 8, 9, 10 
and 11
VSE 8.8
Update 3
VSE 8.8
Update 2
VSE 8.8
Update 1
VSE 8.8
Microsoft Internet Explorer 11 2 Yes No No No No
Microsoft Internet Explorer 10 2 Yes No No No No
Mozilla Firefox 7 and later 1 No No No No No
 
1 Mozilla Firefox blocks the McAfee ScriptScan add-in, which is not something the Product Development team can resolve. Support for the Firefox browser and ScriptScan functionality is no longer supported.
2 Support provided in VSE 8.8 Update 4 and later.

NOTE: For Windows 8 and later, ScriptScan functionality is supported only when IE is used in Desktop mode. Metro mode is not supported.
Supported Engine Versions
Because of the security risks involved in running an out-of-date Scan Engine, McAfee actively enforces an End of Life (EOL) policy, for older Scan Engines. We also stop all internal testing of DAT files on EOL Scan Engines. Any issues encountered with an EOL Scan Engine, are out of scope or support.

For important information about the latest Anti-Malware Scan Engine, see KB66741.
 
Product Scan Engine Scan Engine
(after February 29, 2016)
Scan Engine
VSE 8.8 5900 5800 1 5700 (EOL)
 
1 The 5800 Scan Engines both support Windows 10, provided Update 6 (or later) is also installed.
VMware
The Product Development team tries to resolve product issues that are seen to occur only in VMware environments. But, issues that are found to be the result of VMware can only be resolved by VMware. If an issue is discovered with VSE and requires a code change to resolve, it will only be made available for the latest release.
 
Release VSE 8.8
VMware ESXi 6.x Yes
VMware ESXi 5.1, 5.0 2 Yes
VMware ESXi 5.5 Yes
VMware ESX/ESXi 4.x 1 Yes
VMware Workstation 5.0 Yes
 
1 VMware ESX and ESXi 4.x will no longer be supported as of May 21, 2016. For more information, see the VMware Lifecycle Matrix http://www.vmware.com/files/pdf/support/Product-Lifecycle-Matrix.pdf.
2 VMware ESX and ESXi 5.1 and 5.0 will no longer be supported as of August 24, 2016. For more information, see the VMware Lifecycle Matrix http://www.vmware.com/files/pdf/support/Product-Lifecycle-Matrix.pdf.

NOTE: We can provide support only as long as these versions are supported by VMware.

Third-party applications
 
Application VSE 8.8 Comments
EMC Celerra Network Server
EMC Celerra Antivirus Agent (CAVA)
Note 1 CAVA is an agent running on a Windows Server that communicates with a third-party antivirus engine to scan files stored on a Celerra Network Server.
 
1 Contact EMC to identify what versions of VSE their CAVA agent supports. Ensure that you enable When reading from disk, and also check the box beside On network drives.
IP version VSE 8.8 Comments
IPv6 Yes In the limited areas where it plays a role, VSE is ready for IPv6.
Hardware requirements are subject to change. This change is influenced by updates, hotfixes, and DAT files that are applied. See KB75027 on the impact of larger DAT files.

CPU
Minimum CPU requirement is a Pentium-class processor.
 
CPU Platform VSE 8.8
AMD Opteron Yes
AMD Athlon Yes
Atom Yes
Intel® Xeon® Yes
Intel Itanium 1 No
Intel EM64T Yes
Intel Pentium 2 Yes
Intel and AMD dual-core processor Yes
Intel Core2 Duo or Quad processor Yes
 
1 Customers seeking Itanium support are requested to move to McAfee Application Control. See: http://www.mcafee.com/us/products/application-control.aspx.
2 The Development team recommends a Pentium IV class processor or higher.

RAM
The following specifications are subject to change.
 
Physical RAM VSE 8.8
Recommended 1 GB
Required 512 MB 1
1 A minimum of 512 MB of RAM + 512 MB of Virtual Memory. The Development team recommends 1 GB of RAM minimum, plus the use of Virtual Memory for improved performance.

Disk space
These table entries are the updated requirements as applicable, with current Update levels and hotfixes.
 
Disk Space VSE 8.8
Required for installation 1 GB
Required for DAT updates 1 GB

USB support
 
VSE 8.8
Yes 1
 
1 By default, the On-Access Scanner in VSE scans USB devices, only when the files on the devices are accessed.

Supported languages
 
Language VSE 8.8
Chinese Simplified Yes
Chinese Traditional Yes
Danish Yes
Dutch Yes
English US and UK Yes
French Yes
Italian Yes
German Yes
Japanese Yes
Korean Yes
Mexico Yes
Polish Yes
Portuguese/Brazilian Yes
Russian Yes
Spanish Yes
Swedish Yes

Compatibility with VSE and Windows 10 upgrades:

The table below provides the required minimum supported VSE version to be installed, before upgrading the Windows 10 operating system.

NOTE: McAfee updates were previously referred to as patches. 
 
Microsoft Windows Versions Minimum Supported
VSE Version
Windows 10 Version 1803
(April 2018 Update)
VSE 8.8 Update 11
Windows 10 Version 1709
(Fall Creators Update)
VSE 8.8 Update 10
Windows 10 Version 1703
(Creators Update)
VSE 8.8 Update 9
Windows 10 Version 1607
(Anniversary Update)
VSE 8.8 Update 8

Disclaimer

The content of this article originated in English. If there are differences between the English content and its translation, the English content is always the most accurate. Some of this content has been provided using Machine Translation translated by Microsoft.

Rate this document

Did this article resolve your issue?

Please provide any comments below

Beta Translate with

Select a desired language below to translate this page.

Glossary of Technical Terms


 Highlight Glossary Terms

Please take a moment to browse our Glossary of Technical Terms.