Loading...

Plataformas, entornos y sistemas operativos compatibles con VirusScan Enterprise
Artículos técnicos ID:   KB51111
Última modificación:  28/05/2019
Calificado:


Entorno

McAfee VirusScan Enterprise (VSE) 8.x
Módulo McAfee Threat Intelligence Exchange (TIEm) para VSE 1.x

Clientes de Microsoft Outlook
Citrix Metaframe
Citrix Presentation Server 4.x
Citrix XenApp 6.x, 5.x
Cliente de IBM Lotus Notes

Resumen

Actualizaciones recientes de este artículo:
Fecha Actualización
12 de febrero de 2019 Se ha agregado el Hotfix 20190212 de TIEm 1.0.3 (versión de disponibilidad general).
10 de diciembre de 2018 Nota agregada acerca de la compatibilidad con McAfee Installation Designer para el parche 11 y el parche 12.
5 de diciembre de 2018 6000 información del motor de análisis actualizada.
20 de noviembre de 2018 Se ha agregado más información de soporte del motor, la extensión, el servidor, el ePO y el sistema operativo.

Para recibir una notificación por correo electrónico cuando se actualice este artículo, haga clic en Suscribirse en la parte derecha de la página. Para suscribirse debe haber iniciado sesión.


Cuando Microsoft publique nuevos sistemas operativos o Service Packs, es posible que las guías de productos originales no reflejen la directiva actual de compatibilidad para esas plataformas. La mayoría de la información siguiente está disponible en las guías de instalación y en las notas de la versión. No obstante, una parte solo está disponible en las declaraciones de administración de productos publicadas en la Base de conocimiento.

Contenido
Haga clic para expandir la sección que desee ver:

Información de versión del producto

La documentación, las versiones de mantenimiento, las actualizaciones y el software del producto de McAfee están disponibles en el sitio web de descargas de productos en: http://www.mcafee.com/us/downloads/downloads.aspx.

NOTA: Necesitará un número de concesión válido para acceder. El artículo KB56057 proporciona información adicional sobre el sitio web de descargas de productos y sobre ubicaciones alternativas para determinados productos.

Para obtener una lista de los problemas conocidos de VSE 8.8 y todos los niveles de parches, véase el artículo KB70393.

ADVERTENCIA: La versión VSE 8.8 parche 7 y las anteriores no son compatibles con la Actualización de aniversario de Microsoft Windows 10. VSE 8.8 parche 8 es compatible con la Actualización de aniversario de Windows 10. No instale VSE 8.8 parche 7 o una versión anterior en sistemas que ejecuten la Actualización de aniversario de Windows 10. Del mismo modo, no amplíe sistemas que ejecuten VSE 8.8 parche 7 o una versión anterior a la Actualización de aniversario de Windows 10.

IMPORTANTE: Todos los hotfixes que se indican a continuación se agrupan en el siguiente parche o en la versión del producto completo. Los parches son acumulativos. Soporte técnico recomienda que instale la versión más reciente.
Versión del producto Compilación
del producto
Notas de la versión Fecha de publicación
VSE 8.8 parche 12 8.8.0.2024 PD28074 30 de octubre de 2018
VSE 8.8 parche 11 hotfix 1230882 8.8.0.1987 PD27818 18 de junio de 2018
VSE 8.8 parche 11 8.8.0.1982 PD27441 24 de abril de 2018
VSE 8.8 parche 10 hotfix 1225180 8.8.0.1981 PD27776 8 de mayo de 2018
VSE 8.8 parche 10 8.8.0.1906 PD27206 13 de noviembre de 2017
VSE 8.8 parche 9 8.8.0.1804 PD26992 31 de marzo de 2017
VSE 8.8 parche 8 hotfix 1159675 7 8.8.0.1601 PD26740 25 de octubre de 2016
VSE 8.8 parche 8 6 8.8.0.1599 PD26631 29 de agosto de 2016
VSE 8.8 parche 7, 6 hotfix 1123565 8.8.0.1546 PD26485 15 de abril de 2016
VSE 8.8 parche 7 8.8.0.1528 PD26382 12 de febrero de 2016
VSE 8.8 parche 6 hotfix 1087536 3 n/d PD26238 1 de octubre de 2015
VSE 8.8 parche 6 3, 4, 5 8.8.0.1445 PD26069 26 de agosto de 2015
VSE 8.8 parche 5 8.8.0.1385 PD25913 19 de mayo de 2015
VSE 8.8 parche 4 2 8.8.0.1247 PD24834 18 de febrero de 2014
VSE 8.8 parche 3 1 8.8.0.1128 PD24224 8 de enero de 2013
VSE 8.8 parche 2 hotfix 778101 KB76727 2 de noviembre de 2012
VSE 8.8 parche 2 8.8.0.975 PD23934 6 de septiembre de 2012
VSE 8.8 parche 1 nueva publicación en noviembre de 2014 8.8.0.849 PD23408 26 de octubre de 2011
VSE 8.8 8.8.0.777 PD22972 20 de enero de 2011
1 VSE 8.8 parche 3 se publicó para proporcionar soporte exclusivamente a los sistemas operativos Windows 8 y Windows Server 2012. El parche 4 vuelve a ser una sola actualización para todos los sistemas operativos compatibles con VSE 8.8.
Esta versión se volvió a publicar el 13 de enero de 2013 para incluir una nueva extensión de administración de VSE 8.8 parche 3 que resolviera el problema descrito en el artículo KB77066.
2 IMPORTANTE: [Consideraciones de ampliación] El paquete de VSE 8.8 parche 4 no se amplía desde VSE 8.8.0.777 (disponibilidad general) o VSE 8.8.0.849 (parche 1), si se instaló en un sistema de 64 bits. Para actualizar con el paquete del parche 4, debe seguir las rutas de ampliación que se indican a continuación:
  • En sistemas de 64 bits, instale primero el parche 2 o posterior y, después, el parche 4.
  • En sistemas de 32 bits, instale primero el parche 1 o posterior y, después, el parche 4.
O bien, desinstale VSE 8.8.0 y vuelva a instalarlo con el parche más reciente.
  • Proporciona compatibilidad con ePO 5.1, contiene Management Extension 368 y Reports Extension 236.
  • Agrega compatibilidad con Windows 8.1 y Windows Server 2012 R2. Válido para todos los sistemas operativos compatibles.
GRAN El parche 4 actualiza solo los clientes de VSE 8.8.0, con el parche 1 (32-bit) o posterior, o con el parche 2 (64 bits) o posterior.
3 Con la publicación del parche 6, VSE 8.8 ahora admite actualizaciones in situ. Esta función significa que, en un equipo con Windows 7 o Windows 8.x, y VSE 8.8 parche 6, puede ampliar a Windows 10 sin desinstalar VSE. No obstante, es recomendable desinstalar antes de ampliar.
Garantiza la aplicación de los permisos de seguridad adecuados cuando la función Protección de acceso se activa para permitir una migración correcta al nuevo motor de protección de acceso basado en AAC.
4 VSE 8.8 parche 6 y posteriores, es compatible con Windows 10 RTM (1507 compilación 10240) y Windows 10 umbral 2 (1511 compilación 10586).
5 VSE 8.8 parche 6 no admite la función Secure/UEFI de la versión de Windows 10 umbral 2 (1511 compilación 10586). La compatibilidad con esta función requiere el parche 7.
6 VSE 8.8 parche 8 se volvió a publicar el 19 de septiembre de 2016 para incluir una corrección para un problema que afectaba al software del diseñador de instalación e impedía que se personalizara el paquete del parche 8 publicado originalmente. Véase el artículo KB87783.
Agrega compatibilidad con:
  • Actualización de aniversario de Windows 10 (1607 compilación 14393)
  • Office 365
  • Office 2016
7 VSE 8.8 parche 8 hotfix 1159675 es imprescindible para tener compatibilidad con Windows Server 2016. Este hotfix desinstala Microsoft Windows Defender de Windows Server 2016. Este proceso de desinstalación se requiere cuando se ejecuta VSE en Windows Server 2016, debido a posibles problemas relacionados con el rendimiento cuando se ejecuta más de una aplicación de seguridad de forma predeterminada.

Extensiones de VSE
Versión del producto Paquete de
implementación
Extensión de
administración
Extensión de
informes
VSE 8.8 parche 12 8.8.0.2024 8.8.0.687 1.2.0.426
VSE 8.8 parche 11 8.8.0.1982 8.8.0.655 1.2.0.406
VSE 8.8 parche 10 8.8.0.1906 8.8.0.611 1.2.0.373
VSE 8.8 parche 9 8.8.0.1803 8.8.0.548 1.2.0.346
VSE 8.8 parche 8 8.8.0.1599 8.8.0.511 1.2.0.311
VSE 8.8 parche 7 8.8.0.1528 8.8.0.448 1.2.0.272
VSE 8.8 parche 6 8.8.0.1445 8.8.0.412 1.2.0.263
VSE 8.8 parche 5 8.8.0.1385 8.8.0.392 1.2.0.250
VSE 8.8 parche 4 8.8.0.1247 8.8.0.368 1.2.0.236
VSE 8.8 parche 3 8.8.0.1128 8.8.0.322 1.2.0.183
VSE 8.8 parche 2 8.8.0.0975 8.8.0.208 1.2.0.148
VSE 8.8 parche 1 8.8.0.0849 8.8.0.191 1.2.0.136
VSE 8.8 (DG) 8.8.0.777 8.8.0.169 1.2.0.136

Complementos de VSE
Complemento Artículo
McAfee Optimized Virtual Environments (MOVE) KB74865
VSE for Storage (VSES) KB74863

TIEm para VSE
Versión del producto
Disponibilidad general (GA)
Compilación
del producto
Notas de la versión Problemas conocidos Fecha de publicación Fin del
ciclo de vida
TIEm 1.0.3 Hotfix 20190212
(HF20190212)
1.0.3.134.1 PD28222 KB84487 3 de diciembre de 2018 -
TIEm 1.0.3 1.0.3.121.2 PD27533 9 de febrero de 2018 -
TIEm 1.0.2 1.0.2.112 PD26651 24 de agosto de 2016 -
TIEm 1.0.1.140 1.0.1.140 n/d 17 de febrero de 2016 EOL
TIEm 1.0.1.137 1.0.1.137 n/d 25 de enero de 2016 EOL
TIEm 1.0.1 ( 1.0.1.000 n/d 27 de abril de 2015 EOL

Volver al principio


Sistemas operativos de Microsoft Windows compatibles
En las tablas siguientes se indican los productos de McAfee compatibles con sistemas operativos de servidores y estaciones de trabajo de Windows.

NOTAS:
  • McAfee actualiza la información de compatibilidad para cada nuevo sistema operativo de Microsoft Windows, una vez que se ha pasado a fabricación, dentro de los 30 días siguientes.
  • A menudo se pregunta a McAfee si existen problemas conocidos en una nueva plataforma, antes de que se publique nuestra declaración de soporte. McAfee puede confirmar que hay un problema mínimo con la protección contra desbordamiento del búfer Esta función no funciona en las plataformas nuevas hasta que se actualiza con los cambios de código necesarios. Este cambio se suele realizar como parte de la siguiente actualización, para los productos compatibles con la plataforma más reciente. La función de protección contra desbordamiento del búfer en modo silencioso falla en estas condiciones. Se espera que otras funcionen de la forma habitual, pero, hasta que se agregue a este artículo la compatibilidad con los sistemas operativos posteriores, no se puede ofrecer compatibilidad con la nueva plataforma.

Si su sistema operativo no aparece
Este producto gestionado se admite en función de la versión de kernel de Windows NT que el sistema operativo use, y no en función del sistema operativo (versión). Para VSE, esta compatibilidad se clasifica como sigue:
  • Los kernels de Windows NT 1.x - 4.x no son compatibles.
  • Los kernels de Windows NT 5.x y 6.x son compatibles con VSE 8.8 (disponibilidad general) parche 7.
  • Los kernels de Windows NT 10.x son compatibles con VSE 8.8 parche 8 y versiones posteriores. IMPORTANTE: Compruebe el gráfico comparativo para determinar la versión de parche que admite la compilación correspondiente de Windows 10.x.
Para obtener información detallada, véase la siguiente tabla de sistemas operativos. Para obtener una lista completa de las versiones de Windows y sus números de compilación correspondientes, consulte https://msdn.microsoft.com/en-us/library/windows/desktop/ms724832%28v=vs.85%29.aspx.

Para verificar la versión del kernel que utiliza su sistema operativo, pulse Windows+R, escriba cmd y pulse INTRO. Esta acción devuelve su versión de kernel, por ejemplo:

Windows Embedded POSReady 2009: Microsoft Windows XP [Versión 5.1.2600]
Windows Server 2012 R2: Microsoft Windows [Versión 6.3.9600]
Windows 10: Microsoft Windows [Versión 10.0.10240]

IMPORTANTE: Windows XP y Windows Server 2003 no se admiten. El parche 7 es el último parche que se puede instalar en estos sistemas. Solo los clientes con contratos de soporte ampliados tienen permiso para utilizar el producto en Windows XP y Windows Server 2003. Consulte su contrato de soporte técnico ampliado para obtener más información. Esta declaración también se aplica a Windows Embedded Point of Service POSReady 2009 porque esta versión comparte el kernel de Windows XP.

Para obtener más información acerca de Windows Embedded POSReady 2009, véase: https://en.wikipedia.org/wiki/Windows_Embedded_Industry#Windows_Embedded_POSReady_2009

Sistemas operativos de estación de trabajo

NOTA: Cuando corresponda, las versiones de 32 y 64 bits se consideran incluidas. Las excepciones se indican de forma explícita.

IMPORTANTE: A menos que se indique lo contrario, todas las ediciones específicas de estación de trabajo de Windows son totalmente compatibles. Las excepciones, como la compatibilidad con Windows Embedded, se indica siempre que es necesario y también puede señalarse mediante una nota al pie. Algunos ejemplos de ediciones de estación de trabajo afectadas por esta compatibilidad son Basic, Business, Enterprise, Home, Professional y Ultimate.
Sistema operativo Service Pack (SP)
mínimo
admitido
Versiones de VSE 8.8
P12 P11 P10 P9 P8 P7 P6 P5, P4 P3 P2 P1
Windows 10 versión 1809 (octubre de 2018) - No No No No No No No No No No
Windows 10 versión 1803 (abril de 2018)9 - No No No No No No No No No
Windows 10 versión 1709 (Fall Creators Update)7 - No No No No No No No No
Windows 10 versión 1703 (Creators Update)7 - No No No No No No No
Windows 10 versión 1607 (Actualización de aniversario)7 - No No No No No No
Windows 10 versión 1511 (Actualización de noviembre) 7
Windows 10 versión 1507 (disponibilidad general) 7
Windows 10 IoT Enterprise 5, 6
- No No No No
Windows 10 S 8 No No No No No No No No No No No
Acumulación de actualizaciones de agosto de 2014 de Windows 8.1
Windows 8.1 Update 1
Windows 8.1
- 4 No No No
Windows 8 (Win NT 6.2) - 3 1 No
Windows 7 Con/sin SP 1 No 3
Windows 7 Professional for Embedded Systems 6
Windows 7 Ultimate for Embedded Systems 6
Con/sin SP 1 No 3 2 No 2
Windows Vista Con/sin SP 1 y 2 No 3
Windows Vista Business for Embedded Systems 6
Windows Vista Ultimate for Embedded Systems 6
- No 3 2 No 2
Windows Embedded Standard 2009 - No No No No No No 3
Windows Embedded Point of Service 1.1 3 No No No No No No 3
Windows Embedded Point of Service Ready 2009 - No No No No No No 3
1 McAfee no ha certificado completamente el parche 2, pero es compatible con Windows 8. La compatibilidad completa con Windows 8 se proporciona en la versión VSE 8.8 parche 3. Para obtener información detallada de la compatibilidad de los parches 2 y 3, véase el artículo KB74593.
2 Si desea conocer los requisitos mínimos para que Windows Embedded sea compatible, véase el artículo KB60902. Las tecnologías Filtro de escritura mejorado (EWF), Filtro de escritura basado en archivos (FBWF) y clientes ligeros no se admiten. Los sistemas operativos Embedded son los mismos que sus homólogos estándar, excepto por las licencias.
3 VSE 8.8 parche 3 se publicó inicialmente para proporcionar soporte exclusivamente a los sistemas operativos Windows 8 y Windows Server 2012. El parche 4 vuelve a ser uno solo para todos los sistemas operativos compatibles con VSE 8.8.
4 Windows 8.1 requiere al menos McAfee Agent 4.8.2 para ser compatible. Por lo tanto, instale MA 4.8.2 o posterior, en cuanto sea posible, tal como se describe en KB51573.
5 VSE 8.8 requiere el parche 6 para ser compatible con Windows 10 y Windows 10 Threshold 2 (Win10 TH2). El parche 6 no es compatible con la función Secure/UEFI de la versión TH2.
6 Si se reproduce un problema en un sistema incrustado, también debe poderse reproducir en un sistema operativo no incrustado, de modo que Soporte técnico pueda investigarlo.
7 VSE es compatible con las siguientes ramas de Windows 10: Rama actual (CB), Rama actual para empresas (CBB) y Rama de mantenimiento a largo plazo (LTSB).
8 Windows 10 S no es compatible con aplicaciones de escritorio tradicionales y no permite el acceso de nivel de kernel para proveedores de seguridad.
9 Esta versión es compatible con Windows 10 Spring Creators Update 2018 (versión 1803)

NOTA: VSE no es compatible con la Plataforma universal de Windows (UWP) y en este momento no está previsto que lo sea.

Sistemas operativos de servidor
NOTA: Cuando corresponda, las versiones de 32 y 64 bits se consideran incluidas. Las excepciones se indican de forma explícita.

IMPORTANTE: A menos que se indique lo contrario, todos los tipos y ediciones concretos de Windows Server son totalmente compatibles, incluidas las versiones principales de todos los sistemas operativos de servidor admitidos. Las excepciones, como la compatibilidad con Windows Embedded, se indica siempre que es necesario y también puede señalarse mediante una nota al pie. Algunos ejemplos de ediciones de servidor cubiertas por esta compatibilidad son Advanced, Datacenter, Enterprise, Essentials, Foundation, Standard, Terminal Server, Web y HPC.
Sistema operativo de Microsoft Componentes
admitidos
Service Pack (SP)
mínimo admitido
VSE 8.8
parche
12
VSE 8.8
parches
10, 11
VSE 8,8
parches
8, 9
VSE 8,8
parches
4, 5, 6 y 7
VSE 8.8
parche 3
VSE 8.8
parche 2
VSE 8.8
parche 1
Windows Server 2019 - - No No No No No No
Windows Server 2016 Core - - 11 No No No No
Windows Server 2016 10 Cluster 2, 3
Hyper-V
Storage
Core 6
- 11 No No No No
Windows Server 2012 (Win NT 6.2) Cluster 2, 3
Hyper-V
Storage
Core 6
- 5 4 No
Acumulación de actualizaciones de Windows Server 2012 R2 de agosto de 2014
Windows Server 2012 R2 actualización 1
Windows Server 2012 versión 2 (R2)
Cluster 2, 3
Hyper-V
Storage
Core
6
- 7 7 7 7 No No No
Windows Small Business Server 2011 n/d Con/sin SP 1 No No No No 5
Windows Server 2008
Ediciones:
  • Estándar 1
  • Empresa
  • Datacenter
  • Foundation (edición especial)
  • Web (edición especial)
  • HPC (edición especial)

Cluster 2, 3
Hyper-V
Storage
Core 6
No 5
Windows Server 2008 Itanium (edición especial)/td> n/d - No No No No No No No
Windows Server 2008 versión 2 (R2)
NOTA: Véase la nota al pie para la versión Estándar 1
Cluster 2, 3, 8
Hyper-V
Storage
Core 6
Con/sin SP 1 No 5
Windows Server 2008 R2 Server Itanium (edición especial) n/d - No No No No No No No
Windows Small Business Server 2008 n/d 2 No 5
Windows Server 2003 9 Cluster 2, 3
Storage
Core 6
2 No No No No 5
Windows Server 2003 R2 9 Cluster 3
Storage
Core 6
2 No No No No 5
Windows Small Business Server 2003 9 n/d 2 No No No No 5
Windows Small Business Server 2003 R2 9 n/d 2 No No No No 5

n/a = no aplicable
1 En la pantalla "Acerca de" de la versión de disponibilidad general (DG) de Windows Server 2008 se muestra la versión como Windows Server 2008, Build 6001: Service Pack 1. Esta versión es la base e incluye el Service Pack 1.
2 VSE admite un modelo de disco compartido y no interfiere con el proceso de conmutación en caso de error del clúster. Los servicios instalados con VSE no admiten clústeres y no se instalan como un recurso de grupo de conmutación en caso de error. Debe instalar VSE por separado en cada nodo del clúster. Si se produce un error en el nodo activo, no tiene ningún efecto en las instalaciones de VSE en los nodos restantes. Cuando el nodo vuelve a estar online, VSE continúa con el funcionamiento normal.
3 VSE es compatible con un modelo de disco compartido y, por lo tanto, no afecta al proceso de conmutación en caso de error del clúster en un clúster de Microsoft. No obstante, el servicio de análisis en tiempo real no es un servicio de clúster y no se instala como un recurso de grupo de conmutación en caso de error. Para obtener más información, véase el artículo KB52783.
4 McAfee no ha certificado completamente el parche 2, pero es compatible con Windows Server 2012. La compatibilidad completa con Windows Server 2012 se proporciona en la versión VSE 8.8 parche 3. Para obtener información detallada de la compatibilidad de los parches 2 y 3, véase el artículo KB74593.
5 VSE 8.8 parche 3 se publicó inicialmente para proporcionar soporte exclusivamente a los sistemas operativos Windows 8.0 y Windows Server 2012. El parche 4 vuelve a ser uno solo para todos los sistemas operativos compatibles con VSE 8.8.
6 Las versiones de Windows Server Core solo pueden ser compatibles cuando las administra ePO. Server Core para Windows Server es una instalación de servidor mínima, donde no hay shell de Windows y la funcionalidad de la interfaz gráfica de usuario (GUI) es limitada. Esta es la razón por la no es compatible con la instalación independiente de VSE. ePO es un requisito porque la consola de VSE no puede funcionar correctamente sin las fuentes necesarias, por ejemplo, marlett.ttf.
7 Para ser compatible, Windows Server 2012 R2 requiere como mínimo McAfee Agent 4.8.2. Por lo tanto, instale MA 4.8.2 o posterior, en cuanto sea posible, tal como se describe en KB51573.
8 Después de instalar VSE 8.8 parche 1 o posterior, los servidores Hyper-V en Windows Server 2008 R2 muestran los volúmenes compartidos de clúster (CSV) como Online (acceso redirigido). Para obtener más información acerca de este error, véase el artículo KB73596.
9 Windows Server 2003 llegó al final de su ciclo de compatibilidad y de vida para VSE el 31 de diciembre de 2015. VSE 8.8 parche 7 y versiones anteriores se instalan y ejecutan en Windows Server 2003, pero no en VSE. Amplíe el servidor a una versión compatible de Windows tan pronto como sea posible; véase el artículo KB81563.
10 Modo Server Core: VSE 8.8 actualización 8 hotfix 1159675 no se admite cuando Windows Server 2016 está instalado en el modo Server Core. Para obtener información de un problema conocido, véase el artículo KB88819.
Modo de servidor Nano: VSE utiliza Microsoft Windows Installer, que no está incluido en la instalación de Nano de Windows Server 2016.
11 La versión VSE 8.8 parche 8 hotfix 1159675 se requiere para tener compatibilidad con Windows Server 2016, pero se puede instalar inmediatamente después de instalar VSE 8.8 parche 8.

Compatibilidad con Citrix
Variante de Citrix VSE 8,8
Parches
6, 7,
8, 9, 10, 11 y 12
VirusScan Enterprise 8.8
Parche 5

Citrix Xen Guest
Citrix XenApp 7.5, 7.6
Citrix XenApp 5.0, 5.6, 6.0, 6.5 2
Citrix Presentation Server 4.5 1 No No
Citrix Presentation Server 4.0 1 No No
Citrix Metaframe 3.0 1 No No
Citrix Metaframe 1.8 1 No No
Citrix Metaframe XP 1 No No
1 Estos nombres de producto han cambiado a Citrix XenApp, a partir de la versión 5.0.
2 La acumulación de hotfixes 6 se requiere para XenApp 6.5, ya que soluciona un bloqueo en la aplicación cuando se produce un tiempo de espera de análisis.
NOTA: Para las exclusiones de antivirus recomendadas por Citrix, véase el artículo http://support.citrix.com/article/CTX127030.

Volver al principio

McAfee Agent (MA)
Las siguientes son las versiones mínimas de MA.

NOTAS:
  • MA era anteriormente Common Management Agent.
  • Consulte la documentación de MA para saber qué versión es compatible con su sistema operativo.
  • Para ver la información de versión (compilación) de MA 5.0, véase el artículo KB82105
Producto Versión de MA mínima
VSE 8.8 parche 12 MA 5.5
MA 5.0.2 Hotfix 1091027 (5.0.2.333) o posterior
VSE 8.8 parche 11 MA 5.5
MA 5.0.2 Hotfix 1091027 (5.0.2.333) o posterior
VSE 8.8 parche 10 MA 5.5
MA 5.0.6.220.1 y posteriores
MA 5.0.0 actualización 2 Hotfix 1091027 (compilación 5.0.2.188) a 5.0.5.x
MA 4.8 actualización 3 (compilación 4.8.0.1938) y versiones 4.x posteriores
VSE 8.8 parche 9 MA 5.5
MA 5.0.0 actualización 2 Hotfix 1091027 (compilación 5.0.2.188) y posteriores
MA 4.8 actualización 3 (compilación 4.8.0.1938) y versiones 4.x posteriores
VSE 8.8 parche 8 MA 5.0 (compilación 5.0.2.188) 1
MA 4.8 (compilación 4.8.0.1938) y versiones 4.x posteriores
VSE 8.8 parche 7 MA 5.0 (compilación 5.0.2.188) 1
MA 5.0 (compilación 5.0.2.333) 2
MA 4.8 (compilación 4.8.0.1500) y versiones 4.x posteriores
VSE 8.8 parche 6 MA 5.0 (compilación 5.0.0.2620)
MA 4.8 (compilación 4.8.0.1500)
MA 4.8 (compilación 4.8.0.1500)
VSE 8.8 a través del parche 3 MA 4.8 (compilación 4.8.0.1500)
1 VSE 8.8 parche 8 y parche 7 son compatibles MA 5.2 (compilación 5.0.2.188), pero otros productos de McAfee podrían experimentar problemas de compatibilidad. See KB83895.
2 VSE 8.8 parche 7 es compatible con McAfee Agent 5.0.2.333, pero esta versión de McAfee Agent tiene requisitos de instalación. Consulte las notas de la versión de McAfee Agent 5.0.2 HotFix 1110392 para obtener información (PD26386).

ePolicy Orchestrator (ePO)
La versión de ePO debe ser compatible en este momento para utilizarse con VSE y está sujeta a cambios. En la siguiente tabla se incluye la extensión de producto de VSE, la extensión de administración y la extensión de informes.
Producto ePO
5.10
ePO
5.9.0
ePO
5.3.x
ePO
5.1.x
VSE 8.8 parche 12
VSE 8.8 parche 11 No
VSE 8.8 parche 10 No
VSE 8.8 parche 9 No 1
VSE 8.8 parche 8 No No 1
VSE 8.8 parche 7 No No 1
VSE 8.8 parche 6 No No 1
VSE 8.8 parche 5 No No No 1
VSE 8.8 parche 4 No No No 1
VSE 8.8 parche 3 No No No No
VSE 8.8 parche 2 No No No No
VSE 8.8 parche 1 No No No No
VSE 8.8 (DG) No No No No
1 ePO y 5.1 son compatibles con las extensiones de VSE (mínima de administración, 348, y de informes, 228) incluidos en VSE 8.8, parche 4, y versiones posteriores.
McAfee Installation Designer
La estructura de la versión para McAfee Installation Designer (MID) es análoga a la de VSE. Solo las versiones correspondientes se pueden utilizar juntas. Por ejemplo, VSE 8.8 requiere MID 8.8.
Normalmente, una nueva versión de MID se publica en las dos semanas siguientes tras la fecha de publicación de VSE correspondiente.

IMPORTANTE:
  • La última versión de MID disponible creada para el parche 10 es compatible y se admite para su uso con VSE 8.8 parche 11 y parche 12.
  • MID es compatible con la nueva publicación de VSE 8.8 parche 8 del 19 de septiembre de 2016.
  • La instalación de MID se admite en los mismos sistemas operativos que VSE, pero solo en sistemas de 32 bits.
  • Puede desplegar los paquetes creados en todas las plataformas que sean compatibles con VSE (sistemas de 32 y 64 bits).
MID Notas
de la versión
Problemas
conocidos
Guía del producto con información
del sistema
Comentarios
MID 8.8 PD23074 n/d PD23073 Incluye compatibilidad con Windows 7

McAfee Profiler
McAfee Profiler recopila estadísticas de los sistemas, que muestran cómo afecta el análisis en tiempo real a la CPU. Profiler captura los principales procesos y archivos a los que se accede mediante el analizador en tiempo real. En función de los datos recopilados, un administrador puede decidir si excluir un proceso o un archivo para analizarlo, a fin de reducir el impacto en el sistema.

Descargue Profiler de: http://mer.mcafee.com/enduser/downloadmcprofiler.aspx
Sistemas operativos compatibles
Versión de Profiler 32 bits 64 bits
Profiler 1.1
Profiler 1.0 No
Clientes de correo electrónico
El analizador de correo electrónico en la entrega se instala de forma predeterminada.

Microsoft Outlook
VSE admite la Interfaz de programación de aplicaciones de mensajería (MAPI) solo en entornos de Microsoft Exchange conectados, que usan Microsoft Outlook como cliente de correo. VSE no es compatible con correo del Protocolo de oficina de correos 3 (POP3) o el Protocolo de acceso a mensajes de Internet (IMAP). El análisis de correo electrónico puede llegar a ser redundante en función del entorno de correo electrónico. El analizador en tiempo real de VSE analiza los archivos adjuntos al ejecutarse o escribir en el disco local. Este análisis se produce cuando el analizador de Outlook finaliza el análisis. Si el correo electrónico se analiza en el gateway, dada la redundancia del análisis, puede dejar de utilizar el analizador de Outlook.
Versión del producto VSE 8.8
Outlook 2016 2
Outlook 2013 1
Outlook 2010
Outlook 2007
Outlook 2003
1 Se proporciona compatibilidad completa con Outlook 2013 en VSE 8.8 parche 4 y versiones posteriores, disponible en el sitio de descargas de productos, mediante un número de concesión válido.

NOTAS:
  • La función de análisis de correo electrónico de Outlook 2013 era compatible en un principio solo con VSE 8.8 parche 3 en Windows 8.
  • El análisis de correo electrónico es redundante en los entornos que utilizan un servidor de correo de Exchange con protección AV. Solo se proporciona compatibilidad con Outlook 2013, mediante la función de análisis de correo electrónico, con VSE 8.8 parche 4 y versiones posteriores.
2 Se ofrece compatibilidad completa con la suite de Microsoft Office 2016 en VSE 8.8 parche 8 y posteriores, que está disponible en el sitio de descargas de productos, mediante un número de concesión válido.

Lotus Notes
Versión del producto VSE 8.8
Lotus Notes 8.5.1
Lotus Notes 8.5
NOTA: VSE no admite las versiones de Lotus Notes en las plataformas que IBM no admita.
Por ejemplo:
  • Lotus Notes 8.5.1 Fix Pack 1 (y posteriores) es compatible con Windows 7 de 64 bits.
  • El analizador de correo electrónico de Lotus Notes de VSE 8.8 no se instala en las plataformas de servidor (véase el artículo KB79832) ni en ningún otro sistema operativo de 64 bits (excepto Solaris, que VSE no admite).
Compatibilidad de navegadores de Internet con ScriptScan de VSE
IMPORTANTE: En esta tabla solo se indica si la función ScriptScan funciona o se admite en el navegador y no si VSE es compatible con el navegador. Las versiones indicadas a continuación en las que se señala "Sí" han pasado pruebas de control de calidad.
Navegador Parches de VSE 8,8
4, 5, 6, 7, 8, 9, 10, 11 y 12
VSE 8.8
parche 3
VSE 8.8
parche 2
VSE 8.8
parche 1
VSE 8.8
Microsoft Internet Explorer 11 2 No No No No
Microsoft Internet Explorer 10 2 No No No No
Mozilla Firefox 7 y posteriores 1 No No No No No
1 Mozilla Firefox bloquea el complemento McAfee ScriptScan; esto no lo puede resolver el equipo de desarrollo de productos. Ya no se ofrece soporte para el navegador Firefox ni la funcionalidad ScriptScan.
2 Compatibilidad ofrecida en VSE 8.8 parche 4 y posteriores.

NOTA: En Windows 8 y versiones posteriores, la funcionalidad ScriptScan es compatible solo cuando se utiliza IE en el modo escritorio. No se admite el modo metro.
Versiones del motor compatibles
Debido a los riesgos de seguridad que conlleva la ejecución de un motor de análisis no actualizado, McAfee implementa una directiva de fin de ciclo de vida (EOL) para los motores de análisis antiguos. También detiene todas las pruebas internas de los archivos DAT en los motores de análisis que han llegado al final de su ciclo de vida. Si se encuentra algún problema con un motor de análisis en el final de su ciclo de vida, no entra dentro del ámbito de soporte.

Para obtener información importante sobre la última versión del motor de análisis antimalware, consulte el artículo KB66741.
Producto Motor de análisis Motor de análisis
(después del 29 de febrero de 2016)
Motor de análisis
VSE 8.8 6000 2 5900 5800 1 5700 (EOL)
1 Los motores de análisis 5800 y 5900 son compatibles con Windows 10 cuando también se instala el parche 6 o versiones posteriores.
2 El motor de análisis 6000 es compatible con todas las versiones de VSE 8.8 que se admiten actualmente. Sin embargo, las pruebas se limitaban a los parches 11 y 12.
0
1VMware
El equipo de desarrollo de productos intenta resolver los problemas que podrían producirse solo en entornos de VMware. Sin embargo, aquellos que resultan ser el resultado de VMware solo pueden ser resueltos por VMware. Si se descubre un problema con VSE y su resolución requiere un cambio en el código, esta solo estará disponible en la siguiente versión del producto.
Versión VSE 8.8
VMware ESXi 6.x
VMware ESXi 5.1, 5.0 2
VMware ESXi 5.5
VMware ESX/ESXi 4.x 1
VMware Workstation 5.0
1 VMware ESX y ESXi 4.x ha dejado de admitirse a partir del 21 de mayo de 2016. Para obtener más información, consulte VMware Lifecycle Matrix http://www.vmware.com/files/pdf/support/Product-Lifecycle-Matrix.pdf.
2 VMware ESX y ESXi 5.1 y 5.0 no son compatibles a partir del 24 de agosto de 2016. Para obtener más información, consulte VMware Lifecycle Matrix http://www.vmware.com/files/pdf/support/Product-Lifecycle-Matrix.pdf.

NOTA: Podemos proporcionar compatibilidad únicamente mientras estas versiones sean compatibles con VMware.

Aplicaciones de terceros
Aplicación VSE 8.8 Comentarios
EMC Celerra Network Server
EMC Celerra Antivirus Agent (CAVA)
Anotación dimensional CAVA es un agente que se ejecuta en un servidor Windows que se comunica con un motor antivirus de terceros para analizar archivos almacenados en Celerra Network Server.
1 Póngase en contacto con EMC para identificar qué versiones de VSE admite su agente CAVA. Asegúrese de activar Al leer el disco y también la casilla situada junto a En unidades de red.
2
3
4
Versión de IP VSE 8.8 Comentarios
IPv6 En las áreas limitadas donde se usa, VSE está listo para IPv6.
5
6
Los requisitos de hardware están sujetos a cambios. Los cambios se ven influidos por los parches, hotfixes y los archivos DAT que se aplican. Véase el artículo KB75027 acerca del impacto de los archivos DAT mayores.

CPU
La CPU mínima requerida es un procesador de tipo Pentium.
Plataforma de la CPU VSE 8.8
AMD Opteron
AMD Athlon
Atom
Intel® Xeon®
Intel Itanium 1 No
Intel EM64T
Intel Pentium 2
Procesador de doble núcleo Intel y AMD
Procesador Intel Core2 Duo o Quad
1 A los clientes que busquen compatibilidad con Itanium se les solicita que cambien a McAfee Application Control. Consulte: http://www.mcafee.com/us/products/application-control.aspx.
2 El equipo de desarrollo recomienda un procesador Pentium IV o superior.

RAM
Las especificaciones siguientes están sujetas a cambios.
RAM física VSE 8.8
Recomendada 1 GB
Obligatorio 512 MB 1
1 Un mínimo de 512 MB de RAM + 512 MB de memoria virtual. El equipo de desarrollo recomienda 1 GB de RAM, como mínimo y, además, el uso de memoria virtual para mejorar el rendimiento.

Espacio en disco
Estas entradas de la tabla son los requisitos actualizados aplicables, con los niveles de parche y los hotfixes actuales.
Espacio en disco VSE 8.8
Requerido para la instalación 1 GB
Necesario para las actualizaciones de DAT 1 GB

Compatibilidad con USB
VSE 8.8
1
1 De forma predeterminada, el analizador en tiempo real de VSE analiza los dispositivos USB solo cuando se accede a los archivos en los dispositivos.

Idiomas admitidos
Idioma VSE 8.8
Chino simplificado
Chino tradicional
Danés
Neerlandés
Inglés de EE. UU. y de Reino Unido
Francés
Italiano
Alemán
Japonés
Coreano
Mexicano
Polaco
Portugués (Brasil)
Ruso
Español
Sueco
VSE es compatible con Microsoft sistema de archivos resistente (ReFS). No obstante, VSE no admite la función de distinción de mayúsculas y minúsculas de ReFS. Si esta función está activada, provoca problemas con VSE.

Compatibilidad con las ampliaciones de Windows 10 y VSE:

En la siguiente tabla se proporciona la versión mínima requerida de VSE admitida que debe estar instalada antes de ampliar el sistema operativo Windows 10.
Versiones de Microsoft Windows Versión de VSE
mínima compatible
Windows 10 versión 1809 (octubre de 2018) VSE 8.8 parche 12
Windows 10 versión 1803 (Actualización de abril de 2018) VSE 8.8 parche 11
Windows 10 versión 1709 (Fall Creators Update) VSE 8.8 parche 10
Windows 10 versión 1703 (Creators Update) VSE 8.8 parche 9
Windows 10 versión 1607 (Actualización de aniversario) VSE 8.8 parche 8
Sistema operativo TIEm
1.0.3

TIEm
1.0.1.137
a

1.0.2
TIEm
1.0.1.000
Windows Server 2019 No No
Windows Server 2016
Windows Server 2016 - modo Server Core (versión 1607)
No No
Windows Server 2012 R2
Windows Server 2012
Windows Server 2008 R2
Windows Server 2008 R1 No No
Windows 10 versión 1803 (Actualización de abril de 2018) No No
Windows 10 versión 1709 (Fall Creators Update) No No
Windows 10 versión 1703 (Creators Update) No No
Windows 10 versión 1607 (Actualización de aniversario) No No
Windows 10 versión 1511 (Actualización de noviembre)
Windows 10 versión 1507
Windows 8.1 U1/U2 (32 y 64 bits)
Windows 8.1 (32 y 64 bits)
Windows 8.0 (32 y 64 bits)
Windows 7 (32 y 64 bits)

Descargo de responsabilidad

El contenido de este artículo se creó en inglés. En caso de darse cualquier diferencia entre el contenido en inglés y su traducción, el primero siempre será el más preciso. La traducción de algunas partes de este contenido la ha proporcionado Microsoft mediante el uso de traducción automática.

Calificar este documento

Beta Translate with

Select a desired language below to translate this page.

Idiomas: