Loading...

VirusScan Enterprise를 지원하는 플랫폼, 환경 및 운영 체제
기술 문서 ID:   KB51111
마지막으로 수정한 날짜:  2018-09-28
등급:


환경

McAfee VirusScan Enterprise(VSE) 8.x

Microsoft Outlook 클라이언트
Citrix Metaframe
Citrix Presentation Server 4.x
Citrix XenApp 6.x, 5.x
IBM Lotus Notes 클라이언트

요약

이 문서에 대한 최신 업데이트:
날짜 업데이트
2018년 8월 7일 Windows 10 및 VSE와의 호환성을 다루는 새로운 확장 및 축소 섹션이 추가되었습니다.
회사 정책별로 패치에서 업데이트로 여러 변경 사항이 구현되었습니다.
참고: McAfee 업데이트를 이전에는 패치라고 했습니다.
2018년 7월 14일 VSE 확장 표에서 VSE 8.8 업데이트 11 확장에 대한 버전 번호가 수정되었습니다.
2018년 6월 20일 Windows 2016 Server의 서버 운영 체제 표에서 각주 11이 VSE 업데이트 10, 11 열에서 제거되었습니다. 핫픽스 1159675는 업데이트 10 이상에서는 필수가 아닙니다.
2018년 6월 18일 VSE 8.8.0 업데이트 11 HF230882 상세 정보가 추가되었습니다.
2018년 5월 30일 VSE 8.8 업데이트 9 이상이 설치된 MA 5.5에 대한 지원을 포함하도록 McAfee Agent 표가 업데이트되었습니다.

이 문서가 업데이트될 때 이메일 통보를 받으려면 페이지 오른쪽의 구독을 클릭하십시오. 구독하려면 로그온해야 합니다.


Microsoft에서 새 운영 체제나 서비스 팩을 릴리스할 때 원본 제품 안내서는 해당 플랫폼에 대한 현재 지원 정책을 반영하지 않을 수 있습니다. 다음 정보 중 대부분은 제품 설치 안내서 및 릴리스 정보에서 확인할 수 있습니다. 그러나 일부 정보는 기술 자료에 게시된 제품 관리 정보에서만 볼 수 있습니다.

목차
보려는 섹션을 확장하려면 클릭합니다.

제품 릴리스 정보

McAfee 제품 소프트웨어, 업그레이드, 유지 관리 릴리스 및 설명서는 제품 다운로드 사이트(http://www.mcafee.com/us/downloads/downloads.aspx)에서 제공됩니다.

참고: 액세스하려면 유효한 허가 번호가 필요합니다. KB56057에서는 제품 다운로드 사이트에 대한 추가 정보와 일부 제품의 대체 위치를 제공합니다.

VSE 8.8의 알려진 문제 목록 및 모든 업데이트 수준은 KB70393을 참조하십시오.

경고: VSE 8.8 업데이트 7 이하는 Microsoft Windows 10 1주년 업데이트와 호환되지 않습니다. Windows 10 1주년 업데이트에 대한 지원은 VSE 8.8 업데이트 8에 포함되었습니다. Windows 10 1주년 업데이트를 실행하는 시스템에 VSE 8.8 업데이트 7 이하를 설치하지 마십시오. 마찬가지로 VSE 8.8 업데이트 7 이하를 실행하는 시스템을 Windows 10 1주년 업데이트로 업그레이드하면 안 됩니다.

중요: 아래에 나열된 모든 핫픽스는 다음 업데이트 또는 전체 제품 릴리스에 롤업됩니다. 업데이트는 누적형이므로, 최신 업데이트를 설치하는 것이 좋습니다.
제품 버전 제품
빌드
릴리스 정보 릴리스 날짜
VSE 8.8 업데이트 11 핫픽스 1230882 8.8.0.1987 PD27818 2018년 6월 18일
VSE 8.8 업데이트 11 8.8.0.1982 PD27441 2018년 4월 24일
VSE 8.8 업데이트 10 핫픽스 1225180 8.8.0.1981 PD27776 2018년 5월 8일
VSE 8.8 업데이트 10 8.8.0.1906 PD27206 2017년 11월 13일
VSE 8.8 업데이트 9 8.8.0.1804 PD26992 2017년 3월 31일
VSE 8.8 업데이트 8 핫픽스 1159675 7 8.8.0.1601 PD26740 2016년 10월 25일
VSE 8.8 업데이트 8 6 8.8.0.1599 PD26631 2016년 8월 29일
VSE 8.8 업데이트 7 / 6 핫픽스 1123565 8.8.0.1546 PD26485 2016년 4월 15일
VSE 8.8 업데이트 7 8.8.0.1528 PD26382 2016년 2월 12일
VSE 8.8 업데이트 6 핫픽스 1087536 3 n/a PD26238 2015년 10월 1일
VSE 8.8 업데이트 6 3, 4, 5 8.8.0.1445 PD26069 2015년 8월 26일
VSE 8.8 업데이트 5 8.8.0.1385 PD25913 2015년 5월 19일
VSE 8.8 업데이트 4 2 8.8.0.1247 PD24834 2014년 2월 18일
VSE 8.8 업데이트 3 1 8.8.0.1128 PD24224 2013년 1월 8일
VSE 8.8 업데이트 2 핫픽스 778101 KB76727 2012년 11월 2일
VSE 8.8 업데이트 2 8.8.0.975 PD23934 2012년 9월 6일
VSE 8.8 업데이트 1 - 11월 14일 재게시됨 8.8.0.849 PD23408 2011년 10월 26일
VSE 8.8 8.8.0.777 PD22972 2011년 1월 20일
1 VSE 8.8 업데이트 3은 Windows 8 및 Windows Server 2012 운영 체제만 지원하도록 릴리스되었습니다. 업데이트 4는 VSE 8.8을 지원하는 모든 운영 체제에 사용할 수 있는 단일 업데이트로 제공됩니다.
이 릴리스는 KB77066에 설명된 문제를 해결하기 위한 새 VSE 8.8 업데이트 3 관리 확장을 포함하도록 2013년 1월 13일에 재게시되었습니다.
2 중요:[업그레이드 고려 사항] 64비트 시스템에 설치한 경우 VSE 8.8 업데이트 4 패키지는 VSE 8.8.0.777(일반 공급) 또는 VSE 8.8.0.849(업데이트 1)에서 업그레이드되지 않습니다. 업데이트 4 패키지를 사용하여 업데이트하려면 다음 업그레이드 경로를 사용해야 합니다.
  • 64비트 시스템의 경우 먼저 업데이트 2 이상을 설치한 후 업데이트 4를 설치합니다.
  • 32비트 시스템의 경우 먼저 업데이트 1 이상을 설치한 후 업데이트 4를 설치합니다.
또는 VSE 8.8.0을 제거한 후 최신 업데이트를 사용하여 다시 설치합니다.
  • ePO 5.1에 대한 지원이 추가되어 관리 확장 368 및 보고서 확장 236을 포함합니다.
  • Windows 8.1 및 Windows Server 2012 R2에 대한 지원이 추가되었습니다. 지원되는 모든 운영 체제용입니다.
중요: 업데이트 4는 업데이트 1(32비트) 이상 또는 업데이트 2(64비트) 이상이 설치되어 있는 VSE 8.8.0 클라이언트만 업데이트합니다.
3 업데이트 6이 릴리스됨에 따라 이제 VSE 8.8에서 현재 위치 업그레이드가 지원됩니다. 즉, VSE 8.8 업데이트 6이 설치된 Windows 7 또는 Windows 8.x 컴퓨터에서 VSE를 제거하지 않고 Windows 10으로 업그레이드할 수 있습니다. 하지만 업그레이드 전에 제거하는 것이 좋습니다.
AAC 기반의 새로운 액세스 보호 엔진으로 성공적인 마이그레이션을 할 수 있도록 하려면 액세스 보호 기능을 사용할 때 적절한 보안 권한이 실시되는지 확인합니다.
4 VSE 8.8 업데이트 6 이상은 Windows 10 RTM(1507 빌드 10240) 및 Windows 10 Threshold 2(1511 빌드 10586)에서 사용하도록 지원됩니다.
5 VSE 8.8 업데이트 6은 Windows 10 Threshold 2(1511 빌드 10586) 릴리스의 보안/UEFI 기능을 지원하지 않습니다. 이 기능을 지원하려면 업데이트 7이 필요합니다.
6 VSE 8.8 업데이트 8은 Installation Designer 소프트웨어에 영향을 미치고 원래 게시된 업데이트 8 패키지를 통해 사용자 지정할 수 없게 하는 문제에 대한 픽스를 포함하도록 2016년 9월 19일에 재게시되었습니다. KB87783을 참조하십시오.
다음에 대한 지원이 추가되었습니다.
  • Windows 10 1주년 업데이트(1607 빌드 14393)
  • Office 365
  • Office 2016
7 VSE 8.8 업데이트 8 핫픽스 1159675는 Windows Server 2016 지원을 위한 필수 사항입니다. 이 핫픽스는 Windows Server 2016에서 Microsoft Windows Defender를 제거합니다. VSE를 Windows Server 2016에서 실행할 때 기본 보안 응용프로그램을 두 개 이상 실행할 경우 성능 관련 문제가 발생할 수 있으므로 이 제거 작업이 필요합니다.

VSE 확장
제품 버전 배포
패키지
관리
확장
보고
확장
VSE 8.8 업데이트 11 8.8.0.1982 8.8.0.655 1.2.0.406
VSE 8.8 업데이트 10 8.8.0.1906 8.8.0.611 1.2.0.373
VSE 8.8 업데이트 9 8.8.0.1803 8.8.0.548 1.2.0.346
VSE 8.8 업데이트 8 8.8.0.1599 8.8.0.511 1.2.0.311
VSE 8.8 업데이트 7 8.8.0.1528 8.8.0.448 1.2.0.272
VSE 8.8 업데이트 6 8.8.0.1445 8.8.0.412 1.2.0.263
VSE 8.8 업데이트 5 8.8.0.1385 8.8.0.392 1.2.0.250
VSE 8.8 업데이트 4 8.8.0.1247 8.8.0.368 1.2.0.236
VSE 8.8 업데이트 3 8.8.0.1128 8.8.0.322 1.2.0.183
VSE 8.8 업데이트 2 8.8.0.0975 8.8.0.208 1.2.0.148
VSE 8.8 업데이트 1 8.8.0.0849 8.8.0.191 1.2.0.136
VSE 8.8(GA) 8.8.0.777 8.8.0.169 1.2.0.136

VSE 추가 기능
추가 기능 문서
McAfee Optimized Virtual Environments(MOVE) KB74865
VSE for Storage(VSES) KB74863


위로 이동


Microsoft Windows 지원 운영 체제
다음 표에는 Windows 워크스테이션 및 서버 운영 체제에서 사용할 수 있는 McAfee 제품이 나열되어 있습니다.

참고:
  • McAfee는 각각의 새로운 Microsoft Windows 운영 체제가 RTM되고 해당 릴리스 30일 이내에 해당 지원 정보를 업데이트합니다.
  • McAfee에서는 지원 지침이 릴리스되기 전에 새 플랫폼에 알려진 문제가 있는지에 대해 종종 질문을 받습니다. 현재까지는 버퍼 오버플로 방지 기능과 관련하여 약간의 문제가 있는 것으로 확인되었습니다. 이 기능은 필요한 코드 변경 사항으로 업데이트하기 전에는 새 플랫폼에서 작동하지 않습니다. 이 변경은 일반적으로 최신 플랫폼에서 지원되는 해당 제품에 대한 다음 업데이트의 일부로 수행됩니다. 버퍼 오버플로 방지 기능은 이 조건에서 자동으로 작동하지 않습니다. 다른 기능은 정상 작동할 것으로 예상되지만, 이 문서에 이후 운영 체제에 대한 지원 가능성이 추가되기 전까지 최신 플랫폼에 대한 지원을 제공할 수 없습니다.

운영 체제가 나열되지 않은 경우
이 관리되는 제품은 문제가 있는 운영 체제(버전)가 아닌 운영 체제에서 사용하는 NT 커널 버전을 기반으로 지원됩니다. VSE의 경우 이 지원은 다음과 같이 분류됩니다.
  • Windows NT 커널 1.x - 4.x는 지원되지 않습니다.
  • Windows NT 커널 5.x 및 6.x는 VSE 8.8(일반 공급) 업데이트 7에서 지원됩니다.
  • Windows NT 커널 10.x는 VSE 8.8 업데이트 8 이상에서 지원됩니다. 중요: Windows 10.x의 적절한 빌드를 지원하는 업데이트 버전을 파악하려면 비교 차트를 확인합니다.
자세한 분류 정보는 다음 운영 체제 표를 참조하십시오. Windows 버전과 해당 빌드 번호에 대한 전체 목록을 보려면 https://msdn.microsoft.com/en-us/library/windows/desktop/ms724832%28v=vs.85%29.aspx를 참조하십시오.

운영 체제에서 어떤 커널 버전을 사용하는지 확인하려면 Windows+R을 누르고 cmd를 입력한 후 Enter 키를 누릅니다. 예를 들어 다음과 같은 커널 버전이 반환됩니다.

Windows Embedded POSReady 2009: Microsoft Windows XP [버전 5.1.2600]
Windows Server 2012 R2: Microsoft Windows [버전 6.3.9600]
Windows 10: Microsoft Windows [버전 10.0.10240]

중요: Windows XP 및 Windows Server 2003은 지원되지 않습니다. 업데이트 7이 이러한 시스템에 설치할 수 있는 마지막 업데이트입니다. 연장 지원 계약을 맺은 고객만 Windows XP 및 Windows Server 2003에서 제품을 사용할 수 있습니다. 자세한 내용은 연장 지원 계약을 참조하십시오. 이 릴리스는 Windows XP와 동일한 커널을 공유하기 때문에 이 지침은 Windows Embedded Point of Service POSReady 2009에도 적용됩니다.

Windows Embedded POSReady 2009에 대한 자세한 내용은 다음을 참조하십시오. https://en.wikipedia.org/wiki/Windows_Embedded_Industry#Windows_Embedded_POSReady_2009

워크스테이션 운영 체제

참고: 해당되는 경우 32비트 및 64비트 버전을 모두 나타냅니다. 예외는 명시적으로 표시되어 있습니다.

중요: 별도로 명시하지 않는 한 모든 특정 Windows 워크스테이션 에디션이 완벽하게 지원됩니다. Windows Embedded에 대한 지원과 같은 모든 예외 사항은 필요 시 명시되며 각주에도 설명이 제공될 수 있습니다. 여기에 해당하는 워크스테이션 에디션으로는 Basic, Business, Enterprise, Home, Professional 및 Ultimate이 있습니다.
운영 체제 최소
지원
서비스 팩(SP)
VSE 8.8 릴리스
P11 P10 P9 P8 P7 P6 P5, P4 P3 P2 P1
Windows 10 버전 1803(2018년 4월)9 - 아니요 아니요 아니요 아니요 아니요 아니요 아니요 아니요 아니요
Windows 10 버전 1709(Fall Creators Update)7 - 아니요 아니요 아니요 아니요 아니요 아니요 아니요 아니요
Windows 10 버전 1703(크리에이터 업데이트)7 - 아니요 아니요 아니요 아니요 아니요 아니요 아니요
Windows 10 버전 1607(1주년 업데이트)7 - 아니요 아니요 아니요 아니요 아니요 아니요
Windows 10 버전 1511(11월 업데이트) 7
Windows 10 버전 1507(일반 공급) 7
Windows 10 IoT Enterprise 5, 6
- 아니요 아니요 아니요 아니요
Windows 10 S 8 아니요 아니요 아니요 아니요 아니요 아니요 아니요 아니요 아니요 아니요
Windows 8.1 2014년 8월 업데이트 롤업
Windows 8.1 업데이트 1
Windows 8.1
- 4 아니요 아니요 아니요
Windows 8(Win NT 6.2) - 3 1 아니요
Windows 7 SP 1 있음/없음 아니요3
Windows 7 Professional for Embedded Systems 6
Windows 7 Ultimate for Embedded Systems 6
SP 1 있음/없음 아니요3 2 아니요2
Windows Vista SP 1 및 2 있음/없음 아니요3
Windows Vista Business for Embedded Systems 6
Windows Vista Ultimate for Embedded Systems 6
- 아니요3 2 아니요 2
Windows Embedded Standard 2009 - 아니요 아니요 아니요 아니요 아니요3
Windows Embedded Point of Service 1.1 3 아니요 아니요 아니요 아니요 아니요3
Windows Embedded Point of Service Ready 2009 - 아니요 아니요 아니요 아니요 아니요3
1 업데이트 2는 McAfee에서 완전히 인증되지 않았지만 Windows 8과 호환됩니다. Windows 8에 대한 전체 지원은 VSE 8.8 업데이트 3 릴리스에 제공됩니다. 업데이트 2 및 3에 대한 지원 상세 정보는 KB74593을 참조하십시오.
2 Windows Embedded를 지원하기 위한 최소 요구 사항KB60902를 참조하십시오. 씬 클라이언트와 Enhanced Write Filtering(EWF) 또는 File Based Web Filtering(FBWF) 기술은 지원되지 않습니다. Embedded 운영 체제는 사용권을 제외하고 해당하는 표준 운영 체제와 동일합니다.
3 VSE 8.8 업데이트 3은 원래 Windows 8 및 Windows Server 2012 운영 체제만 지원하도록 릴리스되었습니다. 업데이트 4는 VSE 8.8을 지원하는 모든 운영 체제에 사용할 수 있는 단일 업데이트로 제공됩니다.
4 Windows 8.1을 지원하려면 적어도 McAfee Agent 4.8.2가 필요합니다. 따라서 KB51573에 나와 있는 설명에 따라 가능한 빨리 MA 4.8.2 이상을 설치하십시오.
5 VSE 8.8이 Windows 10 및 Windows 10 Threshold 2(Win10 TH2)를 지원하려면 업데이트 6이 필요합니다. 업데이트 6은 TH2 릴리스의 보안/UEFI 기능을 지원하지 않습니다.
6 Embedded 시스템에서 문제가 재현되는 경우 비-Embedded 운영 체제에서도 재현되어야 기술 지원에서 조사할 수 있습니다.
7 VSE는 현재 분기(CB), 비즈니스용 현재 분기(CBB) 및 장기 서비스 분기(LTSB)와 같은 Windows 10 분기를 지원합니다.
8 Windows 10 S는 기존의 데스크톱 응용프로그램을 지원하지 않으며 보안 공급업체의 커널 수준 액세스를 허용하지 않습니다.
9 이 릴리스는 Windows 10 Spring Creators Update 2018(버전 1803)을 지원합니다.

참고: VSE는 범용 Windows 플랫폼(UWP)을 지원하지 않으며 현재 UWP를 지원할 계획이 없습니다.

서버 운영 체제
참고: 해당되는 경우 32비트 및 64비트 버전을 모두 나타냅니다. 예외는 명시적으로 표시되어 있습니다.

중요: 별도로 명시하지 않는 한, 지원되는 모든 서버 운영 체제의 코어 버전을 포함하여 모든 특정 Windows Server 에디션 및 유형이 완벽하게 지원됩니다. Windows Embedded에 대한 지원과 같은 모든 예외 사항은 필요 시 명시되며 각주에도 설명이 제공될 수 있습니다. 여기에 해당하는 서버 에디션으로는 Advanced, Datacenter, Enterprise, Essentials, Foundation, Standard, Terminal Server, Web 및 HPC가 있습니다.
Microsoft 운영 체제 지원되는
구성요소
최소 지원
서비스 팩(SP)
VSE 8.8
업데이트
10, 11
VSE 8.8
업데이트
8, 9
VSE 8.8
업데이트
4, 5, 6, 7
VSE 8.8
업데이트 3
VSE 8.8
업데이트 2
VSE 8.8
업데이트 1
Windows Server 2016 Core - - 11 아니요 아니요 아니요 아니요
Windows Server 2016 10 Cluster 2, 3
Hyper-V
Storage
Core 6
- 11 아니요 아니요 아니요 아니요
Windows Server 2012(Win NT 6.2) Cluster 2, 3
Hyper-V
Storage
Core 6
- 5 4 아니요
Windows Server 2012 R2 2014년 8월 업데이트 롤업
Windows Server 2012 R2 업데이트 1
Windows Server 2012 릴리스 2(R2)
Cluster 2, 3
Hyper-V
Storage
Core
6
- 7 7 7 아니요 아니요 아니요
Windows Small Business Server 2011 n/a SP 1 있음/없음 아니요 아니요 아니요 5
Windows Server 2008
에디션:
  • Standard 1
  • 엔터프라이즈
  • Datacenter
  • Foundation(Special Edition)
  • Web(Special Edition)
  • HPC(Special Edition)

Cluster 2, 3
Hyper-V
Storage
Core 6
아니요 5
Windows Server 2008 Itanium(Special Edition) n/a - 아니요 아니요 아니요 아니요 아니요 아니요
Windows Server 2008 릴리스 2(R2)
참고: Standard에 대한 각주 참조1
Cluster 2, 3, 8
Hyper-V
Storage
Core 6
SP 1 있음/없음 아니요 5
Windows Server 2008 R2 Server Itanium(특별 에디션) n/a - 아니요 아니요 아니요 아니요 아니요 아니요
Microsoft Small Business Server 2008 n/a 2 아니요 5
Windows Server 2003 9 Cluster 2, 3
Storage
Core 6
2 아니요 아니요 아니요 5
Windows Server 2003 R2 9 Cluster 3
Storage
Core 6
2 아니요 아니요 아니요 5
Windows Small Business Server 2003 9 n/a 2 아니요 아니요 아니요 5
Windows Small Business Server 2003 R2 9 n/a 2 아니요 아니요 아니요 5

n/a = 해당 없음
1 일반 공급(GA) 버전의 Windows Server 2008 '정보' 화면에서는 버전을 Windows Server 2008, 빌드 6001: 서비스 팩 1로 표시합니다. 이 버전은 기본 버전이며 서비스 팩 1이 포함되어 있습니다.
2 VSE는 공유 디스크 모델을 지원하며 클러스터 페일오버 프로세스를 방해하지 않습니다. VSE가 설치된 서비스는 클러스터를 인식하지 못하며 페일오버 그룹 리소스로 설치되지 않습니다. 각 클러스터 노드에 VSE를 별도로 설치해야 합니다. 활성 노드에 장애가 있는 경우 정상 노드에 있는 VSE 설치 버전에는 영향이 없습니다. 노드가 다시 온라인 상태가 되면 VSE는 계속 정상적으로 작동합니다.
3 VSE는 공유 디스크 모델을 지원하므로 Microsoft Cluster에서 클러스터 페일오버 프로세스를 방해하지 않습니다. 그러나 온액세스 검색 서비스는 클러스터 서비스가 아니며 페일오버 그룹 리소스로 설치되지 않습니다. 자세한 내용은 KB52783을 참조하십시오.
4 업데이트 2는 McAfee에서 완전히 인증되지 않았지만 Windows Server 2012와 호환됩니다. Windows Server 2012에 대한 전체 지원은 VSE 8.8 업데이트 3 릴리스에 제공됩니다. 업데이트 2 및 3에 대한 지원 상세 정보는 KB74593을 참조하십시오.
5 VSE 8.8 업데이트 3은 원래 Windows 8.0 및 Windows Server 2012 운영 체제만 지원하도록 릴리스되었습니다. 업데이트 4는 VSE 8.8을 지원하는 모든 운영 체제에 사용할 수 있는 단일 업데이트로 제공됩니다.
6 Windows Server Core 릴리스는 ePO에서 관리할 경우에만 지원될 수 있습니다. Windows Server용 Server Core는 최소 서버 설치 버전이며 Windows 셸이 없고 매우 제한된 그래픽 사용자 인터페이스(GUI) 기능만 있습니다. 따라서 VSE 독립형 설치 버전에서 지원할 수 없습니다. VSE 콘솔은 필수 글꼴(예: marlett.ttf) 없이는 제대로 작동할 수 없기 때문에 ePO가 필요합니다.
7 Windows Server 2012 R2를 지원하려면 적어도 McAfee Agent 4.8.2가 필요합니다. 따라서 KB51573에 나와 있는 설명에 따라 가능한 빨리 MA 4.8.2 이상을 설치하십시오.
8 VSE 8.8 업데이트 1 이상을 설치하고 나면 Windows Server 2008 R2의 HyperV 서버가 클러스터 공유 볼륨(CSV)을 온라인(리디렉션된 액세스)으로 표시합니다. 이 오류에 대한 자세한 내용은 KB73596을 참조하십시오.
9 VSE용 Windows Server 2003은 2015년 12월 31일에 판매 중단 및 단종되었습니다. VSE 8.8 업데이트 7 이하는 Windows Server 2003에서 설치 및 실행되지만 VSE에서는 지원되지 않습니다. 서버를 최대한 빨리 지원되는 Windows 버전으로 업그레이드합니다. KB81563을 참조하십시오.
10 Server Core 모드: Windows Server 2016이 Server Core 모드에서 설치된 경우 VSE 8.8 업데이트 8 핫픽스 1159675가 지원되지 않습니다. 알려진 문제에 대한 자세한 내용은 KB88819를 참조하십시오.
Nano Server 모드: VSE는 Windows Server 2016의 Nano 설치에 포함되어 있지 않은 Microsoft Windows Installer를 사용합니다.
11 VSE 8.8 업데이트 8 핫픽스 1159675는 Windows Server 2016 지원을 위한 필수 사항이지만 VSE 8.8 업데이트 8을 설치한 직후 설치할 수 있습니다.

Citrix와의 호환성
Citrix 제품 VSE 8.8
업데이트
6, 7,
8, 9, 10
및 11
VirusScan Enterprise 8.8
업데이트 5

Citrix Xen Guest
Citrix XenApp 7.5, 7.6
Citrix XenApp 5.0, 5.6, 6.0, 6.5 2
Citrix Presentation Server 4.5 1 아니요 아니요
Citrix Presentation Server 4.0 1 아니요 아니요
Citrix Metaframe 3.0 1 아니요 아니요
Citrix Metaframe 1.8 1 아니요 아니요
Citrix Metaframe XP 1 아니요 아니요
1 이 제품 이름은 버전 5.0부터 Citrix XenApp로 변경되었습니다.
2 검색 시간 초과가 발생할 경우 응용프로그램 중단 증상을 해결하기 위해 XenApp 6.5에 핫픽스 롤업 6이 필요합니다.
참고: Citrix가 권장하는 안티바이러스 제외는 http://support.citrix.com/article/CTX127030을 참조하십시오.

위로 이동

McAfee Agent(MA)
다음 MA 버전이 최소 요구 사항입니다.

참고:
  • MA는 이전에 Common Management Agent였습니다.
  • 운영 체제에서 지원되는 버전을 확인하려면 MA 설명서를 참조하십시오.
  • MA 5.0에 대한 버전(빌드) 정보를 보려면 KB82105를 참조하십시오.
제품 최소 MA 버전
VSE 8.8 업데이트 11 MA 5.5
MA 5.0.2 핫픽스 1091027(5.0.2.333) 이상
VSE 8.8 업데이트 10 MA 5.5
MA 5.0.6.220.1 이상
MA 5.0.0 업데이트 2 핫픽스 1091027(빌드5.0.2.188) - 5.0.5.x
MA 4.8 업데이트 3(빌드 4.8.0.1938) 이상 4.x 버전
VSE 8.8 업데이트 9 MA 5.5
MA 5.0.0 업데이트 2 핫픽스 1091027(빌드 5.0.2.188) 이상
MA 4.8 업데이트 3(빌드 4.8.0.1938) 이상 4.x 버전
VSE 8.8 업데이트 8 MA 5.0(빌드 5.0.2.188) 1
MA 4.8(빌드 4.8.0.1938) 이상 4.x 버전
VSE 8.8 업데이트 7 MA 5.0(빌드 5.0.2.188) 1
MA 5.0(빌드 5.0.2.333) 2
MA 4.8(빌드 4.8.0.1500) 이상 4.x 버전
VSE 8.8 업데이트 6 MA 5.0(빌드 5.0.0.2620)
MA 4.8(빌드 4.8.0.1500)
MA 4.8(빌드 4.8.0.1500)
VSE 8.8 - 업데이트 3 MA 4.8(빌드 4.8.0.1500)
1 VSE 8.8 업데이트 8 및 업데이트 7은 MA 5.2(빌드 5.0.2.188)를 지원하지만 다른 McAfee 제품에서는 호환성 문제가 발생할 수 있습니다. KB83895을 참조하십시오.
2 VSE 8.8 업데이트 7은 McAfee Agent 5.0.2.333을 지원하지만 이 McAfee Agent 버전에는 설치 요구 사항이 있습니다. 자세한 내용은 McAfee Agent 5.0.2 핫픽스 1110392의 릴리스 정보를 참조하십시오(PD26386).

ePolicy Orchestrator(ePO)
VSE와 함께 사용하려면 ePO 버전이 현재 지원되어야 하며, 이 버전은 변경될 수 있습니다. 아래 표에는 VSE 제품 확장, 관리 확장 및 보고 확장이 나와 있습니다.
제품 ePO
5.9.0
ePO
5.3.x
ePO
5.1.x
VSE 8.8 업데이트 11
VSE 8.8 업데이트 10
VSE 8.8 업데이트 9 1
VSE 8.8 업데이트 8 아니요 1
VSE 8.8 업데이트 7 아니요 1
VSE 8.8 업데이트 6 아니요 1
VSE 8.8 업데이트 5 아니요 아니요 1
VSE 8.8 업데이트 4 아니요 아니요 1
VSE 8.8 업데이트 3 아니요 아니요 아니요
VSE 8.8 업데이트 2 아니요 아니요 아니요
VSE 8.8 업데이트 1 아니요 아니요 아니요
VSE 8.8(GA) 아니요 아니요 아니요
1 ePO 5.1은 VSE 8.8 업데이트 4 이상에 포함된 VSE 확장(최소 관리 348 및 보고 228)과 함께 지원됩니다.
McAfee Installation Designer
McAfee Installation Designer(MID)의 버전 구조는 VSE의 버전 구조와 유사합니다. 해당 버전만 함께 사용할 수 있습니다. 예를 들어 VSE 8.8에는 MID 8.8이 필요합니다.

새 버전의 MID는 일반적으로 해당 VSE 릴리스 날짜 후 2주 이내에 릴리스됩니다.

중요:
  • MID는 VSE 8.8 업데이트 8 재게시(2016년 9월 19일)와 호환됩니다.
  • MID의 설치는 VSE와 동일한 운영 체제에서 지원되지만 32비트 시스템만 해당됩니다.
  • 생성된 패키지를 VSE(32비트 및 64비트 시스템)가 지원하는 모든 플랫폼에 배포할 수 있습니다.
MID 릴리스
정보
알려진
문제
시스템
제품 안내서
정보
설명
MSXML 8.8 PD23074 해당 없음 PD23073 Windows 7에 대한 지원을 포함합니다.

McAfee Profiler
McAfee Profiler는 시스템에서 온액세스 검색이 CPU에 미치는 영향을 보여 주는 통계를 수집합니다. Profiler는 상위 프로세스 및 온액세스 스캐너가 액세스하는 파일을 캡처합니다. 수집된 데이터에 근거하여 관리자는 시스템에 영향을 줄이기 위해 검색할 프로세스나 파일을 제외할지 여부를 결정할 수 있습니다.

Profiler는 http://mer.mcafee.com/enduser/downloadmcprofiler.aspx에서 다운로드합니다.
지원되는 운영 체제
Profiler 릴리스 32비트 64비트
Profiler 1.1
Profiler 1.0 아니요
0
1
2이메일 클라이언트
배달 시 이메일 스캐너는 기본적으로 설치됩니다.

Microsoft Outlook
VSE는 Microsoft Outlook을 메일 클라이언트로 실행하는 Microsoft Exchange 연결 환경에서 Messaging Application Programming Interface(MAPI)만 지원합니다. VSE는 Internet Message Access Protocol(IMAP) 또는 Post Office Protocol 3(POP3) 메일을 지원하지 않습니다. 이메일 검색은 이메일 환경에 따라 중복될 수 있습니다. VSE에서 온액세스 스캐너는 첨부 파일을 실행 중이거나 로컬 디스크에 쓸 때 검색합니다. 이 검색은 Outlook 검색이 검색을 완료한 후 수행됩니다. 이메일이 게이트웨이에서 검색되는 경우에는 검색이 중복되지 않도록 Outlook 검색 사용을 중지할 수 있습니다.
제품 버전 VSE 8.8
Outlook 2016 2
Outlook 2013 1
Outlook 2010
Outlook 2007
Outlook 2003
1 Outlook 2013에 대한 전체 지원은 VSE 8.8 업데이트 4 이상에서 제공됩니다. 이 업데이트는 유효한 허가 번호를 사용하여 제품 다운로드 사이트에서 다운로드할 수 있습니다.

참고:
  • Outlook 2013 이메일 검색 기능은 처음에 Windows 8에서 VSE 8.8 업데이트 3을 통해서만 지원되었습니다.
  • 이메일 검색은 AV 보호 기능이 있는 Exchange Mail Server 환경에서 중복됩니다. 이메일 검색 기능이 있는 Outlook 2013은 VSE 8.8 업데이트 4 이상에서만 지원됩니다.
2 Microsoft Office 2016 제품군에 대한 전체 지원은 VSE 8.8 업데이트 8 이상에서 제공됩니다. 이 업데이트는 유효한 허가 번호를 사용하여 제품 다운로드 사이트에서 다운로드할 수 있습니다.

Lotus Notes
제품 버전 VSE 8.8
Lotus Notes 8.5.1
Lotus Notes 8.5
참고: VSE는 IBM이 지원하지 않는 플랫폼에서는 Lotus Notes 버전을 지원하지 않습니다.
예를 들어 다음과 같습니다.
  • Lotus Notes 8.5.1 수정 팩 1(이상)은 Windows 7 64비트에서 지원됩니다.
  • VSE 8.8 Lotus Notes 이메일 스캐너는 서버 플랫폼 (KB79832 참조) 또는 다른 모든 64비트 운영 체제(Solaris 제외, VSE가 지원하지 않음)에는 설치되지 않습니다.
3
4
5VSE ScriptScan에 대한 인터넷 브라우저 지원
중요: 이 표는 ScriptScan 기능이 브라우저에서 작동하거나 지원되는지 여부에만 관련되며 브라우저에서 VSE를 지원하는지 여부와는 관계가 없습니다. 아래 나열되고 '예'로 태그가 지정된 버전은 QA 테스트를 통과했습니다.
브라우저 VSE 8.8 업데이트
4, 5, 6, 7, 8, 9, 10
및 11
VSE 8.8
업데이트 3
VSE 8.8
업데이트 2
VSE 8.8
업데이트 1
VSE 8.8
Microsoft Internet Explorer 11 2 아니요 아니요 아니요 아니요
Microsoft Internet Explorer 10 2 아니요 아니요 아니요 아니요
Mozilla Firefox 7 이상 1 아니요 아니요 아니요 아니요 아니요
1 Mozilla Firefox는 McAfee ScriptScan 추가 기능을 차단하며, 이는 제품 개발 팀에서 해결할 수 없는 문제입니다. Firefox 브라우저 및 ScriptScan 기능이 더 이상 지원되지 않습니다.
2 VSE 8.8 업데이트 4 이상에서 지원됩니다.

참고: Windows 8 이상에서는 IE를 데스크톱 모드로 사용할 때만 ScriptScan 기능이 지원됩니다. Metro 모드는 지원되지 않습니다.
6
7
8지원되는 엔진 버전
오래된 검색 엔진을 실행할 경우 발생할 수 있는 보안 위험 때문에 McAfee는 이전 검색 엔진에 대해 단종(EOL) 정책을 적극적으로 실시하고 있으며 EOL 검색 엔진의 DAT 파일에 대한 내부 테스트를 모두 중단했습니다. EOL 검색 엔진에서 발생하는 문제는 지원 범위에 포함되지 않습니다.

최신 안티맬웨어 검색 엔진에 대한 중요 정보는 KB66741을 참조하십시오.
제품 검색 엔진 검색 엔진
(2016년 2월 29일 이후)
검색 엔진
VSE 8.8 5900 5800 1 5700(단종)
1 업데이트 6(이상)도 설치되어 있을 경우 5800 검색 엔진은 둘 다 Windows 10을 지원합니다.
9
VMware
제품 개발 팀은 VMware 환경에서만 발생하는 것으로 확인된 제품 문제를 해결하려고 시도합니다. 그러나 VMware의 결과로 확인된 문제는 VMware에서만 해결할 수 있습니다. VSE에서 문제가 발견되어 문제 해결을 위해 코드를 변경해야 할 경우 최신 릴리스에 대해서만 이용할 수 있습니다.
릴리스 VSE 8.8
VMware ESXi 6.x
VMware ESXi 5.1, 5.0 2
VMware ESXi 5.5
VMware ESX/ESXi 4.x 1
VMware Workstation 5.0
1 VMware ESX 및 ESXi 4.x는 2016년 5월 21일부터 더 이상 지원되지 않습니다. 자세한 내용은 VMware 수명 주기 매트릭스(http://www.vmware.com/files/pdf/support/Product-Lifecycle-Matrix.pdf)를 참조하십시오.
2 VMware ESX와 ESXi 5.1 및 5.0은 2016년 8월 24일부터 더 이상 지원되지 않습니다. 자세한 내용은 VMware 수명 주기 매트릭스(http://www.vmware.com/files/pdf/support/Product-Lifecycle-Matrix.pdf)를 참조하십시오.

참고: VMware에서 이 버전을 지원하는 경우에만 지원을 제공할 수 있습니다.

타사 응용프로그램
응용프로그램 VSE 8.8 설명
EMC Celerra Network Server
EMC Celerra Antivirus Agent(CAVA)
참고 1 CAVA는 Windows Server에서 실행되는 에이전트로, Celerra Network Server에 저장된 파일을 검색하기 위해 타사 안티바이러스 엔진과 통신합니다.
1 CAVA 에이전트가 지원하는 VSE 버전을 확인하려면 EMC에 문의하십시오. 디스크에서 읽는 경우를 사용하도록 설정하고 네트워크 드라이브 옆에 있는 확인란도 선택합니다.
IP 버전 VSE 8.8 설명
IPv6 VSE가 역할을 수행하는 제한된 영역에서 IPv6에 사용할 준비가 되었습니다.
하드웨어 요구 사항은 변경될 수 있습니다. 이 변경 사항은 적용되는 업데이트, 핫픽스 및 DAT 파일의 영향을 받습니다. 큰 DAT 파일의 영향에 대해서는 KB75027을 참조하십시오.

CPU
최소 CPU 요구 사항은 Pentium급 프로세서입니다.
CPU 플랫폼 VSE 8.8
AMD Opteron
AMD Athlon
Atom
Intel® Xeon®
Intel Itanium 1 아니요
Intel EM64T
Intel Pentium 2
Intel 및 AMD 듀얼 코어 프로세서
Intel Core2 Duo 또는 쿼드 프로세서
1 Itanium 지원을 원하는 고객은 McAfee Application Control로 이동해야 합니다. 참조: http://www.mcafee.com/us/products/application-control.aspx
2 개발 팀에서는 Pentium IV급 프로세서 이상을 권장합니다.

RAM
다음 사양은 변경될 수 있습니다.
물리적 RAM VSE 8.8
권장 1GB
필수 512MB 1
1 최소 512MB의 RAM + 512MB의 가상 메모리. 개발 팀에서는 최소 1GB의 RAM과 성능을 향상시키기 위해 가상 메모리를 사용할 것을 권장합니다.

디스크 공간
다음 표는 현재 업데이트 수준 및 핫픽스에 적용되는 업데이트된 요구 사항입니다.
디스크 공간 VSE 8.8
설치에 필요함 1GB
DAT 업데이트에 필요함 1GB

USB 지원
VSE 8.8
1
1 기본적으로 VSE에서 온액세스 스캐너는 USB 장치에 있는 파일에 액세스할 때만 해당 장치를 검색합니다.

지원되는 언어
언어 VSE 8.8
중국어 간체
중국어 번체
덴마크어
네덜란드어
영어(미국 및 영국)
프랑스어
이탈리아어
독일어
일본어
한국어
멕시코
폴란드어
포르투갈어/브라질
러시아어
스페인어
스웨덴어
1
2
3

VSE 및 Windows 10 업그레이드와의 호환성:

아래 표에는 Windows 10 운영 체제를 업그레이드하기 전에 필요한 최소 지원 VSE 버전이 나와 있습니다.

참고: McAfee 업데이트를 이전에는 패치라고 했습니다.
Microsoft Windows 버전 최소 지원
VSE 버전
Windows 10 버전 1803
(2018년 4월 업데이트)
VSE 8.8 업데이트 11
Windows 10 버전 1709
(Fall Creators Update)
VSE 8.8 업데이트 10
Windows 10 버전 1703
(크리에이터 업데이트)
VSE 8.8 업데이트 9
Windows 10 버전 1607
(1주년 업데이트)
VSE 8.8 업데이트 8
4

고지 사항

이 문서의 원본은 영어로 작성되었습니다. 영어 내용과 번역 간에 차이가 있으면 영어 내용이 항상 가장 정확합니다. 이 내용 중 일부는 Microsoft 에서 번역한 기계 번역을 사용하여 제공됩니다.

이 문서 등급 평가

Beta Translate with

Select a desired language below to translate this page.