Loading...

Ondersteunde platforms, omgevingen en besturingssystemen, voor VirusScan Enterprise
Technische artikelen ID:   KB51111
Laatst gewijzigd:  23-1-2019
Beoordeeld:


Omgeving

McAfee VirusScan Enterprise (VSE) 8.x

Microsoft Outlook-Clients
Citrix Metaframe
Citrix Presentation Server 4.x
Citrix XenApp 6.x, 5.x
IBM Lotus Notes-Client

Samenvatting

Recente updates voor dit artikel:
Datum Update
7 augustus 2018 Een nieuwe uitvouwen en samenvouwen sectie betrekking tot de compatibiliteit met Windows 10 en VSE toegevoegd.
Meerdere wijzigingen geïmplementeerd in patch moet worden bijgewerkt, het bedrijfsbeleid.
OPMERKING: McAfee-updates werden vroeger patches genoemd.
14 juli 2018 Gecorrigeerd versienummer voor VSE 8.8 Update 11-extensie in de tabel VSE-uitbreidingen.
20 juni 2018 In de tabel Server besturingssystemen voor de Windows-Server 2016 zijn voetnoot 11 verwijderd uit de VSE-Update-10, 11 kolom. Hotfix 1159675 is niet verplicht voor Update 10 en hoger.
18 juni 2018 Details VSE 8.8.0 Update 11 HF230882 toegevoegd.
30 mei 2018 De tabel McAfee Agent om op te nemen van ondersteuning voor MA 5.5 met VSE 8.8 Update 9 en hoger is bijgewerkt.

Als u een e-mailbericht wilt ontvangen wanneer dit artikel is bijgewerkt, klikt u op Abonneren aan de rechterkant van de pagina. U moet zijn aangemeld om u te kunnen abonneren.


Wanneer Microsoft nieuwe besturingssystemen of Servicepacks uitgeeft, komen de originele producthandleidingen mogelijk niet overeen met het huidige ondersteuningsbeleid voor die platforms. Het grootste gedeelte van de volgende informatie is beschikbaar in de productinstallatiehandleidingen en de versie-informatie. Sommige informatie is echter alleen beschikbaar via productbeheerverklaringen die in de Knowledge Base zijn gepubliceerd.

Inhoud
Klik om de sectie die u wilt weergeven, uit te vouwen:

Versie-informatie product

Software, upgrades, onderhoudsreleases en documentatie voor McAfee-producten vindt u op de Productdownload-site op: http://www.mcafee.com/us/downloads/downloads.aspx.

OPMERKING: voor toegang hebt u een geldig grantnummer nodig. In KB56057 vindt u aanvullende informatie over de Productdownload-site van McAfee en alternatieve locaties voor sommige producten.

voor een lijst met bekende problemen die zijn gevonden in VSE 8.8 en niveaus van alle updates, Zie KB70393.

WAARSCHUWING: VSE 8.8 Update 7 en eerder zijn niet compatibel met de Microsoft Windows 10 Jubileumupdate. Ondersteuning voor de Update van Windows 10 Anniversary is opgenomen in VSE 8.8 Update 8. Geen installatie van VSE 8.8 Update 7 of eerder op systemen met de Windows 10 Anniversary Update. Op dezelfde manier geen systemen met VSE 8.8 Update 7 of eerder upgraden naar Windows 10 Jubileumupdate.

BELANGriJK: alle hotfixes hieronder zijn opgenomen in de volgende Update of volledige productrelease. Updates zijn cumulatief. Technische ondersteuning adviseert de meest recente te installeren.
Productversie Product
Build
Versie-informatie Datum uitgave
VSE 8.8 Update 11 Hotfix 1230882 8.8.0.1987 PD27818 18 juni 2018
VSE 8.8 Update 11 8.8.0.1982 PD27441 24 april 2018
VSE 8.8 Update 10 Hotfix 1225180 8.8.0.1981 PD27776 8 mei 2018
VSE 8.8 Update 10 8.8.0.1906 PD27206 13 november 2017
VSE 8.8 Update 9 8.8.0.1804 PD26992 31 maart 2017
VSE 8.8 Update 8 Hotfix 1159675 7 8.8.0.1601 PD26740 25 oktober 2016
VSE 8.8 Update 8 6 8.8.0.1599 PD26631 29 augustus 2016
VSE 8.8 Update 7 / 6 Hotfix 1123565 8.8.0.1546 PD26485 15 april 2016
VSE 8.8 Update 7 8.8.0.1528 PD26382 12 februari 2016
VSE 8.8 Update 6 Hotfix 1087536 3 N.v.t. PD26238 1 oktober 2015
VSE 8.8 Update 6 3, 4, 5 8.8.0.1445 PD26069 26 augustus 2015
VSE 8.8 Update 5 8.8.0.1385 PD25913 19 mei 2015
VSE 8.8 Update 4 2 8.8.0.1247 PD24834 18 februari 2014
VSE 8.8 Update 3 1 8.8.0.1128 PD24224 8 januari 2013
VSE 8.8 Update 2 Hotfix 778101 KB76727 2 november 2012
VSE 8.8 Update 2 8.8.0.975 PD23934 6 september 2012
VSE 8.8 Update 1 - opnieuw gepost op 14 November 8.8.0.849 PD23408 26 oktober 2011
VSE 8.8 8.8.0.777 PD22972 20 januari 2011
1 VSE 8.8 Update 3 is uitgebracht om ondersteuning te bieden alleen voor besturingssystemen Windows 8 en Windows Server 2012. Update 4 is weer geschikt een enkele update gebruikt op alle ondersteunde besturingssystemen voor VSE 8.8.
Deze versie is opnieuw gepost op 13 januari 2013, om op te nemen van een nieuwe VSE 8.8 Update 3 Management Extension, om het probleem dat wordt beschreven in KB77066.
2 BELANGRIJK: [upgradebeslissingen] de VSE 8.8 Update 4-pakket wordt niet bijgewerkt wanneer VSE 8.8.0.777 (algemeen beschikbaar) of VSE 8.8.0.849) Update 1), als een 64-bits systeem hebt geïnstalleerd. Als u wilt bijwerken met het Update 4-pakket, moet u de volgende upgradepaden volgen:
  • Op 64-bits systemen, installeert u eerst Update 2 of hoger en vervolgens Update 4.
  • Op 32-bits systemen, installeert u eerst Update 1 of hoger en vervolgens Update 4.
Of verwijder VSE 8.8.0 en opnieuw installeren met de meest recente update.
  • Voegt ondersteuning toe voor ePO 5.1, bevat Management Extension 368 en Reports Extension 236.
  • Ondersteuning toegevoegd voor Windows 8.1 en Windows Server 2012 R2. Bedoeld voor alle ondersteunde besturingssystemen.
BELANGRIJK: Update 4 werkt alleen VSE 8.8.0, clients met Update 1 (32-bits) of hoger, of Update 2 (64-bits) of hoger.
3 Met de release van Update 6 ondersteunt VSE 8.8 nu ter plaatse upgrades. Deze functie betekent dat op een Windows 7 of Windows 8.x computer met VSE 8.8 Update 6, u naar Windows 10, upgraden kunt zonder het te verwijderen van VSE. Echter verwijderen vóór de upgrade wordt aanbevolen.
Zorgt ervoor dat de juiste beveiligingsmachtigingen wordt gehandhaafd wanneer de functie toegangsbeveiliging is ingeschakeld, toestaan voor een succesvolle migratie naar de nieuwe AAC gebaseerde Access Protection-engine.
4 VSE 8.8 Update 6 en hoger, wordt ondersteund voor gebruik met Windows 10 RTM (1507 build 10240) en Windows 10 drempelwaarde 2 (1511 build 10586).
5 VSE 8.8 Update 6 biedt geen ondersteuning voor de Secure/UEFI-functie van de Windows 10 drempel 2 (1511 build 10586)-release. Ondersteuning voor deze functie vereist Update 7.
6 VSE 8.8 Update 8 is opnieuw gepost op 19 September 2016 om op te nemen van een oplossing voor een probleem dat van toepassing op de software Installation Designer en voorkomen dat het oorspronkelijk geposte Update 8-pakket worden aangepast. Zie KB87783.
Ondersteuning toegevoegd voor:
  • Windows 10 Jubileumupdate (1607 build 14393)
  • Office 365
  • Office 2016
7 VSE 8.8 Update 8 Hotfix 1159675 is verplichte voor Windows Server 2016-ondersteuning. Deze hotfix verwijdert Microsoft Windows Defender van Windows Server 2016. Deze verwijderen is vereist wanneer VSE uitgevoerd op Windows Server 2016 vanwege mogelijke prestatieproblemen wanneer meer dan één standaard security-toepassing wordt uitgevoerd.

VSE-uitbreidingen
Productversie implementatiepakket
management
extensie
rapportage
extensie
VSE 8.8 Update 11 8.8.0.1982 8.8.0.655 1.2.0.406
VSE 8.8 Update 10 8.8.0.1906 8.8.0.611 1.2.0.373
VSE 8.8 Update 9 8.8.0.1803 8.8.0.548 1.2.0.346
VSE 8.8 Update 8 8.8.0.1599 8.8.0.511 1.2.0.311
VSE 8.8 Update 7 8.8.0.1528 8.8.0.448 1.2.0.272
VSE 8.8 Update 6 8.8.0.1445 8.8.0.412 1.2.0.263
VSE 8.8 Update 5 8.8.0.1385 8.8.0.392 1.2.0.250
VSE 8.8 Update 4 8.8.0.1247 8.8.0.368 1.2.0.236
VSE 8.8 Update 3 8.8.0.1128 8.8.0.322 1.2.0.183
VSE 8.8 Update 2 8.8.0.0975 8.8.0.208 1.2.0.148
VSE 8.8 Update 1 8.8.0.0849 8.8.0.191 1.2.0.136
VSE 8.8 (GA) 8.8.0.777 8.8.0.169 1.2.0.136

VSE-invoegtoepassingen
Add-on Artikel
McAfee Optimized Virtual Environments (MOVE) KB74865
VSE voor opslag (VSES) KB74863


Terug naar boven


Door Microsoft Windows ondersteunde besturingssystemen
In de volgende tabellen staan de McAfee-producten die worden ondersteund voor gebruik op een Windows-werkstation en serverbesturingssystemen.

OPMERKINGEN:
  • McAfee werkt de ondersteuningsinformatie voor elk nieuw Microsoft Windows-besturingssysteem, nadat het als RTM-versie en binnen 30 dagen die versie is uitgebracht.
  • McAfee wordt vaak gevraagd of er of er bekende problemen op een nieuw platform zijn voordat onze ondersteuningsverklaring wordt vrijgegeven. McAfee kan bevestigen dat er zich een minimale probleem met de Bufferoverloopbeveiliging. Deze functie werkt niet op nieuwe platforms tot deze is bijgewerkt met de benodigde codewijzigingen. Deze wijziging wordt doorgaans gedaan als onderdeel van de volgende update, klikt u op het nieuwere platform ondersteunde producten. De functie voor Bufferoverloopbeveiliging mislukt op de achtergrond in deze voorwaarden. Andere functies worden normaal te werken zoals gebruikelijk, maar totdat ondersteunbaarheid voor latere besturingssystemen is toegevoegd aan dit artikel, ondersteuning voor het nieuwere platform kan niet worden opgegeven.

Als uw besturingssysteem niet wordt vermeld
Dit beheerde product wordt ondersteund op basis van het NT-kernelversie die wordt gebruikt door het besturingssysteem, plaats het besturingssysteem (versie) in kwestie. Voor VSE uitsplitsing deze ondersteuning als volgt:
  • Windows NT-Kernels 1.x - 4.x worden niet ondersteund.
  • Windows NT-Kernels 5.x en 6.x worden ondersteund door VSE 8.8 (algemeen beschikbaar) Update 7.
  • Windows NT-Kernels 10.x worden ondersteund door VSE 8.8 Update 8 en hoger. BELANGRIJK: raadpleegt u de grafiek vergelijken om te bepalen welke versie van de Update ondersteunt de juiste build van Windows 10.x.
Zie de volgende besturingssysteem-tabel voor een meer gedetailleerde uitsplitsing. Zie voor een volledige lijst met versies van Windows en de bijbehorende buildnummers, https://msdn.microsoft.com/en-us/library/windows/desktop/ms724832%28v=vs.85%29.aspx.

Als u wilt controleren welke kernelversie uw besturingssysteem gebruikt, drukt u op Windows + R, typt u cmd, en druk op ENTER. Deze actie wordt uw kernelversie, bijvoorbeeld:

Windows Embedded POSReady 2009: Microsoft Windows XP [Versie 5.1.2600]
Windows Server 2012 R2: Microsoft Windows [Versie 6.3.9600]
Windows 10: Microsoft Windows [Versie 10.0.10240]

BELANGRIJK: Windows XP en Windows Server 2003 worden niet ondersteund. Update 7 is de laatste update die op deze systemen kan installeren. Alleen klanten met ondersteuningscontract is verlengd zijn toegestaan voor het gebruik van het product op Windows XP en Windows Server 2003. Zie uw contract voor uitgebreide ondersteuning voor meer informatie. Deze instructie geldt ook voor Windows Embedded Point van Service POSReady 2009 omdat deze versie de kernel hetzelfde als deelt Windows XP.

Zie voor meer informatie over Windows Embedded POSReady 2009,: https://en.wikipedia.org/wiki/Windows_Embedded_Industry#Windows_Embedded_POSReady_2009

Werkstationbesturingssystemen

OPMERKING: voor zover van toepassing, zowel 32-bits en 64-bits versies bedoeld. Uitzonderingen worden uitdrukkelijk genoteerd.

BELANGRiJK: Tenzij anders wordt vermeld, worden alle specifieke werkstation met Windows-edities worden volledig ondersteund. Alle uitzonderingen, zoals ondersteuning voor Windows Embedded, heten afgemeld waar nodig, en kan ook worden gedekt door een voetnoot. Voorbeelden van werkstation-edities vallen deze ondersteuning zijn: Basic, Business, Enterprise, Home, Professional en Ultimate.
Besturingssysteem Minimum
ondersteund
Servicepack (SP)
VSE 8.8 releases
P11 P10 P9 P8 P7 P6 P5, P4 P3 P2 P1
Windows 10-versie 1803 (April 2018)9 - Ja Nee Nee Nee Nee Nee Nee Nee Nee Nee
Versie Windows 10 1709 (Makersupdate herfst)7 - Ja Ja Nee Nee Nee Nee Nee Nee Nee Nee
Versie Windows 10 1703 (Makersupdate)7 - Ja Ja Ja Nee Nee Nee Nee Nee Nee Nee
Windows 10-versie 1607 (Jubileumupdate)7 - Ja Ja Ja Ja Nee Nee Nee Nee Nee Nee
Windows 10-versie 1511 (November Update) 7
Windows 10-versie 1507(General Availability) 7
Windows 10 IoT Enterprise 5, 6
- Ja Ja Ja Ja Ja Ja Nee Nee Nee Nee
Windows 10 S 8 Nee Nee Nee Nee Nee Nee Nee Nee Nee Nee
Updatepakket augustus 2014 Windows 8.1
Windows 8.1 Update 1
Windows 8.1
- Ja Ja Ja Ja Ja Ja Ja 4 Nee Nee Nee
Windows 8 (Win NT 6.2) - Ja Ja Ja Ja Ja Ja Ja Ja 3 Ja 1 Nee
Windows 7 Met/zonder SP 1 Ja Ja Ja Ja Ja Ja Ja Nee 3 Ja Ja
Windows 7 Professional for Embedded Systems6
Windows 7 Ultimate for Embedded Systems6
Met/zonder SP 1 Ja Ja Ja Ja Ja Ja Ja Nee 3 Ja 2 Nee 2
Windows Vista Met/zonder SP 1 en 2 Ja Ja Ja Ja Ja Ja Ja Nee 3 Ja Ja
Windows Vista Business for Embedded Systems6
Windows Vista Ultimate for Embedded Systems6
- Ja Ja Ja Ja Ja Ja Ja Nee 3 Ja 2 Nee 2
Windows Embedded Standard 2009 - Nee Nee Nee Nee Ja Ja Ja Nee 3 Ja Ja
Windows Embedded Point of Service 1.1 3 Nee Nee Nee Nee Ja Ja Ja Nee 3 Ja Ja
Windows Embedded Point of Service Ready 2009 - Nee Nee Nee Nee Ja Ja Ja Nee 3 Ja Ja
1 Update 2 was niet volledig door McAfee gecertificeerd, maar is compatibel met Windows 8. Volledige ondersteuning voor Windows 8 wordt geboden in VSE 8.8 Update 3. Zie voor informatie over Update 2 en 3 ondersteuning KB74593.
2 voor Windows Embedded ondersteund (minimumvereisten ), Zie KB60902. Thin clients en uitgebreid schrijven filteren (EWF) of op basis van bestanden schrijven Filtering (FBWF)-technologie wordt niet ondersteund. Ingesloten besturingssystemen zijn hetzelfde als hun standaard collega's, met uitzondering van licenties.
3 VSE 8.8 Update 3 is oorspronkelijk uitgebracht om alleen ondersteuning te bieden voor besturingssystemen Windows 8 en Windows Server 2012. Update 4 is weer geschikt een update gebruikt op alle ondersteunde besturingssystemen voor VSE 8.8.
4 Windows 8.1 vereist ten minste McAfee Agent 4.8.2 ondersteund. Installeer daarom zo snel mogelijk MA 4.8.2 of hoger, zoals beschreven in KB51573.
5 VSE 8.8 vereist Update 6 ter ondersteuning van Windows 10 en Windows 10 drempel 2 (Win10 TH2). Update 6 biedt geen ondersteuning voor de Secure/UEFI-functie van de TH2-release.
6 Als een probleem is gereproduceerd op een ingesloten systeem, moet dit ook op een besturingssysteem niet-ingesloten voor Technische ondersteuning om te onderzoeken kan worden gereproduceerd worden.
7 VSE ondersteunt de volgende vertakkingen van de Windows 10: huidige vertakking (CB), de vertakking huidige voor zakelijke (CBB) en langetermijn onderhoud vertakking (LTSB).
8 Windows 10 S biedt geen ondersteuning voor traditionele desktop toepassingen en mag geen kernel toegangsniveau voor security leveranciers.
9 Deze versie ondersteunt de Windows 10 bron makers Update 2018 (versie 1803)

OPMERKING: VSE biedt geen ondersteuning voor universele Windows-Platform (UWP) en er zijn geen huidige plannen voor ondersteuning van UWP.

Serverbesturingssystemen
OPMERKING: voor zover van toepassing zowel 32-bits en 64-bits versies bedoeld. Uitzonderingen worden uitdrukkelijk genoteerd.

BELANGRIJK: , tenzij anders aangegeven, alle specifieke edities van Windows Server en de typen worden volledig ondersteund, met inbegrip van de core-versies van alle ondersteunde serverbesturingssystemen. Alle uitzonderingen, zoals ondersteuning voor Windows Embedded, heten afgemeld waar nodig, en kan ook worden gedekt door een voetnoot. Voorbeelden van Server-edities vallen deze ondersteuning zijn: geavanceerde, Datacenter, Enterprise, Essentials, Foundation, Standard, Terminal Server, Web en HPC.
Microsoft-besturingssysteem ondersteund
onderdelen
Minimum ondersteund
Servicepack (SP)
VSE 8.8
Updates
10, 11
VSE 8.8
Updates
8, 9
VSE 8.8
Updates
4, 5, 6 en 7
VSE 8.8
Update 3
VSE 8.8
Update 2
VSE 8.8
Update 1
Windows Server 2016 core - - Ja Ja 11 Nee Nee Nee Nee
Windows Server 2016 10 Cluster 2, 3
Hyper-V
Opslag
Core 6
- Ja Ja 11 Nee Nee Nee Nee
Windows Server 2012 (Win NT 6.2) Cluster 2, 3
Hyper-V
Opslag
Core 6
- Ja Ja Ja Ja 5 Ja 4 Nee
Windows Server 2012 R2 augustus 2014-updatepakket
Windows Server 2012 R2 Update 1
Windows Server 2012 Release 2 (R2)
Cluster 2, 3
Hyper-V
Opslag
Core
6
- Ja 7 Ja 7 Ja 7 Nee Nee Nee
Windows Small Business Server 2011 N.v.t. Met/zonder SP 1 Nee Nee Ja Nee5 Ja Ja
Windows Server 2008
Editions:
  • Standard 1
  • Enterprise
  • Datacenter
  • Foundation (speciale Edition)
  • Web (speciale Edition)
  • HPC (speciale Edition)

Cluster 2, 3
Hyper-V
Opslag
Core 6
Ja Ja Ja Nee5 Ja Ja
Windows Server 2008 Itanium (speciale Edition) /td > N.v.t. - Nee Nee Nee Nee Nee Nee
Windows Server 2008 Release 2 (R2)
OPMERKING: Zie voetnoot voor standaard1
Cluster 2, 3, 8
Hyper-V
Opslag
Core6
Met/zonder SP 1 Ja Ja Ja Nee5 Ja Ja
Windows Server 2008 R2 Server Itanium-gebaseerde (speciale Edition) N.v.t. - Nee Nee Nee Nee Nee Nee
Windows Small Business Server 2008 N.v.t. 2 Ja Ja Ja Nee5 Ja Ja
Windows Server 20039 Cluster 2, 3
Opslag
Core 6
2 Nee Nee Ja Nee5 Ja Ja
Windows Server 2003 R2 9 Cluster 3
Opslag
Core 6
2 Nee Nee Ja Nee 5 Ja Ja
Windows Small Business Server 2003 9 N.v.t. 2 Nee Nee Ja Nee5 Ja Ja
Windows Small Business Server 2003 R2 9 N.v.t. 2 Nee Nee Ja Nee5 Ja Ja

n.v.t.= niet van toepassing
1 De algemene beschikbaarheid (GA) versie van Windows Server 2008 'Info' scherm ziet u de versie als Windows Server 2008, 6001 Build: Servicepack 1. Dit is de basisversie en Servicepack 1 is opgenomen.
2 VSE ondersteunt het model van gedeelde schijven en daarom het failoverproces ongemoeid. De met VSE geïnstalleerde services zijn niet clusterbewust en niet als failovergroepbron geïnstalleerd. U moet VSE afzonderlijk installeren op elk knooppunt van het cluster. Als het actieve knooppunt uitvalt, er geen dit invloed heeft op de VSE-installaties op de resterende knooppunten. Wanneer het knooppunt weer online komt, blijft VSE normaal werkzaam.
3 VSE ondersteunt het model van gedeelde schijven en laat daarom het failoverproces van Microsoft-clusters ongemoeid. Maar de scanservice bij toegang is geen clusterservice en niet als failovergroepbron geïnstalleerd. Zie voor nadere details, KB52783.
4 Update 2 was niet volledig door McAfee gecertificeerd, maar is compatibel met Windows Server 2012. Volledige ondersteuning voor Windows Server 2012 wordt geboden in VSE 8.8 Update 3. Zie voor informatie over Update 2 en 3 ondersteuning KB74593.
5 VSE 8.8 Update 3 is oorspronkelijk uitgebracht om ondersteuning te bieden alleen voor de besturingssystemen Windows 8.0 en Windows Server 2012. Update 4 is weer geschikt een update gebruikt, op alle ondersteunde besturingssystemen voor VSE 8.8.
6 Windows Server Core-releases kunnen alleen wanneer door ePO beheerd worden ondersteund. Server Core voor Windows Server is een minimale serverinstallatie, waarbij er is geen Windows-shell en beperkte grafische functies van de gebruikersinterface (GUI). Daarom is de reden waarom deze kan niet worden ondersteund door de zelfstandige installatie van VSE. ePO is vereist, omdat de VSE-console niet goed zonder de vereiste lettertypen, bijvoorbeeld marlett.ttf functioneren.
7 Windows Server 2012 R2 vereist dat minimaal McAfee Agent 4.8.2 worden ondersteund. Installeer daarom zo snel mogelijk MA 4.8.2 of hoger, zoals beschreven in KB51573.
8 Na de installatie VSE 8.8 Update 1 of hoger, Hyper-V-servers op Windows Server 2008 R2-Cluster gedeelde Volumes (CSV) als weergeven Online (omgeleid toegang). Zie voor meer informatie over deze fout KB73596.
9 Windows Server 2003 bereikt van de verkoop en einde van de Levensduur voor VSE, op 31 December 2015. VSE 8.8 Update 7 en eerder geïnstalleerd en uitgevoerd op Windows Server 2003, maar wordt niet ondersteund door VSE. Zo snel mogelijk uw server bijwerkt naar een ondersteunde versie van Windows, raadpleegt u KB81563.
10 server Core-modus: VSE 8.8 Update 8 Hotfix 1159675 is niet ondersteund als Windows Server 2016 in Server Core-modus is geïnstalleerd. Zie voor meer informatie over een bekend probleem, KB88819.
modus Nano-Server: VSE gebruikmaakt van Microsoft Windows Installer, die niet is opgenomen in de Nano-installatie van Windows Server 2016.
11 VSE 8.8 Update 8 Hotfix 1159675 is verplichte voor Windows Server 2016-ondersteuning, maar deze onmiddellijk na de installatie van VSE 8.8 Update 8 kan worden geïnstalleerd.

Compatibiliteit met Citrix
Citrix-Variant VSE 8.8
Updates
6, 7,
8, 9, 10
en 11
VirusScan Enterprise 8.8
Update 5

Citrix Xen gast Ja Ja
Citrix XenApp 7.5, 7.6 Ja Ja
Citrix XenApp 5.0, 5.6, 6.0, 6.5 2 Ja Ja
Citrix Presentation Server 4.5 1 Nee Nee
Citrix Presentation Server 4.0 1 Nee Nee
Citrix Metaframe 3.0 1 Nee Nee
Citrix Metaframe 1.8 1 Nee Nee
Citrix Metaframe XP 1 Nee Nee
1 Deze productnamen Citrix XenApp gewijzigd, vanaf versie 5.0.
2 Hotfix Rollup 6 is vereist voor XenApp 6.5, omdat deze een toepassing loopt vast symptoom is opgelost, wanneer er een time-out van de scan plaatsvindt.
OPMERKING: voor antivirusuitsluitingen door Citrix aanbevolen, Zie http://support.citrix.com/article/CTX127030.

Terug naar boven

McAfee Agent (MA)
De volgende MA-versies zijn de minimale systeemvereisten.

OPMERKINGEN:
  • MA was voorheen Common Management Agent.
  • Raadpleeg de documentatie MA om te weten welke versie van het besturingssysteem wordt ondersteund.
  • De gegevens over de versie (Build) voor MA 5.0 gaat KB82105
Product Minimale MA-versie
VSE 8.8 Update 11 MA 5.5
MA 5.0.2 Hotfix 1091027 (5.0.2.333) of hoger
VSE 8.8 Update 10 MA 5.5
MA 5.0.6.220.1 en hoger
MA 5.0.0 werk 2 Hotfix 1091027 (Build 5.0.2.188) naar 5.0.5.x
MA 4.8 Update 3 (Build 4.8.0.1938) en hoger 4.x-versies
VSE 8.8 Update 9 MA 5.5
MA 5.0.0 Update 2 Hotfix 1091027 (Build 5.0.2.188) en hoger
MA 4.8 Update 3 (Build 4.8.0.1938) en hoger 4.x-versies
VSE 8.8 Update 8 MA 5.0 (Build 5.0.2.188) 1
MA 4.8 (Build 4.8.0.1938) en hoger 4.x-versies
VSE 8.8 Update 7 MA 5.0 (Build 5.0.2.188) 1
MA 5.0 (Build 5.0.2.333) 2
MA 4.8 (Build 4.8.0.1500) en hoger 4.x-versies
VSE 8.8 Update 6 MA 5.0 (Build 5.0.0.2620)
MA 4.8 (Build 4.8.0.1500)
MA 4.8 (Build 4.8.0.1500)
VSE 8.8 via Update 3 MA 4.8 (Build 4.8.0.1500)
1 VSE 8.8 Update 8 en Update 7 ondersteuning MA 5.2 (Build 5.0.2.188), maar andere McAfee-producten tegenkomen compatibiliteitsproblemen. Zie KB83895.
2 VSE 8.8 Update 7 ondersteunt McAfee Agent 5.0.2.333, maar deze versie van McAfee Agent heeft installatievereisten. Raadpleeg de releaseopmerkingen voor McAfee Agent 5.0.2 Hotfix 1110392, voor meer informatie (PD26386).

ePolicy Orchestrator (ePO)
de ePO-versie momenteel moet worden ondersteund met VSE worden gebruikt, en is onderhevig aan wijzigingen. De onderstaande tabel omvat de extensie van VSE van het Product, beheerextensie en rapportage-extensie.
Product ePO
5.9.0
ePO
5.3.x
ePO
5.1.x
VSE 8.8 Update 11 Ja Ja Ja
VSE 8.8 Update 10 Ja Ja Ja
VSE 8.8 Update 9 Ja Ja Ja 1
VSE 8.8 Update 8 Nee Ja Ja 1
VSE 8.8 Update 7 Nee Ja Ja 1
VSE 8.8 Update 6 Nee Ja Ja 1
VSE 8.8 Update 5 Nee Nee Ja 1
VSE 8.8 Update 4 Nee Nee Ja 1
VSE 8.8 Update 3 Nee Nee Nee
VSE 8.8 Update 2 Nee Nee Nee
VSE 8.8 Update 1 Nee Nee Nee
VSE 8.8 (GA) Nee Nee Nee
1 ePO 5.1 wordt ondersteund met de VSE-uitbreidingen opgenomen in VSE 8.8 Update 4 en hoger (minimale Management 348 en Reporting 228).
McAfee Installation Designer
De versiestructuur voor McAfee Installation Designer (MID) loopt parallel aan die van VSE. Alleen de overeenkomende versies kunnen samen worden gebruikt. Bijvoorbeeld: VSE 8.8 MID 8.8 vereist.

Een nieuwe versie van MID is gewoonlijk binnen twee weken, nadat de overeenkomende VSE releasedatum vrijgegeven.

BELANGRIJK:
  • MID is compatibel met de repost van VSE 8.8 Update 8 op 19 September 2016.
  • Installatie van MID wordt ondersteund door de dezelfde besturingssystemen als VSE, maar alleen op 32-bits systemen.
  • U kunt gemaakte pakketten implementeren op alle platforms die worden ondersteund door VSE (32-bits en 64-bits systemen).
MID Versie-
informatie
Bekende
problemen
Producthandleiding
voor systeem
informatie
Opmerkingen
MID 8.8 PD23074 N.v.t. PD23073 Bevat ondersteuning voor Windows 7

McAfee Profiler
McAfee Profiler verzamelt statistische gegevens van de systemen die laten zien hoe een Scan bij toegang is van invloed op de CPU. Profiler legt de belangrijkste processen en bestanden die worden geopend door de scanner bij toegang vast. Op basis van de verzamelde gegevens, besluiten een beheerder of u wilt uitsluiten van een proces of bestand voor scannen, om de impact op het systeem te verminderen.

Profiler van downloaden: http://mer.mcafee.com/enduser/downloadmcprofiler.aspx
Ondersteunde besturingssystemen
Profiler versie 32-bits 64-bits
Profiler 1.1 Ja Ja
Profiler 1.0 Ja Nee
0
1
2e-mailclients
De e-Mailscanner bij bezorging wordt standaard geïnstalleerd.

Microsoft Outlook
VSE ondersteunt Messaging Application Programming Interface (MAPI) alleen in Microsoft Exchange-verbonden omgevingen, Microsoft Outlook als uitgevoerd de e-mailclient. VSE ondersteunt geen IMAP Internet Message Access Protocol () of Post Office Protocol 3 (POP3)-mail. E-mail scannen kan worden redundante afhankelijk van uw e-mailomgeving. De scanner bij toegang in VSE, scant bijlagen bij het uitvoeren of schrijven naar de lokale schijf. Deze scan vindt plaats nadat Outlook Scan is voltooid scannen. Als de e-mail bij de Gateway wordt gescand, kunt u stoppen met behulp van Outlook scannen, aangezien scans dan redundant.
Productversie VSE 8.8
Outlook 2016 Ja 2
Outlook 2013 Ja 1
Outlook 2010 Ja
Outlook 2007 Ja
Outlook 2003 Ja
1 Volledige ondersteuning voor Outlook 2013 wordt geboden in VSE 8.8 Update 4 en hoger, die beschikbaar is op de productdownloads-site, die wordt met behulp van een geldig grantnummer.

OPMERKINGEN:
  • De e-mailscanfunctie van Outlook 2013 werd oorspronkelijk alleen met VSE ondersteund 8.8 Update 3 op Windows 8.
  • E-mail scannen is redundant voor omgevingen die gebruikmaken van een Exchange Mail Server met AV-beveiliging. Ondersteuning is alleen beschikbaar voor Outlook 2013 met de functie voor E-mail scannen, met VSE 8.8 Update 4 en hoger.
2 Volledige ondersteuning voor de Microsoft Office 2016-suite wordt geboden in VSE 8.8 Update 8 en hoger, die beschikbaar is op de productdownloads-site, die wordt met behulp van een geldig grantnummer.

Lotus Notes
Productversie VSE 8.8
Ja
Lotus Notes 8.5.1 Ja
Lotus Notes 8.5 Ja
OPMERKING: VSE biedt geen ondersteuning voor versies van Lotus Notes op platforms die IBM niet ondersteunt.
Bijvoorbeeld:
  • Lotus Notes 8.5.1 Fix Pack1 (en hoger) wordt ondersteund op Windows 7 64-bits.
  • VSE 8.8 Lotus Notes Email Scanner is niet geïnstalleerd op serverplatforms (Zie KB79832), of op een ander 64-bits besturingssysteem (met uitzondering van Solaris, welke VSE biedt geen ondersteuning voor).
3
4
5Internet browserondersteuning voor ScriptScan van VSE
BELANGRiJK: Deze tabel verbindt alleen aan of de functie ScriptScan werkt of wordt ondersteund met de browser en niet of VSE wordt ondersteund met de browser. De hieronder vermelde versies gelabeld hebben 'Ja', een QA test doorstaan.
Browser VSE 8.8 Updates
4, 5, 6, 7, 8, 9, 10
en 11
VSE 8.8
Update 3
VSE 8.8
Update 2
VSE 8.8
Update 1
VSE 8.8
Microsoft Internet Explorer 11 2 Ja Nee Nee Nee Nee
Microsoft Internet Explorer 10 2 Ja Nee Nee Nee Nee
Mozilla Firefox 7 en hoger 1 Nee Nee Nee Nee Nee
1 Mozilla Firefox blokkeert de McAfee ScriptScan-invoegtoepassing, namelijk niet iets dat het Product ontwikkelteam kunt oplossen. Ondersteuning voor de Firefox-browser en ScriptScan-functionaliteit wordt niet meer ondersteund.
2 Ondersteuning geboden in VSE 8.8 Update 4 en hoger.

OPMERKING: voor Windows 8 en hoger, ScriptScan-functionaliteit wordt alleen ondersteund wanneer IE wordt gebruikt in bureaubladmodus. Metromodus wordt niet ondersteund.
6
7
8Engine-versies ondersteund
vanwege de beveiligingsrisico's die gepaard gaan met het uitvoeren van een verouderd scanengine, McAfee actief handhaaft een einde van levenscyclus (EOL)-beleid voor oudere Scanengines. Wij stoppen ook alle interne testen van DAT-bestanden op de EOL-Scanengines. Eventuele problemen tegenkomt met een EOL scanengine, zich buiten het bereik of de ondersteuning.

Voor belangrijke informatie over de nieuwste Anti-Malware-scanengine, Zie KB66741.
Product Scanengine Ccanengine
(na 29 februari 2016)
Scanengine
VSE 8.8 5900 5800 1 5700 (EOL)
1 De 5800 Scan-Engines beide ondersteuning voor Windows 10, mits Update 6 (of hoger) wordt ook geïnstalleerd.
9
VMware
De productontwikkeling team probeert op te lossen problemen die optreden alleen in VMware-omgevingen worden waargenomen. Echter problemen die zijn gevonden om te worden veroorzaakt door VMware kunnen alleen door VMware worden opgelost. Als een probleem met VSE wordt ontdekt en vereist een codewijziging om op te lossen, wordt deze alleen worden beschikbaar gemaakt voor de meest recente release.
Vrijgave VSE 8.8
VMware ESXi 6.x Ja
VMware ESXi 5.1, 5.0 2 Ja
VMware ESXi 5,5 Ja
VMware ESX/ESXi 4.x 1 Ja
VMware Workstation 5.0 Ja
1 VMware ESX en ESXi 4.x wordt niet meer worden ondersteund vanaf 21 mei 2016. Zie voor meer informatie de Matrix van de levenscyclus van VMware http://www.vmware.com/files/pdf/support/Product-Lifecycle-Matrix.pdf.
2 VMware ESX en ESXi 5.1 en 5.0 wordt niet meer worden ondersteund vanaf 24 augustus 2016. Zie voor meer informatie de Matrix van de levenscyclus van VMware http://www.vmware.com/files/pdf/support/Product-Lifecycle-Matrix.pdf.

OPMERKING: We kunnen alleen ondersteuning bieden zolang deze versies worden ondersteund door VMware.

Toepassingen van derden
Toepassing VSE 8.8 Opmerkingen
EMC Celerra Network Server
EMC Celerra Antivirus-Agent (CAVA)
Opmerking 1 CAVA is een agent op een Windows Server die communiceert met een antivirusengine van derden om bestanden opgeslagen op een Celerra Network Server te scannen.
1 Neem contact op met EMC om te identificeren welke versies van VSE hun CAVA-agent ondersteunt. Zorg ervoor dat u inschakelt bij lezen van schijf, en ook het selectievakje naast op netwerkstations.
IP-versie VSE 8.8 Opmerkingen
IPv6 Ja In de beperkte ruimten een rol, is VSE gereed voor IPv6.
Hardwarevereisten zijn onderhevig aan wijzigingen. Deze wijziging wordt beïnvloed door updates, hotfixes en DAT-bestanden die worden toegepast. Zie KB75027 over de invloed van grotere DAT-bestanden.

CPU
De minimaal vereiste CPU is een processor uit de Pentium-klasse.
CPU-platform VSE 8.8
AMD Opteron Ja
AMD Athlon Ja
Atom Ja
Intel® Xeon® Ja
Intel Itanium 1 Nee
Intel EM64T Ja
Intel Pentium 2 Ja
Intel en AMD dual-core processor Ja
Intel Core2 Duo of Quad processor Ja
1 Klanten die ondersteuning voor Itanium wenden worden verzocht zich te verplaatsen naar McAfee Application Control. Zie: http://www.mcafee.com/us/products/application-control.aspx.
2 Het ontwikkelingsteam beveelt een Pentium klasse IV processor of hoger.

RAM
De volgende specificaties zijn onderhevig aan wijzigingen.
Fysieke RAM-geheugen VSE 8.8
Aanbevolen 1 GB
Vereist 512 MB 1
1 Minimaal 512 MB RAM-geheugen + 512 MB virtueel geheugen. Het ontwikkelingsteam raadt 1 GB RAM minimale, plus het gebruik van virtueel geheugen voor betere prestaties.

Schijfruimte
Items in deze tabel worden de bijgewerkte vereisten indien van toepassing, met de huidige niveaus van updates en hotfixes.
Schijfruimte VSE 8.8
Vereist zijn voor installatie 1 GB
Nodig is om DAT-updates 1 GB

USB-ondersteuning
VSE 8.8
Ja 1
1 De Scanner bij toegang in VSE scant USB-apparaten, standaard, alleen wanneer de bestanden op de apparaten worden geopend.
0
Ondersteunde talen
Taal VSE 8.8
Chinees (Vereenvoudigd) Ja
Chinees (Traditioneel) Ja
Deens Ja
Nederlands Ja
Engels Verenigde Staten en in het Verenigd Koninkrijk Ja
Frans Ja
Italiaans Ja
Duits Ja
Japans Ja
Koreaans Ja
Mexicaans Ja
Pools Ja
Portugees/Braziliaans Ja
Russisch Ja
Spaans Ja
Zweeds Ja
1
2
3

cCompatibiliteit met VSE- en Windows 10-upgrades:

de onderstaande tabel bevat de vereiste minimale ondersteunde VSE de versie die moet worden geïnstalleerd, vóór de upgrade van het besturingssysteem Windows 10.

OPMERKING: McAfee-updates werden vroeger patches genoemd.
Microsoft Windows-versies Minimale ondersteunde
VSE-versie
Windows 10 versie 1803
(Update april 2018)
VSE 8.8 Update 11
Versie Windows 10 1709
(Makersupdate herfst)
VSE 8.8 Update 10
Versie Windows 10 1703
(Makersupdate)
VSE 8.8 Update 9
Windows 10 versie 1607
(Jubileumupdate)
VSE 8.8 Update 8
4

ontkenning

De inhoud van dit artikel is oorspronkelijk in het Engels uitgebracht. Als er verschillen zijn tussen de Engelse inhoud en de vertaling, is de Engelse inhoud altijd het meest accuraat. Een deel van deze inhoud is het resultaat van het gebruik van de machinevertaling van Microsoft.

Dit document beoordelen

Beta Translate with

Select a desired language below to translate this page.