Loading...

Plataformas, ambientes e sistemas operacionais compatíveis com o VirusScan Enterprise
Artigos técnicos ID:   KB51111
Última modificação:  28/09/2018
Classificação:


Ambiente

McAfee VirusScan Enterprise (VSE) 8.x

Clientes do Microsoft Outlook
Citrix Metaframe
Citrix Presentation Server 4.x
Citrix XenApp 6.x, 5.x
Cliente do IBM Lotus Notes

Resumo

Atualizações recentes deste artigo:
Data Atualização
7 de agosto de 2018 Uma nova seção Expandir/recolher foi incluída para abranger a compatibilidade com o Windows 10 e VSE.
Várias mudanças foram implementadas do patch até a atualização, pela política da empresa.
NOTA: as atualizações da McAfee eram anteriormente denominadas patches.
14 de julho de 2018 O número de versão da extensão do VSE 8.8 atualização 11 foi corrigido na tabela Extensões do VSE.
20 de junho de 2018 Na tabela de sistemas operacionais de servidores do Windows 2016 Server, a nota de rodapé 11 foi removida da coluna VSE atualização 10, 11. O hotfix 1159675 não é obrigatório para a atualização 10 e posterior.
18 de junho de 2018 Detalhes do HF230882 adicionados pelo VSE 8.8.0 atualização 11.
30 de maio de 2018 A tabela do McAfee Agent foi atualizada para incluir a compatibilidade do MA 5.5 com o VSE 8.8 atualização 9 e posterior.

Para receber notificações por e-mail quando este artigo for atualizado, clique em Assinar na lateral direita da página. Você deve estar conectado para assinar.


Quando a Microsoft lança novos sistemas operacionais ou Service Packs, os guias de produtos originais podem não refletir a atual política de suporte para essas plataformas. A maioria das informações a seguir está disponível nos guias de instalação do produto e nas notas de versão. Entretanto, algumas informações estão disponíveis somente nas instruções de gerenciamento do produto publicadas na Base de conhecimentos.

Sumário
Clique para expandir a seção que você deseja exibir:

Informações de versão do produto

O software, os upgrades, as versões de manutenção e a documentação dos produtos da McAfee estão disponíveis no site de downloads de produtos, em: http://www.mcafee.com/us/downloads/downloads.aspx.

NOTA: você precisará de um Número de concessão válido para o acesso. O artigo KB56057 fornece mais informações sobre o site de downloads de produtos, bem como locais alternativos para obter alguns produtos.

Para obter uma lista dos problemas conhecidos encontrados no VSE 8.8 e todos os níveis de atualização, consulte KB70393.

AVISO: o VSE 8.8 atualização 7 e versões anteriores não são compatíveis com a Atualização de Aniversário do Windows 10. O suporte para a Atualização de Aniversário do Windows 10 está incluído no VSE 8.8 atualização 8. Não instale o VSE 8.8 atualização 7 ou anterior nos sistemas que executam a Atualização de Aniversário do Windows 10. Da mesma forma, não faça upgrade dos sistemas que executam o VSE 8.8 atualização 7 ou anterior para a Atualização de Aniversário do Windows 10.

IMPORTANTE: todos os hotfixes listados abaixo são acumulados na próxima atualização ou na versão completa do produto. As atualizações são cumulativas. O Suporte técnico recomenda a instalação da versão mais recente.
Versão do produto Compilação do
Produto
Notas de versão Data de lançamento
Hotfix 1230882 do VSE 8.8 atualização 11 8.8.0.1987 PD27818 18 de junho de 2018
VSE 8.8 atualização 11 8.8.0.1982 PD27441 24 de abril de 2018
Hotfix 1225180 do VSE 8.8 atualização 10 8.8.0.1981 PD27776 8 de maio de 2018
VSE 8.8 atualização 10 8.8.0.1906 PD27206 13 de novembro de 2017
VSE 8.8 atualização 9 8.8.0.1804 PD26992 31 de março de 2017
Hotfix 1159675 do VSE 8.8 atualização 8 7 8.8.0.1601 PD26740 25 de outubro de 2016
VSE 8.8 atualização 8 6 8.8.0.1599 PD26631 29 de agosto de 2016
Hotfix 1123565 do VSE 8.8 atualização 7/6 8.8.0.1546 PD26485 15 de abril de 2016
VSE 8.8 atualização 7 8.8.0.1528 PD26382 12 de fevereiro de 2016
Hotfix 1087536 do VSE 8.8 atualização 6 3 n/a PD26238 1 de outubro de 2015
VSE 8.8 atualização 6 3, 4, 5 8.8.0.1445 PD26069 26 de agosto de 2015
VSE 8.8 atualização 5 8.8.0.1385 PD25913 19 de maio de 2015
VSE 8.8 atualização 4 2 8.8.0.1247 PD24834 18 de fevereiro de 2014
VSE 8.8 atualização 3 1 8.8.0.1128 PD24224 8 de janeiro de 2013
Hotfix 778101 do VSE 8.8 atualização 2 KB76727 2 de novembro de 2012
VSE 8.8 atualização 2 8.8.0.975 PD23934 6 de setembro de 2012
VSE 8.8 atualização 1 - relançado em 14 de novembro 8.8.0.849 PD23408 26 de outubro de 2011
VSE 8.8 8.8.0.777 PD22972 20 de janeiro de 2011
1 O VSE 8.8 atualização 3 foi relançado para dar suporte somente para os sistemas operacionais Windows 8 e Windows Server 2012. A atualização 4 volta a ser uma única atualização do VSE 8.8 para uso em todos os sistemas operacionais compatíveis.
Esta versão foi relançada em 13 de janeiro de 2013, para incluir uma nova extensão de gerenciamento do VSE 8.8 atualização 3 e resolver o problema descrito no KB77066.
2 IMPORTANTE: [considerações sobre upgrade] O pacote do VSE 8.8 atualização 4 não faz upgrade do VSE 8.8.0.777 (com disponibilidade geral) ou do VSE 8.8.0.849 (atualização 1), se instalado em um sistema de 64 bits. Para atualização com o pacote de atualização 4, você deve seguir estes caminhos de upgrade:
  • Nos sistemas de 64 bits, primeiro instale a atualização 2, ou posterior, e depois instale a atualização 4.
  • Nos sistemas de 32 bits, primeiro instale a atualização 1, ou posterior, e depois instale a atualização 4.
Ou, desinstale o VSE 8.8.0 e reinstale-o com a atualização mais recente.
  • Adiciona suporte para o ePO 5.1, contém a extensão de gerenciamento 368 e os relatórios de extensão 236.
  • Adiciona suporte para o Windows 8.1 e Windows Server 2012 R2. Destinado a todos os sistemas operacionais compatíveis.
IMPORTANTE: a atualização 4 atualiza apenas os clientes VSE 8.8.0, com atualização 1 (32 bits), ou posterior, ou atualização 2 (64 bits) ou posterior.
3 Com a versão da atualização 6, o VSE 8.8 agora oferece suporte a upgrades in loco. Esse recurso significa que, em um computador Windows 7 ou Windows 8.x com o VSE 8.8 atualização 6, é possível fazer upgrade para o Windows 10 sem a necessidade de desinstalar o VSE. Porém, a desinstalação antes do upgrade é uma prática recomendada.
Garante que as permissões de segurança apropriadas sejam aplicadas quando o recurso de proteção de acesso estiver ativado, a fim de permitir uma migração bem-sucedida para o novo mecanismo de proteção de acesso com base em AAC.
4 O VSE 8.8 atualização 6 e posterior tem suporte para uso com o Windows 10 RTM (1507 compilação 10240) e com o Windows 10 Threshold 2 (1511 compilação 10586).
5 O VSE 8.8 atualização 6 não oferece suporte ao recurso Secure/UEFI da versão do Windows 10 Threshold 2 (1511 compilação 10586). O suporte para esse recurso requer a atualização 7.
6 O VSE 8.8 atualização 8 foi relançado em 19 de setembro de 2016 para incluir uma correção para um problema que afetou o software Installation Designer e impediu que o pacote da atualização 8 lançado originalmente fosse personalizado. Consulte KB87783.
Adiciona suporte para:
  • Atualização de Aniversário do Windows 10 (1607 compilação 14393)
  • Office 365
  • Office 2016
7 O Hotfix 1159675 do VSE 8.8 atualização 8 é obrigatório para o suporte do Windows Server 2016. Esse hotfix desinstala o Microsoft Windows Defender do Windows Server 2016. Essa desinstalação é necessária ao executar o VSE no Windows Server 2016, devido a possíveis problemas relacionados ao desempenho ao executar mais de um aplicativo de segurança padrão.

Extensões do VSE
Versão do produto Pacote de
distribuição
Extensão de
gerenciamento
Extensão de
relatório
VSE 8.8 atualização 11 8.8.0.1982 8.8.0.655 1.2.0.406
VSE 8.8 atualização 10 8.8.0.1906 8.8.0.611 1.2.0.373
VSE 8.8 atualização 9 8.8.0.1803 8.8.0.548 1.2.0.346
VSE 8.8 atualização 8 8.8.0.1599 8.8.0.511 1.2.0.311
VSE 8.8 atualização 7 8.8.0.1528 8.8.0.448 1.2.0.272
VSE 8.8 atualização 6 8.8.0.1445 8.8.0.412 1.2.0.263
VSE 8.8 atualização 5 8.8.0.1385 8.8.0.392 1.2.0.250
VSE 8.8 atualização 4 8.8.0.1247 8.8.0.368 1.2.0.236
VSE 8.8 atualização 3 8.8.0.1128 8.8.0.322 1.2.0.183
VSE 8.8 atualização 2 8.8.0.0975 8.8.0.208 1.2.0.148
VSE 8.8 atualização 1 8.8.0.0849 8.8.0.191 1.2.0.136
VSE 8.8 (GA) 8.8.0.777 8.8.0.169 1.2.0.136

Complementos do VSE
Complemento Artigo
McAfee Optimized Virtual Environments (MOVE) KB74865
VSE for Storage (VSES) KB74863


Voltar ao início


Sistemas operacionais compatíveis com o Microsoft Windows
As tabelas a seguir listam os produtos da McAfee com suporte para uso em uma estação de trabalho e nos sistemas operacionais de servidor do Windows.

NOTAS:
  • A McAfee atualiza as informações de compatibilidade para cada novo sistema operacional Microsoft Windows, depois que ele é lançado para fabricação e dentro de 30 dias do lançamento.
  • Antes do lançamento da nossa Declaração de suporte, a McAfee geralmente é questionada sobre problemas conhecidos em uma nova plataforma. A McAfee pode confirmar se há um problema mínimo com a Proteção contra estouro de buffer. Esse recurso não funcionará em novas plataformas, até que a plataforma seja atualizada com as alterações de código necessárias. Essa alteração normalmente é feita como parte da próxima atualização, para os produtos compatíveis com a plataforma mais recente. O recurso de Proteção contra estouro de buffer falha silenciosamente nessas condições. Espera-se que outros recursos funcionem como de costume, mas até que a compatibilidade com sistemas operacionais posteriores seja adicionada a este artigo, o suporte para a plataforma mais recente não pode ser fornecido.

Se seu sistema operacional não estiver listado
A compatibilidade desse produto gerenciado tem base na versão do kernel do NT usado pelo sistema operacional, e não no sistema operacional (versão) em questão. Para o VSE, essa compatibilidade é dividida da seguinte maneira:
  • Os kernels do Windows NT 1.x - 4.x não são compatíveis.
  • Os kernels do Windows NT 5.x e 6.x são compatíveis com o VSE 8.8 atualização 7 (com disponibilidade geral).
  • Os kernels do Windows NT 10.x são compatíveis com o VSE 8.8 atualização 8 e posterior. IMPORTANTE: verifique o gráfico de comparação para determinar qual versão de atualização é compatível com a compilação apropriada do Windows 10.x.
Para obter um detalhamento, consulte a tabela de sistema operacional a seguir. Para uma lista completa de versões do Windows e seus números de compilação correspondentes, consulte https://msdn.microsoft.com/en-us/library/windows/desktop/ms724832%28v=vs.85%29.aspx.

Para verificar qual versão de kernel seu sistema operacional usa, pressione Windows+R, digite cmd e pressione ENTER. Essa ação retorna a versão do kernel, por exemplo:

Windows Embedded POSReady 2009: Microsoft Windows XP [versão 5.1.2600]
Windows Server 2012 R2: Microsoft Windows [versão 6.3.9600]
Windows 10: Microsoft Windows [versão 10.0.10240]

IMPORTANTE: não há suporte para Windows XP e Windows Server 2003. A atualização 7 é a última atualização que pode instalar nesses sistemas. Somente os clientes com contratos de suporte estendidos têm permissão para usar o produto no Windows XP e Windows Server 2003. Consulte seu contrato de suporte estendido para obter detalhes. Esta instrução também se aplica ao Windows Embedded Point of Service POSReady 2009, pois esta versão compartilha o mesmo kernel do Windows XP.

Para obter detalhes sobre o Windows Embedded POSReady 2009, consulte: https://en.wikipedia.org/wiki/Windows_Embedded_Industry#Windows_Embedded_POSReady_2009

Sistemas operacionais Workstation

NOTA: quando aplicável, as versões de 32 e 64 bits serão incluídas. As exceções são indicadas explicitamente.

IMPORTANTE: a menos que seja indicado de outra maneira, todas as edições específicas do Windows Workstation são totalmente compatíveis. Quaisquer exceções, tais como suporte para o Windows Embedded, são destacadas quando necessário e também podem estar incluídas em uma nota de rodapé. Exemplos de edições do Workstation cobertas por esse suporte são: Basic, Business, Enterprise, Home, Professional e Ultimate.
Sistema operacional Service Pack (SP)
mínimo
compatível
Versões do VSE 8.8
P11 P10 P9 P8 P7 P6 P5, P4 P3 P2 P1
Windows 10 versão 1803 (abril de 2018)9 - Sim Não Não Não Não Não Não Não Não Não
Windows 10 versão 1709 (Fall Creators Update)7 - Sim Sim Não Não Não Não Não Não Não Não
Windows 10 versão 1703 (Creators Update)7 - Sim Sim Sim Não Não Não Não Não Não Não
Windows 10 versão 1607 (Atualização de aniversário)7 - Sim Sim Sim Sim Não Não Não Não Não Não
Windows 10 versão 1511 (atualização de novembro) 7
Windows 10 versão 1507 (com disponibilidade geral) 7
Windows 10 IoT Enterprise 5, 6
- Sim Sim Sim Sim Sim Sim Não Não Não Não
Windows 10 S 8 Não Não Não Não Não Não Não Não Não Não
Pacote cumulativo de atualização do Windows 8.1, agosto de 2014
Windows 8.1 atualização 1
Windows 8.1
- Sim Sim Sim Sim Sim Sim Sim 4 Não Não Não
Windows 8 (Win NT 6.2) - Sim Sim Sim Sim Sim Sim Sim Sim 3 Sim 1 Não
Windows 7 Com/sem SP 1 Sim Sim Sim Sim Sim Sim Sim Não 3 Sim Sim
Windows 7 Professional for Embedded Systems 6
Windows 7 Ultimate for Embedded Systems 6
Com/sem SP 1 Sim Sim Sim Sim Sim Sim Sim Não 3 Sim 2 Não 2
Windows Vista Com/sem SP 1 e 2 Sim Sim Sim Sim Sim Sim Sim Não 3 Sim Sim
Windows Vista Business for Embedded Systems 6
Windows Vista Ultimate for Embedded Systems 6
- Sim Sim Sim Sim Sim Sim Sim Não 3 Sim 2 Não 2
Windows Embedded Standard 2009 - Não Não Não Não Sim Sim Sim Não 3 Sim Sim
Windows Embedded Point of Service 1.1 3 Não Não Não Não Sim Sim Sim Não 3 Sim Sim
Windows Embedded Point of Service Ready 2009 - Não Não Não Não Sim Sim Sim Não 3 Sim Sim
1 A atualização 2 não foi totalmente certificada pela McAfee, mas é compatível com o Windows 8. A compatibilidade total com o Windows 8 é fornecida na versão do VSE 8.8 atualização 3. Para obter detalhes sobre as atualizações 2 e 3, consulte KB74593.
2 Para a compatibilidade do Windows Embedded (requisitos mínimos), consulte KB60902. Os thin clients e a tecnologia Enhanced Write Filtering (EWF) ou File-Based Write Filtering (FBWF) não são compatíveis. Os sistemas operacionais incorporados são os mesmos de suas contrapartes padrão, exceto para licenciamento.
3 O VSE 8.8 atualização 3 foi originalmente lançado para oferecer suporte apenas para os sistemas operacionais Windows 8 e Windows Server 2012. A atualização 4 volta a ser uma única atualização para uso em todos os sistemas operacionais compatíveis com o VSE 8.8.
4 O Windows 8.1 requer pelo menos que o McAfee Agent 4.8.2 seja suportado. Portanto, assim que possível, instale o MA 4.8.2 ou posterior, conforme documentado no KB51573.
5 O VSE 8.8 exige a atualização 6 para oferecer suporte ao Windows 10 e Windows 10 Threshold 2 (Win10 TH2). A atualização 6 não é compatível com o recurso Secure/UEFI da versão TH2.
6 Se um problema for reproduzido em um sistema incorporado, ele também deverá ser reproduzido em um sistema de operacional não incorporado, para que o suporte técnico investigue.
7 O VSE é compatível com as seguintes ramificações do Windows 10: Current Branch (CB), Current Branch for Business (CBB) e Long-Term Servicing Branch (LTSB).
8 O Windows 10 S não oferece suporte a aplicativos de desktop tradicionais e não permite o acesso de nível de kernel para fornecedores de segurança.
9 Esta versão é compatível com o Windows 10 Spring Creators Update 2018 (versão 1803)

NOTA: o VSE não é compatível com a plataforma universal do Windows (UWP) e não existem planos para oferecer suporte a UWP.

Sistemas operacionais de servidor
NOTA: quando aplicável, as versões de 32 e 64 bits serão incluídas. As exceções são indicadas explicitamente.

IMPORTANTE: a menos que seja indicado de outra forma, todas as edições e tipos do Windows Server serão totalmente compatíveis, incluindo as versões principais do todos os sistemas operacionais de servidor compatíveis. Quaisquer exceções, tais como suporte para o Windows Embedded, são destacadas quando necessário e também podem estar incluídas em uma nota de rodapé. Exemplos de edições de servidor cobertas por esse suporte são: Advanced, Datacenter, Enterprise, Essentials, Foundation, Standard, Terminal Server, Web e HPC.
Sistema operacional da Microsoft Componentes
compatíveis
Service Pack (SP)
mínimo compatível
VSE 8.8
atualizações
10, 11
VSE 8.8
atualizações
8, 9
VSE 8.8
atualizações
4, 5, 6, 7
VSE 8.8
atualização 3
VSE 8.8
atualização 2
VSE 8.8
atualização 1
Windows Server 2016 principal - - Sim Sim 11 Não Não Não Não
Windows Server 2016 10 Cluster 2, 3
Hyper-V
Storage
Core 6
- Sim Sim 11 Não Não Não Não
Windows Server 2012 (Win NT 6.2) Cluster 2, 3
Hyper-V
Storage
Core 6
- Sim Sim Sim Sim 5 Sim 4 Não
Pacote cumulativo de atualização do Windows Server 2012 R2, agosto de 2014,
Windows Server 2012 R2 atualização 1
Windows Server 2012 versão 2 (R2)
Cluster 2, 3
Hyper-V
Storage
Core
6
- Sim 7 Sim 7 Sim 7 Não Não Não
Windows Small Business Server 2011 n/a Com/sem SP 1 Não Não Sim Não 5 Sim Sim
Edições do
Windows Server 2008:
  • Standard 1
  • Enterprise
  • Datacenter
  • Foundation (edição especial)
  • Web (edição especial)
  • HPC (edição especial)

Cluster 2, 3
Hyper-V
Storage
Core 6
Sim Sim Sim Não 5 Sim Sim
Windows Server 2008 Itanium (edição especial)/td> n/a - Não Não Não Não Não Não
Windows Server 2008 versão 2 (R2)
NOTA: consulte a nota de rodapé do Standard 1
Cluster 2, 3, 8
Hyper-V
Storage
Core 6
Com/sem SP 1 Sim Sim Sim Não 5 Sim Sim
Windows Server 2008 R2 Server Itanium (edição especial) n/a - Não Não Não Não Não Não
Windows Small Business Server 2008 n/a 2 Sim Sim Sim Não 5 Sim Sim
Windows Server 2003 9 Cluster 2, 3
Storage
Core 6
2 Não Não Sim Não 5 Sim Sim
Windows Server 2003 R2 9 Cluster 3
Storage
Core 6
2 Não Não Sim Não 5 Sim Sim
Windows Small Business Server 2003 9 n/a 2 Não Não Sim Não 5 Sim Sim
Windows Small Business Server 2003 R2 9 n/a 2 Não Não Sim Não 5 Sim Sim

n/a = não aplicável
1 A versão de disponibilidade geral (GA) da tela ‘Sobre’ do Windows Server 2008 mostra a versão como Windows Server 2008, compilação 6001: Service Pack 1. Esta será a versão de base e o Service Pack 1 está incluído.
2 O VSE é compatível com um modelo de disco compartilhado e não interfere no processo de failover do cluster. Os serviços instalados com o VSE não possuem reconhecimento de cluster e não são instalados como um recurso do grupo de failover. Você deve instalar o VSE separadamente em cada nó do cluster. Se o nó ativo falhar, ele não terá nenhum impacto sobre as instalações do VSE nos nós restantes. Quando o nó voltar a ficar online, o VSE continuará a operar normalmente.
3 VSE oferece suporte a um modelo de disco compartilhado e, por isso, não interfere no processo de failover do cluster em um cluster da Microsoft. No entanto, o serviço de varredura ao acessar não é um serviço de cluster e não é instalado como um recurso de grupo de failover. Para obter mais detalhes, consulte KB52783.
4 A atualização 2 não foi totalmente certificada pela McAfee, mas é compatível com o Windows Server 2012. Compatibilidade total com o Windows Server 2012 é fornecida na versão do VSE 8.8 atualização 3. Para obter detalhes sobre as atualizações 2 e 3, consulte KB74593.
5 O VSE 8.8 atualização 3 foi originalmente lançado para oferecer suporte apenas para os sistemas operacionais Windows 8.0 e Windows Server 2012. A atualização 4 volta a ser uma única atualização para uso, em todos os sistemas operacionais compatíveis com o VSE 8.8.
6 As versões do Windows Server Core são podem ser compatíveis apenas quando gerenciadas pelo ePO. O Server Core for Windows Server é uma instalação mínima do servidor, na qual não há nenhuma funcionalidade de interface gráfica do usuário (GUI) limitada e shell do Windows. É por esse motivo que ele não pode ser compatível com a instalação independente do VSE. O ePO é um requisito, porque o console do VSE não pode funcionar corretamente sem as fontes necessárias, por exemplo marlett.ttf.
7 O Windows Server 2012 R2 requer, pelo menos, que o McAfee Agent 4.8.2 seja compatível. Portanto, assim que possível, instale o MA 4.8.2 ou posterior, conforme documentado no KB51573.
8 Após a instalação do VSE 8.8 atualização 1 ou posterior, os servidores Hyper-V no Windows Server 2008 R2 mostram o Cluster Shared Volumes (CSV) como on-line (acesso redirecionado). Para obter mais informações sobre esse erro, consulte KB73596.
9 O Windows Server 2003 atingiu o EOS e EOL para VSE em 31 de dezembro de 2015. O VSE 8.8 atualização 7, e versões anteriores, é instalado e executado no Windows Server 2003, mas não é compatível com o VSE. Assim que possível, faça upgrade do servidor para uma versão compatível do Windows; consulte KB81563.
10 Modo Server Core: o hotfix 1159675 do VSE 8.8 atualização 8 não é compatível quando o Windows Server 2016 está instalado no modo Server Core. Para obter detalhes sobre um problema conhecido, consulte KB88819.
Modo Nano Server: o VSE usa o instalador do Microsoft Windows, que não está incluído na instalação Nano do Windows Server 2016.
11 O hotfix 1159675 do VSE 8.8 atualização 8 é obrigatório para compatibilidade com o Windows Server 2016, mas pode ser instalado imediatamente depois da instalação do VSE 8.8 atualização 8.

Compatibilidade com Citrix
Variante do Citrix VSE 8.8
atualizações
6, 7,
8, 9, 10
e 11
VirusScan Enterprise 8.8
Atualização 5

Citrix Xen Guest Sim Sim
Citrix XenApp 7.5, 7.6 Sim Sim
Citrix XenApp 5.0, 5.6, 6.0, 6.5 2 Sim Sim
Citrix Presentation Server 4.5 1 Não Não
Citrix Presentation Server 4.0 1 Não Não
Citrix Metaframe 3.0 1 Não Não
Citrix Metaframe 1.8 1 Não Não
Citrix Metaframe XP 1 Não Não
1 Esses nomes de produtos foram alterados para Citrix XenApp, a partir da versão 5.0.
2 O Hotfix Rollup 6 é necessário para XenApp 6.5, porque ele resolve um sintoma de suspensão do aplicativo quando ocorre um tempo limite da varredura.
NOTA: para exclusões de antivírus recomendadas pelo Citrix, consulte http://support.citrix.com/article/CTX127030.

Voltar ao início

McAfee Agent (MA)
As seguintes versões do MA são os requisitos mínimos.

NOTAS:
  • O MA era anteriormente chamado de Common Management Agent.
  • Consulte a documentação do MA para saber qual é a versão compatível com seu sistema operacional.
  • Para exibir as informações de versão (compilação) do MA 5.0, consulte KB82105
Produto Versão mínima do MA
VSE 8.8 atualização 11 MA 5.5
MA 5.0.2, hotfix 1091027 (5.0.2.333) ou posterior
VSE 8.8 atualização 10 MA 5.5
MA 5.0.6.220.1 e versões posteriores
MA 5.0.0 atualização 2, hotfix 1091027 (compilação 5.0.2.188) para 5.0.5.x
MA 4.8 atualização 3 (compilação 4.8.0.1938) e versões posteriores do 4.x
VSE 8.8 atualização 9 MA 5.5
MA 5.0.0 atualização 2, hotfix 1091027 (compilação 5.0.2.188) e versões posteriores
MA 4.8 atualização 3 (compilação 4.8.0.1938) e versões posteriores do 4.x
VSE 8.8 atualização 8 MA 5.0 (compilação 5.0.2.188) 1
MA 4.8 (compilação 4.8.0.1938) e versões posteriores do 4.x
VSE 8.8 atualização 7 MA 5.0 (compilação 5.0.2.188) 1
MA 5.0 (compilação 5.0.2.333) 2
MA 4.8 (compilação 4.8.0.1500) e versões posteriores do 4.x
VSE 8.8 atualização 6 MA 5.0 (compilação 5.0.0.2620)
MA 4.8 (compilação 4.8.0.1500)
MA 4.8 (compilação 4.8.0.1500)
VSE 8.8 até a atualização 3 MA 4.8 (compilação 4.8.0.1500)
1 O VSE 8.8 atualizações 8 e 7 é compatível com o MA 5.2 (compilação 5.0.2.188), mas outros produtos da McAfee podem ter problemas de compatibilidade. Consulte KB83895.
2 O VSE 8.8 atualização 7 é compatível com o McAfee Agent 5.0.2.333, mas esta versão do McAfee Agent tem requisitos de instalação. Consulte as notas de versão do McAfee Agent 5.0.2, hotfix 1110392, para obter informações (PD26386).

ePolicy Orchestrator (ePO)
A versão do ePO deve ser compatível no momento para que seja usada com o VSE e está sujeita a alterações. A tabela abaixo abrange a extensão do produto VSE, a extensão de gerenciamento e a extensão de relatório.
Produto ePO
5.9.0
ePO
5.3.x
ePO
5.1.x
VSE 8.8 atualização 11 Sim Sim Sim
VSE 8.8 atualização 10 Sim Sim Sim
VSE 8.8 atualização 9 Sim Sim Sim 1
VSE 8.8 atualização 8 Não Sim Sim 1
VSE 8.8 atualização 7 Não Sim Sim 1
VSE 8.8 atualização 6 Não Sim Sim 1
VSE 8.8 atualização 5 Não Não Sim 1
VSE 8.8 atualização 4 Não Não Sim 1
VSE 8.8 atualização 3 Não Não Não
VSE 8.8 atualização 2 Não Não Não
VSE 8.8 atualização 1 Não Não Não
VSE 8.8 (GA) Não Não Não
1 O ePO 5.1 é compatível com as extensões do VSE (mínimo de gerenciamento 348 e relatório 228) incluídas no VSE 8.8 atualização 4 e versões posteriores.
McAfee Installation Designer
A estrutura de versão do McAfee Installation Designer (MID) é paralela à estrutura do VSE. Apenas as versões correspondentes podem ser usadas juntas. Por exemplo: o VSE 8.8 exige o MID 8.8.

Uma nova versão do MID é normalmente lançada em duas semanas após a data de lançamento do VSE correspondente.

IMPORTANTE:
  • MID é compatível com o relançamento do VSE 8.8 atualização 8 em 19 de setembro de 2016.
  • A instalação do MID é suportada nos mesmos sistemas operacionais do VSE, mas somente em sistemas de 32 bits.
  • Você pode distribuir pacotes criados em qualquer plataforma que seja compatível com o VSE (sistemas de 32 e 64 bits).
MID Notas de
versão
Problemas
conhecidos
Guia do produto
para informações do
sistema
Comentários
MID 8.8 PD23074 n/a PD23073 Inclui suporte para Windows 7

McAfee Profiler
O McAfee Profiler reúne estatísticas dos sistemas, que mostram como a varredura ao acessar afeta a CPU. O Profiler obtém os principais processos e arquivos acessados pelo mecanismo de varredura ao acessar. Com base nos dados coletados, um administrador pode decidir se excluirá um processo ou um arquivo para varredura, para reduzir o impacto no sistema.

Faça o download do Profiler no seguinte endereço: http://mer.mcafee.com/enduser/downloadmcprofiler.aspx
Sistemas operacionais compatíveis
Versão do Profiler 32 bits 64 bits
Profiler 1.1 Sim Sim
Profiler 1.0 Sim Não
0
1
2Clientes de e-mail
O mecanismo de varredura de e-mail ao entregar é instalado por padrão.

Microsoft Outlook
O VSE é compatível com o Messaging Application Programming Interface (MAPI) somente em ambientes do Microsoft Exchange conectados, executando o Microsoft Outlook como o cliente de e-mail. O VSE não é compatível com o Internet Message Access Protocol (IMAP) ou Post Office Protocol 3 (POP3) mail. A varredura de e-mail pode se tornar redundante, dependendo do seu ambiente de e-mail. O mecanismo de varredura ao acessar no VSE varre anexos ao executar ou gravar no disco local. Essa varredura ocorre após o término da varredura do Outlook. Se o e-mail for varrido no gateway, você poderá parar de usar o Outlook Scan, devido à redundância de varredura.
Versão do produto VSE 8.8
Outlook 2016 Sim 2
Outlook 2013 Sim 1
Outlook 2010 Sim
Outlook 2007 Sim
Outlook 2003 Sim
1 A compatibilidade total com o Outlook 2013 é fornecida no VSE 8.8 atualização 4 e versões posteriores, que está disponível no site de downloads do produto, usando um número de concessão válido.

NOTAS:
  • O recurso de varredura de e-mail do Outlook 2013 era inicialmente compatível apenas com o VSE 8.8 atualização 3 no Windows 8.
  • A varredura de e-mail é redundante para ambientes que usam a proteção do Exchange Mail Server com AV. A compatibilidade é fornecida somente para Outlook 2013, com o recurso de varredura de e-mail, com o VSE 8.8 atualização 4 e versões posteriores.
2 A compatibilidade total do pacote do Microsoft Office 2016 é fornecida no VSE 8.8 atualização 8 e versões posteriores, que está disponível no site de downloads do produto, usando um número de concessão válido.

Lotus Notes
Versão do produto VSE 8.8
Sim
Lotus Notes 8.5.1 Sim
Lotus Notes 8.5 Sim
NOTA: o VSE não é compatível com as versões do Lotus Notes em plataformas nas quais a IBM não oferece suporte.
Por exemplo:
  • O Lotus Notes 8.5.1 Fix Pack1 (e versões posteriores) é compatível no Windows 7 de 64 bits.
  • A varredura de e-mail do VSE 8.8 Lotus Notes não está instalada em plataformas de servidor (consulte KB79832), ou em qualquer outro sistema operacional de 64 bits (exceto Solaris, ao qual o VSE não oferece suporte).
3
4
5Navegadores de Internet compatíveis com o VSE ScriptScan
IMPORTANTE: esta tabela está relacionada apenas a se o recurso ScriptScan funciona ou é compatível com o navegador e não se o VSE é compatível com o navegador. As versões listadas abaixo e marcadas como 'Sim' já passaram nos testes de qualidade.
Navegador VSE 8.8 atualizações
4, 5, 6, 7, 8, 9, 10
e 11
VSE 8.8
atualização 3
VSE 8.8
atualização 2
VSE 8.8
atualização 1
VSE 8.8
Microsoft Internet Explorer 11 2 Sim Não Não Não Não
Microsoft Internet Explorer 10 2 Sim Não Não Não Não
Mozilla Firefox 7 e posteriores 1 Não Não Não Não Não
1 O Mozilla Firefox bloqueia o suplemento do McAfee ScriptScan, que não é algo que a equipe de desenvolvimento de produtos pode resolver. O suporte ao navegador Firefox e à funcionalidade ScriptScan não é mais compatível.
2 Suporte fornecido no VSE 8.8 atualização 4 e versões posteriores.

NOTA: para Windows 8 e versões posteriores, a funcionalidade ScriptScan é compatível apenas quando o IE é usado no modo de área de trabalho. Não há compatibilidade para o modo metro.
6
7
8Versões do mecanismo compatíveis
Devido aos riscos de segurança envolvidos na execução de um mecanismo de varredura desatualizado, a McAfee impõe ativamente uma política de fim de vida útil (EOL), para mecanismos de varredura mais antigos. Nós também interrompemos todos os testes internos de arquivos DAT nos mecanismos de varredura de EOL. Todos os problemas encontrados com um mecanismo de varredura de EOL estão fora do escopo ou da compatibilidade.

Para obter informações importantes sobre o mecanismo de varredura antimalware mais recente, consulte KB66741.
Produto Mecanismo de varredura Mecanismo de varredura
(após 29 de fevereiro de 2016)
Mecanismo de varredura
VSE 8.8 5900 5800 1 5700 (EOL)
1 Os mecanismos de varredura 5800 são compatíveis com o Windows 10, desde que a atualização 6 (ou posterior) também esteja instalada.
9
VMware
A equipe de desenvolvimento de produto tenta resolver problemas do produto que aparentemente ocorrem somente em ambientes VMware. No entanto, problemas encontrados como o resultado de VMware só podem ser resolvidos por VMware. Se um problema é detectado com o VSE e requer uma alteração de código para resolução, ele ficará disponível somente na versão mais recente.
Versão VSE 8.8
VMware ESXi 6.x Sim
VMware ESXi 5.1, 5.0 2 Sim
VMware ESXi 5.5 Sim
VMware ESX/ESXi 4.x 1 Sim
VMware Workstation 5.0 Sim
1 VMware ESX e ESXi 4.x não serão mais compatíveis a partir de 21 de maio de 2016. Para obter mais informações, consulte a matriz de ciclo de vida do VMware http://www.vmware.com/files/pdf/support/Product-Lifecycle-Matrix.pdf.
2 O VMware ESX e ESXi 5.1 e 5.0 não serão mais compatíveis em 24 de agosto de 2016. Para obter mais informações, consulte a matriz de ciclo de vida do VMware http://www.vmware.com/files/pdf/support/Product-Lifecycle-Matrix.pdf.

NOTA: Nós podemos oferecer suporte até o momento em que essas versões são suportadas pelo VMware.

Aplicativos de terceiros
Aplicativo VSE 8.8 Comentários
EMC Celerra Network Server
EMC Celerra Antivirus Agent (CAVA)
Nota 1 O CAVA é um agente em execução em um Windows Server que se comunica com um mecanismo de antivírus de terceiros para varrer arquivos armazenados em um Celerra Network Server.
1 Entre em contato com EMC para identificar com quais versões do VSE seu agente CAVA é compatível. Certifique-se de habilitar Ao ler o disco, e também marque a caixa ao lado de Nas unidades de rede.
Versão de IP VSE 8.8 Comentários
IPv6 Sim Nas áreas limitadas onde desempenha uma função, o VSE está pronto para IPv6.
Os requisitos de hardware estão sujeitos a alteração. Essa alteração é influenciada por atualizações, hotfixes e arquivos DAT aplicados. Consulte KB75027 sobre o impacto de arquivos DAT maiores.

CPU
o requisito mínimo de CPU é um processador da categoria Pentium.
Plataforma de CPU VSE 8.8
AMD Opteron Sim
AMD Athlon Sim
Atom Sim
Intel® Xeon® Sim
Intel Itanium 1 Não
Intel EM64T Sim
Intel Pentium 2 Sim
Processador de núcleo duplo Intel e AMD Sim
Processador Intel Core2 Duo ou Quad Sim
1 Os clientes que procuram suporte a Itanium são solicitados a migrarem para o McAfee Application Control. Consulte: http://www.mcafee.com/us/products/application-control.aspx.
2 A equipe de desenvolvimento recomenda um processador da categoria Pentium IV ou superior.

RAM
As seguintes especificações estão sujeitas a alteração.
RAM física VSE 8.8
Recomendado 1 GB
Obrigatório 512 MB 1
1 Um mínimo de 512 MB de RAM + 512 MB de memória virtual. A equipe de desenvolvimento recomenda 1 GB de RAM, no mínimo, além do uso de memória virtual para desempenho aprimorado.

Espaço em disco
Essas entradas da tabela são os requisitos atualizados, se aplicáveis, com os níveis de atualização e hotfixes mais recentes.
Espaço em disco VSE 8.8
Obrigatório para instalação 1 GB
Necessário para atualizações de DAT 1 GB

Suporte a USB
VSE 8.8
Sim 1
1 Por padrão, o mecanismo de varredura ao acessar do VSE varre os dispositivos USB apenas quando os arquivos nos dispositivos são acessados.
0
Idiomas compatíveis
Idioma VSE 8.8
Chinês simplificado Sim
Chinês tradicional Sim
Dinamarquês Sim
Holandês Sim
Inglês dos EUA ou do Reino Unido Sim
Francês Sim
Italiano Sim
Alemão Sim
Japonês Sim
Coreano Sim
Mexicano Sim
Polonês Sim
Português (Brasil) Sim
Russo Sim
Espanhol Sim
Sueco Sim
1
2
3

Compatibilidade com os upgrades do VSE e Windows 10:

a tabela abaixo fornece o mínimo necessário compatível com a versão do VSE a ser instalada, antes do upgrade do sistema operacional Windows 10.

NOTA: As atualizações da McAfee eram anteriormente denominadas patches.
Versões do Microsoft Windows Versão mínima do
VSE compatível
Windows 10 versão 1803
(atualização de abril de 2018)
VSE 8.8 atualização 11
Windows 10 Versão 1709
(Fall Creators Update)
VSE 8.8 atualização 10
Windows 10 Versão 1703
(Creators Update)
VSE 8.8 atualização 9
Windows 10 versão 1607
(Atualização de aniversário)
VSE 8.8 atualização 8
4

Aviso de isenção de responsabilidade

O conteúdo original deste artigo foi redigido em inglês. Se houver diferenças entre o conteúdo em inglês e sua tradução, o conteúdo em inglês será o mais exato. Parte deste conteúdo foi criado por meio de tradução automática da Microsoft.

Classificar este documento

Beta Translate with

Select a desired language below to translate this page.