Loading...

知识中心


VirusScan Enterprise 的受支持平台、环境和操作系统
技术文章 ID:   KB51111
上次修改时间:  2019/01/23
已评级:


环境

McAfee VirusScan Enterprise (VSE) 8.x

Microsoft Outlook 客户端
Citrix Metaframe
Citrix Presentation Server 4.x
Citrix XenApp 6.x、5.x
IBM Lotus Notes 客户端

摘要

本文的最近更新:
日期 更新
2018 年 8 月 7 日 添加了新的展开和收起部分,涵盖与 Windows 10 和 VSE 的兼容性。
根据公司政策,从补丁到更新已实施多项更改。
注意:McAfee 更新以前被称为补丁。
2018 年 7 月 14 日 更正了“VSE 扩展”表格中 VSE 8.8 更新 11 扩展的版本号。
2018 年 6 月 20 日 在 Windows 2016 Server 的“服务器操作系统”表格中,从“VSE 更新 10、11”列中删除了脚注 11。 未强制要求为更新 10 和更高版本安装修补程序 1159675。
2018 年 6 月 18 日 添加了 VSE 8.8.0 更新 11 HF230882 详细信息。
2018 年 5 月 30 日 更新了 McAfee Agent 表,使其包含对 MA 5.5 VSE 8.8 更新 9 和更高版本的支持。

要在本文更新时收到电子邮件通知,请单击页面右侧的订购。 您必须登录后才能订购。


Microsoft 发布新的操作系统或 Service Pack 时,原先的产品手册可能无法反映对这些平台的当前支持策略。 以下大部分信息在产品安装手册和发行说明中都有提供。 但是,有些信息仅在知识库中发布的产品管理声明中提供。

目录
单击您要查看的部分以将其展开:

产品版本信息

McAfee 产品软件、升级、维护版本及文档均可从产品下载站点 (http://www.mcafee.com/us/downloads/downloads.aspx) 获取。

注意:您需要提供有效的授权号才能进行访问。 KB56057 为您提供有关产品下载站点的其他信息以及获取某些产品的其他位置。

有关 VSE 8.8 中已知问题的列表以及所有更新级别,请参阅 KB70393

警告:VSE 8.8 更新 7 和更低版本兼容 Microsoft Windows 10 Anniversary Update。 VSE 8.8 更新 8 支持 Windows 10 Anniversary Update。 请勿在运行 Windows 10 Anniversary Update 的系统上安装 VSE 8.8 更新 7 或更低版本。 同样,请勿将运行 VSE 8.8 更新 7 或更低版本的系统升级为 Windows 10 Anniversary Update。

重要说明:下面列出的所有修补程序都会汇总到下次更新或完整产品发布中。 更新是累积性的。 技术支持建议您安装最新的版本。
产品版本 产品
内部版本
发行说明 发行日期
VSE 8.8 更新 11 修补程序 1230882 8.8.0.1987 PD27818 2018 年 6 月 18 日
VSE 8.8 更新 11 8.8.0.1982 PD27441 2018 年 4 月 24 日
VSE 8.8 更新 10 修补程序 1225180 8.8.0.1981 PD27776 2018 年 5 月 8 日
VSE 8.8 更新 10 8.8.0.1906 PD27206 2017 年 11 月 13 日
VSE 8.8 更新 9 8.8.0.1804 PD26992 2017 年 3 月 31 日
VSE 8.8 更新 8 修补程序 1159675 7 8.8.0.1601 PD26740 2016 年 10 月 25 日
VSE 8.8 更新 8 6 8.8.0.1599 PD26631 2016 年 8 月 29 日
VSE 8.8 更新 7/6 修补程序 1123565 8.8.0.1546 PD26485 2016 年 4 月 15 日
VSE 8.8 更新 7 8.8.0.1528 PD26382 2016 年 2 月 12 日
VSE 8.8 更新 6 修补程序 1087536 3 暂缺 PD26238 2015 年 10 月 1 日
VSE 8.8 更新 6 3、4、5 8.8.0.1445 PD26069 2015 年 8 月 26 日
VSE 8.8 更新 5 8.8.0.1385 PD25913 2015 年 5 月 19 日
VSE 8.8 更新 4 2 8.8.0.1247 PD24834 2014 年 2 月 18 日
VSE 8.8 更新 3 1 8.8.0.1128 PD24224 2013 年 1 月 8 日
VSE 8.8 更新 2 修补程序 778101 KB76727 2012 年 11 月 2 日
VSE 8.8 更新 2 8.8.0.975 PD23934 2012 年 9 月 6 日
VSE 8.8 更新 1 - 11 月 14 日重新发布 8.8.0.849 PD23408 2011 年 10 月 26 日
VSE 8.8 8.8.0.777 PD22972 2011 年 1 月 20 日
1 发布了 VSE 8.8 更新 3,此版本仅支持 Windows 8 和 Windows Server 2012 操作系统。 VSE 8.8 更新 4 恢复为单个更新,可在所有支持的操作系统上使用。
此版本已在 2013 年 1 月 13 日重新发布,包含新的 VSE 8.8 更新 3 管理扩展,用于解决 KB77066 中描述的问题。
2 重要说明:[升级注意事项] VSE 8.8 更新 4 包如果安装在 64 位系统上,则不能从 VSE 8.8.0.777(公开发布)或 VSE 8.8.0.849(更新 1)进行升级。 要使用更新 4 包进行更新,您必须遵循以下升级路径:
  • 在 64 位系统上,首先安装更新 2 或更高版本,然后再安装更新 4。
  • 在 32 位系统上,首先安装更新 1 或更高版本,然后再安装更新 4。
或者,卸载 VSE 8.8.0,然后使用最新更新包重新安装。
  • 添加对 ePO 5.1 的支持,包含管理扩展 368 和报告扩展 236。
  • 添加对 Windows 8.1 和 Windows Server 2012 R2 的支持。 适用于所有支持的操作系统。
重要说明:更新 4 仅更新 VSE 8.8.0 客户端,这些客户端装有更新 1(32 位)或更高版本或者装有更新 2(64 位)或更高版本。
3 更新 6 发布之后,VSE 8.8 现在支持原地升级。 有了此功能,在装有 VSE 8.8 更新 6 的 Windows 7 或 Windows 8.x 计算机上,您无需卸载 VSE 即可升级到 Windows 10。 但是,最好在升级之前卸载。
确保在启用访问保护功能时强制实施适当的安全权限,以便成功迁移到基于 AAC 的新访问保护引擎。
4 VSE 8.8 更新 6 和更高版本可用于 Windows 10 RTM(1507 内部版本 10240)和 Windows 10 Threshold 2(1511 内部版本 10586)。
5 VSE 8.8 更新 6 不支持 Windows 10 Threshold 2(1511 内部版本 10586)版本的 Secure/UEFI 功能。 要支持此功能,必须安装更新 7。
6 VSE 8.8 更新 8 在 2016 年 9 月 19 日重新发布,它修复了一个问题,此问题会影响 Installation Designer 软件,并阻止对最初发布的更新 8 包进行自定义。 请参阅 KB87783
添加对以下软件的支持:
  • Windows 10 Anniversary Update(1607 内部版本 14393)
  • Office 365
  • Office 2016
7 要支持 Windows Server 2016,必须安装 VSE 8.8 更新 8 修补程序 1159675。 此修补程序会从 Windows Server 2016 中卸载 Microsoft Windows Defender。 由于运行多个默认安全应用程序时可能会出现与性能相关的问题,因此在 Windows Server 2016 上运行 VSE 时,必须执行此卸载。

VSE 扩展
产品版本 部署
管理
扩展
报告
扩展
VSE 8.8 更新 11 8.8.0.1982 8.8.0.655 1.2.0.406
VSE 8.8 更新 10 8.8.0.1906 8.8.0.611 1.2.0.373
VSE 8.8 更新 9 8.8.0.1803 8.8.0.548 1.2.0.346
VSE 8.8 更新 8 8.8.0.1599 8.8.0.511 1.2.0.311
VSE 8.8 更新 7 8.8.0.1528 8.8.0.448 1.2.0.272
VSE 8.8 更新 6 8.8.0.1445 8.8.0.412 1.2.0.263
VSE 8.8 更新 5 8.8.0.1385 8.8.0.392 1.2.0.250
VSE 8.8 更新 4 8.8.0.1247 8.8.0.368 1.2.0.236
VSE 8.8 更新 3 8.8.0.1128 8.8.0.322 1.2.0.183
VSE 8.8 更新 2 8.8.0.0975 8.8.0.208 1.2.0.148
VSE 8.8 更新 1 8.8.0.0849 8.8.0.191 1.2.0.136
VSE 8.8 (GA) 8.8.0.777 8.8.0.169 1.2.0.136

VSE 插件
插件 文章
McAfee Optimized Virtual Environments (MOVE) KB74865
VSE for Storage (VSES) KB74863


返回顶部


支持的 Microsoft Windows 操作系统
下表列出了支持在其上使用 McAfee 产品的 Windows 工作站和服务器操作系统。

注意:
  • 在每个新的 Microsoft Windows 操作系统交付生产后,McAfee 会在交付生产后的 30 日内更新与新操作系统的支持情况相关的信息。
  • 支持声明发布之前,经常会有人询问 McAfee 新平台是否存在任何已知问题。 McAfee 可以确定缓冲区溢出防护存在轻微问题。 此功能必须用必需的代码更改进行更新,才能在新平台上工作。 对于较新平台上支持的产品,此类更改通常在下次更新时执行。 在这些情况下,缓冲区溢出防护功能会以静默方式失效。 其他功能预计照常运行,但在关于更高版本操作系统的支持信息添加到本文中之前,无法提供对较新平台的支持。

如果未列出您的操作系统
根据操作系统使用的 NT 内核版本为此托管产品提供支持,而不是根据具体的操作系统(版本)提供支持。 对于 VSE,此类支持细分如下:
  • Windows NT 内核 1.x - 4.x 不受支持。
  • VSE 8.8(公开发布)更新 7 支持 Windows NT 内核 5.x 和 6.x。
  • VSE 8.8 更新 8 和更高版本支持 Windows NT 内核 10.x。 重要说明:请查看对比图,确定哪个更新版本支持相应的 Windows 10.x 内部版本。
有关更详细的细分,请参阅以下“操作系统”表格。 有关 Windows 版本及其对应内部版本号的完整列表,请参阅 https://msdn.microsoft.com/en-us/library/windows/desktop/ms724832%28v=vs.85%29.aspx

要确认您的操作系统使用的是哪个内核版本,请按 Windows+R,键入 cmd,然后按 ENTER。 此操作会返回内核版本,例如:

Windows Embedded POSReady 2009: Microsoft Windows XP [版本 5.1.2600]
Windows Server 2012 R2: Microsoft Windows [版本 6.3.9600]
Windows 10: Microsoft Windows [版本 10.0.10240]

重要说明:Windows XP 和 Windows Server 2003 不受支持。 更新 7 是可以安装在这些系统上的最后一个更新。 仅允许持有扩展支持合同的客户在 Windows XP 和 Windows Server 2003 上使用该产品。 有关详细信息,请参阅您的扩展支持合同。 此声明也适用于 Windows Embedded Point of Service POSReady 2009,因为此版本与 Windows XP 使用同一内核。

有关 Windows Embedded POSReady 2009 的详细信息,请参阅:https://en.wikipedia.org/wiki/Windows_Embedded_Industry#Windows_Embedded_POSReady_2009

工作站操作系统

注意:如果适用,默认支持 32 位和 64 位两种版本。 例外情况会明确指出。

重要说明:除非另有说明,否则所有特定 Windows 工作站版本都受到完整支持。 如有必要会标注任何例外情况(例如对 Windows Embedded 的支持),还可能会通过脚注说明。 此支持覆盖的工作站版本示例:基础版、商业版、企业版、家庭版、专业版和旗舰版。
操作系统 支持的
最低
Service Pack (SP)
VSE 8.8 版本
P11 P10 P9 P8 P7 P6 P5、P4 P3 P2 P1
Windows 10 版本 1803(2018 年 4 月更新)9 -
Windows 10 版本 1709(秋季创意者更新) 7 -
Windows 10 版本 1703(创意者更新) 7 -
Windows 10 版本 1607 (Anniversary Update) 7 -
Windows 10 版本 1511(11 月更新) 7
Windows 10 版本 1507(公开发布)7
Windows 10 IoT Enterprise 5、6
-
Windows 10 S 8
Windows 8.1 August 2014 更新汇总
Windows 8.1 更新 1
Windows 8.1
- 4
Windows 8 (Win NT 6.2) - 3 1
Windows 7 含/不含 SP1 3
Windows 7 Professional for Embedded Systems 6
Windows 7 Ultimate for Embedded Systems 6
含/不含 SP1 3 2 2
Windows Vista 含/不含 SP1 和 SP2 3
Windows Vista Business for Embedded Systems 6
Windows Vista Ultimate for Embedded Systems 6
- 3 2 2
Windows Embedded Standard 2009 - 3
Windows Embedded Point of Service 1.1 3 3
Windows Embedded Point of Service Ready 2009 - 3
1 更新 2 没有经过 McAfee 完全认证,但兼容 Windows 8。 VSE 8.8 更新 3 版本提供对 Windows 8 的完整支持。 有关更新 2 和 3 的支持详细信息,请参阅 KB74593
2 有关支持的 Windows Embedded(最低要求),请参阅 KB60902。 瘦客户端和增强型写入过滤 (EWF) 或基于文件的写入过滤 (FBWF) 技术不受支持。嵌入式操作系统与其对应的标准操作系统相同,但许可除外。
3 VSE 8.8 更新 3 最初发布时仅支持 Windows 8 和 Windows Server 2012 操作系统。 VSE 8.8 更新 4 恢复为单个更新,可在所有支持的操作系统上使用。
4 Windows 8.1 至少需要安装 McAfee Agent 4.8.2 才受支持。 因此,请如 KB51573 中所述尽早安装 MA 4.8.2 或更高版本。
5 VSE 8.8 需要包含更新 6 才能支持 Windows 10 和 Windows 10 Threshold 2 (Win10 TH2)。 更新 6 不支持 TH2 版本的 Secure/UEFI 功能。
6 如果在嵌入式系统上重现某个问题,为便于技术支持进行调查,也必须在非嵌入式操作系统上重现该问题。
7 VSE 支持以下 Windows 10 分支:当前分支 (CB)、当前业务分支 (CBB) 和长期服务分支 (LTSB)。
8 Windows 10 S 不支持传统的桌面应用程序,而且不允许安全供应商进行内核级访问。
9 此版本支持 Windows 10 春季创意者更新 2018(版本 1803)

注意:VSE 不支持通用 Windows 平台 (UWP),而且目前并未计划支持 UWP。

服务器操作系统
注意:如果适用,默认支持 32 位和 64 位两种版本。 例外情况会明确指出。

重要说明:除非另有说明,否则所有特定 Windows Server 版本和类型都受到完整支持,其中包括所有受支持的服务器操作系统的核心版本。 如有必要会标注任何例外情况(例如对 Windows Embedded 的支持),还可能会通过脚注说明。 此支持覆盖的服务器版本示例:高级版、数据中心版、企业版、基本版、基础版、标准版、终端服务器版、Web 版和 HPC 版。
Microsoft 操作系统 支持的
组件
支持的最低
Service Pack (SP)
VSE 8.8
更新
10、11
VSE 8.8
更新
8、9
VSE 8.8
更新
4、5、6、7
VSE 8.8
更新 3
VSE 8.8
更新 2
VSE 8.8
更新 1
Windows Server 2016 Core - - 11
Windows Server 2016 10 群集 2、3
Hyper-V
存储
核心版 6
- 11
Windows Server 2012 (Win NT 6.2) 群集 2、3
Hyper-V
存储
核心版 6
- 5 4
Windows Server 2012 R2 August 2014 更新汇总
Windows Server 2012 R2 更新 1
Windows Server 2012 Release 2 (R2)
群集 2、3
Hyper-V
存储
核心版
6
- 7 7 7
Windows Small Business Server 2011 暂缺 含/不含 SP1 5
Windows Server 2008
版本:
  • 标准版 1
  • 企业
  • 数据中心版
  • 基础版(特别版)
  • Web 版(特别版)
  • HPC 版(特别版)

群集 2、3
Hyper-V
存储
核心版 6
5
Windows Server 2008 Itanium(特别版)/td> 暂缺 -
Windows Server 2008 Release 2 (R2)
注意:请参阅标准版脚注 1
群集 2、3、8
Hyper-V
存储
核心版 6
含/不含 SP1 5
Windows Server 2008 R2 Server Itanium(特别版) 暂缺 -
Windows Small Business Server 2008 暂缺 2 5
Windows Server 2003 9 群集 2、3
存储
核心版 6
2 5
Windows Server 2003 R2 9 群集 3
存储
核心版 6
2 5
Windows Small Business Server 2003 9 暂缺 2 5
Windows Small Business Server 2003 R2 9 暂缺 2 5

n/a = 暂缺
1 Windows Server 2008 公开发布 (GA) 版本的“关于”屏幕会这样显示版本:Windows Server 2008,内部版本 6001: Service Pack 1。 这是基础版本,包含 Service Pack 1。
2 VSE 支持共享磁盘模式,不会影响群集故障转移过程。 随 VSE 安装的服务无群集感知功能,不会安装为故障转移组资源。 您必须在群集中的每个节点上单独安装 VSE。 如果活动节点出现故障,它不会影响其余节点上安装的 VSE。 当故障节点恢复联机时,VSE 将继续正常运行。
3 VSE 支持共享磁盘模式,因此不会影响 Microsoft Cluster 上的群集故障转移过程。 但是,按访问扫描服务不是群集服务,不会安装为故障转移组资源。 有关更多详细信息,请参阅 KB52783
4 更新 2 没有经过 McAfee 完全认证,但兼容 Windows Server 2012。 VSE 8.8 更新 3 版本提供对 Windows Server 2012 的完整支持。 有关更新 2 和 3 的支持详细信息,请参阅 KB74593
5 VSE 8.8 更新 3 最初发布时仅支持 Windows 8.0 和 Windows Server 2012 操作系统。 VSE 8.8 更新 4 恢复为单个更新,可在所有支持的操作系统上使用。
6 Windows Server Core 版本仅当由 ePO 托管时才受支持。 Server Core for Windows Server 是最小的服务器安装系统,它没有 Windows Shell,而且图形用户界面 (GUI) 功能受到限制。 基于此原因,独立安装的 VSE 不支持该系统。 ePO 为必需组件,因为如果没有所需的字体(例如 marlett.ttf),VSE 控制台无法正常运行。
7 Windows Server 2012 R2 至少需要安装 McAfee Agent 4.8.2 才受支持。 因此,请如 KB51573 中所述尽早安装 MA 4.8.2 或更高版本。
8 安装 VSE 8.8 更新 1 或更高版本之后,Windows Server 2008 R2 上的 Hyper-V 服务器会将群集共享卷 (CSV) 的状态显示为联机(重定向访问)。 有关此错误的更多信息,请参阅 KB73596
9 对于 VSE,Windows Server 2003 已在 2015 年 12 月 31 日进入 EOS 和 EOL 状态。 VSE 8.8 更新 7 和更低版本可在 Windows Server 2003 上安装和运行,但不受 VSE 支持。 尽快将服务器升级到支持的 Windows 版本。请参阅 KB81563
10 Server Core 模式:如果在 Server Core 模式下安装 Windows Server 2016,则 VSE 8.8 更新 8 修补程序 1159675 受支持。 有关已知问题的详细信息,请参阅 KB88819
Nano Server 模式:VSE 使用 Microsoft Windows Installer,此程序未包含在 Windows Server 2016 的 Nano 安装中。
11 要支持 Windows Server 2016,必须安装 VSE 8.8 更新 8 修补程序 1159675,但是可在安装 VSE 8.8 更新 8 后立即安装此修补程序。

与 Citrix 的兼容性
Citrix 变体 VSE 8.8
更新
6、7、
8、9、10
和 11
VirusScan Enterprise 8.8
更新 5

Citrix Xen Guest
Citrix XenApp 7.5、7.6
Citrix XenApp 5.0、5.6、6.0、6.5 2
Citrix Presentation Server 4.5 1
Citrix Presentation Server 4.0 1
Citrix Metaframe 3.0 1
Citrix Metaframe 1.8 1
Citrix Metaframe XP 1
1 从版本 5.0 开始,这些产品名称已更改为 Citrix XenApp。
2 XenApp 6.5 必须安装修补程序汇总 6,因为它能在发生扫描超时情况时解决应用程序挂起症状。
注意:有关 Citrix 推荐的防病毒排除项,请参阅 http://support.citrix.com/article/CTX127030

返回顶部

McAfee Agent (MA)
以下 MA 版本为最低要求。

注意:
  • MA 以前称为 Common Management Agent。
  • 请参阅 MA 文档,了解您的操作系统支持哪个版本。
  • 要查看 MA 5.0 的版本(内部版本)信息,请参阅 KB82105
产品 最低 MA 版本
VSE 8.8 更新 11 MA 5.5
MA 5.0.2 修补程序 1091027 (5.0.2.333) 或更高版本
VSE 8.8 更新 10 MA 5.5
MA 5.0.6.220.1 及更高版本
MA 5.0.0 更新 2 修补程序 1091027(内部版本 5.0.2.188)至 5.0.5.x
MA 4.8 更新 3(内部版本 4.8.0.1938)和更高 4.x 版本
VSE 8.8 更新 9 MA 5.5
MA 5.0.0 更新 2 修补程序 1091027(内部版本 5.0.2.188)及更高版本
MA 4.8 更新 3(内部版本 4.8.0.1938)和更高 4.x 版本
VSE 8.8 更新 8 MA 5.0(内部版本 5.0.2.188)1
MA 4.8(内部版本 4.8.0.1938)和更高 4.x 版本
VSE 8.8 更新 7 MA 5.0(内部版本 5.0.2.188)1
MA 5.0(内部版本 5.0.2.333)2
MA 4.8(内部版本 4.8.0.1500)和更高 4.x 版本
VSE 8.8 更新 6 MA 5.0(内部版本 5.0.0.2620)
MA 4.8(内部版本 4.8.0.1500)
MA 4.8(内部版本 4.8.0.1500)
VSE 8.8 至更新 3 MA 4.8(内部版本 4.8.0.1500)
1 VSE 8.8 更新 8 和更新 7 支持 MA 5.2(内部版本 5.0.2.188),但其他 McAfee 产品可能会遇到兼容性问题。 请参阅 KB83895
2 VSE 8.8 更新 7 支持 McAfee Agent 5.0.2.333,但此版本的 McAfee Agent 有安装要求。 请参阅 McAfee Agent 5.0.2 修补程序 1110392 的发行说明,了解相关信息 (PD26386)。

ePolicy Orchestrator (ePO)
ePO 版本目前必须受支持才能与 VSE 配合使用,而且可能会变化。 下表涵盖 VSE 产品扩展、管理扩展和报告扩展。
产品 ePO
5.9.0
ePO
5.3.x
ePO
5.1.x
VSE 8.8 更新 11
VSE 8.8 更新 10
VSE 8.8 更新 9 1
VSE 8.8 更新 8 1
VSE 8.8 更新 7 1
VSE 8.8 更新 6 1
VSE 8.8 更新 5 1
VSE 8.8 更新 4 1
VSE 8.8 更新 3
VSE 8.8 更新 2
VSE 8.8 更新 1
VSE 8.8 (GA)
1 VSE 8.8 更新 4 及更高版本附带的 VSE 扩展(最低管理 348 和报告 228)支持 ePO 5.1。
McAfee Installation Designer
McAfee Installation Designer (MID) 的版本结构与 VSE 的版本结构一致。 只有相互对应的版本才可配合使用。 例如:VSE 8.8 必须与 MID 8.8 配合使用。

新版本的 VSE 发布之后,对应的 MID 版本通常会在两周内发布。

重要说明:
  • MID 兼容 2016 年 9 月 19 日重新发布的 VSE 8.8 更新 8。
  • MID 可以安装在与 VSE 相同的操作系统上,但只能在 32 位系统上安装。
  • 您可以将创建的包部署到 VSE 支持的任何平台(32 位和 64 位系统)。
MID 发行
说明
已知
问题
提供系统信息的
产品手册
注释
MID 8.8 PD23074 暂缺 PD23073 包含对 Windows 7 的支持

McAfee Profiler
McAfee Profiler 从系统中收集统计信息,显示按访问扫描如何影响 CPU。 Profiler 会捕获按访问扫描程序访问次数最多的进程和文件。 根据所收集的数据,管理员可以决定是否将某个进程或文件排除在扫描范围之外,以减轻对系统的影响。

Profiler 下载网址:http://mer.mcafee.com/enduser/downloadmcprofiler.aspx
受支持的操作系统
Profiler 版本 32 位 64 位
Profiler 1.1
Profiler 1.0
0
1
2 电子邮件客户端
默认安装 On-Delivery Email Scanner。

Microsoft Outlook
VSE 仅在连接 Microsoft Exchange 的环境中支持消息应用程序编程接口 (MAPI),并运行 Microsoft Outlook 作为邮件客户端。 VSE 不支持 Internet 邮件访问协议 (IMAP) 或邮局协议 3 (POP3) 邮件。 根据您的电子邮件环境,电子邮件扫描可能会变得多余。 VSE 中的按访问扫描程序会在运行或写入本地磁盘时扫描附件。 此扫描在 Outlook Scan 完成扫描之后运行。 如果在 Gateway 处扫描电子邮件,则可以停止使用 Outlook Scan,原因是无需重复扫描。
产品版本 VSE 8.8
Outlook 2016 2
Outlook 2013 1
Outlook 2010
Outlook 2007
Outlook 2003
1 VSE 8.8 更新 4 及更高版本提供对 Outlook 2013 的完整支持,您可以使用有效的授权号从产品下载网站下载此版本。

注意:
  • 最初仅 Windows 8 上的 VSE 8.8 更新 3 支持 Outlook 2013 Email Scan 功能。
  • 对于将 Exchange Mail Server 与 AV 防护一起使用的环境,Email Scan 是多余的。 VSE 8.8 更新 4 及更高版本仅支持具备 Email Scan 功能的 Outlook 2013。
2 VSE 8.8 更新 8 及更高版本提供对 Microsoft Office 2016 套件的完整支持,您可以使用有效的授权号从产品下载网站下载此版本。

Lotus Notes
产品版本 VSE 8.8
Lotus Notes 8.5.1
Lotus Notes 8.5
注意:对于 IBM 不支持的平台,VSE 支持这些平台上安装的各个 Lotus Notes 版本。
例如:
  • Lotus Notes 8.5.1 Fix Pack1(及更高版本)在 Windows 7 64 位系统上受支持。
  • 在服务器平台(请参阅 KB79832)或其他任何 64 位操作系统(VSE 不支持的 Solaris 除外)上,不能安装 VSE 8.8 Lotus Notes Email Scanner。
3
4
5VSE ScriptScan 支持的 Internet 浏览器
重要说明:此表涉及 ScriptScan 功能是否适用于浏览器或受其支持,而涉及 VSE 是否受浏览器支持。 下面列出的版本中标记为“是”的已通过 QA 测试。
浏览器 VSE 8.8 更新
4、5、6、7、8、9、10
和 11
VSE 8.8
更新 3
VSE 8.8
更新 2
VSE 8.8
更新 1
VSE 8.8
Microsoft Internet Explorer 11 2
Microsoft Internet Explorer 10 2
Mozilla Firefox 7 及更高版本 1
1 Mozilla Firefox 会拦截 McAfee ScriptScan 插件,这不是产品开发团队可以解决的问题。 Firefox 浏览器和 ScriptScan 功能不再受支持。
2 VSE 8.8 更新 4 及更高版本提供支持。

注意:对于 Windows 8 及更高版本,仅当在桌面模式下使用 IE 时,ScriptScan 功能才受支持。 不支持 Metro 模式。
6
7
8支持的引擎版本
由于运行过期的扫描引擎存在安全风险,因此 McAfee 主动为较旧的扫描引擎实施寿命终止 (EOL) 政策。 我们还会对 EOL 扫描引擎上的 DAT 文件停止所有内部测试。 EOL 扫描引擎遇到的任何问题都不在关注范围内,也不会获得支持。

有关最新的防恶意软件扫描引擎的重要信息,请参阅 KB66741
产品 扫描引擎 扫描引擎
(2016 年 2 月 29 日之后)
扫描引擎
VSE 8.8 5900 5800 1 5700 (EOL)
1 如果还安装了更新 6(或更高版本),5800 扫描引擎也支持 Windows 10。
9
VMware
产品开发团队会尝试解决只在 VMware 环境中出现的产品问题。 但是,起因于 VMware 的问题只能由 VMware 公司解决。 如果发现 VSE 有问题,并且需要更改代码才能解决,则只有最新版本才会提供代码更改。
版本 VSE 8.8
VMware ESXi 6.x
VMware ESXi 5.1、5.0 2
VMware ESXi 5.5
VMware ESX/ESXi 4.x 1
VMware Workstation 5.0
1 VMware ESX 和 ESXi 4.x 自 2016 年 5 月 21 日起不再受支持。 有关详细信息,请参阅 VMware 生命周期矩阵 (http://www.vmware.com/files/pdf/support/Product-Lifecycle-Matrix.pdf)。
2 VMware ESX 以及 ESXi 5.1 和 5.0 自 2016 年 8 月 24 日起不再受支持。 有关详细信息,请参阅 VMware 生命周期矩阵 (http://www.vmware.com/files/pdf/support/Product-Lifecycle-Matrix.pdf)。

注意:只有 VMware 支持这些版本,我们才会提供支持。

第三方应用程序
应用程序 VSE 8.8 注释
EMC Celerra Network Server
EMC Celerra Antivirus Agent (CAVA)
注意 1 CAVA 是在 Windows Server 上运行的代理,它与第三方防病毒引擎通信,扫描 Celerra Network Server 上存储的文件。
1 请联系 EMC 确定其 CAVA 代理支持哪些版本的 VSE。 请确保您启用 When reading from disk(从磁盘读取时),并且选中 On network drives(在网络驱动器上)旁边的框。
IP 版本 VSE 8.8 注释
IPv6 在它发挥作用的有限区域,VSE 为 IPv6 做好了准备。
硬件要求可能会变化。 此变化受应用的更新、修补程序和 DAT 文件的影响。 请参阅 KB75027,了解较大 DAT 文件的影响。

CPU
最低 CPU 要求为 Pentium 级处理器。
CPU 平台 VSE 8.8
AMD Opteron
AMD Athlon
Atom
Intel® Xeon®
Intel Itanium 1
Intel EM64T
Intel Pentium 2
Intel 和 AMD 双核处理器
Intel Core2 Duo 或 Quad 处理器
1 寻求 Itanium 支持的客户需要迁移至 McAfee Application Control。请参阅:http://www.mcafee.com/us/products/application-control.aspx
2 开发团队建议使用 Pentium IV 级处理器或更高版本。

RAM
以下规格可能会变化。
物理 RAM VSE 8.8
推荐 1 GB
必需 512 MB 1
1 最少 512 MB 的 RAM 和 512 MB 的虚拟内存。 开发团队建议使用最少 1 GB 的 RAM,并且使用虚拟内存提高性能。

磁盘空间
以下表格条目是按照当前更新级别和修补程序更新的要求(如果适用)。
磁盘空间 VSE 8.8
安装所需 1 GB
DAT 更新所需 1 GB

USB 支持
VSE 8.8
1
1 默认情况下,仅在访问 USB 设备上的文件时,VSE 中的按访问扫描程序才会扫描这些设备。
0
支持的语言
语言 VSE 8.8
简体中文
繁体中文
丹麦语
荷兰语
英语(美国和英国)
法语
意大利语
德语
日语
韩语
墨西哥语
波兰语
葡萄牙语(巴西)
俄语
西班牙语
瑞典语
1
2
3

与 VSE 和 Windows 10 升级的兼容性:

下表列出升级 Windows 10 操作系统之前必须安装的受支持的最低 VSE 版本。

注意:McAfee 更新以前被称为补丁。
Microsoft Windows 版本 支持的最低
VSE 版本
Windows 10 版本 1803
(2018 年 4 月更新)
VSE 8.8 更新 11
Windows 10 版本 1709
(春季创意者更新)
VSE 8.8 更新 10
Windows 10 版本 1703
(创意者更新)
VSE 8.8 更新 9
Windows 10 版本 1607
(Anniversary Update)
VSE 8.8 更新 8
4

免责声明

本文内容源于英文。如果英文内容与其翻译内容之间存在差异,应始终以英文内容为准。本文部分内容是使用 Microsoft 的机器翻译技术进行翻译的。

对此文档进行评级

Beta Translate with

Select a desired language below to translate this page.