Loading...

Plataformas, entornos y sistemas operativos compatibles con ePolicy Orchestrator
Artículos técnicos ID:   KB51569
Última modificación:  28/05/2019
Calificado:


Entorno

McAfee ePolicy Orchestrator (ePO) 5.x

Resumen

A medida que Microsoft publique nuevos sistemas operativos o Service Packs, es posible que las guías de productos originales no reflejen la directiva actual de compatibilidad para esas plataformas. La mayoría de la información siguiente está disponible en las guías de instalación de los productos y en los archivos Readme.txt. No obstante, una parte solo está disponible en las declaraciones de administración de productos publicadas en la Base de conocimiento.

En las tablas siguientes se indican los productos de McAfee compatibles con sistemas operativos de servidores y estaciones de trabajo de Windows. Solo se incluyen las versiones más recientes debido a que la mayoría de los clientes instalan los últimos Service Packs poco después de su publicación.

Actualizaciones recientes de este artículo:
Fecha Actualización
29 de marzo de 2019 Se ha definido "bloqueado" en la tabla de rutas de ampliación admitidas.
12 de marzo de 2019 Se ha agregado la versión de actualización acumulativa de ePO actualización 3 (disponibilidad general).
25 de febrero de 2019 Correcciones menores:
  • ePO 5.10.0 software Center en ePO centro de soporte de 5.10.0
  • 5.10.0.267 a 5.10.0.286
19 de febrero de 2019 Se ha eliminado el vínculo a KB85265 no publicados. El soporte para Microsoft Edge se incorpora a este artículo.
12 de febrero de 2019 Se ha agregado ePO centro de soporte de 5.10.0 a la tabla de versiones.
Para recibir una notificación por correo electrónico cuando se actualice este artículo, haga clic en Suscribirse en la parte derecha de la página. Para suscribirse debe haber iniciado sesión.


Contenido
Haga clic para expandir la sección que desee ver:

Versión del producto Compilación Notas
de la versión
Fecha de publicación Fecha de fin de
ciclo de vida (EOL)
ePO 5.10.0 actualización 3 (GA) PD28210 12 de marzo de 2019
ePO centro de soporte de 5.10.0 (GA)
(Solo extensión)
5.10.0.286 PD28204 12 de febrero de 2019 -
ePO 5.10.0 actualización 2 (GA) n/d PD28102 11 de diciembre de 2018 -
ePO 5.10.0 actualización 1 (RTS) 3 n/d n/d 15 de octubre de 2018 -
ePO 5.10.0 Hotfix 1253492 (RTS) 2, 3
(HF1253492)
n/d n/d 26 de septiembre de 2018 -
ePO 5.10 (Repost) 1 5.10.2428.1 PD27627 28 de agosto de 2018 -
ePO 5.10 (GA) 5.10.2408 14 de agosto de 2018 -
ePO 5.10 (RTS) 5.10.2362 14 de julio de 2018 -
ePO 5.9.1 Hotfix 1260432 (HF1260432) n/d PD28130 13 de diciembre 2018 3
27 de noviembre de 2018
ePO 5.9.1 y 5.3.3
Hotfix 1248224 (HF1248224)
n/d PD27910 14 de agosto de 2018 -
ePO 5.9.1, 5.9.0, 5.3.3, 5.3.2, 5.3.1, 5.3.0
Hotfix 1241557 (HF1241557)
n/d PD27906 7 de agosto de 2018 -
ePO 5.9.1, 5.3.3
Hotfix 1225856 (HF1225856)
n/d PD27541 20 de febrero de 2018 -
ePO 5.9.1
Hotfix 1226775 (HF1226775)
n/d PD27530 15 de febrero de 2018 -
ePO 5.9.1 Hotfix 1222593 (HF1222593) 5.9.1.270 PD27497 31 de enero de 2018 -
ePO 5.9.1 (DG) 5.9.1.251 PD27290 30 de noviembre de 2017 -
ePO 5.9.0, 5.3.2, 5.3.1, 5.1.3
Hotfix 1205305 (HF1205305)
n/d PD27345 16 de noviembre de 2017 -
ePO 5.9.0, 5.3.2, 5.3.1, 5.1.3
Hotfix 1202868 (HF1202868)
n/d PD27195 27 de julio de 2017 -
ePO 5.9.0
Hotfix 1193951 (HF1193951)
n/d PD27089 18 de mayo de 2017 -
ePO 5.9.0 (DG) 5.9.0.732 PD26913 15 de marzo de 2017 -
ePO 5.3.3 Hotfix 1257674 (HF1257674) n/d PD28129 13 de diciembre de 2018 3
27 de noviembre de 2018
31 de marzo de 2019
ePO 5.3.3 Hotfix 1230649 (HF1230649) n/d PD27625 14 de marzo de 2018
ePO 5.3.3 Hotfix 1221099 (HF1221099) n/d PD27418 20 de diciembre de 2017
ePO 5.3.3 (DG) 5.3.3.279 PD27196 12 de septiembre de 2017
ePO 5.3.2 Hotfix 1193123 n/d PD27088 18 de mayo de 2017
ePO 5.3.2 Hotfix 1185471 n/d PD26932 14 de marzo de 2017
ePO 5.3.2 Hotfix 1167013 (HF1167013) n/d PD26879 1 de febrero de 2017
ePO 5.3.2 (DG) 5.3.2.156 PD26542 16 de junio de 2016
ePO 5.3.1 Hotfix 1194398 (HF1194398) n/d PD27087 18 de mayo de 2017
ePO 5.3.1 Hotfix 1179709 (HF1179709) n/d PD26878 1 de febrero de 2017
ePO 5.3.1 (DG) 5.3.1.188 PD26103 28 de septiembre de 2015
ePO 5.3.0 (DG) 5.3.0.400 PD25505 19 de mayo de 2015
ePO 5.1.3 (DG) 5.1.3.188 n/d 6 de octubre de 2015 31 de diciembre de 2017
ePO 5.1.2 (DG) 5.1.2.348 n/d 4 de junio de 2015
ePO 5.1.1 hotfix 1 5.1.2.347 n/d 29 de octubre de 2014
ePO 5.1.1 (DG) 5.1.1.357 n/d 31 de julio de 2014
ePO 5.1.0 Hotfix 1 5.1.0.522 n/d 30 de enero de 2014
ePO 5.1.0 (nueva publicación) 5.1.0.509 n/d 7 de noviembre de 2013
ePO 5.0.1 1 (DG) 5.0.1.228 n/d 31 de julio de 2013
PO 5.0 (DG) 5.0.0.1160 n/d 25 de marzo de 2013
DG = Disponibilidad General
n/d = no disponible
1 ePO 5.10 (nueva publicación), se ha publicado principalmente para solucionar el bloqueo del sistema Apache.exe, que se explica en KB90841.
2 ePO 5.10.0 Hotfix 1253492 solo se ha lanzado para ser compatible (RTS). Para obtener el problema que resuelve este hotfix, consulte KB90876. Para ponerse en contacto con Soporte técnico, consulte la sección de información relacionada a continuación.
3
McAfee ha investigado este problema y ya existe una solución disponible actualmente. Actualmente, esta solución no se ha puesto a disposición general, sino que se encuentra en estado de Versión para soporte (RTS). Para obtener la compilación RTS, inicie sesión en ServicePortal y cree una solicitud de servicio en (https://support.mcafee.com/ServicePortal/faces/serviceRequests/createSR). Incluya este número de artículo en el campo Descripción del problema.

Consulte el artículo KB51560 para obtener información detallada acerca de los ciclos de publicación.
4 Los siguientes hotfixes se tuvieron que volver a publicar en el sitio de Administrador de software y descargas de productos para resolver un problema documentado en KB91138
  • ePO 5.9.1 hotfix 1260432 (el nombre del archivo vuelto a publicar es EPO591HF1260432r. Zip
  • ePO 5.3.3 hotfix 1257674 (el nombre del archivo republicado es EPO533HF1257674r. Zip

Versión mínima de extensión compatible:
Versión del producto Artículo
ePO 5.10.0 KB90383
ePO 5.9.0 KB87142

Para ver los artículos relacionados con los problemas conocidos:
Versión del producto Artículo
ePO 5.10.x KB90382
ePO 5.9.x KB87673
ePO 5.3.x KB82675

Volver al principio
Microsoft operating system ePO
5.10.0
ePO
5.9.0

5.9.1
ePO
5.3.x
Microsoft Windows Server 2019 No No
Microsoft Windows Server 2016 4 4 3
Microsoft Windows Server 2012 R2
(Standard y Datacenter)
Microsoft Windows Server 2012
(Standard y Datacenter)
Microsoft Windows Server 2008 Release 2 (64 bits)
(Standard, Enterprise y Datacenter)
2 2
Microsoft Windows Server 2008 (64 bits)
(Standard, Enterprise y Datacenter)
No No 1
Microsoft Windows Server 2008 (32 bits)
(Standard, Enterprise y Datacenter)
No No No
Microsoft Windows 2003 Storage Server No No No
Microsoft Windows Server 2003 Release 2 (32 bits) No No No
Microsoft Windows Server 2003 Release 2 (64 bits) No No No
Microsoft Windows Server 2003 (32 bits) No No No
Microsoft Windows Server 2003 (64 bits) No No No
Microsoft Windows 2003 Web No No No
1 Server 2008 (64 bits):
  • Requires Windows Server 2008 Service Pack 2 o posterior.
  • ePO 5.3.3 y posteriores encuentra compatibilidad con Windows Server 2008.
2 Requires Windows Server 2008 Release 2, Service Pack 1 o posterior.
3 La compatibilidad con Windows 2016 se introdujo en ePO 5.3.3. Las versiones anteriores de ePO 5.3.x no son compatibles con Windows 2016.
4 Espacios de almacenamiento directo está disponible con Windows Server 2016. La función Espacios de almacenamiento directo con la agrupación en clústeres con conmutación en caso de error es compatible con ePO 5.9.0 y versiones posteriores.
Para obtener más información, consulte:


NOTAS:
  • Compatibilidad con clústeres
    ePO proporciona disponibilidad alta para servidores de clústeres con software Microsoft Cluster Server (MSCS). Asimismo, McAfee admite instalaciones de ePO en las que la propia base de datos de ePO se almacena en una instancia en clúster de SQL. La agrupación en clústeres de los servidores de base de datos SQL se realiza a nivel de servidor SQL Server y no es específica de la base de datos de ePO. Para obtener más información acerca de la configuración de un clúster de SQL Database, véase la documentación de Libros en pantalla de SQL Server.
  • Compatibilidad con hardware de 64 bits
    ePO solo admite procesadores que usen una arquitectura compatible x86 o x64. Los procesadores Itanium usan la arquitectura IA64 y no son compatibles.
  • Controladores de agentes remotos
    Con ePO 5.3.x, pueden instalarse controladores de agentes remotos en las versiones de 32 o 64 bits de los sistemas operativos compatibles.
  • Microsoft Windows Server Core
    La instalación de ePO no es compatible con Windows Server Core, ya que ePO requiere una interfaz gráfica de usuario para que se pueda instalar y ejecutar.
  • Compatibilidad con Microsoft Windows Small Business Server (SBS)
    Las versiones del software ePO 5.x y posteriores solo se admiten en suites de Microsoft Windows Small Business Server que contengan plataformas compatibles con ePO, por ejemplo, el sistema operativo y la versión de SQL.
    Ejemplo de compatibilidad con SBS:
    Windows SBS 2011 es una suite que contiene Windows Server 2008 R2 Standard, Exchange, SQL y otros paquetes y mejoras. Para obtener más información, véase la nota técnica de Microsoft en http://technet.microsoft.com/library/gg508696.aspx.

    Dado que ePO admite el sistema operativo Windows 2008 R2, ePO 5.x y las versiones posteriores son compatibles con las plataformas con Windows SBS 2011.

Volver al principio
McAfee ePO admite cualquier solución de virtualización si se cumplen estos criterios:
  • ePO admite el sistema operativo virtualizado.
  • La solución de virtualización es una solución compatible del proveedor de soluciones de virtualización, es decir, la solución no se encuentra en el fin de vida, no es una versión beta ni una solución de virtualización no compatible por cualquier otro motivo.
  • La solución de virtualización admite el sistema operativo virtualizado. Para confirmar la compatibilidad con el sistema operativo, consulte la documentación de la solución de virtualización.
  • El proveedor del sistema operativo, Microsoft, admite el sistema operativo virtualizado en la solución de virtualización.

    Para ver una lista de las soluciones de virtualización validadas o admitidas por Microsoft, consulte:

    https://www.windowsservercatalog.com/results.aspx?&bCatID=1521&cpID=0&avc=0&ava=0&avq=0&OR=1&PGS=25
NOTA: Esta información sustituye a la publicada en cualquier guía del producto o de instalación de ePO anterior a las guías de ePO 5.9.0 (incluida esta versión).
0
1
Navegador ePO
5.10.0 1
ePO
5.9.x
ePO
5.3.x
Safari 10 y posteriores (en Mac OS X)
Safari 6.0 a 9.0 (en Mac OS X) No
Chrome 51 y posteriores
Chrome 17 a 50 No
Microsoft Edge No No
Microsoft Internet Explorer 11 y posteriores
Microsoft Internet Explorer 9.0 y 10 No
Firefox 45 y versiones posteriores
Mozilla Firefox 10.0 - 44.0 No
1 ePO 5.10 requiere habilitar la compatibilidad con TLS 1.2 en el navegador.
2
3
4
5
Microsoft SQL ePO
5.10
ePO
5.9.1
ePO
5.9.0

ePO
5.3.0
SQL Server 2017 Express No No
SQL Server 2017 No No
SQL Server 2016 Express 2
SQL Server 2016 2
SQL Server 2014 Express
SQL Server 2014
SQL Server 2012 Express
SQL Server 2012
SQL Server 2008 R2 Express No
SQL Server 2008 R2 No
SQL Server 2008 Express No 1 1 1
SQL Server 2008 No 1 1 1
SQL Server 2005 Express No No No No
SQL Server 2005 No No No No
1 ePO 5.x requiere Service Pack 1 o posterior con SQL Server 2008.
2 La compatibilidad con SQL 2016 se introdujo en ePO 5.3.3. Las versiones anteriores de ePO 5.3.x no son compatibles con SQL 2016.
6
7
8

Contenido general de la ampliación:
  • KB90825: mejora en la migración introducida en McAfee ePolicy Orchestrator 5.10.
  • KB71825: lista de control de las ampliaciones e instalaciones de ePolicy Orchestrator para detectar problemas conocidos.
  • KB52634: procedimiento para determinar qué actualización de ePO está instalada.

Rutas admitidas para la ampliación:
Ampliación
desde
la versión
Ampliar a la versión de ePO
5.10 5.9.1 5.9.0 5.3.3 5.3.2 5.3.1 5.3.0 5.1.3 5.1.2 5.1.1
5.9.1 Compatible n/d n/d n/d n/d n/d n/d n/d n/d n/d
5.9.0 Compatible Compatible n/d n/d n/d n/d n/d n/d n/d n/d
5.3.3 Compatible Compatible Bloqueada n/d n/d n/d n/d n/d n/d n/d
5.3.2 Compatible Compatible Compatible Compatible n/d n/d n/d n/d n/d n/d
5.3.1 Compatible Compatible Compatible Compatible Compatible n/d n/d n/d n/d n/d
5.3.0 Bloqueada Bloqueada Bloqueada Bloqueada Compatible Compatible n/d n/d n/d n/d
5.1.3 (EOL) Compatible Compatible Compatible Compatible Compatible Compatible n/d n/d n/d n/d
5.1.2 (EOL) Bloqueada Bloqueada Bloqueada Compatible Compatible Compatible n/d Compatible n/d n/d
5.1.1 (EOL) Bloqueada Bloqueada Bloqueada Compatible Compatible Compatible Compatible Compatible Compatible n/d
5.1.0 (EOL) Bloqueada Bloqueada Bloqueada Compatible Compatible Compatible Compatible Compatible Bloqueada Compatible

n/a-no aplicable
Bloqueado = la ampliación desde esta versión no es compatible.

ePO herramienta de auditor anterior a la instalación (PIA)

Contenido de la clave de PIA:
  • Para ver todos los problemas conocidos de PIA, consulte KB88906.
  • La ampliación de Pre-Installation Auditor es compatible con las versiones de McAfee ePO que se pueden ampliar directamente a la versión 5.1.1 o posterior. Consulte la tabla de rutas de ampliación admitidas anterior.
Versión del producto Notas de la versión
PIA 3.1.0 1 PD27907
PIA 2.0.0 PD26929
1 El instalador de ePO 5.10 tiene integrada la herramienta PIA 3.1 de forma predeterminada.


La documentación, las versiones de mantenimiento, las actualizaciones y el software del producto de McAfee están disponibles en el sitio web de descargas de productos en: http://www.mcafee.com/us/downloads/downloads.aspx.

NOTA: Necesitará un número de concesión válido para acceder. El artículo KB56057 proporciona información adicional sobre el sitio web de descargas de productos y sobre ubicaciones alternativas para determinados productos.
9


Idiomas admitidos con ePO 5.10:
Inglés
Portugués (Brasil)
Chino (simplificado)
Chino (tradicional)
Francés
Alemán
Italiano
Japonés
Coreano
Ruso
Español
Turco

Idiomas admitidos con 5.9.x y 5.3.x:
Inglés
Portugués (Brasil)
Chino (simplificado)
Chino (tradicional)
Danés 1
Neerlandés 1
Finés 1
Francés
Alemán
Italiano
Japonés
Coreano
Noruego 1
Portugués de Portugal dimensional
Ruso
Español
Sueco 1
Turco
1 Se ha quitado la compatibilidad para estos idiomas en ePO 5.10.

ePolicy Orchestrator en Amazon Web Services (ePO en AWS), puede desplegar ePO y otros elementos de infraestructura relacionados a través del Inicio rápido de AWS.

ePO en AWS es compatible con:
Producto
Admite
AWS
ePO 5.10.0
S
ePO 5.9.x
N
ePO 5.3.x
N

Véase también:
  • Para obtener detalles sobre la compatibilidad regional de ePolicy Orchestrator en Amazon Web Services, consulte KB90695.
  • Para consultar preguntas y respuestas acerca de ePO en AWS, consulte KB81534.


ID de documento anterior

614048, KB86693, KB59938

Descargo de responsabilidad

El contenido de este artículo se creó en inglés. En caso de darse cualquier diferencia entre el contenido en inglés y su traducción, el primero siempre será el más preciso. La traducción de algunas partes de este contenido la ha proporcionado Microsoft mediante el uso de traducción automática.

Calificar este documento

Beta Translate with

Select a desired language below to translate this page.

Idiomas: