Loading...

Plates-formes, environnements et systèmes d'exploitation pris en charge pour ePolicy Orchestrator
Articles techniques ID:   KB51569
Date de la dernière modification :  28/09/2018
Noté :


Environnement

McAfee ePolicy Orchestrator (ePO) 5.x

Synthèse

En raison de la publication de nouveaux systèmes d'exploitation ou Service Packs Microsoft, les guides produit d'origine ne reflètent pas forcément la stratégie de prise en charge actuelle pour ces plates-formes. La plupart des informations ci-dessous sont disponibles dans les guides d'installation des produits et dans les fichiers Readme.txt. Certaines informations ne sont toutefois disponibles que dans les mentions de prise en charge des produits publiées dans la base de connaissances.

Les tableaux suivants répertorient les produits McAfee pris en charge sous les systèmes d'exploitation Windows pour postes de travail et serveurs. Seules les versions les plus récentes sont incluses, car la plupart des clients effectuent la mise à niveau vers les derniers Service Packs peu après leur publication.

Mises à jour récentes de cet article :
Date Mise à jour
20 août 2018 Ajout :
  • Nouveau tableau à la section Informations sur la publication (Versions minimales des extensions prises en charge).
  • Ajout d'une nouvelle section principale afin de couvrir l'outil ePO Pre-Install Auditor (PIA).
14 août 2018 Ajout :
  • Informations sur ePO 5.10.
  • ePO 5.9.1 et 5.3.3 HotFix 1248224
  • ePO 5.9.1, 5.9.0, 5.3.3, 5.3.2, 5.3.1, 5.3.0 HotFix 1241557
  • Nouveau tableau des langues prises en charge.
  • Nouvelle section Mise à niveau et migration
  • Toutes les informations de KB86693 dans cet article.
REMARQUE : les mises à jour McAfee étaient précédemment appelées patchs.
Pour recevoir une notification par e-mail lorsque cet article est mis à jour, cliquez sur S'inscrire sur la droite de la page. Vous devez être connecté pour vous inscrire.


Contenus
Cliquez pour développer la section à afficher :

Version du produit Build Notes
de publication
Date de publication Date
de fin de vie (EOL)
ePO 5.10.0 (DG) 5.10.2408 PD27627 14 août 2018 -
ePO 5.9.1 et 5.3.3
HotFix 1248224 (HF1248224)
n.d. PD27910 14 août 2018 -
ePO 5.9.1, 5.9.0, 5.3.3, 5.3.2, 5.3.1, 5.3.0
HotFix 1241557 (HF1241557)
n.d. PD27906 7 août 2018 -
ePO 5.9.1, 5.3.3
HotFix 1225856 (HF1225856)
n.d. PD27541 20 février 2018 -
ePO 5.9.1
HotFix 1226775 (HF1226775)
n.d. PD27530 15 février 2018 -
ePO 5.9.1 HotFix 1222593 (HF1222593) 5.9.1.270 PD27497 31 janvier 2018 -
ePO 5.9.1 (DG) 5.9.1.251 PD27290 30 novembre 2017 -
ePO 5.9.0, 5.3.2, 5.3.1, 5.1.3
HotFix 1205305 (HF1205305)
n.d. PD27345 16 novembre 2017 -
ePO 5.9.0, 5.3.2, 5.3.1, 5.1.3
HotFix 1202868 (HF1202868)
n.d. PD27195 27 juillet 2017 -
ePO 5.9.0
HotFix 1193951 (HF1193951)
n.d. PD27089 18 mai 2017 -
ePO 5.9.0 (Disponibilité générale) 5.9.0.732 PD26913 15 mars 2017 -
ePO 5.3.3 HotFix 1230649 (HF1230649) n.d. PD27625 14 mars 2018 31 mars 2019
ePO 5.3.3 HotFix 1221099 (HF1221099) n.d. PD27418 20 décembre 2017
ePO 5.3.3 (DG) 5.3.3.279 PD27196 12 septembre 2017
ePO 5.3.2 HotFix 1193123 n.d. PD27088 18 mai 2017
ePO 5.3.2 HotFix 1185471 n.d. PD26932 14 mars 2017
ePO 5.3.2 HotFix 1167013 (HF1167013) n.d. PD26879 1er février 2017
ePO 5.3.2 (DG) 5.3.2.156 PD26542 16 juin 2016
ePO 5.3.1 HotFix 1194398 (HF1194398) n.d. PD27087 18 mai 2017
ePO 5.3.1 HotFix 1179709 (HF1179709) n.d. PD26878 1er février 2017
ePO 5.3.1 (DG) 5.3.1.188 PD26103 28 septembre 2015
ePO 5.3.0 (DG) 5.3.0.400 PD25505 19 mai 2015
ePO 5.1.3 (DG) 5.1.3.188 n.d. 6 octobre 2015 31 décembre 2017
ePO 5.1.2 (DG) 5.1.2.348 n.d. 4 juin 2015
ePO 5.1.1 HotFix 1 5.1.2.347 n.d. 29 octobre 2014
ePO 5.1.1 (DG) 5.1.1.357 n.d. 31 juillet 2014
ePO 5.1.0 HotFix 1 5.1.0.522 n.d. 30 janvier 2014
ePO 5.1.0 (republication) 5.1.0.509 n.d. 7 novembre 2013
ePO 5.0.1 1 (DG) 5.0.1.228 n.d. 31 juillet 2013
PO 5.0 (DG) 5.0.0.1160 n.d. 25 mars 2013
DG = disponibilité générale
n.d. = non disponible

Versions minimales des extensions prises en charge :
Version du produit Article
ePO 5.10.0 KB90383
ePO 5.9.0 KB87142
Système d'exploitation Microsoft ePO
 5.9.0

5.9.1
5.10.0
ePO
 5.3
Microsoft Windows Server 2016 Oui 4 Oui 3
Microsoft Windows Server 2012 R2
(Standard et Datacenter)
Oui Oui
Microsoft Windows Server 2012
(Standard et Datacenter)
Oui Oui
Microsoft Windows Server 2008 Release 2 (64 bits)
(Standard, Enterprise, et Datacenter)
Oui 2 Oui
Microsoft Windows Server 2008 (64 bits)
(Standard, Enterprise, et Datacenter)
Non Oui 1
Microsoft Windows Server 2008 (32 bits)
(Standard, Enterprise, et Datacenter)
Non Non
Microsoft Windows 2003 Storage Server Non Non
Microsoft Windows Server 2003 Release 2 (32 bits) Non Non
Microsoft Windows Server 2003 Release 2 (64 bits) Non Non
Microsoft Windows Server 2003 (32 bits) Non Non
Microsoft Windows Server 2003 (64 bits) Non Non
Microsoft Windows 2003 Web Non Non
1 Nécessite Windows Server 2008 Service Pack 2 ou version ultérieure.
2 Nécessite Windows Server 2008 Release 2, Service Pack 1 ou version ultérieure.
3 La prise en charge de Windows 2016 a été ajoutée dans ePO 5.3.3. Les versions précédentes d'ePO 5.3.x ne prennent pas en charge Windows 2016.
4 Les espaces de stockage direct sont disponibles avec Windows Server 2016. La fonctionnalité Espaces de stockage direct avec clustering de basculement est prise en charge avec ePO 5.9.0 et versions ultérieures.
Pour plus d'informations, consultez :


REMARQUES :
  • Prise en charge des clusters
    ePO permet d'assurer la haute disponibilité qu'exigent les clusters de serveurs mis en place à l'aide de Microsoft Cluster Server (MSCS). En outre, McAfee prend en charge les installations ePO où la base de données ePO est stockée sur une instance en cluster de SQL. La mise en cluster du serveur de base de données SQL s'effectue au niveau du serveur SQL et n'est pas spécifique à la base de données ePO. Pour savoir comment configurer un cluster de base de données SQL, reportez-vous à la Documentation en ligne de SQL Server.
  • Prise en charge du matériel 64 bits
    ePO ne prend en charge que les processeurs utilisant l'architecture compatible x86 ou x64. Les processeurs Itanium utilisent l'architecture IA64 et ne sont pas pris en charge.
  • Gestionnaires d'agents distants
    Pour ePO 5.3.x, des gestionnaires d'agents distants peuvent être installés sur les versions 32 bits ou 64 bits des systèmes d'exploitation pris en charge.
  • Microsoft Windows Server Core
    L'installation d'ePO n'est pas prise en charge sur Windows Server Core, car ePO requiert une interface utilisateur graphique pour être installé et exécuté.
  • Prise en charge de Microsoft Windows Small Business Server (SBS)
    Les versions du logiciel ePO 5.x et ultérieures ne sont prises en charge que par les suites Microsoft Windows Small Business Server qui contiennent des plates-formes prises en charge par ePO, telles qu'une version de SQL ou un système d'exploitation.
    Exemple (pour la prise en charge de SBS) :
    Windows SBS 2011 est une suite qui contient Windows Server 2008 R2 Standard, Exchange, SQL, et d'autres packages et améliorations. Pour plus d'informations, consultez la note technique de Microsoft à l'adresse http://technet.microsoft.com/library/gg508696.aspx.

    Etant donné qu'ePO prend en charge le système d'exploitation Windows 2008 R2, ePO 5.x et les versions ultérieures sont pris en charge sur les plates-formes qui exécutent Windows SBS 2011.

Haut de la page
McAfee ePO prend en charge toutes les solutions de virtualisation si les critères suivants sont respectés :
  • ePO prend en charge le système d'exploitation faisant l'objet d'une virtualisation.
  • La solution de virtualisation est une solution prise en charge par le fournisseur de solutions de virtualisation, c'est-à-dire qu'il ne s'agit pas d'une solution de fin de vie, d'une version bêta, ni d'une solution de virtualisation non prise en charge pour d'autres raisons.
  • La solution de virtualisation prend en charge le système d'exploitation faisant l'objet d'une virtualisation. Vérifiez la prise en charge du système d'exploitation en consultant la documentation de la solution de visualisation.
  • Le fournisseur du système d'exploitation, Microsoft, prend en charge le système d'exploitation faisant l'objet d'une virtualisation sur la solution de virtualisation.

    Pour obtenir la liste des solutions de virtualisation validées/prises en charge par Microsoft, accédez à l'adresse suivante :

    https://www.windowsservercatalog.com/results.aspx?&bCatID=1521&cpID=0&avc=0&ava=0&avq=0&OR=1&PGS=25
REMARQUE : ces informations prévalent sur celles publiées dans les Guides d'Installation ou Produit d'ePO 5.9.0 ou versions antérieures.
0
1
2
Navigateur ePO
 5.10.0
2
ePO
 5.9.x
ePO
 5.3.x
Safari 10 et versions ultérieures (sous Mac OS X) Oui Oui Oui
Safari 6.0 à 9.0 (sous Mac OS X) Non Oui Oui
Chrome 5.1 ou version supérieure Oui Oui Oui
Chrome 17 à 50 Non Oui Oui
Microsoft Edge Oui Non 1 Non 1
Microsoft Internet Explorer 11 et versions ultérieures Oui Oui Oui
Microsoft Internet Explorer 9.0 et 10 Non Oui Oui
Firefox 4.5 ou version supérieure Oui Oui Oui
Mozilla Firefox 10.0 à 44.0 Non Oui Oui
1 Consultez l'article KB85265 pour obtenir des informations supplémentaires à propos de Microsoft Edge.
2 ePO 5.10 requiert l'activation de la prise en charge de TLS 1.2 dans votre navigateur.
3
4
5
6
Microsoft SQL ePO
5.10
ePO
 5.9.0

ePO
 5.3.0
SQL Server 2017 Express Oui Oui Non
SQL Server 2017 Oui Oui 3 Non
SQL Server 2016 Express Oui Oui Oui 2
SQL Server 2016 Oui Oui Oui 2
SQL Server 2014 Express Oui Oui Oui
SQL Server 2014 Oui Oui Oui
SQL Server 2012 Express Oui Oui Oui
SQL Server 2012 Oui Oui Oui
SQL Server 2008 R2 Express Non Oui Oui
SQL Server 2008 R2 Non Oui Oui
SQL Server 2008 Express Non Oui 1 Oui 1
SQL Server 2008 Non Oui 1 Oui 1
SQL Server 2005 Express Non Non Non
SQL Server 2005 Non Non Non
1 ePO 5.x nécessite le Service Pack 1, ou version ultérieure, pour SQL Server 2008.
2 La prise en charge de SQL 2016 a été ajoutée dans ePO 5.3.3. Les versions précédentes d'ePO 5.3.x ne prennent pas en charge SQL 2016.
3 La prise en charge de SQL 2017 a été ajoutée dans ePO 5.9.1. Les versions précédentes d'ePO, notamment ePO 5.9.0, ne prennent pas en charge SQL 2017.
7
8
9

Contenu de la mise à niveau générale :
  • KB90825 : amélioration de la migration introduite dans McAfee ePolicy Orchestrator 5.10.
  • KB71825 : liste de contrôle pour l'installation et la mise à niveau d'ePolicy Orchestrator relative aux problèmes connus
  • KB52634 : comment déterminer quelle mise à jour ePO est installée.

Chemins de mise à niveau pris en charge :
Mise à niveau
à partir de la
version
Mise à niveau vers la version d'ePO
5.10 5.9.1 5.9.0 5.3.3 5.3.2 5.3.1 5.3.0 5.1.3 5.1.2 5.1.1
5.9.1 Pris en charge s.o. s.o. s.o. s.o. s.o. s.o. s.o. s.o. s.o.
5.9.0 Pris en charge Pris en charge s.o. s.o. s.o. s.o. s.o. s.o. s.o. s.o.
5.3.3 Pris en charge Pris en charge Bloqué s.o. s.o. s.o. s.o. s.o. s.o. s.o.
5.3.2 Pris en charge Pris en charge Pris en charge Pris en charge s.o. s.o. s.o. s.o. s.o. s.o.
5.3.1 Pris en charge Pris en charge Pris en charge Pris en charge Pris en charge s.o. s.o. s.o. s.o. s.o.
5.3.0 Bloqué Bloqué Bloqué Bloqué Pris en charge Pris en charge s.o. s.o. s.o. s.o.
5.1.3 (EOL) Pris en charge Pris en charge Pris en charge Pris en charge Pris en charge Pris en charge s.o. s.o. s.o. s.o.
5.1.2 (EOL) Bloqué Bloqué Bloqué Pris en charge Pris en charge Pris en charge s.o. Pris en charge s.o. s.o.
5.1.1 (EOL) Bloqué Bloqué Bloqué Pris en charge Pris en charge Pris en charge Pris en charge Pris en charge Pris en charge s.o.
5.1.0 (EOL) Bloqué Bloqué Bloqué Pris en charge Pris en charge Pris en charge Pris en charge Pris en charge Bloqué Pris en charge

s.o. = sans objet

Les produits logiciels McAfee, les mises à niveau, les versions de maintenance et la documentation sont disponibles sur le site des téléchargements de produits à l'adresse :http://www.mcafee.com/us/downloads/downloads.aspx.

REMARQUE : vous devez posséder un Grant Number valide pour l'accès. L'article KB56057 fournit des informations complémentaires sur le site des téléchargements de produits, ainsi que sur d'autres emplacements dédiés à des produits spécifiques.
0
1
2


Langues prises en charge avec ePO 5.10 :
Anglais
Portugais (Brésil)
Chinois (simplifié)
Chinois (traditionnel)
Français
Allemand
Italien
Japonais
Coréen
Russe
Espagnol
Turc

Langues prises en charge avec les versions 5.9.x et 5.3.x :
Anglais
Portugais (Brésil)
Chinois (simplifié)
Chinois (traditionnel)
Danois1
Néerlandais1
Finnois1
Français
Allemand
Italien
Japonais
Coréen
Norvégien1
Portugais (Portugal)1
Russe
Espagnol
Suédois 1
Turc
1 La prise en charge de ces langues a été supprimée dans ePO 5.10.
3 4
5

outil ePO Pre-Install Auditor (PIA)

Pour afficher tous les problèmes connus liés à PIA, consultez l'article KB88906.
Version du produit Notes de publication
PIA 3.1.0 1 PD27907
PIA 2.0.0 PD26929
1 Le programme d'installation d'ePO 5.10 intègre l'outil PIA 3.10 par défaut.

6
7

ID du document précédent

614048, KB86693, KB59938

Clause d'exclusion de responsabilité

Le contenu du présent article a été rédigé en anglais. En cas de divergences entre la version anglaise et sa traduction, la version en anglais prévaut. Certaines parties de ce contenu ont été traduites par le moteur de traduction automatique de Microsoft.

Noter ce document

Beta Translate with

Select a desired language below to translate this page.