Loading...
null

Piattaforme, ambienti e sistemi operativi supportati da ePolicy Orchestrator
Articoli tecnici ID:   KB51569
Ultima modifica:  28/09/2018
Con punteggio:


Ambiente

McAfee ePolicy Orchestrator (ePO) 5.x

Riepilogo

Quando Microsoft rilascia nuovi sistemi operativi o Service Pack, le guide del prodotto originali potrebbero non rispecchiare la policy di supporto corrente per tali piattaforme. La maggior parte delle informazioni riportate di seguito è disponibile nella Guida all'installazione del prodotto e nei file Readme.txt. Tuttavia, alcune delle informazioni sono disponibili solo nelle istruzioni relative alla gestione dei prodotti pubblicate nella Knowledge Base.

Nelle tabelle riportate di seguito sono indicatti nel dettaglio i prodotti McAfee supportati per l'uso in sistemi operativi Windows per server e workstation. Sono incluse solo le versioni più recenti poiché la maggior parte dei clienti effettua l'upgrade agli ultimi Service Pack subito dopo il relativo rilascio.

Aggiornamenti recenti a questo articolo:
Data Aggiornamento
20 agosto 2018 Aggiunto:
  • nuova tabella nella sezione Informazioni sulla versione (versioni estensioni minime supportate).
  • Aggiunta una nuova sezione principale relativa allo strumento ePO Pre-Install Auditor (PIA).
14 agosto 2018 Aggiunto:
  • Dettagli ePO 5.10.
  • ePO 5.9.1 e 5.3.3 Hotfix 1248224
  • ePO 5.9.1, 5.9.0, 5.3.3, 5.3.2, 5.3.1, 5.3.0 Hotfix 1241557
  • Nuova tabella delle lingue supportate.
  • Nuova sezione su upgrade e migrazione
  • Consolidati i dettagli di KB86693 in questo articolo.
NOTA: precedentemente gli aggiornamenti McAfee erano denominati patch.
Per ricevere notifiche email quando l'articolo viene aggiornato, fare clic su Sottoscrivi sul lato destro della pagina. Per sottoscriversi, è necessario effettuare l'accesso.


Contenuti
Fare clic per espandere la sezione che si desidera visualizzare:

Versione prodotto Build Note sulla
versione
Data di rilascio Data di fine
del ciclo di vita (EOL)
ePO 5.10.0 (GA) 5.10.2408 PD27627 14 agosto 2018 -
ePO 5.9.1 e 5.3.3
Hotfix 1248224 (HF1248224)
n/d PD27910 14 agosto 2018 -
ePO 5.9.1, 5.9.0, 5.3.3, 5.3.2, 5.3.1, 5.3.0
Hotfix 1241557 (HF1241557)
n/d PD27906 7 agosto 2018 -
ePO 5.9.1, 5.3.3
Hotfix 1225856 (HF1225856)
n/d PD27541 20 febbraio 2018 -
ePO 5.9.1
Hotfix 1226775 (HF1226775)
n/d PD27530 15 febbraio 2018 -
ePO 5.9.1 Hotfix 1222593 (HF1222593) 5.9.1.270 PD27497 31 gennaio 2018 -
ePO 5.9.1 (GA) 5.9.1.251 PD27290 30 novembre 2017 -
ePO 5.9.0, 5.3.2, 5.3.1, 5.1.3
Hotfix 1205305 (HF1205305)
n/d PD27345 16 novembre 2017 -
ePO 5.9.0, 5.3.2, 5.3.1, 5.1.3
Hotfix 1202868 (HF1202868)
n/d PD27195 27 luglio 2017 -
ePO 5.9.0
Hotfix 1193951 (HF1193951)
n/d PD27089 18 maggio 2017 -
ePO 5.9.0 (GA) 5.9.0.732 PD26913 15 marzo 2017 -
ePO 5.3.3 Hotfix 1230649 (HF1230649) n/d PD27625 14 marzo 2018 31 marzo 2019
ePO 5.3.3 Hotfix 1221099 (HF1221099) n/d PD27418 20 dicembre 2017
ePO 5.3.3 (GA) 5.3.3.279 PD27196 12 settembre 2017
ePO 5.3.2 Hotfix 1193123 n/d PD27088 18 maggio 2017
ePO 5.3.2 Hotfix 1185471 n/d PD26932 14 marzo 2017
ePO 5.3.2 Hotfix 1167013 (HF1167013) n/d PD26879 1 febbraio 2017
ePO 5.3.2 (GA) 5.3.2.156 PD26542 16 giugno 2016
ePO 5.3.1 Hotfix 1194398 (HF1194398) n/d PD27087 18 maggio 2017
ePO 5.3.1 Hotfix 1179709 (HF1179709) n/d PD26878 1 febbraio 2017
ePO 5.3.1 (GA) 5.3.1.188 PD26103 28 settembre 2015
ePO 5.3.0 (GA) 5.3.0.400 PD25505 19 maggio 2015
ePO 5.1.3 (GA) 5.1.3.188 n/d 6 ottobre 2015 31 dicembre 2017
ePO 5.1.2 (GA) 5.1.2.348 n/d 4 giugno 2015
ePO 5.1.1 Hotfix 1 5.1.2.347 n/d 29 ottobre 2014
ePO 5.1.1 (GA) 5.1.1.357 n/d 31 luglio 2014
ePO 5.1.0 Hotfix 1 5.1.0.522 n/d 30 gennaio 2014
ePO 5.1.0 (ripubblicazione) 5.1.0.509 n/d 7 novembre 2013
ePO 5.0.1 1 (GA) 5.0.1.228 n/d 31 luglio 2013
PO 5.0 (GA) 5.0.0.1160 n/d 25 marzo 2013
GA = General Availability (Disponibilità generale)
n/d = non disponibile

Versioni estensioni minime supportate:
Versione prodotto Articolo
ePO 5.10.0 KB90383
ePO 5.9.0 KB87142
Sistema operativo Microsoft ePO
5.9.0

5.9.1
5.10.0
ePO
5.3
Microsoft Windows Server 2016 4 3
Microsoft Windows Server 2012 R2
(Standard e Datacenter)
Microsoft Windows Server 2012
(Standard e Datacenter)
Microsoft Windows Server 2008 Release 2 (64 bit)
(Standard, Enterprise e Datacenter)
2
Microsoft Windows Server 2008 (64 bit)
(Standard, Enterprise e Datacenter)
No 1
Microsoft Windows Server 2008 (32 bit)
(Standard, Enterprise e Datacenter)
No No
Microsoft Windows 2003 Storage Server No No
Microsoft Windows Server 2003 Release 2 (32 bit) No No
Microsoft Windows Server 2003 Release 2 (64 bit) No No
Microsoft Windows Server 2003 (32 bit) No No
Microsoft Windows Server 2003 (64 bit) No No
Microsoft Windows 2003 Web No No
1 Richiede Windows Server 2008 Service Pack 2 o versioni successive.
2 Richiede Windows Server 2008 Release 2, Service Pack 1 o versioni successive.
3 Il supporto per Windows 2016 è stato introdotto in ePO 5.3.3. Le versioni precedenti di ePO 5.3.x non supportano Windows 2016.
4 La funzionalità Spazi di archiviazione diretta è disponibile con Windows Server 2016. La funzionalità Spazi di archiviazione diretta con clustering di failover è supportata con ePO 5.9.0 e versioni successive.
Per ulteriori informazioni, vedere:


NOTE:
  • Supporto cluster
    ePO offre un'elevata disponibilità per i cluster di server che dispongono del software Microsoft Cluster Server (MSCS). Inoltre, McAfee supporta installazioni di ePO in cui il database ePO è archiviato in un'istanza del cluster di SQL. Il clustering di SQL Database Server viene eseguito a livello di SQL Server e non è specifico per il database ePO. Per i dettagli sulla configurazione di un cluster SQL Database, consultare la documentazione su SQL Server Books Online.
  • Supporto hardware a 64 bit
    ePO supporta solo processori che utilizzano architetture compatibili x86 o x64. I processori Itanium utilizzano l'architettura IA64 e non sono supportati.
  • Gestori degli agent remoti
    Per ePO 5.3.x, è possibile installare i gestori degli agent remoti sulle versioni del sistema operativo supportate (a 32 e a 64 bit).
  • Microsoft Windows Server Core
    L'installazione di ePO non è supportata su Windows Server Core perché ePO richiede l'installazione e l'esecuzione di un'interfaccia utente grafica.
  • Supporto per Microsoft Windows Small Business Server (SBS)
    Le versioni software ePO 5.x e successive sono supportate solo su suite Microsoft Windows Small Business Server che contengono piattaforme supportate da ePO, come versione SQL e sistema operativo.
    Esempio di supporto SBS:
    Windows SBS 2011 è una suite che contiene Windows Server 2008 R2 Standard, Exchange, SQL e altri pacchetti e miglioramenti. Per ulteriori informazioni, consultare la nota tecnica Microsoft alla pagina http://technet.microsoft.com/library/gg508696.aspx.

    Poiché ePO supporta il sistema operativo Windows 2008 R2, ePO 5.x e versioni successive è supportato su piattaforme che eseguono Windows SBS 2011.

Torna all'inizio
McAfee ePO supporta qualsiasi soluzione di virtualizzazione, presumendo che i seguenti criteri siano soddisfatti:
  • ePO supporta il sistema operativo in fase di virtualizzazione.
  • La soluzione di virtualizzazione è la soluzione supportata dal relativo fornitore, ovvero, la soluzione non è alla fine del ciclo di vita, né una versione beta, né una soluzione di virtualizzazione differente non supportata.
  • La soluzione di virtualizzazione supporta il sistema operativo in fase di virtualizzazione. Per verificare il supporto del sistema operativo, consultare la documentazione della soluzione di virtualizzazione.
  • Il fornitore del sistema operativo, Microsoft, supporta il sistema operativo in fase di virtualizzazione nella soluzione di virtualizzazione.

    Per un elenco di soluzioni di virtualizzazione convalidate/supportate offerte da Microsoft, consultare la pagina:

    https://www.windowsservercatalog.com/results.aspx?&bCatID=1521&cpID=0&avc=0&ava=0&avq=0&OR=1&PGS=25
NOTA: queste informazioni sostituiscono quelle pubblicate in qualsiasi Guida del prodotto o Guida all'installazione di ePO 5.9.0 o versioni precedenti.
0
1
2
Browser ePO
5.10.0
2
ePO
5.9.x
ePO
5.3.x
Safari 10 e versioni successive (su Mac OS X)
Da Safari 6.0 a 9.0 (su Mac OS X) No
Firefox 51 e versioni successive
Chrome 17-50 No
Microsoft Edge No 1 No 1
Microsoft Internet Explorer 11 e versioni successive
Microsoft Internet Explorer 9.0 e 10 No
Firefox 45 e versioni successive
Mozilla Firefox 10.0-44.0 No
1 Per ulteriori dettagli su Microsoft Edge, consultare l'articolo KB85265 .
2 ePO 5.10 richiede l'attivazione del supporto TLS 1.2 nel browser.
3
4
5
6
Microsoft SQL ePO
5.10
ePO
5.9.0

ePO
5.3.0
SQL Server 2017 Express No
SQL Server 2017 3 No
SQL Server 2016 Express 2
SQL Server 2016 2
SQL Server 2014 Express
SQL Server 2014
SQL Server 2012 Express
SQL Server 2012
SQL Server 2008 R2 Express No
SQL Server 2008 R2 No
SQL Server 2008 Express No 1 1
SQL Server 2008 No 1 1
SQL Server 2005 Express No No No
SQL Server 2005 No No No
1 ePO 5.x richiede Service Pack 1 o versioni successive per SQL Server 2008.
2 Il supporto per SQL 2016 è stato introdotto in ePO 5.3.3. Le versioni precedenti di ePO 5.3.x non supportano SQL 2016.
3 Il supporto per SQL 2017 è stato introdotto in ePO 5.9.1. Le versioni precedenti di ePO, incluso ePO 5.9.0, non supportano SQL 2017.
7
8
9

Contenuto dell'upgrade generale:
  • KB90825 - Miglioramento della migrazione introdotto in McAfee ePolicy Orchestrator 5.10.
  • KB71825 - Checklist dei problemi noti relativi all'installazione e all'upgrade di ePolicy Orchestrator
  • KB52634 - Come determinare quale aggiornamento ePO è stato installato.

Percorsi di upgrade supportati:
Upgrade
dalla
versione
Upgrade alla versione ePO
5.10 5.9.1 5.9.0 5.3.3 5.3.2 5.3.1 5.3.0 5.1.3 5.1.2 5.1.1
5.9.1 Supportato n/d n/d n/d n/d n/d n/d n/d n/d n/d
5.9.0 Supportato Supportato n/d n/d n/d n/d n/d n/d n/d n/d
5.3.3 Supportato Supportato Bloccato n/d n/d n/d n/d n/d n/d n/d
5.3.2 Supportato Supportato Supportato Supportato n/d n/d n/d n/d n/d n/d
5.3.1 Supportato Supportato Supportato Supportato Supportato n/d n/d n/d n/d n/d
5.3.0 Bloccato Bloccato Bloccato Bloccato Supportato Supportato n/d n/d n/d n/d
5.1.3 (EOL) Supportato Supportato Supportato Supportato Supportato Supportato n/d n/d n/d n/d
5.1.2 (EOL) Bloccato Bloccato Bloccato Supportato Supportato Supportato n/d Supportato n/d n/d
5.1.1 (EOL) Bloccato Bloccato Bloccato Supportato Supportato Supportato Supportato Supportato Supportato n/d
5.1.0 (EOL) Bloccato Bloccato Bloccato Supportato Supportato Supportato Supportato Supportato Bloccato Supportato

n/d - non applicabile

Il software, gli upgrade, le versioni di manutenzione e la documentazione del prodotto McAfee sono disponibili nel sito di download dei prodotti all'indirizzo: http://www.mcafee.com/us/downloads/downloads.aspx.

NOTA: per accedere è necessario disporre di un codice di autorizzazione valido. Nell'articolo KB56057 vengono fornite ulteriori informazioni sul sito di download dei prodotti, nonché posizioni alternative da cui scaricare alcuni prodotti.
0
1
2


Lingue supportate con ePO 5.10:
Inglese
Brasiliano
Cinese (semplificato)
Cinese (tradizionale)
Francese
Tedesco
Italiano
Giapponese
Coreano
Russo
Spagnolo
Turco

Lingue supportate con 5.9.x e 5.3.x:
Inglese
Brasiliano
Cinese (semplificato)
Cinese (tradizionale)
Danese1
Olandese1
Finlandese1
Francese
Tedesco
Italiano
Giapponese
Coreano
Norvegese1
Portoghese iberico1
Russo
Spagnolo
Svedese 1
Turco
1 Il supporto per queste lingue è stato rimosso da ePO 5.10.
3 4
5

Strumento ePO Pre-Install Auditor (PIA)

Per visualizzare tutti i problemi noti relativi a PIA, consultare l'articolo KB88906.
Versione prodotto Note sulla versione
PIA 3.1.0 1 PD27907
PIA 2.0.0 PD26929
1 Per impostazione predefinita, nel programma di installazione di ePO 5.10 è integrato lo strumento PIA 3.10.

6
7

ID documento precedente

614048, KB86693, KB59938

Dichiarazione di non responsabilità

Il contenuto di questo articolo è stato scritto in inglese. In caso di differenze tra il contenuto in inglese e la traduzione, fare sempre riferimento al contenuto in iglese. Parte del contenuto è stata tradotta con gli strumenti di traduzione automatica di Microsoft.

Classifica questo documento

Beta Translate with

Select a desired language below to translate this page.