Loading...

Plataformas, ambientes e sistemas operacionais compatíveis com o ePolicy Orchestrator
Artigos técnicos ID:   KB51569
Última modificação:  28/09/2018
Classificação:


Ambiente

McAfee ePolicy Orchestrator (ePO) 5.x

Resumo

Quando novos sistemas operacionais ou Service Packs da Microsoft forem lançados, os guias de produto originais talvez não reflitam a atual política de suporte para essas plataformas. A maioria das informações a seguir está disponível nos Guias de instalação do produto e nos arquivos Readme.txt. Entretanto, algumas informações estão disponíveis somente nas instruções de gerenciamento do produto publicadas na Base de conhecimentos.

As tabelas a seguir detalham os produtos da McAfee compatíveis para uso na estação de trabalho e em sistemas operacionais de servidor do Windows. Apenas as versões mais recentes estão incluídas, pois a maioria dos clientes faz upgrade para os Service Packs mais recentes logo que são lançados.

Atualizações recentes deste artigo:
Data Atualização
20 de agosto de 2018 Adicionado:
  • Nova tabela para a seção Informações de versão (mínimo de versões de extensão compatíveis).
  • Adicionada uma nova seção principal para abranger o ePO Pre-Install Auditor (PIA) Tool.
14 de agosto de 2018 Adicionado:
  • Detalhes do ePO 5.10.
  • ePO 5.9.1 e 5.3.3 hotfix 1248224
  • ePO 5.9.1, 5.9.0, 5.3.3, 5.3.2, 5.3.1, 5.3.0 hotfix 1241557
  • Nova tabela de idiomas compatíveis.
  • Nova seção Upgrade e migração
  • Detalhes consolidados de KB86693 neste artigo.
NOTA: as atualizações da McAfee eram anteriormente denominadas patches.
Para receber notificações por e-mail quando este artigo for atualizado, clique em Assinar na lateral direita da página. Você deve estar conectado para assinar.


Sumário
Clique para expandir a seção que você deseja exibir:

Versão do produto Compilação Notas de
versão
Data de lançamento Data do
fim da vida útil (EOL)
ePO 5.10.0 (GA) 5.10.2408 PD27627 14 de agosto de 2018 -
ePO 5.9.1 e 5.3.3
hotfix 1248224 (HF1248224)
n/a PD27910 14 de agosto de 2018 -
ePO 5.9.1, 5.9.0, 5.3.3, 5.3.2, 5.3.1, 5.3.0
hotfix 1241557 (HF1241557)
n/a PD27906 7 de agosto de 2018 -
ePO 5.9.1, 5.3.3
hotfix 1225856 (HF1225856)
n/a PD27541 20 de fevereiro de 2018 -
ePO 5.9.1
hotfix 1226775 (HF1226775)
n/a PD27530 15 de fevereiro de 2018 -
ePO 5.9.1 hotfix 1222593 (HF1222593) 5.9.1.270 PD27497 31 de janeiro de 2018 -
ePO 5.9.1 (GA) 5.9.1.251 PD27290 30 de novembro de 2017 -
ePO 5.9.0, 5.3.2, 5.3.1, 5.1.3
hotfix 1205305 (HF1205305)
n/a PD27345 16 de novembro de 2017 -
ePO 5.9.0, 5.3.2, 5.3.1, 5.1.3
hotfix 1202868 (HF1202868)
n/a PD27195 27 de julho de 2017 -
ePO 5.9.0
hotfix 1193951 (HF1193951)
n/a PD27089 18 de maio de 2017 -
ePO 5.9.0 (GA) 5.9.0.732 PD26913 15 de março de 2017 -
ePO 5.3.3 hotfix 1230649 (HF1230649) n/a PD27625 14 de março de 2018 31 de março de 2019
ePO 5.3.3 hotfix 1221099 (HF1221099) n/a PD27418 20 de dezembro de 2017
ePO 5.3.3 (GA) 5.3.3.279 PD27196 12 de setembro de 2017
Hotfix 1193123 do ePO 5.3.2 n/a PD27088 18 de maio de 2017
Hotfix 1185471 do ePO 5.3.2 n/a PD26932 14 de março de 2017
ePO 5.3.2 hotfix 1167013 (HF1167013) n/a PD26879 1 de fevereiro de 2017
ePO 5.3.2 (GA) 5.3.2.156 PD26542 16 de junho de 2016
ePO 5.3.1 hotfix 1194398 (HF1194398) n/a PD27087 18 de maio de 2017
ePO 5.3.1 hotfix 1179709 (HF1179709) n/a PD26878 1 de fevereiro de 2017
ePO 5.3.1 (GA) 5.3.1.188 PD26103 28 de setembro de 2015
ePO 5.3.0 (GA) 5.3.0.400 PD25505 19 de maio de 2015
ePO 5.1.3 (GA) 5.1.3.188 n/a 6 de outubro de 2015 31 de dezembro de 2017
ePO 5.1.2 (GA) 5.1.2.348 n/a 4 de junho de 2015
Hotfix 1 do ePO 5.1.1 5.1.2.347 n/a 29 de outubro de 2014
ePO 5.1.1 (GA) 5.1.1.357 n/a 31 de julho de 2014
Hotfix 1 do ePO 5.1.0 5.1.0.522 n/a 30 de janeiro de 2014
ePO 5.1.0 (relançamento) 5.1.0.509 n/a 7 de novembro de 2013
ePO 5.0.1 1 (GA) 5.0.1.228 n/a 31 de julho de 2013
PO 5.0 (GA) 5.0.0.1160 n/a 25 de março de 2013
GA = disponibilidade geral
n/d = não disponível

Versões mínimas de extensão compatíveis:
Versão do produto Artigo
ePO 5.10.0 KB90383
ePO 5.9.0 KB87142
Sistema operacional da Microsoft ePO
5.9.0

5.9.1
5.10.0
ePO
5.3
Microsoft Windows Server 2016 Sim 4 Sim 3
Microsoft Windows Server 2012 R2
(Standard e Datacenter)
Sim Sim
Microsoft Windows Server 2012
(Standard e Datacenter)
Sim Sim
Microsoft Windows Server 2008 Release 2 (64 bits)
(Standard, Enterprise e Datacenter)
Sim 2 Sim
Microsoft Windows Server 2008 (64 bits)
(Standard, Enterprise e Datacenter)
Não Sim 1
Microsoft Windows Server 2008 (32 bits)
(Standard, Enterprise e Datacenter)
Não Não
Microsoft Windows Storage Server 2003 Não Não
Microsoft Windows Server 2003 Release 2 (32 bits) Não Não
Microsoft Windows Server 2003 Release 2 (64 bits) Não Não
Microsoft Windows Server 2003 (32 bits) Não Não
Microsoft Windows Server 2003 (64 bits) Não Não
Microsoft Windows 2003 Web Não Não
1 Requer Windows Server 2008 Service Pack 2 ou posterior.
2 Requer Windows Server 2008 Release 2, Service Pack 1 ou posterior.
3 O suporte ao Windows 2016 foi introduzido no ePO 5.3.3. Versões anteriores ao ePO 5.3.x não são compatíveis com o Windows 2016.
4 O Storage Spaces Direct está disponível com o Windows Server 2016. O recurso Storage Spaces Direct com formação de cluster de failover é compatível com o ePO 5.9.0 e posterior.
Para obter mais informações, consulte:


NOTAS:
  • Suporte de cluster
    O ePO oferece alta disponibilidade para clusters de servidores com o software Microsoft Cluster Server (MSCS). Além disso, o McAfee aceita instalações do ePO quando o próprio banco de dados do ePO está armazenado em uma instância clusterizada do SQL. A formação de cluster do Servidor do banco de dados SQL é feita no nível do SQL Server e não é específica ao banco de dados do ePO. Para obter detalhes sobre como configurar um cluster do banco de dados SQL, consulte a documentação nos Manuais online do SQL Server.
  • Suporte a hardware de 64 bits
    O ePO é compatível apenas com processadores que usam arquitetura compatível x86 ou x64. Os processadores Itanium usam a arquitetura IA64 e não são compatíveis.
  • Manipuladores de agentes remotos
    Para o ePO 5.3.x, os manipuladores de agentes remotos podem ser instalados nas versões de 32 bits ou 64 bits das versões de sistema operacional compatíveis.
  • Microsoft Windows Server Core
    A instalação do ePO não é compatível com o Windows Server Core, pois o ePO requer uma interface gráfica do usuário para instalar e executar.
  • Suporte ao Microsoft Windows Small Business Server (SBS)
    O software ePO versões 5.x e posteriores são compatíveis somente com os pacotes Microsoft Windows Small Business Server que contêm plataformas compatíveis com ePO, por exemplo, versão SQL e sistema operacional.
    Exemplo: para suporte ao SBS:
    o Windows SBS 2011 é um pacote que contém o Windows Server 2008 R2 Standard, Exchange, SQL e outros pacotes e aprimoramentos. Para obter mais informações, consulte a nota técnica da Microsoft em http://technet.microsoft.com/library/gg508696.aspx.

    Como o ePO é compatível com o sistema operacional Windows 2008 R2, o ePO 5.x e posteriores é compatível com plataformas que executam o Windows SBS 2011.

Voltar ao início
O McAfee ePO é compatível com qualquer solução de virtualização, desde que os seguintes critérios sejam atendidos:
  • O ePO é compatível com o sistema operacional que está sendo virtualizado.
  • A solução de virtualização é uma solução compatível do respectivo fornecedor, ou seja, não é uma solução em fim da vida útil, beta ou de qualquer outra forma incompatível.
  • A solução de virtualização é compatível com o sistema operacional que está sendo virtualizado. Confirme o suporte ao sistema operacional consultando a documentação da solução de virtualização.
  • O fornecedor de sistema operacional Microsoft oferece suporte ao sistema operacional que está sendo virtualizado na solução de virtualização.

    Para obter uma lista de soluções de virtualização compatíveis/validadas pela Microsoft, acesse:

    https://www.windowsservercatalog.com/results.aspx?&bCatID=1521&cpID=0&avc=0&ava=0&avq=0&OR=1&PGS=25
NOTA: Estas informações substituem aquelas publicadas em qualquer Guia de produto ou instalação do ePO anteriores, incluindo os Guias do ePO 5.9.0.
0
1
2
Navegador ePO
5.10.0
2
ePO
5.9.x
ePO
5.3.x
Safari 10 e posterior (no Mac OS X) Sim Sim Sim
Safari 6.0 para 9.0 (no Mac OS X) Não Sim Sim
Chrome 51 e posterior Sim Sim Sim
Chrome 17–50 Não Sim Sim
Microsoft Edge Sim Não 1 Não 1
Microsoft Internet Explorer 11 ou versão mais recente Sim Sim Sim
Microsoft Internet Explorer 9.0 e 10 Não Sim Sim
Firefox 45 e posterior Sim Sim Sim
Mozilla Firefox 10.0 - 44.0 Não Sim Sim
1 Consulte KB85265 para obter detalhes adicionais sobre o Microsoft Edge.
2 O ePO 5.10 exige a habilitação do suporte ao TLS 1.2 em seu navegador.
3
4
5
6
Microsoft SQL ePO
5.10
ePO
5.9.0

ePO
5.3.0
SQL Server 2017 Express Sim Sim Não
SQL Server 2017 Sim Sim 3 Não
SQL Server 2016 Express Sim Sim Sim 2
SQL Server 2016 Sim Sim Sim 2
SQL Server 2014 Express Sim Sim Sim
SQL Server 2014 Sim Sim Sim
SQL Server 2012 Express Sim Sim Sim
SQL Server 2012 Sim Sim Sim
SQL Server 2008 R2 Express Não Sim Sim
SQL Server 2008 R2 Não Sim Sim
SQL Server 2008 Express Não Sim 1 Sim 1
SQL Server 2008 Não Sim 1 Sim 1
SQL Server 2005 Express Não Não Não
SQL Server 2005 Não Não Não
1 O ePO 5.x requer o Service Pack 1 ou posterior para SQL Server 2008.
2 O suporte ao SQL 2016 foi introduzido no ePO 5.3.3. Versões anteriores ao ePO 5.3.x não são compatíveis com o SQL 2016.
3 O suporte ao SQL 2017 foi introduzido no ePO 5.9.1. Versões anteriores do ePO, incluindo o ePO 5.9.0, não são compatíveis com o SQL 2017.
7
8
9

Conteúdo geral de upgrade:
  • KB90825 - aprimoramento de migração apresentado no McAfee ePolicy Orchestrator 5.10.
  • KB71825 - lista de verificação de problemas conhecidos de instalação e upgrade do ePolicy Orchestrator
  • KB52634 - como determinar qual atualização do ePO está instalada.

Caminhos de upgrade compatíveis:
Upgrade
da
versão
Fazer upgrade para a versão do ePO
5.10 5.9.1 5.9.0 5.3.3 5.3.2 5.3.1 5.3.0 5.1.3 5.1.2 5.1.1
5.9.1 Compatível n/a n/a n/a n/a n/a n/a n/a n/a n/a
5.9.0 Compatível Compatível n/a n/a n/a n/a n/a n/a n/a n/a
5.3.3 Compatível Compatível Bloqueado n/a n/a n/a n/a n/a n/a n/a
5.3.2 Compatível Compatível Compatível Compatível n/a n/a n/a n/a n/a n/a
5.3.1 Compatível Compatível Compatível Compatível Compatível n/a n/a n/a n/a n/a
5.3.0 Bloqueado Bloqueado Bloqueado Bloqueado Compatível Compatível n/a n/a n/a n/a
5.1.3 (EOL) Compatível Compatível Compatível Compatível Compatível Compatível n/a n/a n/a n/a
5.1.2 (EOL) Bloqueado Bloqueado Bloqueado Compatível Compatível Compatível n/a Compatível n/a n/a
5.1.1 (EOL) Bloqueado Bloqueado Bloqueado Compatível Compatível Compatível Compatível Compatível Compatível n/a
5.1.0 (EOL) Bloqueado Bloqueado Bloqueado Compatível Compatível Compatível Compatível Compatível Bloqueado Compatível

n/a - não aplicável

O software, os upgrades, as versões de manutenção e a documentação dos produtos da McAfee estão disponíveis no site de downloads de produtos, em: http://www.mcafee.com/us/downloads/downloads.aspx.

NOTA: você precisará de um Número de concessão válido para o acesso. O artigo KB56057 fornece mais informações sobre o site de downloads de produtos, bem como locais alternativos para obter alguns produtos.
0
1
2


Idiomas compatíveis com o ePO 5.10:
Inglês
Brasil
Chinês (simplificado)
Chinês (tradicional)
Francês
Alemão
Italiano
Japonês
Coreano
Russo
Espanhol
Turco

Idiomas compatíveis com 5.9.x e 5.3.x:
Inglês
Brasil
Chinês (simplificado)
Chinês (tradicional)
Dinamarquês1
Alemão1
Finlandês1
Francês
Alemão
Italiano
Japonês
Coreano
Norueguês1
Português (Portugal)1
Russo
Espanhol
Sueco 1
Turco
1 O suporte a esses idiomas foi removido no ePO 5.10.
3 4
5

ePO Pre-Install Auditor (PIA) Tool

Para exibir todos os problemas conhecidos de PIA, consulte KB88906.
Versão do produto Notas de versão
PIA 3.1.0 1 PD27907
PIA 2.0.0 PD26929
1 O instalador do ePO 5.10 tem a ferramenta PIA 3.10 incorporada, por padrão.

6
7

ID do documento anterior

614048, KB86693, KB59938

Aviso de isenção de responsabilidade

O conteúdo original deste artigo foi redigido em inglês. Se houver diferenças entre o conteúdo em inglês e sua tradução, o conteúdo em inglês será o mais exato. Parte deste conteúdo foi criado por meio de tradução automática da Microsoft.

Classificar este documento

Beta Translate with

Select a desired language below to translate this page.