Loading...

Unterstützte Plattformen, Umgebungen und Betriebssysteme für McAfee Agent 5.x
Technische Artikel ID:   KB51573
Zuletzt geändert am:  28.09.2018
Bewertet:


Umgebung

McAfee Agent (MA) 5.5.x, 5.0.x

WICHTIG: McAfee Agent 4.8 hat das Ende des Lebenszyklus (EOL) für Windows-, Mac- und Linux-Betriebssysteme am 31. März 2018 erreicht. Weitere Informationen finden Sie unter KB88098.

Zusammenfassung

Wenn Microsoft neue Betriebssysteme oder Service Packs veröffentlicht, entsprechen die in den ursprünglichen Produkthandbüchern dargestellten Support-Richtlinien für die jeweilige Plattform möglicherweise nicht mehr dem aktuellen Stand. Die meisten der unten aufgeführten Informationen sind in den Installationshandbüchern und Readme.txt-Dateien zum Produkt enthalten. Einige Informationen stehen jedoch nur in den Erläuterungen zur Produktverwaltung im Knowledge Center zur Verfügung.

HINWEIS: Diese Informationen enthalten keine Details zu zukünftigen Cloud-Umgebungs-Releases.

Die folgenden Informationen enthalten Details zu den McAfee-Produkten, deren Verwendung in Workstation- und Server-Betriebssystemen unterstützt wird. Es sind nur die aktuellen Versionen aufgeführt, da die meisten Kunden die neuesten Service Packs bereits kurz nach deren Veröffentlichung installieren.

Letzte Aktualisierungen an diesem Artikel:
Datum Aktualisierung
14. August 2018 Details zum MA 5.5.2-Release hinzugefügt; mehrere Abschnitte aktualisiert
13. Juli 2018 Details zu MA 5.5.0 (RTS) in der Tabelle mit Informationen zur Produktversion aktualisiert
28. Juni 2018 Details zu MA 5.5.1 Hotfix 1244953 RTS (Released To Support) hinzugefügt
13. Juni 2018 Hinzugefügt, dass Amazon Linux AMI 2016 und 2017 mit MA 5.5.1 unterstützt werden
Korrekturen an den Tabellen, in denen Folgendes abgedeckt wird:
  • Microsoft-Client-Betriebssysteme gemäß Fußnote 4
  • Microsoft-Server-Betriebssysteme gemäß Fußnote 2
  • Microsoft Windows Server 2003 SP2
12. Juni 2018 Details zum MA 5.5.1-Release hinzugefügt; mehrere Abschnitte aktualisiert
Details aus KB59938 in eine neue Tabelle mit Versionsinformationen konsolidiert

Sie können sich per E-Mail benachrichtigen lassen, sobald dieser Artikel aktualisiert wird, indem Sie rechts auf der Seite auf Abonnieren klicken. Zum Abonnieren müssen Sie angemeldet sein.


Informationen zur Produktversion
MA-Version Betriebssystem
Paket-
Build-
Nummer
Erweiterungs-
Build-
Nummer
Veröffentlicht
am
Versions
informationen
MA 5.5.2 (nur Erweiterung) 2 Windows - 5.5.2.117 14. August 2018 PD27882
MA 5.5.1 Hotfix 1244953
(HF1244953) (GA)
Linux 5.5.1.362 - 1. August 2018 PD27840
MA 5.5.1 Hotfix 1244953 (RTS) 1
(HF1244953)
Windows 5.5.1.348 - 27. Juni 2018 -
MA 5.5.1 Windows,
Linux, Mac
5.5.1.342
5.5.1.124 12. Juni 2018 PD27722
MA 5.5.0 Hotfix 1230772 (RTS) 1 Windows,
Linux, Mac
5.5.0.482
5.5.0.300 22. März 2018 -
MA 5.5.0 (GA) Windows,
Linux, Mac
5.5.0.447
5.5.0.291 19. Dezember 2017 PD27369
MA 5.5.0 (RTS) Windows,
Linux, Mac
5.5.0.421
5.5.0.273 29. November 2017 -

GA = Allgemeine Verfügbarkeit
RTS = Released To Support (Verwaltetes Release)
1
Dieses Problem wurde von McAfee untersucht. Eine Lösung ist derzeit verfügbar. Diese Lösung ist noch nicht öffentlich, sondern nur als RTS-Version (Released to Support, d. h. für den Support bereitgestellt) verfügbar. Zum Beziehen des RTS-Build melden Sie sich beim ServicePortal an und erstellen unter https://support.mcafee.com/ServicePortal/faces/serviceRequests/createSR eine Service-Anfrage. Geben Sie die Nummer dieses Artikels im Feld Problembeschreibung ein.

Ausführliche Informationen zu den Versionszyklen finden Sie in KB51560.
2 MA 5.5.2 ist ein reiner Erweiterungs-Release, der neue Funktionen enthält.


HINWEIS: Versionsinformationen für McAfee Agent 5.0.x finden Sie unter KB82105.

Inhalt
Klicken Sie auf diese Option, um den Abschnitt zu erweitern, den Sie anzeigen möchten:

ePO-Version
MA
5.x.x
ePO 5.10.0 Ja
ePO 5.9.x Ja 1
ePO 5.3.0 und höher 2 Ja
1 Die MA 5.0.4.104-Erweiterung ist die Mindestversion der Erweiterung, die in ePO 5.9.0 unterstützt wird. MA 5.0.4.104 ist abwärtskompatibel mit früheren MA-Clients.
2 ePO 5.1.x hat am 31. Dezember 2017 das Ende des Lebenszyklus (EOL) erreicht. ePO 5.3.x erreicht das Ende des Lebenszyklus am 31. März 2019. Weitere Informationen finden Sie unter KB88252.


WICHTIG:
  • Informationen zum Zeitplan für die Unterstützung neuer Service Packs und allgemeine Richtlinien finden Sie in KB50473.
  • "Neueste unterstützte Service Pack- oder Aktualisierungsversion" bezieht sich auf die aufgeführte Version und alle früheren Versionen, sofern nicht anders im Kommentarfeld angegeben.
Microsoft-Client
-Betriebssysteme
Neuestes
unterstütztes
Service
Pack
MA
5.5.x
MA
5.0.5

5.0.6
MA
5.0.4
MA
5.0.3
MA
5.0.2
MA
5.0.0

5.0.1
Windows 10 Versionen 1703, 1709, 1803
(Home, Education, Enterprise, Professional, IoT Enterprise)
- Ja Ja Nein Nein Nein Nein
Windows 10 Version 1607
(Home, Education, Enterprise, Professional, IoT Enterprise)
- Ja Ja Ja Nein Nein Nein
Windows 10 Versionen 1507, 1511
Windows 10 LTSB
(Home, Education, Enterprise, Professional, IoT Enterprise)
- Ja Ja Ja Ja Ja Nein
Windows 8.1 to Go Windows 8.1 Update Ja Ja Ja Ja Nein Nein
Windows 8.1
(Professional, Enterprise)
Windows 8.1 Update Ja Ja Ja Ja Ja Ja
Windows Embedded 8.1
(Professional, Standard, Industry)
Windows 8.1 Update Ja Ja Ja Ja Ja Ja
Windows 8.0 To Go - Ja Ja Ja Ja Ja Nein
Windows 8
(Professional, Enterprise)
- Ja Ja Ja Ja Ja Ja
Windows Embedded 85
(Professional, Standard, Industry)
- Ja Ja Ja Ja Ja Ja
Windows Point of Service 1.1 4 - Nein Nein Nein Ja Ja Ja
Windows 7 x32
(Starter, Home Basic, Home Premium, Enterprise, Professional, Ultimate)
1 Ja Ja Ja Ja Ja Ja
Windows 7 x64
(Home Basic, Home Premium, Enterprise, Professional, Ultimate)
1 Ja Ja Ja Ja Ja Ja
Windows 7 Embedded 5
(Enterprise, POSReady, Standard)
1 Ja Ja Ja Ja Ja Ja
Windows Vista x32 und x64
(Home Basic, Home Premium, Business, Enterprise, Ultimate)

2

Ja Ja Ja Ja Ja Ja
Windows XP x32 1, 4
(Professional, Home)

3

Nein Nein Nein Ja Ja Ja
Windows XP x64 1, 4
(Professional, Home)

2

Nein Nein Nein Ja Ja Ja
Windows XP Embedded 2, 4, 5

3

Nein Nein Nein Ja Ja Ja
Windows Embedded
Standard 2009 4, 6
3 Nein Nein Nein Ja Ja Ja
Windows Embedded
POSReady 2009 4, 6
3 Nein Nein Nein Ja Ja Ja
Windows Embedded
POS (WEPOS) 3, 4, 5
- Nein Nein Nein Ja Ja Ja
Windows XP Tablet PC Edition 1, 4

3

Nein Nein Nein Ja Ja Ja
Windows XP Tablet PC Edition 2005 1, 4

3

Nein Nein Nein Ja Ja Ja
1 Microsoft hat den Support für Windows XP am 8. April 2014 eingestellt. Weitere Informationen finden Sie unter KB78434 und KB85993.
2 Microsoft hat den Support für Windows XP Embedded am 12. Januar 2016 eingestellt.
3 Microsoft hat den Support für Windows Embedded for Point-of-Service am 12. April 2016 eingestellt.
4 MA 5.0.3 ist die letzte Agentenversion, die Support für diese Version von Windows bietet.
5 Die Unterstützung ist beschränkt auf physische Datenträger und Client-Installationen, bei denen es sich nicht um Thin-Clients handelt.

Zurück zum Anfang


WICHTIG:
  • Informationen zum Zeitplan für die Unterstützung neuer Service Packs und allgemeine Richtlinien finden Sie in KB50473.
  • "Neueste unterstützte Service Pack- oder Aktualisierungsversion" bezieht sich auf die aufgeführte Version und alle früheren Versionen, sofern nicht anders im Kommentarfeld angegeben.
Microsoft-Server-Betriebssysteme Unterstütztes
Service Pack
MA
5.5.x
MA
5.0.5

5.0.6
MA
5.0.4
MA
5.0.0

bis
5.0.3
Windows Server 2016 Version 1709
(Standard, Datacenter, Essentials, Core)
- Ja Ja Nein Nein
Windows Server 2016 Version 1607
(Standard, Datacenter, Essentials, Core)
- Ja Ja Ja Nein
Windows Server 2012
R2 mit Update
(Standard, Datacenter, Essentials, Foundation, Core)
- Ja Ja Ja Ja
Windows Server 2012 R2
(Standard, Datacenter, Essentials, Foundation, Core)
- Ja Ja Ja Ja
Windows Server 2012
(Standard, Datacenter, Essentials, Foundation, Core)
- Ja Ja Ja Ja
Windows Storage Server 2012
R2 mit Update
- Ja Ja Ja Ja
Windows Storage Server 2012 R2 - Ja Ja Ja Ja
Windows Storage Server 2012 - Ja Ja Ja Ja
Windows Small Business Server 2011 - Ja Ja Ja Ja
Windows Server 2008 R2
(Standard, Enterprise, Datacenter, Web, Core)
1 Ja Ja Ja Ja
Windows Server 2008
(Standard, Enterprise, Datacenter, Web, Core) 3
2 Ja Ja Ja Ja
Windows Storage Server 2008 R2 1 Ja Ja Ja Ja
Windows Storage Server 2008 2 Ja Ja Ja Ja
Windows Storage Server 20031, 2 2 Nein Nein Nein Ja
Windows Server 2003 1, 2
(Standard, Enterprise, Web)
2 Nein Nein Nein Ja
Windows Server 2003 R2 1, 2
(Standard, Enterprise, Web)
2 Nein Nein Nein Ja
Windows 2003
Small Business Server 1, 2
2 Nein Nein Nein
Ja
Windows 2003
Small Business Server R2 1, 2
2 Nein Nein Nein
Ja
1 Microsoft hat den Support für Windows Server 2003 am 14. Juli 2015 eingestellt. Weitere Informationen finden Sie in KB81563 und KB85993.
2 MA 5.0.3 ist die letzte Agentenversion, die Support für diese Version von Windows Server bietet. Windows Server 2003 SP2 ist die unterstützte Mindestversion.
3 Die ursprünglich veröffentlichte Version von Windows Server 2008 war Windows Server 2008, Build 6001: Service Pack 1. Dies ist die Basisversion, die Service Pack 1 enthält. Es werden die Service Packs 1 und 2 unterstützt.


Zurück zum Anfang


Apple-Betriebssysteme
Neuestes
unterstütztes
Service
Pack
MA
5.5.x
MA
5.0.6
Hotfix
1211288
MA
5.0.5

5.0.6
MA
5.0.4
Hotfix
174804
MA
5.0.2
Hotfix
1085179

MA
5.0.1

5.0.2
5.0.3
5.0.4
MA
5.0.0


macOS 10.13
(High Sierra)
4 Ja Ja Nein Nein Nein Nein Nein
macOS 10.12.6
macOS 10.12.5
macOS 10.12.4
6 Ja Ja Ja Nein Nein Nein Nein
macOS 10.12.3 6 Ja Ja Ja Ja Nein Nein Nein
macOS 10.12.2 6 Ja Ja Ja Ja Nein Nein Nein
macOS 10.12
(Sierra)
6 Ja Ja Ja Ja Ja Ja Ja
OS X 10.11
(El Capitan)
6 Ja Ja Ja Ja Ja Nein Nein
OS X 10.10
(Yosemite)
5 Ja Ja Ja Ja Ja Ja Ja
OS X 10.9.5 - Ja Ja Ja Ja Ja Ja Nein
OS X 10.9.0
(Mavericks)
5 Ja Ja Ja Ja Ja Ja Ja
OS X 10.8
(Mountain Lion) 1
5 Nein Ja Ja Ja Ja Ja Ja
Mac OS X 10.7
(Lion) 1
5 Nein Ja Ja Ja Ja Ja Ja
Mac OS X 10.6
(Snow Leopard) 1
8 Nein Ja Ja Ja Ja Ja Ja
Mac OS X 10.5
(Leopard)
- Nein Nein Nein Nein Nein Nein Nein
Mac OS X 10.4
(Tiger)
- Nein Nein Nein Nein Nein Nein Nein
1 MA 5.0.4 ist die letzte Agentenversion, die Support für diese Version von OS X bietet.



HINWEIS: Für McAfeeSmartInstall.sh ist glibc 2.7 oder höher erforderlich, wenn die native 64-Bit-Version von McAfee Agent installiert wird, und glibc 2.3.2 oder höher, wenn die 32-Bit-Version von McAfee Agent über die Agentenbereitstellungs-URL installiert wird.
Linux-Betriebssysteme
Neuestes
unterstütztes
Service Pack
MA
5.5.1
HF
1247910
MA
5.5.1
MA
5.0.5

5.0.6
5.5.0
MA
5.0.4
MA
5.0.2
5.0.3
MA
5.0.
1
MA
5.0.0
Amazon Linux AMI 2016, 2017 und 2018 - Ja Ja Nein Nein Nein Nein Nein
Amazon Linux AMI 2014.x - Ja Ja Ja Ja Ja Ja Ja
CentOS 7.1–7.51 - Ja Ja Ja Ja Ja Ja Nein
CentOS 7.0 1 - Ja Ja Ja Ja Ja Ja Ja
CentOS 6.6–6.91 - Ja Ja Ja Ja Ja Nein Nein
CentOS 6.0–6.5 1 - Ja Ja Ja Ja Ja Ja Ja
CentOS 5.10, 5.11 - Ja Ja Ja Ja Ja Nein Nein
CentOS 5.0–5.9 - Ja Ja Ja Ja Ja Ja Ja
Debian 9 1 2 Ja Ja Ja Nein Nein Nein Nein
Debian 8 1 9 Ja Ja Ja Ja Ja Ja Ja
Debian 7.7 11 Ja Ja Ja Ja Ja Nein Nein
Debian 7.0–7.6 11 Ja Ja Ja Ja Ja Ja Ja
Debian 6 10 Ja Ja Ja Ja Ja Ja Ja
Debian 5 10 Ja Ja Ja Ja Ja Ja Ja
openSUSE 13.2 - Ja Ja Ja Ja Ja Nein Nein
openSUSE 13–13.1 1 2 Ja Ja Ja Ja Ja Ja Ja
openSUSE 12 1 3 Ja Ja Ja Ja Ja Ja Ja
openSUSE 111 4 Ja Ja Ja Ja Ja Ja Ja
openSUSE Leap1, 2 42.1, 42.2 Ja Ja Ja Ja Ja Ja Ja
openSUSE Tumbleweed1, 2 42.3 Ja Ja Ja Ja Ja Ja Ja
Oracle Enterprise Linux 7 (64 Bit) 1 5 Ja Ja Ja Ja Ja Ja Nein
Oracle Enterprise Linux 6 1 9 Ja Ja Ja Ja Ja Ja Ja
Oracle Enterprise Linux 5.9–5.11 - Ja Ja Ja Ja Ja Ja Nein
Oracle Enterprise Linux 5 11 Ja Ja Ja Ja Ja Ja Ja
Red Hat Enterprise Linux 7.1 - Ja Ja Ja Ja Ja Ja Nein
Red Hat Enterprise Linux 7 1 5 Ja Ja Ja Ja Ja Ja Ja
Red Hat Enterprise Linux 6 1 9 Ja Ja Ja Ja Ja Ja Nein
Red Hat Enterprise Linux 5.9–5.11 - Ja Ja Ja Ja Ja Ja Nein
Red Hat Enterprise Linux 5.01 11 Ja Ja Ja Ja Ja Ja Ja
SUSE Linux Enterprise Desktop 12 1 3 Ja Ja Ja Ja Ja Ja Ja
SUSE Linux Enterprise Desktop 11 1 4 Ja Ja Ja Ja Ja Ja Ja
SUSE Linux Enterprise Desktop 10 4 Ja Ja Ja Ja Ja Ja Ja
SUSE Linux Enterprise Server 12 1 3 Ja Ja Ja Ja Ja Ja Ja
SUSE Linux Enterprise Server 11 1 4 Ja Ja Ja Ja Ja Ja Ja
SUSE Linux Enterprise Server 10 4 Ja Ja Ja Ja Ja Ja Ja
SUSE Linux Enterprise
Real Time Extension 12 1
- Ja Ja Ja Ja Ja Ja Ja
SUSE Linux Enterprise
Real Time Extension 11 1
- Ja Ja Ja Ja Ja Ja Ja
SUSE Linux Enterprise Real Time Extension 10 - Ja Ja Ja Ja Ja Ja Ja
Ubuntu 18.04 - Ja Nein Nein Nein Nein Nein Nein
Ubuntu 17.04, 17.10 1 - Ja Ja Ja Ja Nein Nein Nein
Ubuntu 16.10 1 - Ja Ja Ja Ja Nein Nein Nein
Ubuntu 16.04 1, 2 - Ja Ja Ja Ja Ja Ja Ja
Ubuntu 15.04, 15.10 1 - Ja Ja Ja Ja Ja Ja Nein
Ubuntu 14.04, 14.10 (32 Bit oder 64 Bit) 1 - Ja Ja Ja Ja Ja Ja Ja
Ubuntu 13.04, 13.10 1 - Ja Ja Ja Ja Ja Ja Ja
Ubuntu 12.04, 12.10 1 - Ja Ja Ja Ja Ja Ja Ja
Ubuntu 11.04, 11.10 - Ja Ja Ja Ja Ja Ja Ja
1 Mit MA 5.0.4 wurde Unterstützung für die native 64-Bit-Linux-Version hinzugefügt.
2 MA 5.0.3 ist die unterstützte Mindestversion.


Zurück zum Anfang

0
HP-UX-Betriebssysteme MA
5.x.x
Kommentare
HP-UX 11.31 Nein
HP-UX 11.31 Itanium Nein
HP-UX 11i v2 (Build 11.23) Nein PA-RISC
HP-UX 11i v2 (Build 11.23) Itanium Nein
HP-UX 11i v1 (Build 11.11) Nein PA-RISC


1
2 3
4
IBM AIX-Betriebssysteme MA
5.x.x
Kommentare
AIX 7.1 (nur 64 Bit) Nein Power PC 5, 6 und 7
AIX 5.3 TL 6 oder höher und 6.1 (nur 64 Bit) Nein Power PC 5, 6 und 7


5
6 7
8
Oracle-Betriebssysteme MA
5.x.x
Kommentare
Solaris 11 (64-Bit-Kernel) Nein SPARC
Solaris 10 (32-Bit- oder 64-Bit-Kernel) Nein SPARC
Solaris 9 (32-Bit- oder 64-Bit-Kernel) Nein SPARC
Solaris 8 (32-Bit- oder 64-Bit-Kernel) Nein SPARC


9
0 1
Virtuelle Plattformen MA
5.x.x
Citrix XenDesktop Ja
Citrix XenServer Ja
ESX Ja
VMware Workstation Ja
VMware Player Ja
VMware Server Ja
Windows Server Hyper-V Ja


64-Bit-Prozessoren MA
5.x.x
ItaniumV1 Nein
ItaniumV2 Nein
Weitere 64-Bit-Prozessoren, die in einer 32-Bit-Emulation ausgeführt werden Nein


0 Die CPU-Mindestanforderung ist ein Prozessor der Pentium-Klasse.
CPU-Plattform MA
5.x.x
AMD Opteron Ja
AMD Athlon Ja
Atom Ja
Intel® Xeon® Ja
Intel Itanium Nein
Intel EM64T Ja
Intel Pentium Ja
Intel und AMD Dual-Core-Prozessor Ja
Intel Core2 Duo- oder Quad-Prozessor Ja
Power PC Nein

HINWEIS: McAfee Agent bietet Unterstützung für die Power PC-Prozessorarchitektur nur mit macOS- und AIX-Betriebssystemen.

Haftungsausschluss

Der Inhalt dieses Artikels stammt aus dem Englischen. Bei Unterschieden zwischen dem englischen Text und seiner Übersetzung gilt der englische Text. Einige Inhalte wurden mit maschineller Übersetzung erstellt, die von Microsoft durchgeführt wurde.

Dieses Dokument bewerten

Beta Translate with

Select a desired language below to translate this page.