Loading...

Compatible con plataformas, entornos y sistemas operativos para McAfee Agent 5.x 
Artículos técnicos ID:   KB51573
Última modificación:  29/07/2019
Calificado:


Entorno

McAfee Agent (MA) 5.6.0, 5.5.x, 5.0.x

IMPORTANTE: MA 4.8 ha alcanzado el final del ciclo de vida (EOL) para sistemas operativos de Windows, Mac y Linux en el 31 de marzo de 2018. Para obtener más información, consulte KB88098.

Resumen

A medida que Microsoft publique nuevos sistemas operativos o Service Packs, es posible que las guías de productos originales no reflejen la directiva técnica actual de compatibilidad para esas plataformas. La mayor parte de la siguiente información está disponible en las guías de instalación de productos y los archivos Readme.txt, pero parte de la información solo está disponible en las declaraciones de administración de productos publicadas en el centro de conocimiento. 

NOTA: Esta información no incluye detalles relacionados a las versiones de entorno de nube futuras.

En la información que se enumera a continuación se indican los productos de McAfee compatibles con sistemas operativos de servidores y estaciones de trabajo. Solo las versiones actuales se incluyen, porque muchos clientes amplían a los últimos Service Packs poco después de que se publiquen.

IMPORTANTE: El cliente de DXL 5.0.0 ahora está integrado con MA 5.6.0 y ya no es un componente independiente desplegado por DXL. McAfee Agent 5.6.0 incluye el cliente de McAfee Data Exchange Layer como un componente. El cliente de DXL se instala ahora automáticamente en los sistemas gestionados con McAfee Agent 5.6.0 y se conecta automáticamente a un agente de DXL en su entorno. Para ver las plataformas, los entornos y los sistemas operativos compatibles con Data Exchange Layer, consulte KB90421.

Actualizaciones recientes de este artículo:
Inicial Paquete
24 de mayo de 2019 Se ha actualizado la nota al pie 7 en la tabla de información de la versión, que cubre el Hotfix 1264214 de MA 5.6.0.
14 de mayo de 2019 Se ha agregado MA 5.6.1 (versión de disponibilidad general).
29 de abril de 2019 Actualizaciones de formato secundarias. No hay cambios de contenido.
4 de abril de 2019 Se ha agregado el Hotfix 2 de MA 5.6.0 (lanzado al soporte).

Para recibir una notificación por correo electrónico cuando se actualice este artículo, haga clic en Suscribirse en la parte derecha de la página. Para suscribirse debe haber iniciado sesión.


Haga clic para expandir la sección que desee ver:

Para ver el artículo de problemas conocidos de:
Versión de MA Operativo
Sistema
Envase
Construya
número
Extensión
Construya
número
10/08
Anota
10/08
Inicial
MA 5.6.0
MA 5.6.1 (DG) Windows,
Mac, Linux
5.6.1.157 5.6.1.150 PD28281 14 de mayo de 2019
MA 5.6.0 Hotfix 2 (RTS) 1 Windows,
Mac, Linux
5.6.0.940 5.6.0.262 n/d 4 de abril de 2019
MA 5.6.0 Hotfix 1 (1264214) (DG) 8
(HF1264214)
Windows,
Mac, Linux
5.6.0.878 5.6.0.262 n/d 26 de febrero de 2019
MA 5.6.0 (DG) Windows,
Mac, Linux
5.6.0.702 5.6.0.207 PD28068 11 de diciembre de 2018
MA 5.6.0 (para ePO Cloud) (DG) Windows,
Mac, Linux
5.6.0.702 - 8 de diciembre de 2018
MA 5.5.3
MA 5.5.3 Hotfix 1247836 RTS
(HF1247836)
Windows - 5.5.3.103 n/d 26 de febrero de 2019
MA 5.5.3 (solo extensión) 152 Windows - 5.5.3.102 n/d 9 de octubre de 2018
MA 5.5.2
MA 5.5.2 (solo extensión) 2 Windows - 5.5.2.117 PD27882 4 de agosto de 2018
MA 5.5.1
MA 5.5.1 Hotfix 1267991 (DG)
(HF1267991)
Windows,
Mac, Linux
5.5.1.462 - PD28282 21 de marzo de 2019
MA 5.5.1 Hotfix 1265215 (RTS) 1
(HF1265215)
Windows 5.5.1.452 - n/d 5 de marzo de 2019
MA 5.5.1 Hotfix 1249870 (RTS) 1
(HF1249870)
Windows 5.5.1.450 - n/d 28 de febrero de 2019
MA 5.5.1 Hotfix 1256658 (RTS) 1
(HF1256658)
Windows
Linux
5.5.1.442 - n/d 14 de febrero de 2019
MA 5.5.1 Hotfix 1264392 (RTS) 1
(HF1264392)
Windows 5.5.1.438 - n/d 31 de enero de 2019
MA 5.5.1 Hotfix 1255966 (RTS) 1
(HF1255966)
Windows
Linux
5.5.1.421 - n/d 8 de enero de 2019
MA 5.5.1 Hotfix 1249692 (RTS) 1
(HF1249692)
Windows 5.5.1.413 - n/d 12 de diciembre de 2018
MA 5.5.1 Hotfix 1256382 (RTS) 1
(HF1256382)
Windows 5.5.1.402 - n/d 12 de octubre de 2018
MA 5.5.1 Hotfix 1241166 (RTS) 1
(HF1241166)
Windows 5.5.1.401 - n/d 10 de octubre de 2018
MA 5.5.1 Hotfix 1242536 (RTS) 1
(HF1242536))
Windows 5.5.1.399 - n/d 5 de octubre de 2018
MA 5.5.1 Hotfix 1250620 (RTS) 1
(HF1250620)
Linux 5.5.1.398 - n/d 5 de octubre de 2018
MA 5.5.1 (nueva publicación) Windows
Mac, Linux
5.5.1.388
5.5.1.342
- PD27722
(Rev. B)
3 de octubre de 2018
MA 5.5.1 Hotfix 1248290 (DG)
(HF1248290)
Mac 5.5.1.374 - PD27974 11 de septiembre de 2018
Hotfix de MA 5.5.1 1247910 (DG)
(HF1247910)
Linux 5.5.1.362 - PD27840 1 de agosto de 2018
MA 5.5.1 Hotfix 1244953 (RTS) 1
(HF1244953)
Windows 5.5.1.348 - - 27 de junio de 2018
MA 5.5.1 (DG) Windows
Mac, Linux
5.5.1.342
5.5.1.124 PD27722 12 de junio de 2018
MA 5.5.0
MA 5.5.0 Hotfix 1230772 (RTS) 1
(HF1230772)
Windows,
Mac, Linux
5.5.0.482
5.5.0.300 - 22 de marzo de 2018
MA 5.5.0 (DG) Windows
Mac, Linux
5.5.0.447
5.5.0.291 PD27369 19 de diciembre de 2017
MA 5.5.0 (VPS) Windows
Mac, Linux
5.5.0.421
5.5.0.273 - 29 de noviembre de 2017
MA 5.0.x
MA (DG), Hotfix 1267994 (DG) Windows,
Mac, Linux
5.0.6.586 - PD28283 21 de marzo de 2019
5.0.6 Hotfix 1238995 (RTS) 1
HF1238995
Windows,
Mac, Linux
5.0.6.550 - n/d 30 de abril de 2018
5.0.6 Hotfix 1230234 (RTS)
HF1230234
Windows,
Mac, Linux
5.0.6.491 - n/d 28 de febrero de 2018
5.0.6 Hotfix 1223599 (RTS)
HF1223599
Windows,
Mac, Linux
5.0.6.463 - n/d 31 de enero de 2018
5.0.6 Hotfix 1221322 (RTS)
HF1221322
Windows,
Mac, Linux
5.0.6.406 - n/d 2 de enero de 2018
5.0.6 Hotfix 1218645 (RTS)
HF1218645
Windows,
Mac, Linux
5.0.6.387 - n/d 30 de noviembre de 2017
5.0.6 Hotfix 1211288 (DG)
HF1211288
Mac solo 5.0.6.347 - PD27270 25 de septiembre de 2017
5.0.6 (DG) Windows,
Mac, Linux
5.0.6.220 5.0.6.107 PD27106 jueves, 13 de julio de 2017
5.0.5 Hotfix 1188538 (DG)
HF1188538
Windows 5.0.5.739 - PD27078 18 de mayo de 2017
5.0.5 (DG) Windows,
Mac, Linux
5.0.5.658 5.0.5.131 PD26907 28 de marzo de 2017
5.0.4 Hotfix 1179191 (DG)
(HF1179191)
Windows,
Mac, Linux
5.0.4.470 - PD26893 21 de febrero de 2017
5.0.4 Hotfix 1174804 (DG)
(HF1174804)
Windows 5.0.4.449 - PD26863 17 de enero de 2017
5.0.4 (DG) Windows,
Mac, Linux
5.0.4.283 5.0.4.104 PD26645 11 de agosto de 2016
5.0.3 (DG) Windows,
Mac, Linux
5.0.3.272 5.0.3.141 PD26438 9 de mayo de 2016
5.0.2 Hotfix 1110392 (DG)
(HF1110392)
Windows 5.0.2.333 - PD26386 25 de febrero de 2016
5.0.2 Hotfix 1108716 (RTS)
(HF1108716)
Windows,
Mac, Linux
5.0.2.285 - KB86012 1 de diciembre de 2015
5.0.2 Hotfix 1091027 (DG)
(HF1091027)
Windows 5.0.2.188 - PD26240 18 de noviembre de 2015
5.0.2 Hotfix 1085179 (DG)
HF1085179
Mac 5.0.2.185 - PD26140 21 de septiembre de 2015
5.0.2 (DG) Windows,
Mac, Linux
5.0.2.132 5.0.2.118 PD26042 31 de agosto de 2015
5.0.1 Hotfix HF1 (RTS) Windows 5.0.1.518 - n/d 30 de junio de 2015
5.0.1 (DG) Windows 5.0.1.516 5.0.1.148 PD25735 16 de junio de 2015
Hotfix de 5.0.0 1037455 (DG) 3
(HF1037455)
Linux 5.0.0.3082 - PD25778 19 de febrero de 2015
5.0.0 (DG) 3, 5 Windows,
Mac, Linux
- 5.0.0.481 PD25186 31 de julio de 2014
5.0.0 (DG) 5 Windows,
Mac, Linux
5.0.0.2620
5.0.0.2710
- 21 de octubre de 2014

(DG) = Disponibilidad general
RTS = Publicado para admitir (versión gestionada)
1
McAfee ha investigado este problema y ya existe una solución disponible actualmente. Actualmente, esta solución no se ha puesto a disposición general, sino que se encuentra en estado de Versión para soporte (RTS). Para obtener la compilación RTS, inicie sesión en ServicePortal y cree una solicitud de servicio en (https://support.mcafee.com/ServicePortal/faces/serviceRequests/createSR). Incluya este número de artículo en el campo Descripción del problema.

Consulte el artículo KB51560 para obtener información detallada acerca de los ciclos de publicación.
2 MA 5.5.2 es una versión de extensión únicamente que incluye funciones nuevas.
3 La extensión solo se encuentra en ePO 5.1.1.
3 Hotfix de seguridad para SB10100.
5 Las extensiones y los clientes de MA 5.0.0 tienen un requisito de versión mínima de ePO de ePO 5.1.1. Las nuevas funciones disponibles en la extensión no funcionan con las versiones del cliente de MA anteriores a la 5.0. x.
6 MA 5.5.3 es una versión de solo extensión y se ha publicado con Endpoint Security para los servidores 5.2.0. Se menciona en la Guía de instalación de ENS para Server 5.2.0. Para obtener detalles, consulte PD28027.
8 MA 5.6.0 Hotfix 1264214 (DG) ya no está disponible debido a un problema de publicación posterior a la publicación y documentado en KB91418. Este problema se ha resuelto en MA 5.6.1.

NOTA: Para obtener información sobre la versión de McAfee Agent 5.0. x, consulte KB82105.
ePO
Versión
MA
5. x. x
ePO 5.10.0 Si
ePO 5.9.x Si 1
ePO 5.3.0 y posteriores 2 Si
1 La extensión de MA 5.0.4.104 es la versión de extensión mínima compatible con ePO 5.9.0. MA 5.0.4.104 mantiene la compatibilidad con los clientes de MA anteriores.
2 ePO 5.1.x alcanzó el fin de su ciclo de vida el 31 de diciembre de 2017. ePO 5.3.x alcanzó el fin de su ciclo de vida el 31 de marzo de 2019. Para obtener más información, consulte KB88252.


IMPORTANTE:
  • Para obtener información sobre el soporte de los nuevos Service Packs y las directivas generales, consulte el artículo KB50473.
  • "Versión de Service Pack o actualización compatible más reciente" hace referencia a la versión indicada y a todas las anteriores, a menos que se especifique lo contrario en el campo de comentarios.
Cliente de Microsoft
Sistemas operativos
Actual
Utilizar
Servicio
Pack
MA
5.6.0
5.6.1
MA
5.5.0

5.5.1
5.5.2
MA
5.0.5

5.0.6
MA
5.0.4
MA
5.0.3
MA
5.0.2
MA
5.0.0

5.0.1
Windows 10 ver 1903 (2019 de mayo de) - Si Si Si No No No No
Windows 10 ver 1809 (actualización de 2018 de octubre)
Windows 10 versión 1803 (Actualización de abril de 2018)
Windows 10 versión 1709 (Fall Creators Update)
Windows 10 ver 1703 (actualización de creadores)

(Inicio, educación, empresa, Professional, IoT Enterprise)
- Si Si Si No No No No
Windows 10 (versión 1607) Anniversary Update
(Inicio, educación, empresa, Professional, IoT Enterprise)
- Si Si Si Si No No No
Windows 10 (versión 1511) November Update
Windows 10 (versión 1507) DG
Windows 10 LTSB
(Inicio, educación, empresa, Professional, IoT Enterprise)
- Si Si Si Si Si Si No
Windows 8.1 to Go Win 8.1 Update Si Si Si Si Si No No
Windows 8.1
(Professional, Enterprise)
Win 8.1 Update Si Si Si Si Si Si Si
Windows Embedded 8,1
(Professional, Standard, Industry)
Win 8.1 Update Si Si Si Si Si Si Si
Windows 8.0 To Go - Si Si Si Si Si Si No
Windows 8
(Professional, Enterprise)
- Si Si Si Si Si Si Si
Windows Embedded 8 5
(Professional, Standard, Industry)
- Si Si Si Si Si Si Si
Windows Point of Service 1,1 3 - No No No No Si Si Si
Windows 7 x32
(Starter, Home Basic, Home Premium, Enterprise, Professional, Ultimate)
1 Si Si Si Si Si Si Si
Windows 7 x64
(Home Basic, Home Premium, Enterprise, Professional, Ultimate)
1 Si Si Si Si Si Si Si
Windows 7 Embedded 5
(Enterprise, POSReady, estándar)
1 Si Si Si Si Si Si Si
Windows Vista x32 y x64
(Home Basic, Home Premium, Business, Enterprise, Ultimate)

2

Si Si Si Si Si Si Si
Windows XP x32 1 y 4
(Professional, Home)
3 No No No No Si Si Si
Windows XP x64 1 y 4
(Professional, Home)
2 No No No No Si Si Si
Windows XP Embedded 2, 4, 5 3 No No No No Si Si Si
Windows Embedded
Estándar 2009 3
3 No No No No Si Si Si
Windows Embedded
POSReady 2009 3
3 No No No No Si Si Si
Windows Embedded
POS (WEPOS) 3, 4, 5
- No No No No Si Si Si
Windows XP Tablet PC Edition 1, 4

3

No No No No Si Si Si
Windows XP Tablet PC Edition 2005 1, 4

3

No No No No Si Si Si
1 Microsoft dejó de proporcionar soporte para Windows XP el 8 de abril de 2014. Consulte KB78434 y KB85993 para obtener más detalles.
2 Microsoft dejó de proporcionar soporte para Windows XP Embedded el 12 de enero de 2016.
3 Microsoft dejó de proporcionar soporte para Windows Embedded for Point of Service el 12 de abril de 2016.
4 MA 5.0.3 es la versión más reciente del agente compatible con esta versión de Windows.
5 La compatibilidad se limita a los discos físicos y no a las instalaciones de clientes ligeros.

Volver al principio

0,3
IMPORTANTE:
  • Para obtener información sobre el soporte de los nuevos Service Packs y las directivas generales, consulte el artículo KB50473.
  • "Versión de Service Pack o actualización compatible más reciente" hace referencia a la versión indicada y a todas las anteriores, a menos que se especifique lo contrario en el campo de comentarios.
Sistemas operativos de servidor Microsoft Utilizar
Service Pack
MA
5.6. x
MA
5.5. x

MA
5.0.5

5.0.6
MA
5.0.4
MA
5.0.0

Para
5.0.3
Windows Server 2019 versión 1903
(Standard, Datacenter, Essentials, Core)
- Si Si Si No No
Windows Server 2019 versión 1809
(Standard, Datacenter, Essentials, Core)
- Si Si Si No No
Windows Server 2016 versión 1709
(Standard, Datacenter, Essentials, Core)
- Si Si Si No No
Windows Server 2016 versión 1607
(Standard, Datacenter, Essentials, Core)
- Si Si Si Si No
Windows Server 2012
R2 con Update
(Standard, Datacenter, Essentials, Foundation, Core)
- Si Si Si Si Si
Windows Server 2012 R2
(Standard, Datacenter, Essentials, Foundation, Core)
- Si Si Si Si Si
Windows Server 2012
(Standard, Datacenter, Essentials, Foundation, Core)
- Si Si Si Si Si
Windows Storage Server 2012
R2 con Update
- Si Si Si Si Si
Windows Storage Server 2012 R2 - Si Si Si Si Si
Windows Storage Server 2012 - Si Si Si Si Si
Windows Small Business Server 2011 - Si Si Si Si Si
Windows Server 2008 R2
(Standard, Enterprise, Datacenter, Web, Core)
1 Si Si Si Si Si
Windows Server 2008
(Standard, Enterprise, Datacenter, Web, Core) ,3
2 Si Si Si Si Si
Windows Storage Server 2008 R2 1 Si Si Si Si Si
Windows Storage Server 2008 2 Si Si Si Si Si
Windows Storage Server 2003 1, 2 2 No No No No Si
Windows Server 2003 1, 2
(Standard, Enterprise, Web)
2 No No No No Si
Windows Server 2003 R2 1, 2
(Standard, Enterprise, Web)
2 No No No No Si
Windows 2003
Small Business Server 1, 2
2 No No No No
Si
Windows 2003
Small Business Server R2 1, 2
2 No No No No
Si
1 Microsoft dejó de proporcionar soporte para Windows Server 2003 el 14 de julio de 2015. Consulte KB81563 y KB85993 para obtener más detalles.
2 MA 5.0.3 es la última versión del agente compatible con esta versión de Windows Server. Windows Server 2003 SP2 es la versión mínima compatible.
3 La versión original publicada de Windows Server 2008 consta como el Service Pack 1 de la compilación 6001 de Windows Server 2008. Esta versión es la base e incluye el Service Pack 1. Son compatibles tanto el Service Pack 1 como el 2.


Volver al principio

1
2 ,3
Sistemas operativos de Apple MA
5.6. x
MA
5.5.1
Hotfix
1248290
MA
5.5. x
MA
5.0.6
Hotfix
1211288
MA
5.0.5

5.0.6
MA
5.0.4
Hotfix
174804
MA
5.0.2
Hotfix
1085179

MA
5.0.1

5.0.2
5.0.3
5.0.4
MA
5.0.0


macOS 10,14-10.14.4
(Mojave-64 bits solo)
Si Si No No No No No No No
macOS (10,13-10.13.6)
(High Sierra)
Si Si Si Si No No No No No
macOS (10.12.4-10.12.6) Si Si Si Si Si No No No No
macOS (10.12.2-la 10.12.3) Si Si Si Si Si Si No No No
macOS (10,12-10.12.1)
Oficina
Si Si Si Si Si Si Si Si Si
OS X (10,11-10.11.6)
(El Capitan)
Si Si Si Si Si Si Si No No
OS X (10,10-10.10.5)
Yosemite
Si Si Si Si Si Si Si Si Si
OS X 10.9.5 Si Si Si Si Si Si Si Si No
OS X (10,9-10.9.4)
Mavericks
Si Si Si Si Si Si Si Si Si
OS X 10,8
(Mountain Lion) 1
No No No Si Si Si Si Si Si
Mac OS X 10.7
Lion 1
No No No Si Si Si Si Si Si
Mac OS X 10,6
(Nieve Leopard) 1
No No No Si Si Si Si Si Si
Mac OS X 10.5
(Leopard)
No No No No No No No No No
Mac OS X 10.4
(Tiger)
No No No No No No No No No
1 MA 5.0.4 es la última versión del agente compatible con esta versión de OS X.


3
cinco 152
8
NOTA: El McAfeeSmartInstall.sh requiere glibc 2,7 o posterior al instalar el McAfee Agent de bits nativo de 64 y glibc 2.3.2 o posterior al instalar 32-bit McAfee Agent desde la URL de despliegue del agente.
Linux sistemas operativos MA
5.6. x
MA
5.5.1
Hotfix
1267991
MA
5.5.1
Hotfix
1247910


MA
5.5.1
MA
5.0.5

5.0.6
5.5.0
MA
5.0.4 1
MA
5.0.2
5.0.3
MA
5.0.1
MA
5.0.0
Amazon Linux AMI 2016. x, 2017. x y 2018. x Si Si Si Si No No No No No
Amazon Linux AMI 2014.x Si Si Si Si Si Si Si Si Si
7,6 Si Si Si Si Si No No No No
(7,1-7,5) Si Si Si Si Si Si Si Si No
7,0 Si Si Si Si Si Si Si Si Si
6,10 Si Si Si Si Si No No No No
(6,6-6,9) Si Si Si Si Si Si Si No No
(6,0-6,5) Si Si Si Si Si Si Si Si Si
(5,10 y 5,11) No No Si Si Si Si Si No No
(5,0-5,9) No No Si Si Si Si Si Si Si
Debian (9,0-9,5) Si Si Si Si Si No No No No
Debian (8,0-8,9) No No Si Si Si Si Si Si Si
Debian (7,7-7,11) No Si Si Si Si Si Si No No
Debian (7,0-7,6, 6,0-6,11 y 5,0-5,11) No Si Si Si Si Si Si Si Si
Fedora 29 (servidor y escritorio) (solo x64) Si Si Si No No No No No No
Fedora 28 (servidor y escritorio) (solo x64) Si Si Si Si Si No No No No
Fedora 27 (servidor y escritorio) Si Si Si Si Si No No No No
Fedora 22 – 26 (servidor y escritorio) No No Si Si Si No No No No
openSUSE Leap 15 Si Si No No No No No No No
openSUSE (13.0 - 13.2) No No Si Si Si Si Si No No
openSUSE (12 -12.3 and 11 - 11.4) No No Si Si Si Si Si Si Si
openSUSE Leap (42.3) Si Si Si Si Si No No No No
openSUSE Leap (42.1 and 42.2) No No Si Si Si Si Si Si Si
openSUSE Tumbleweed 42.3 Si Si Si Si Si Si Si Si Si
Oracle Enterprise Linux 7,6 Si Si Si Si Si No No No No
Oracle Enterprise Linux (7,0-7,5) Si Si Si Si Si Si Si Si No
Oracle Enterprise Linux 6,10 Si Si Si Si Si No No No No
Oracle Linux empresarial (6-6,9) Si Si Si Si Si Si Si Si No
Oracle Enterprise Linux (5,9-5,11) Si Si Si Si Si Si Si Si No
Oracle Enterprise Linux (5,0-5,8) Si Si Si Si Si Si Si Si Si
Red Hat Enterprise Linux 8,0 Si No No No No No No No No
Red Hat Enterprise Linux 7,6 Si Si Si Si Si No No No No
Red Hat Enterprise Linux (7,2-7,5) Si Si Si Si Si Si Si Si No
Red Hat Enterprise Linux (7,0-7,1) Si Si Si Si Si Si Si Si Si
Red Hat Enterprise Linux 6,10 Si Si Si Si Si No No No No
Red Hat Enterprise Linux (6,0-6,9) Si Si Si Si Si Si Si Si No
Red Hat Enterprise Linux (5,9-5,11) Si Si Si Si Si Si Si Si No
Red Hat Enterprise Linux (5,0-5,8) Si Si Si Si Si Si Si Si Si
SUSE Linux Enterprise Desktop 15,0 Si Si No No No No No No No
SUSE Linux Enterprise Desktop (12,0-12,3) Si Si Si Si Si Si Si Si Si
SUSE Linux Enterprise Desktop 9
(11,0-11,4 y 10,0-10,4)
No No Si Si Si Si Si Si Si
SUSE Linux Enterprise Server 15,0 Si Si No No No No No No No
SUSE Linux Enterprise Server
(12,0-12,4 y 11,0-11,4)
Si Si Si Si Si Si Si Si Si
SUSE Linux Enterprise Server
(10,0-10,4)
No No Si Si Si Si Si Si Si
Extensión de Real Time de SUSE Linux Enterprise
(12 y 11)
Si Si Si Si Si Si Si Si Si
SUSE Linux Enterprise Real Time Extension 10 No No Si Si Si Si Si Si Si
Ubuntu 18,10 Si No Si No No No No No No
Ubuntu 18.04 Si No Si No No No No No No
Ubuntu (17,04 y 17,10) No Si Si Si Si Si No No No
Ubuntu 16,10 No Si Si Si Si Si No No No
Ubuntu 16,04 Si Si Si Si Si Si Si Si Si
Ubuntu (15,04 y 15,10) No No Si Si Si Si Si Si No
Ubuntu 14,10 (32 bits y 64 bits) No No Si Si Si Si Si Si Si
Ubuntu 14,04 (32 bits y 64 bits) Si Si Si Si Si Si Si Si Si
Ubuntu (13,04, 13,10, 12,04 y 12,10) No No Si Si Si Si Si Si Si
Ubuntu (11,04 y 11,10) No No Si Si Si Si Si Si Si
1 MA 5.0.4 incorporó compatibilidad con Linux nativo de 64 bits.

Volver al principio

8
9,5 0,3
1
Sistemas operativos HP-UX MA
5. x. x
Comentarios
HP-UX 11.31 No
HP-UX 11.31 Itanium No
HP-UX 11i v2 (compilación 11.23) No PA-RISC
HP-UX 11i v2 (compilación 11.23) Itanium No
HP-UX 11i v1 (compilación 11.11) No PA-RISC


2
Sistemas operativos IBM AIX MA
5. x. x
Comentarios
AIX 7.1 (solo 64 bits) No Power PC 5, 6 y 7
AIX 5.3 TL 6 o posterior y 6.1 (solo 64 bits) No Power PC 5, 6 y 7


Oracle sistemas operativos MA
5. x. x
Comentarios
Solaris 11 (kernel de 64 bits) No SPARC
Solaris 10 (kernel de 32 o 64 bits) No SPARC
Solaris 9 (kernel de 32 o 64 bits) No SPARC
Solaris 8 (kernel de 32 o 64 bits) No SPARC


0
1 2
3
Plataformas virtuales MA
5. x. x
Citrix XenDesktop Si
Citrix XenServer Si
ESX Si
VMware Workstation Si
VMware Player Si
VMware Server Si
Windows Server Hyper-V Si


3
cinco 152
7
Procesadores de 64 bits MA
5. x. x
ItaniumV1 No
ItaniumV2 No
Otros procesadores de 64 bits que funcionan en emulación de 32 bits No


8
9,5 0,3
1El requisito mínimo de CPU es un procesador de tipo Pentium.
Plataforma de la CPU MA
5. x. x
AMD Opteron Si
AMD Athlon Si
Atom Si
Intel® Xeon® Si
Intel Itanium No
Intel EM64T Si
Intel Pentium Si
Procesador de doble núcleo Intel y AMD Si
Procesador Intel Core2 Duo o Quad Si
Power PC No

NOTA: McAfee Agent compatible con la arquitectura del procesador Power PC únicamente con los sistemas operativos macOS y AIX.

Descargo de responsabilidad

El contenido de este artículo se creó en inglés. En caso de darse cualquier diferencia entre el contenido en inglés y su traducción, el primero siempre será el más preciso. La traducción de algunas partes de este contenido la ha proporcionado Microsoft mediante el uso de traducción automática.

Calificar este documento

Beta Translate with

Select a desired language below to translate this page.

Idiomas: