Loading...

McAfee 5.x でサポートされるプラットフォーム、環境、およびオペレーティング システム
技術的な記事 ID:   KB51573
最終更新:  2019/09/06
評価:


環境

McAfee Agent (MA) 5.6.0, 5.5.x, 5.0.x

重要: MA 4.8 は、2018 年 3 月 31 日に、Windows、Mac、Linux オペレーティング システムのサポートが終了しました。 詳しくは、KB88098 を参照してください。

概要

Microsoft から新しいオペレーティング システムやサービスパックがリリースされている場合、 製品の製品ガイドに、これらのプラットフォームに対する最新の テクニカル サポート ポリシーが反映されていない場合があります。 次の情報の多くは製品のインストール ガイドと Readme.txt ファイルで入手可能ですが、一部の情報は、ナレッジ センターで公開された製品管理ステートメントでのみ入手可能です。

注: この情報には、将来のクラウド環境のリリースに関する詳細は含まれていません。

以下の情報に、 ワークステーションおよびサーバー オペレーティング システムでの使用がサポートされる McAfee 製品を示します。 最新のサービス パックがリリースされると、直ちに適用される場合が多いため、最新バージョンのみ記載しています。

この記事の最新の更新:
日付 更新
2018 年 12 月 12 日 追加内容:
  • オンプレミスの McAfee Agent 5.6.0 (一般リリース)。 複数のテーブルが更新されました。
更新日:
  • 別の問題を解決するために、製品リリース情報テーブルに MA 5.5.1 Hotfix 1249692 のサポートに新しいリリース日を記載しました。 詳細については、既知の問題の記事を参照してください。
2018 年 12 月 7 日 McAfee Agent 5.6 for cloud (一般リリース) のリリースの詳細を追加しました。 複数のテーブルが更新されました。
2018 年 12 月 3 日 製品のリリース情報テーブルに MA 5.5.1 Hotfix 1249692 のサポートの製品リリース情報を追加しました。
2018 年 11 月 29 日 フォーマットの問題を解決する軽微な編集をしました。
2018 年 11 月 16 日 更新したエントリー: Amazon Linux AMI 2016.x、2017.x、2018.x。
追加内容: Red Hat Enterprise Linux (6.10)。

この記事が更新されたときに電子メール通知を受け取るには、ページ右側の購読をクリックします。 購読するには、ログインする必要があります。



Product release information

MA 5.5.x の既知の問題の記事は、KB90082 を参照してください。
MA 5.0.x の既知の問題については、KB83895 を参照してください。
MA バージョン オペレーティング
システム
パッケージ
ビルド
番号
拡張ファイル
ビルド
番号
リリース
ノート
リリース
MA 5.6.0
MA 5.6.0 (一般リリース) Windows
​Mac
Linux
5.6.0.702 5.6.0.207 PD28068 2018 年 12 月 11 日
MA 5.6.0 (For ePO cloud) (一般リリース) Windows
​Mac
Linux
5.6.0.702 - 2018 年 12 月 8 日
MA 5.5.2
MA 5.5.2 (拡張ファイルのみ) 2 Windows - 5.5.2.117 PD27882 2018 年 8 月 4 日
MA 5.5.1
MA 5.5.1 Hotfix 1249692 (限定リリース) 1
(HF1249692)
Windows 5.5.1.413 - なし 2018 年 12 月 12 日
MA 5.5.1 Hotfix 1256382 (限定リリース) 1
(HF1256382)
Windows 5.5.1.402 - なし 2018 年 10 月 12 日
MA 5.5.1 Hotfix 1241166 (限定リリース) 1
(HF1241166)
Windows 5.5.1.401 - なし 2018 年 10 月 10 日
MA 5.5.1 Hotfix 1242536 (限定リリース) 1
(HF1242536)
Windows 5.5.1.399 - なし 2018 年 10 月 5 日
MA 5.5.1 Hotfix 1250620 (限定リリース) 1
(HF1250620)
Linux 5.5.1.398 - なし 2018 年 10 月 5 日
MA 5.5.1 (再公開) Windows
​Mac
Linux
5.5.1.388
5.5.1.342
- PD27722
(Rev B)
2018 年 10 月 3 日
MA 5.5.1 Hotfix 1248290 (一般リリース)
(HF1248290)
Mac 5.5.1.374 - PD27974 2018 年 9 月 11 日
MA 5.5.1 Hotfix 1247910 (一般リリース)
(HF1247910)
Linux 5.5.1.362 - PD27840 2018 年 8 月 1 日
MA 5.5.1 Hotfix 1244953 (限定リリース) 1
(HF1244953)
Windows 5.5.1.348 - - 2018 年 6 月 27 日
MA 5.5.1 (一般リリース) Windows
​Mac
Linux
5.5.1.342
5.5.1.124 PD27722 2018 年 6 月 12 日
MA 5.5.0
MA 5.5.0 Hotfix 1230772 (限定リリース) 1
(HF1230772)
Windows
Mac
Linux
5.5.0.482
5.5.0.300 - 2018 年 3 月 22 日
MA 5.5.0 (一般リリース) Windows
Mac
Linux
5.5.0.447
5.5.0.291 PD27369 2017 年 12 月 19 日
MA 5.5.0 (限定リリース) Windows
Mac
Linux
5.5.0.421
5.5.0.273 - 2017 年 11 月 29 日
MA 5.0.x
5.0.6 Hotfix 1238995 (限定リリース)
HF1238995
Windows,
Mac
Linux
5.0.6.550 - なし 2018 年 4 月 30 日
5.0.6 Hotfix 1230234 (限定リリース)
HF1230234
Windows,
Mac
Linux
5.0.6.491 - なし 2018 年 2 月 28 日
5.0.6 Hotfix 1223599 (限定リリース)
HF1223599
Windows
Mac
Linux
5.0.6.463 - なし 2018 年 1 月 31 日
5.0.6 Hotfix 1221322 (限定リリース)
HF1221322
Windows
Mac
Linux
5.0.6.406 - なし 2018 年 1 月 2 日
5.0.6 Hotfix 1218645 (限定リリース)
HF1218645
Windows
Mac
Linux
5.0.6.387 - なし 2017 年 11 月 30 日
5.0.6 Hotfix 1211288 (一般リリース)
HF1211288
Mac のみ 5.0.6.347 - PD27270 2017 年 9 月 25 日
5.0.6 (一般リリース) Windows
Mac
Linux
5.0.6.220 5.0.6.107 PD27106 2017 年 7 月 13 日
5.0.5 Hotfix 1188538 (一般リリース)
HF1188538
Windows 5.0.5.739 - PD27078 2017 年 5 月 18 日
5.0.5 (一般リリース) Windows
Mac
Linux
5.0.5.658 5.0.5.131 PD26907 2017 年 3 月 28 日
5.0.4 Hotfix 1179191 (一般リリース)
(HF1179191)
Windows
Mac
Linux
5.0.4.470 - PD26893 2017 年 2 月 21 日
5.0.4 Hotfix 1174804 (一般リリース)
(HF1174804)
Windows 5.0.4.449 - PD26863 2017 年 1 月 17 日
5.0.4 (一般リリース) Windows
Mac
Linux
5.0.4.283 5.0.4.104 PD26645 2016 年 8 月 11 日
5.0.3 (一般リリース) Windows
Mac
Linux
5.0.3.272 5.0.3.141 PD26438 2016 年 5 月 9 日
5.0.2 Hotfix 1110392 (一般リリース)
(HF1110392)
Windows 5.0.2.333 - PD26386 2016 年 2 月 25 日
5.0.2 Hotfix 1108716 (限定リリース)
(HF1108716)
Windows
Mac
Linux
5.0.2.285 - KB86012 2015 年 12 月 1 日
5.0.2 Hotfix 1091027 (一般リリース)
(HF1091027)
Windows 5.0.2.188 - PD26240 2015 年 11 月 18 日
5.0.2 Hotfix 1085179 (一般リリース)
(HF1085179)
Mac 5.0.2.185 - PD26140 2015 年 9 月 21 日
5.0.2 (一般リリース) Windows
Mac
Linux
5.0.2.132 5.0.2.118 PD26042 2015 年 8 月 31 日
5.0.1 Hotfix HF1 (限定リリース) Windows 5.0.1.518 - なし 2015 年 6 月 30 日
5.0.1 (一般リリース) Windows 5.0.1.516 5.0.1.148 PD25735 2015 年 6 月 16 日
5.0.0 Hotfix 1037455 (一般リリース) 4
(HF1037455)
Linux 5.0.0.3082 - PD25778 2015 年 2 月 19 日
5.0.0 (一般リリース) 3、5 Windows
Mac
Linux
- 5.0.0.481 PD25186 2014 年 7 月 31 日
5.0.0 (一般リリース) 5 Windows
Mac
Linux
5.0.0.2620
5.0.0.2710
- 2014 年 10 月 21 日

GA = 一般リリース
RTS = 限定リリース
1
McAfee はこの問題を調査済みであり、現在はソリューションが提供されています。 このソリューションは現在一般公開されていませんが、限定リリース (RTS) のステータスです。 RTS ビルドを入手するには、ServicePortal にログオンし、サービス リクエストを作成してください (https://support.mcafee.com/ServicePortal/faces/serviceRequests/createSR)。 この記事番号を問題判別フィールドに指定してください。

リリース サイクルの詳細については、KB51560 を参照してください。
2 MA 5.5.2 は、新しい機能を含む拡張ファイルのみのリリースです。
3 拡張ファイルは、ePO 5.1.1 のみ含まれています。
4 セキュリティ hotfix については、SB10100 を参照してください。
5 MA 5.0.0 拡張ファイルとクライアントは、ePO のバージョンが最低でも 5.1.1 以上である必要があります。 MA クライアントのバージョンが 5.0.x より低いと、拡張ファイルの新しい機能は使用できません。


注: McAfee Agent 5.0.x のバージョン情報については、KB82105 を参照してください。

トップに戻る

コンテンツ
表示するセクションをクリックして、展開します。

ePO
バージョン
MA
5.x.x
ePO 5.10.0 はい
ePO 5.9.x Yes 1
ePO 5.3.0 以降 2 Yes
1 MA 5.0.4.104 拡張ファイルは、ePO 5.9.0 でサポートされている最小の拡張ファイル バージョンです。 MA 5.0.4.104 は、以前の MA クライアントとの下位互換性があります。
2 ePO 5.1.x は 2017 年 12 月 31 日にサービスを終了しました。 ePO 5.3.x は 2019 年 3 月 31 日にサービスを終了します。 詳しくは、KB88252 を参照してください。


重要:
  • 新しいサービス パックの予定と一般的なポリシーについては、KB50473 を参照してください。
  • 「サポートされるサービス パックまたは更新の最新バージョン」は、コメント フィールドに明記されていない限り、表示されたバージョンとすべての旧バージョンを指します。
Microsoft クライアント
オペレーティング システム
最新の
サポートされる
サービス
パック
MA
5.5.x
5.6.0
MA
5.0.5

5.0.6
MA
5.0.4
MA
5.0.3
MA
5.0.2
MA
5.0.0

5.0.1
Windows 10 (バージョン 1809) October 2018 Update
Windows 10 (バージョン 1803) April 2018 Update
Windows 10 (バージョン 1709) Fall Creators Update
Windows 10 (バージョン 1703) Creators Update
(Home、Education、Enterprise、Professional、IoT Enterprise)
- Yes Yes No No No No
Windows 10 (バージョン 1607) Anniversary Update
(Home、Education、Enterprise、Professional、IoT Enterprise)
- Yes Yes Yes No No No
Windows 10 (バージョン 1511) November Update
Windows 10 (バージョン 1507) 一般リリース
Windows 10 LTSB
(Home、Education、Enterprise、Professional、IoT Enterprise)
- Yes Yes Yes Yes Yes No
Windows 8.1 to Go Windows 8.1 Update Yes Yes Yes Yes No No
Windows 8.1
(Professional、Enterprise)
Windows 8.1 Update Yes Yes Yes Yes Yes Yes
Windows Embedded 8.1
(Professional、Standard、Industry)
Windows 8.1 Update Yes Yes Yes Yes Yes Yes
Windows 8.0 To Go - Yes Yes Yes Yes Yes No
Windows 8
(Professional、Enterprise)
- Yes Yes Yes Yes Yes Yes
Windows Embedded 85
(Professional、Standard、Industry)
- Yes Yes Yes Yes Yes Yes
Windows Point of Service 1.1 4 - No No No Yes Yes Yes
Windows 7 x32
(Starter、Home Basic、Home Premium、Enterprise、Professional、Ultimate)
1 Yes Yes Yes Yes Yes Yes
Windows 7 x64
(Home Basic、Home Premium、Enterprise、Professional、Ultimate)
1 Yes Yes Yes Yes Yes Yes
Windows Embedded 5
(Enterprise、POSReady、Standard)
1 Yes Yes Yes Yes Yes Yes
Windows Vista x32 および x64
(Home Basic、Home Premium、Business、Enterprise、Ultimate)

2

Yes Yes Yes Yes Yes Yes
Windows XP x32 1、4
(Professional、Home)
3 No No No Yes Yes Yes
Windows XP x64 1、4
(Professional、Home)
2 No No No Yes Yes Yes
Windows XP Embedded 2, 4, 5 3 No No No Yes Yes Yes
Windows Embedded
Standard 2009 4
3 No No No Yes Yes Yes
Windows Embedded
POSReady 2009 4
3 No No No Yes Yes Yes
Windows Embedded
POS (WEPOS) 3、4、5
- No No No Yes Yes Yes
Windows XP Tablet PC Edition 1、4

3

No No No Yes Yes Yes
Windows XP Tablet PC Edition 2005 1、4

3

No No No Yes Yes Yes
1 Microsoft は、Windows XP のサポートを 2014 年 4 月 8 日に終了しました。 詳細については、KB78434KB85993 を参照してください。
2 Microsoft は 2016 年 1 月 12 日に Windows XP Embedded のサポートを終了しました。
3 Microsoft は 2016 年 4 月 12 日に Windows Embedded for Point of Service のサポートを終了しました。
4 MA 5.0.3 は、このバージョンの Windows をサポートする最後のエージェント バージョンです。
5 サポートは物理ディスクに限定され、シン クライアント インストールはサポート対象外です。

トップに戻る


重要:
  • 新しいサービス パックの予定と一般的なポリシーについては、KB50473 を参照してください。
  • 「サポートされるサービス パックまたは更新の最新バージョン」は、コメント フィールドに明記されていない限り、表示されたバージョンとすべての旧バージョンを指します。
Microsoft サーバー オペレーティング システム サポートされる
サービス パック
MA
5.5.x
5.6.0

MA
5.0.5

5.0.6
MA
5.0.4
MA
5.0.0

から
5.0.3
Windows Server 2019 バージョン 1809
(Standard、Datacenter、Essentials、Core)
- Yes Yes No No
Windows Server 2016 バージョン 1709
(Standard、Datacenter、Essentials、Core)
- Yes Yes No No
Windows Server 2016 バージョン 1607
(Standard、Datacenter、Essentials、Core)
- Yes Yes Yes No
Windows Server 2012
R2 アップデート
(Standard、Datacenter、Essentials Foundation、Core)
- Yes Yes Yes Yes
Windows Server 2012 R2
(Standard、Datacenter、Essentials、Foundation、Core)
- Yes Yes Yes Yes
Windows Server 2012
(Standard、Datacenter、Essentials、Foundation、Core)
- Yes Yes Yes Yes
Windows Storage Server 2012
R2 アップデート
- Yes Yes Yes Yes
Windows Storage Server 2012 R2 - Yes Yes Yes Yes
Windows Storage Server 2012 - Yes Yes Yes Yes
Windows Small Business Server 2011 - Yes Yes Yes Yes
Windows Server 2008 R2
(Standard、Enterprise、DataCenter、Web、Core)
1 Yes Yes Yes Yes
Windows Server 2008
(Standard、Enterprise、Datacenter、Web、Core) 3
2 Yes Yes Yes Yes
Windows Storage Server 2008 R2 1 Yes Yes Yes Yes
Windows Storage Server 2008 2 Yes Yes Yes Yes
Windows Storage Server 2003 1、2 2 No No No Yes
Windows Server 2003 1、2
(Standard、Enterprise、Web)
2 No No No はい
Windows Server 2003 R2 1、2
(Standard、Enterprise、Web)
2 No No No Yes
Windows 2003
Small Business Server 1、2
2 No No No
Yes
Windows 2003
Small Business Server R2 1、2
2 No No No
Yes
1 Microsoft は、Windows Server 2003 のサポートを 2015 年 7 月 14 日に終了しました。 詳細については、KB81563KB85993を参照してください。
2 MA 5.0.3 は、このバージョンの Windows Server をサポートする最後のエージェント バージョンです。 Windows Server 2003 SP2 は、サポートされる最低のバージョンです。
3 Windows Server 2008 のオリジナル リリース バージョンは Windows Server 2008、ビルド 6001: Service Pack 1 です。 このバージョンはベースで、サービス パック 1 を含みます。 サービス パック 1 および 2 がサポートされています。


トップに戻る

0 1
Apple オペレーティング システム MA 5.5.1
Hotfix
1248290
MA
5.6.0
MA
5.5.x
MA
5.0.6
Hotfix
1211288
MA
5.0.5

5.0.6
MA
5.0.4
Hotfix
174804
MA
5.0.2
Hotfix
1085179

MA
5.0.1

5.0.2
5.0.3
5.0.4
MA
5.0.0


macOS 10.14, 10.14.1
(Mojave - 64 ビットのみ)
Yes No No No No No No No
macOS (10.13 - 10.13.6)
(High Sierra)
Yes Yes Yes No No No No No
macOS (10.12.4 - 10.12.6) Yes Yes Yes Yes No No No No
macOS (10.12.2 - 10.12.3) Yes Yes Yes Yes Yes No No No
macOS (10.12 - 10.12.1)
(Sierra)
Yes Yes Yes Yes Yes Yes Yes Yes
OS X (10.11 - 10.11.6)
(El Capitan)
Yes Yes Yes Yes Yes Yes No No
OS X (10.10 - 10.10.5)
(Yosemite)
Yes Yes Yes Yes Yes Yes Yes Yes
OS X 10.9.5 Yes Yes Yes Yes Yes Yes Yes No
OS X (10.9 - 10.9.4)
(Mavericks)
Yes Yes Yes Yes Yes Yes Yes Yes
OS X 10.8
(Mountain Lion) 1
No No Yes Yes Yes Yes Yes Yes
Mac OS X 10.7
(Lion) 1
No No Yes Yes Yes Yes Yes Yes
Mac OS X 10.6
(Snow Leopard) 1
No No Yes Yes Yes Yes Yes Yes
Mac OS X 10.5
(Leopard)
No No No No No No No No
Mac OS X 10.4
(Tiger)
No No No No No No No No
1 MA 5.0.4 は、このバージョンの OS X をサポートする最後のエージェント バージョンです。


2
3 4
5
注: ネイティブ 64 ビット McAfee Agent をインストールする場合、McAfeeSmartInstall.sh は、glibc 2.7 以降 を要求します。そして、エージェント配備 URL から 32 ビット McAfee Agent をインストールする場合、glibc 2.3.2 以降 を要求します。
Linux オペレーティング システム MA
5.6.0
MA
5.5.1
Hotfix
1247910


MA
5.5.1
MA
5.0.5

5.0.6
5.5.0
MA
5.0.4 1
MA
5.0.2
5.0.3
MA
5.0.1
MA
5.0.0
Amazon Linux AMI 2016.x、2017.x、2018.x Yes Yes はい No No No No No
Amazon Linux AMI 2014.x Yes Yes はい はい はい はい はい Yes
CentOS 7.6 Yes No No No No No No No
CentOS (7.1 - 7.5) Yes Yes Yes Yes はい はい はい No
CentOS 7.0 Yes Yes Yes Yes はい はい はい Yes
CentOS 6.10 Yes Yes Yes Yes No No No No
CentOS (6.6 - 6.9) Yes Yes Yes Yes はい はい No No
CentOS (6.0 - 6.5) Yes Yes Yes Yes はい はい はい Yes
CentOS (5.10、5.11) No Yes Yes Yes はい はい No No
CentOS (5.0 - 5.9) No Yes Yes Yes はい はい はい Yes
Debian (9.0 - 9.5) No はい はい はい No No No No
Debian (8.0 - 8.9) No Yes Yes Yes はい はい はい Yes
Debian (7.7 - 7.11) No Yes Yes Yes はい はい No No
Debian (7.0 - 7.6、6.0 - 6.11、5.0 - 5.11) No Yes Yes Yes はい はい はい Yes
Fedora 27 (Server、Desktop) Yes Yes Yes Yes No No No No
Fedora 22 - 26 (Server、Desktop) No はい はい はい No No No No
OpenSUSE Leap 15 Yes No No No No No No No
openSUSE (13.0 - 13.2) No はい はい はい はい はい No No
openSUSE (12 -12.3、11 - 11.4) No はい はい はい はい はい はい Yes
openSUSE Leap (42.1、42.2) No はい はい はい はい はい はい Yes
openSUSE Tumbleweed 42.3 Yes はい はい はい はい はい はい Yes
Oracle Enterprise Linux (64 ビット) (7.0 - 7.5) Yes はい はい はい はい はい はい No
Oracle Enterprise Linux 6.10 Yes はい はい はい No No No No
Oracle Enterprise Linux (6 - 6.9) Yes はい はい はい はい はい はい No
Oracle Enterprise Linux (5.9 - 5.11) Yes はい はい はい はい はい はい No
Oracle Enterprise Linux (5.0 - 5.8) Yes はい はい はい はい はい はい Yes
Red Hat Enterprise Linux 7.6 Yes No No No No No No No
Red Hat Enterprise Linux (7.2 - 7.5) Yes はい はい はい はい はい はい No
Red Hat Enterprise Linux (7.0 - 7.1) Yes はい はい はい はい はい はい Yes
Red Hat Enterprise Linux 6.10 Yes はい はい はい No No No No
Red Hat Enterprise Linux (6.0 - 6.9) Yes はい はい はい はい はい はい No
Red Hat Enterprise Linux (5.9 - 5.11) Yes はい はい はい はい はい はい No
Red Hat Enterprise Linux (5.0 - 5.8) Yes はい はい はい はい はい はい Yes
SUSE Linux Enterprise Desktop 15.0 Yes No No No No No No No
SUSE Linux Enterprise Desktop (12.0 - 12.3) Yes Yes Yes Yes Yes Yes Yes Yes
SUSE Linux Enterprise Desktop
(11.0 - 11.4、10.0 - 10.4)
No Yes Yes Yes Yes Yes Yes Yes
SUSE Linux Enterprise Server 15.0 Yes No No No No No No No
SUSE Linux Enterprise Server
(12.0 - 12.4、11.0 - 11.4)
Yes はい はい はい はい はい はい Yes
SUSE Linux Enterprise Server
(10.0 - 10.4)
No はい はい はい はい はい はい Yes
SUSE Linux Enterprise Real Time Extension
(12、11)
Yes Yes Yes Yes Yes Yes Yes Yes
SUSE Linux Enterprise Real Time Extension 10 No はい はい はい はい はい はい Yes
Ubuntu 18.10 Yes No No No No No No No
Ubuntu 18.04 Yes Yes No No No No No No
Ubuntu (17.04、17.10) No Yes Yes Yes はい No No No
Ubuntu 16.10 No Yes Yes Yes はい No No No
Ubuntu 16.04 Yes Yes Yes Yes はい はい はい Yes
Ubuntu (15.04、15.10) No Yes Yes Yes はい はい はい No
Ubuntu 14.10 (32 ビットおよび 64 ビット) No Yes Yes Yes はい はい はい Yes
Ubuntu 14.04 (32 ビットおよび 64 ビット) Yes Yes Yes Yes Yes Yes Yes Yes
Ubuntu (13.04、13.10、12.04、12.10) No Yes Yes Yes はい はい はい Yes
Ubuntu (11.04、11.10) No Yes Yes Yes はい はい はい はい
1 MA 5.0.4 は、ネイティブ Linux 64 ビットのサポートを追加しました。

トップに戻る

6
7 8
9
HP-UX オペレーティング システム MA
5.x.x
コメント
HP-UX 11.31 No
HP-UX 11.31 Itanium No
HP-UX 11i v2 (ビルド 11.23) No PA-RISC
HP-UX 11i v2 (ビルド 11.23) Itanium No
HP-UX 11i v1 (ビルド 11.11) No PA-RISC


0
1 2
3
IBM AIX オペレーティング システム MA
5.x.x
コメント
AIX 7.1 (64 ビットのみ) No Power PC 5、6、および 7
AIX 5.3 TL 6 以降および 6.1 (64 ビットのみ) No Power PC 5、6、7


4
5 6
7
Oracle オペレーティング システム MA
5.x.x
コメント
Solaris 11 (64 ビット カーネル) No SPARC
Solaris 10 (32 ビットまたは 64 ビット カーネル) No SPARC
Solaris 9 (32 ビットまたは 64 ビット カーネル) No SPARC
Solaris 8 (32 ビットまたは 64 ビット カーネル) No SPARC


8
9 0
1
仮想プラットフォーム MA
5.x.x
Citrix XenDesktop はい
Citrix XenServer はい
ESX はい
VMware Workstation はい
VMware Player はい
VMware Server はい
Windows Server Hyper-V Yes


2
3 4
5
64 ビット プロセッサ MA
5.x.x
ItaniumV1 No
ItaniumV2 No
32 ビット エミュレーションを実行する、他の 64 ビット プロセッサー No


6
7 8
CPU の最小要件は、Pentium クラス プロセッサです。
CPU プラットフォーム MA
5.x.x
AMD Opteron はい
AMD Athlon はい
Atom はい
Intel® Xeon® はい
Intel Itanium No
Intel EM64T はい
Intel Pentium はい
Intel および AMD デュアルコア プロセッサー はい
Intel Core2 Duo または Quad プロセッサー はい
Power PC No

注: McAfee Agent は、macOS および AIX オペレーティング システムでのみ Power PC プロセッサー アーキテクチャをサポートしています。
Windows
​Mac
Linux

免責事項

この記事の内容のオリジナルは英語です。英語の内容と翻訳に相違がある場合、常に英語の内容が正確です。一部の内容は Microsoft の機械翻訳による訳文となっています。

このドキュメントを評価する

Beta Translate with

Select a desired language below to translate this page.