Loading...

知识中心


McAfee Agent 5.x 的受支持平台、环境和操作系统
技术文章 ID:   KB51573
上次修改时间:  2019/09/13
已评级:


环境

McAfee Agent (MA) 5.6.x、5.5.x、5.0.x

重要说明: 适用于 Windows、Mac 及 Linux 操作系统的 MA 4.8 已于 2018 年 3 月 31 日寿命终止 (EOL)(不包括 HP-UX、AIX 和 Solaris)。 有关详细信息,请参阅 KB88098

摘要

Microsoft 发布新的操作系统或 Service Pack 时,原先的产品手册可能无法反映对这些平台的当前技术支持策略。 以下大部分信息都在产品安装手册和 Readme.txt 文件中提供。 但是,有些信息仅在知识库中发布的产品管理声明中提供。

注意:此信息并不包含与将来的云环境版本相关的详细信息。

以下信息详细说明了受支持可在工作站和服务器操作系统上使用的 McAfee 产品。 由于大多数客户会在最新 Service Pack 发布不久后就升级到这些版本,因此下面仅列出最新的版本。

重要说明:DXL 5.0.0 客户端现已与 MA 5.6.0 集成,不再是由 DXL 部署的独立组件。 McAfee Agent 5.6.0 将 McAfee Data Exchange Layer 客户端捆绑为组件。 DXL 客户端现在会与 McAfee Agent 5.6.0 一起自动安装到托管系统上,并自动连接到您环境中的 DXL 代理。 要查看 Data Exchange Layer 的受支持平台、环境和操作系统,请参阅 KB90421

本文的最近更新:
日期 更新
2019 年 7 月 17 日 添加了 MA 5.6.1 修补程序 3(正式发布)。
2019 年 7 月 12 日 已将 MA 5.6.1 修补程序 2 从正式发布更改为已发布到支持。
2019 年 7 月 11 日 添加了有关要从产品下载站点中删除的 MA 5.6.1 修补程序 2 的详细信息。
2019 年 7 月 8 日 添加了 MA 5.6.1 修补程序 2(正式发布)。
2019 年 6 月 21 日 添加了 MA 5.6.1 修补程序 1(已发布到支持)。

要在本文更新时收到电子邮件通知,请单击页面右侧的订购。 您必须登录后才能订购。


单击您要查看的部分以将其展开:

要查看已知问题文章,请执行以下操作:
  • 对于 MA 5.6.x,请参阅 KB90993
  • 对于 MA 5.5.x,请参阅 KB90082
  • 对于 MA 5.0.x,请参阅KB83895
MA 版本 操作系统
内部版本
扩展
内部版本
发行
说明
发行
日期
MA 5.6.0
MA 5.6.1 修补程序 3 (GA) Windows 5.6.1.308 - 不适用 2019 年 7 月 17 日
MA 5.6.1 修补程序 2 (GA)
(不再可用)8
Windows 5.6.1.298 - 不适用 2019年7月8日
MA 5.6.1 修补程序 1 (RTS)1 Windows 5.6.1.209 5.6.1.150 不适用 2019 年 6 月 21 日
MA 5.6.1 (GA) Windows、
Mac、Linux
5.6.1.157 5.6.1.150 PD28281 2019 年 5 月 14 日
MA 5.6.0 修补程序 2 (RTS)1 Windows、
Mac、Linux
5.6.0.940 5.6.0.262 不适用 2019 年 4 月 4 日
MA 5.6.0 修补程序 1 (1264214) (GA) 7
(HF1264214)
Windows、
Mac、Linux
5.6.0.878 5.6.0.262 不适用 2019 年 2 月 26 日
MA 5.6.0 (GA) Windows、
Mac、Linux
5.6.0.702 5.6.0.207 PD28068 2018 年 12 月 11 日
MA 5.6.0(适用于 ePO 云)(GA) Windows、
Mac、Linux
5.6.0.702 - 2018 年 12 月 8 日
MA 5.5.3
MA 5.5.3 修补程序 1247836 (RTS)
(HF1247836)
Windows - 5.5.3.103 不适用 2019 年 2 月 26 日
MA 5.5.3(仅限扩展) 6 Windows - 5.5.3.102 不适用 2018 年 10 月 9 日
MA 5.5.2
MA 5.5.2(仅限扩展)2 Windows - 5.5.2.117 PD27882 2018 年 8 月 4 日
MA 5.5.1
MA 5.5.1 修补程序 1267991 (GA)
(HF1267991)
Windows、
Mac、Linux
5.5.1.462 - PD28282 2019 年 3 月 21 日
MA 5.5.1 修补程序 1265215 (RTS) 1
(HF1265215)
Windows 5.5.1.452 - 不适用 2019 年 3 月 5 日
MA 5.5.1 修补程序 1249870 (RTS) 1
(HF1249870)
Windows 5.5.1.450 - 不适用 2019 年 2 月 28 日
MA 5.5.1 修补程序 1256658 (RTS) 1
(HF1256658)
Windows
Linux
5.5.1.442 - 不适用 2019 年 2 月 14 日
MA 5.5.1 修补程序 1264392 (RTS) 1
(HF1264392)
Windows 5.5.1.438 - 不适用 2019 年 1 月 31日
MA 5.5.1 修补程序 1255966 (RTS) 1
(HF1255966)
Windows
Linux
5.5.1.421 - 不适用 2019 年 1 月 8 日
MA 5.5.1 修补程序 1249692 (RTS) 1
(HF1249692)
Windows 5.5.1.413 - 不适用 2018 年 12 月 12 日
MA 5.5.1 修补程序 1256382 (RTS) 1
(HF1256382)
Windows 5.5.1.402 - 不适用 2018 年 10 月 12 日
MA 5.5.1 修补程序 1241166 (RTS) 1
(HF1241166)
Windows 5.5.1.401 - 不适用 2018 年 10 月 10 日
MA 5.5.1 修补程序 1242536 (RTS) 1
(HF1242536))
Windows 5.5.1.399 - 不适用 2018 年 10 月 5 日
MA 5.5.1 修补程序 1250620 (RTS) 1
(HF1250620)
Linux 5.5.1.398 - 不适用 2018 年 10 月 5 日
MA 5.5.1(重制版) Windows、
​Mac、Linux
5.5.1.388
5.5.1.342
- PD27722
(修订版 B)
2018 年 10 月 3 日
MA 5.5.1 修补程序 1248290 (GA)
(HF1248290)
Mac 5.5.1.374 - PD27974 2018 年 9 月 11 日
MA 5.5.1 修补程序 1247910 (GA)
(HF1247910)
Linux 5.5.1.362 - PD27840 2018 年 8 月 1 日
MA 5.5.1 修补程序 1244953 (RTS) 1
(HF1244953)
Windows 5.5.1.348 - - 2018 年 6 月 27 日
MA 5.5.1 (GA) Windows、
​Mac、Linux
5.5.1.342
5.5.1.124 PD27722 2018 年 6 月 12 日
MA 5.5.0
MA 5.5.0 修补程序 1230772 (RTS) 1
(HF1230772)
Windows、
Mac、Linux
5.5.0.482
5.5.0.300 - 2018 年 3 月 22 日
MA 5.5.0 (GA) Windows、
Mac、Linux
5.5.0.447
5.5.0.291 PD27369 2017 年 12 月 19 日
MA 5.5.0 (RTS) Windows、
Mac、Linux
5.5.0.421
5.5.0.273 - 2017 年 11 月 29 日
MA 5.0.x
MA 5.0.6 修补程序 1267994 (GA) Windows、
Mac、Linux
5.0.6.586 - PD28283 2019 年 3 月 21 日
5.0.6 修补程序 1238995 (RTS) 1
HF1238995
Windows、
Mac、Linux
5.0.6.550 - 不适用 2018 年 4 月 30 日
5.0.6 修补程序 1230234 (RTS)
HF1230234
Windows、
Mac、Linux
5.0.6.491 - 不适用 2018 年 2 月 28 日
5.0.6 修补程序 1223599 (RTS)
HF1223599
Windows、
Mac、Linux
5.0.6.463 - 不适用 2018 年 1 月 31 日
5.0.6 修补程序 1221322 (RTS)
HF1221322
Windows、
Mac、Linux
5.0.6.406 - 不适用 2018 年 1 月 2 日
5.0.6 修补程序 1218645 (RTS)
HF1218645
Windows、
Mac、Linux
5.0.6.387 - 不适用 2017 年 11 月 30 日
5.0.6 修补程序 1211288 (GA)
HF1211288
仅限 Mac 5.0.6.347 - PD27270 2017 年 9 月 25 日
5.0.6 (GA) Windows、
Mac、Linux
5.0.6.220 5.0.6.107 PD27106 2017 年 7 月 13 日
5.0.5 修补程序 1188538 (GA)
HF1188538
Windows 5.0.5.739 - PD27078 2017 年 5 月 18 日
5.0.5 (GA) Windows、
Mac、Linux
5.0.5.658 5.0.5.131 PD26907 2017 年 3 月 28 日
5.0.4 修补程序 1179191 (GA)
(HF1179191)
Windows、
Mac、Linux
5.0.4.470 - PD26893 2017 年 2 月 21 日
5.0.4 修补程序 1174804 (GA)
(HF1174804)
Windows 5.0.4.449 - PD26863 2017 年 1 月 17 日
5.0.4 (GA) Windows、
Mac、Linux
5.0.4.283 5.0.4.104 PD26645 2016 年 8 月 11 日
5.0.3 (GA) Windows、
Mac、Linux
5.0.3.272 5.0.3.141 PD26438 2016 年 5 月 9 日
5.0.2 修补程序 1110392 (GA)
(HF1110392)
Windows 5.0.2.333 - PD26386 2016 年 2 月 25 日
5.0.2 修补程序 1108716 (RTS)
(HF1108716)
Windows、
Mac、Linux
5.0.2.285 - KB86012 2015 年 12 月 1 日
5.0.2 修补程序 1091027 (GA)
(HF1091027)
Windows 5.0.2.188 - PD26240 2015 年 11 月 18 日
5.0.2 修补程序 1085179 (GA)
(HF1085179)
Mac 5.0.2.185 - PD26140 2015 年 9 月 21 日
5.0.2 (GA) Windows、
Mac、Linux
5.0.2.132 5.0.2.118 PD26042 2015 年 8 月 31 日
5.0.1 修补程序 HF1 (RTS) Windows 5.0.1.518 - 不适用 2015 年 6 月 30 日
5.0.1 (GA) Windows 5.0.1.516 5.0.1.148 PD25735 2015 年 6 月 16 日
5.0.0 修补程序 1037455 (GA) 4
(HF1037455)
Linux 5.0.0.3082 - PD25778 2015 年 2 月 19 日
5.0.0 (GA) 3、5 Windows、
Mac、Linux
- 5.0.0.481 PD25186 2014 年 7 月 31 日
5.0.0 (GA) 5 Windows、
Mac、Linux
5.0.0.2620
5.0.0.2710
- 2014 年 10 月 21 日

GA = 正式发布
RTS = 已发布到支持(托管发布)
1
McAfee 调查过此问题,目前已有解决方案。 此解决方案当前没有通用版本,而是在支持部门发布 (RTS) 状态下提供。 要获取 RTS 内部版本,请登录 ServicePortal 并创建一个服务请求 (https://support.mcafee.com/ServicePortal/faces/serviceRequests/createSR)。 请在“问题描述”字段中包含此文章编号。

请参阅 KB51560,了解有关发行周期的详细信息。


注意:RTS 版本的发行说明尚未在外部发布。 发行说明仅包含在技术支持发送给客户的包中。
2 MA 5.5.2 是包含新功能的纯扩展版本。
3 扩展仅包含在 ePO 5.1.1 中。
4 SB10100 的安全修补程序。
5 MA 5.0.0 扩展和客户端的最低 ePO 版本要求为 ePO 5.1.1。 扩展中提供的新功能不适用于位于 5.0.x 之前的 MA 客户端版本。
6 MA 5.5.3 是仅限扩展版本,与 Endpoint Security for Servers 5.2.0 一起发布。 ENS for Server 5.2.0 安装手册提及了此情况。 有关详细信息,请参阅 PD28027
7 MA 5.6.0 修补程序 1264214 (GA) 不再可用,因为发现了发布后问题并记录在 KB91418 中。 此问题已在 MA 5.6.1 中得以解决。
8 MA 5.6.1 HF2 已从正式发布 (GA) 更改为已发布到支持 (GA),因为发现了发布后问题并记录在 KB91655 中。

注意: 有关 McAfee Agent 5.0.x 的版本信息,请参阅 KB82105
ePO
版本
MA
5.x.x
ePO 5.10.0
ePO 5.9.x 1
ePO 5.3.0 及更高版本2
1 MA 5.0.4.104 扩展是 ePO 5.9.0 中支持的最低扩展版本。 MA 5.0.4.104 向后兼容之前的 MA 客户端。
2 ePO 5.1.x 已于 2017 年 12 月 31 日寿命终止。 ePO 5.3.x 将于 2019 年 3 月 31 日寿命终止。 有关详细信息,请参阅 KB88252


重要说明:
  • 有关何时支持新 Service Pack 的时间表信息及常规政策,请参阅 KB50473
  • 除非注释字段中另有说明,否则“支持的最新 Service Pack 或更新版本”是指列出的版本和所有以前版本。
Microsoft 客户端
操作系统
支持的
最新
Service
Pack
MA
5.6.0
5.6.1
MA
5.5.0

5.5.1
5.5.2
MA
5.0.5

5.0.6
MA
5.0.4
MA
5.0.3
MA
5.0.2
MA
5.0.0

5.0.1
Windows 10 版本 1903(2019 年 5 月更新)
Windows 10 版本 1809(2018 年 10 月更新)
Windows 10 版本 1803(2018 年 4 月更新)
Windows 10 版本 1709(秋季创意者更新)
Windows 10 版本 1703(创意者更新)

(版本:家庭版、教育版、企业版、专业版、IoT 企业版)
-
Windows 10(版本 1607)年度更新
(版本: 家庭版、教育版、企业版、专业版、IoT 企业版)
-
Windows 10(版本 1511)11 月更新
Windows 10(版本 1507)GA
Windows 10 LTSB
(版本:家庭版、教育版、企业版、专业版、IoT 企业版)
-
Windows 8.1 to Go Win 8.1 更新
Windows 8.1
(版本:专业版、企业版)
Win 8.1 更新
Windows Embedded 8.1
(版本:专业版、标准版、工业版)
Win 8.1 更新
Windows 8.0 To Go -
Windows 8
(版本:专业版、企业版)
-
Windows Embedded 8 5
(版本:专业版、标准版、工业版)
-
Windows Point of Service 1.1 4 -
Windows 7 x32
(版本:简易版、家庭普通版、家庭高级版、企业版、专业版、旗舰版)
1
Windows 7 x64
(版本:家庭普通版、家庭高级版、企业版、专业版、旗舰版)
1
Windows 7 Embedded 5
(版本:企业版、POSReady、标准版)
1
Windows Vista x32 和 x64
(版本:家庭普通版、家庭高级版、商用版、企业版、旗舰版)

2

Windows XP x32 1、4
(版本:专业版、家庭版)
3
Windows XP x64 1, 4
(版本:专业版、家庭版)
2
Windows XP Embedded 2、4、5 3
Windows Embedded
标准版 2009 4
3
Windows Embedded
POSReady 2009 4
3
Windows Embedded
POS (WEPOS) 3、4、5
-
Windows XP Tablet PC Edition 1、4

3

Windows XP Tablet PC Edition 2005 1、4

3

1 Microsoft 已于 2014 年 4 月 8 日结束对 Windows XP 的支持。 有关更多详细信息,请参阅 KB78434KB85993
2 Microsoft 已于 2016 年 1 月 12 日结束对 Windows XP Embedded 的支持。
3 Microsoft 已于 2016 年 4 月 12 日结束对 Windows Embedded for Point of Service 的支持。
4 MA 5.0.3 是支持此 Windows 版本的最后一个代理版本。
5 仅支持物理磁盘安装,不支持瘦客户端安装。

返回顶部


重要说明:
  • 有关何时支持新 Service Pack 的时间表信息及常规政策,请参阅 KB50473
  • 除非注释字段中另有说明,否则“支持的最新 Service Pack 或更新版本”是指列出的版本和所有以前版本。
Microsoft 服务器操作系统 支持的
Service Pack
MA
5.6.x
MA
5.5.x

MA
5.0.5

5.0.6
MA
5.0.4
MA
5.0.0


5.0.3
Windows Server 2019 版本 1903
(标准版、数据中心版、协作版、核心版)
-
Windows Server 2019 版本 1809
(标准版、数据中心版、协作版、核心版)
-
Windows Server 2016 版本 1709
(标准版、数据中心版、协作版、核心版)
-
Windows Server 2016 版本 1607
(标准版、数据中心版、协作版、核心版)
-
包含更新的
Windows Server 2012 R2
(标准版、数据中心版、协作版、基础版、核心版)
-
Windows Server 2012 R2
(标准版、数据中心版、协作版、基础版、核心版)
-
Windows Server 2012
(标准版、数据中心版、协作版、基础版、核心版)
-
包含更新的 Windows Storage Server 2012
R2
-
Windows Storage Server 2012 R2 -
Windows Storage Server 2012 -
Windows Small Business Server 2011 -
Windows Server 2008 R2
(标准版、企业版、数据中心版、Web 版、核心版)
1
Windows Server 2008
(标准版、企业版、数据中心版、Web 版、核心版)3
2
Windows Storage Server 2008 R2 1
Windows Storage Server 2008 2
Windows Storage Server 2003 1、2 2
Windows Server 2003 1、2
(标准版、企业版、Web 版)
2
Windows Server 2003 R2 1、2
(标准版、企业版、Web 版)
2
Windows 2003
Small Business Server 1、2
2
Windows 2003
Small Business Server R2 1、2
2
1 Microsoft 已于 2015 年 7 月 14 日结束对 Windows Server 2003 的支持。 有关更多详细信息,请参阅 KB81563KB85993
2 MA 5.0.3 是支持此 Windows Server 版本的最后一个代理版本。 Windows Server 2003 SP2 是受支持的最低版本。
3 Windows Server 2008 的原始发布版本为 Windows Server 2008 内部版本 6001:Service Pack 1。 这是基本版本,其中包含 Service Pack 1。 Service Pack 1 和 2 均受支持。


返回顶部

Apple 操作系统 MA
5.6.x
MA
5.5.1
修补程序
1248290
MA
5.5.x
MA
5.0.6
修补程序
1211288
MA
5.0.5

5.0.6
MA
5.0.4
修补程序
174804
MA
5.0.2
修补程序
1085179

MA
5.0.1

5.0.2
5.0.3
5.0.4
MA
5.0.0


macOS 10.14 - 10.14.5
(Mojave - 仅限 64 位)
macOS (10.13 - 10.13.6)
(High Sierra)
macOS (10.12.4 - 10.12.6)
macOS (10.12.2 - 10.12.3)
macOS (10.12 - 10.12.1)
(Sierra)
OS X (10.11 - 10.11.6)
(El Capitan)
OS X (10.10 - 10.10.5)
(Yosemite)
OS X 10.9.5
OS X (10.9 - 10.9.4)
(Mavericks)
OS X 10.8
(Mountain Lion) 1
Mac OS X 10.7
(Lion) 1
Mac OS X 10.6
(Snow Leopard) 1
Mac OS X 10.5
(Leopard)
Mac OS X 10.4
(Tiger)
1 MA 5.0.4 是支持此 OS X 版本的最后一个代理版本。



注意:在安装本机 64 位 McAfee Agent 时,McAfeeSmartInstall.sh 需要glibc 2.7 或更高版本。 在从 代理部署 URL 安装 32 位 McAfee Agent 时,它需要 glibc 2.3.2 或更高版本
Linux 操作系统 MA
5.6.x
MA
5.5.1
修补程序
1267991
MA
5.5.1
修补程序
1247910


MA
5.5.1
MA
5.0.5

5.0.6
5.5.0
MA
5.0.4 1
MA
5.0.2
5.0.3
MA
5.0.1
MA
5.0.0
Amazon Linux AMI 2016.x、2017.x 和 2018.x
Amazon Linux AMI 2014.x
CentOS 7.6
CentOS (7.1 - 7.5)
CentOS 7.0
CentOS 6.10
CentOS (6.6 - 6.9)
CentOS (6.0 - 6.5)
CentOS(5.10 和 5.11)
CentOS (5.0 - 5.9)
Debian (9.0 - 9.5)
Debian (8.0 - 8.9)
Debian (7.7 - 7.11)
Debian(7.0 - 7.6、6.0 - 6.11 和 5.0 - 5.11)
Fedora 29(服务器和桌面) (仅限 x64)
Fedora 28(服务器和桌面) (仅限 x64)
Fedora 27(服务器和桌面)
Fedora 22–26(服务器和桌面)
openSUSE Leap 15
openSUSE (13.0 - 13.2)
openSUS(12 -12.3 和 11 - 11.4)
openSUSE Leap (42.3)
openSUSE Leap (42.1 和 42.2)
openSUSE Tumbleweed 42.3
Oracle Enterprise Linux 7.6
Oracle Enterprise Linux (7.0 - 7.5)
Oracle Enterprise Linux 6.10
Oracle Enterprise Linux (6 - 6.9)
Oracle Enterprise Linux (5.9 - 5.11)
Oracle Enterprise Linux (5.0 - 5.8)
Red Hat Enterprise Linux 8.0
Red Hat Enterprise Linux 7.6
Red Hat Enterprise Linux (7.2 - 7.5)
Red Hat Enterprise Linux (7.0 - 7.1)
Red Hat Enterprise Linux 6.10
Red Hat Enterprise Linux (6.0 - 6.9)
Red Hat Enterprise Linux (5.9 - 5.11)
Red Hat Enterprise Linux (5.0 - 5.8)
SUSE Linux Enterprise Desktop 15.0
SUSE Linux Enterprise Desktop (12.0 - 12.3)
SUSE Linux Enterprise Desktop
(11.0 - 11.4 和 10.0 - 10.4)
SUSE Linux Enterprise Server 15.0
SUSE Linux Enterprise Server
(12.0 - 12.4 和 11.0 - 11.4)
SUSE Linux Enterprise Server
(10.0 - 10.4)
SUSE Linux Enterprise Real Time Extension
(12 和 11)
SUSE Linux Enterprise Real Time Extension 10
Ubuntu 18.10
Ubuntu 18.04
Ubuntu(17.04 和 17.10)
Ubuntu 16.10
Ubuntu 16.04
Ubuntu(15.04 和 15.10)
Ubuntu 14.10(32 位和 64 位)
Ubuntu 14.04(32 位和 64 位)
Ubuntu(13.04、13.10、12.04 和 12.10)
Ubuntu(11.04 和 11.10)
1 MA 5.0.4 增加了对原生 Linux 64 位的支持。

返回顶部

0
1
HP-UX 操作系统 MA
5.x.x
注释
HP-UX 11.31
HP-UX 11.31 Itanium
HP-UX 11i v2(内部版本 11.23) PA-RISC
HP-UX 11i v2(内部版本 11.23)Itanium
HP-UX 11i v1(内部版本 11.11) PA-RISC


2
3 4
5
IBM AIX 操作系统 MA
5.x.x
注释
AIX 7.1(仅限 64 位) Power PC 5、6 和 7
AIX 5.3 TL 6 或更高版本和 6.1(仅限 64 位) Power PC 5、6 和 7


6
7 8
Oracle 操作系统 MA
5.x.x
注释
Solaris 11(64 位内核) SPARC
Solaris 10(32 位或 64 位内核) SPARC
Solaris 9(32 位或 64 位内核) SPARC
Solaris 8(32 位或 64 位内核) SPARC


虚拟平台 MA
5.x.x
Citrix XenDesktop
Citrix XenServer
ESX
VMware Workstation
VMware Player
VMware Server
Windows Server Hyper-V


64 位处理器 MA
5.x.x
ItaniumV1
ItaniumV2
其他在 32 位模拟模式下运行的 64 位处理器


0
1 最低 CPU 要求是 Pentium 级处理器。
CPU 平台 MA
5.x.x
AMD Opteron
AMD Athlon
Atom
Intel® Xeon®
Intel Itanium
Intel EM64T
Intel Pentium
Intel 和 AMD 双核处理器
Intel Core2 Duo 或 Quad 处理器
Power PC

注意: McAfee Agent 支持与 macOS 和 AIX 操作系统搭配的 Power PC 处理器体系结构。
MA 5.6.0 修补程序 1264214 (GA) 不再可用

免责声明

本文内容源于英文。如果英文内容与其翻译内容之间存在差异,应始终以英文内容为准。本文部分内容是使用 Microsoft 的机器翻译技术进行翻译的。

对此文档进行评级

Beta Translate with

Select a desired language below to translate this page.