Loading...

ナレッジセンター


McAfee Agent (旧Common Management Agent) がサポートしている環境
技術的な記事 ID:  KB51573
最終更新:  2014/02/13
評価:


環境

McAfee Agent 4.8, 4.6, 4.5, 4.0
McAfee Common Management Agent 3.6.0 for McAfee Application and Change Control
McAfee ePolicy Orchestrator 5.0, 4.6, 4.5

  

概要

マカフィー製品リリース後に、マイクロソフト社からリリースされたWindowsのサービスパック、およびパッチが、マカフィー製品でサポートされているかどうかを、表形式で記載しています。 

以下の情報のほとんどは製品インストールガイドおよび Readme.txt にも記載されていますが、マカフィーのナレッジベースにある製品管理表明でのみ記載している内容もあります。


Microsoft Windows のサポートされているOS
以下のテーブルは、Windows ワークステーションおよびサーバーOS上での使用がサポートされているマカフィー製品一覧です。最新のサービスパックリリース後まもなく最新にアップグレードするユーザーが多いため、ここでは最新バージョンのみ記載しています。

サポートされているePolicy Orchestratorのバージョン 

CMA = Common Management Agent
MA = McAfee Agent
 

バージョン CMA 3.6.0 MA 4.0 MA 4.5 MA 4.6 MA 4.8
ePO 5.1 Yes* Yes** Yes Yes Yes
ePO 5.0 Yes* Yes** Yes Yes Yes
ePO 4.6 Yes* Yes** Yes Yes Yes
ePO 4.5 Yes* Yes** Yes Yes Yes


*Application Control 用はCMA 3.6.0 のみがサポート対象となり、ePO 4.5 および4.6でサポートされています。現行のMA拡張バージョン (MA 4.8 まで) は Application およびChange Control用のCMA 3.6.0をサポートしています。

**McAfee Agent 4.0 Patch 3 およびそれ以前のバージョンは 2011年12月にEOLとなりました。Windows 2000 用の MA 4.0 Patch 4 が唯一 MA 4.0 でサポートされており、Application Control での使用のみサポートされています。これは ePO 4.5, 4.6, 5.0 および 5.1 でサポートされています。

EOL と EOS のライフサイクルの詳細については、McAfee Product and Technology Support Lifecycle ページ http://www.mcafee.com/us/support/support-eol.aspx を参照してください。
EOL と EOS のポリシーの詳細については、Enterprise Products End of Life Policy http://www.mcafee.com/common/media/mcafeeb2b/support/terms/Support_Policy-Product_Support_EOL.pdf を参照してください。


 

定義
サポート終了(EOS)通知 生産中止製品が一般に使用できなくなる日付を確定する通知。EOS 通知により、EOL プロセスが開始されます。
製品サポート終了(EOL)期間 EOL 期間とは、マカフィーがその製品の生産中止を通知した日から、その製品の正式サポート期間の最終日までの期間を指します。一般に、EOL 期間の通知後、製品の拡張は行われません。
サポート終了 マカフィーの標準サポート提供条件に基づいて製品がサポートされる最終日。


 

ワークステーション Windows OS
重要: 
新しいサービスパックにおけるサポートおよび一般的なポリシーに関しては KB50473 をご参照ください。
 
Microsoft クライアントOS
サポート対象となる最新のSP
CMA 3.6.0
MA 4.0
MA 4.5 MA
4.6
MA
4.8
コメント
Microsoft Windows 8.1 - No No No No Yes MA 4.8 Patch 1 からサポートします。
Microsoft Windows 8  - No No

No

Yes Yes  
Microsoft Windows 7 x32
(Starter, Home Basic, Home Premium, Enterprise, Professional, and Ultimate)
1

No

Yes* Yes Yes Yes ePO 4.x が必要
KB66706 - McAfee Agent 4.x support for Microsoft Windows 7
Microsoft Windows 7 x64
(Home Basic, Home Premium, Enterprise, Professional, and Ultimate)
1

No

Yes* Yes Yes Yes  ePO 4.x が必要
KB66706 - McAfee Agent 4.x support for Microsoft Windows 7
Windows Embedded Standard 7 1

No

No Yes Yes Yes MA 4.5 Patch 2 からサポートします。
Windows Embedded POSReady 7 1 No No No Yes Yes   
Microsoft Windows Vista x32
(Home Basic, Home Premium, Business, Enterprise, and Ultimate)

2

Yes

Yes

Yes Yes Yes   
Microsoft Windows Vista x64
(Home Basic, Home Premium, Business, Enterprise, and Ultimate)

2

Yes

Yes

Yes Yes Yes  
Microsoft Windows XP Professional

3

Yes

Yes

Yes Yes Yes MA 4.5 は SP2 以上でサポートします。
Microsoft Windows XP Professional x64 Edition

3

Yes

Yes

Yes Yes Yes  MA 4.5 は SP2 以上でサポートします。
Microsoft Windows XP Home Edition

3

Yes

Yes

Yes Yes Yes MA 4.5 は SP2 以上でサポートします。
Microsoft Windows XP Home Edition x64 Edition 3 Yes Yes Yes Yes Yes MA 4.5 は SP2 以上でサポートします。
Microsoft Windows XP Embedded

2

Yes

Yes

Yes Yes Yes MA 4.5 Patch 2 からサポートします。 サポートはシンクライアントではなく物理ディスクへのインストールに限定されます。
Windows Embedded Standard 2009 - No No Yes Yes Yes MA 4.5 Patch 2 からサポートします。 サポートはシンクライアントではなく物理ディスクへのインストールに限定されます。
Windows Embedded POS Ready 2009 - No No Yes Yes Yes  MA 4.5 Patch 2 からサポートします。  サポートはシンクライアントではなく物理ディスクへのインストールに限定されます。
Windows Embedded POS (WEPOS) - No No Yes Yes Yes MA 4.5 Patch 2 からサポートします。 サポートはシンクライアントではなく物理ディスクへのインストールに限定されます。
Microsoft Windows XP Tablet PC Edition

3

Yes

-

Yes Yes Yes   
Microsoft Windows XP Tablet PC Edition 2005

3

Yes

Yes

Yes Yes Yes  
Microsoft Windows 2000 Professional

4

Yes

Yes

No No No MA 4.0 Patch 4 が Windows 2000でサポートされている最後のエージェントバージョンです。
Microsoft Windows NT WorkStation 4.0

4

Yes

No

No No No Application Control 用のCMA 3.6のみが唯一 NTでサポートされているバージョンです。Application Control の承認番号を利用してダウンロードできます。
 

Windows 8 は MA 4.6 Patch 1 以降でサポートしています。
* Microsoft Windows 7 は McAfee Agent 4.0 Patch 3 以降でサポートされています。
** Windows 8.1 リリース時では、McAfee Agent 4.8 Patch 1 以降のみでサポートしています。

注意: Windows 2000 サポートに関しては http://www.mcafee.com/us/support/support-eol.aspx に記載の End of Life 情報をご参照ください。
 

Non-Windows OS
 
Non-Windows OS
サポート対象となる最新のSP
CMA
3.7
MA
4.0
MA
4.5
MA
4.6
MA
4.8
コメント
Apple Macintosh OS version 10.4 (Tiger)

-

No

Yes

Yes Yes  No   
Apple Macintosh OS version 10.5 (Leopard)

-

No

Yes

Yes Yes  Yes   
Apple Macintosh OS version 10.6 (Snow Leopard) -

No

No

Yes

Yes   Yes   
Apple Macintosh OS version 10.7 (Lion) -

No

No

No

Yes Yes   
Apple Macintosh OS version 10.8 (Mountain Lion) - No No No Yes Yes  MA 4.6 Patch 2 Mac からサポートします。
Apple Macintosh OS version 10.9 (Mavericks) - No No No No Yes MA 4.8 Patch 1 からサポートします。
AIX 5.3 TL 6 or later and 6.1 (64 Bit only) - No No Yes Yes  Yes Power 5, 6, 7
AIX 7.1  (64 Bit only) - No No No Yes Yes MA 4.6 Patch 2 からサポートします。
Cent OS 4.0-4.8, 5.0-5.6, 5.7, 6.0, 6.2 - No No Yes* Yes** Yes MA 4.5 Patch 1 からサポートします。
Cent OS 6.3, 6.4 - No No No Yes* Yes  
Debian 5.0.3, 6.0.1  (32-bit or 64-bit kernel) - No No No Yes* Yes  
Fedora 10.X, 11.X, 12.X - No No Yes Yes  Yes MA 4.5 Patch 1 からサポートします。
HP-UX 11i v1 (build 11.11) - No Yes Yes Yes  Yes PA-RISC
HP-UX 11i v2 (build 11.23) - No Yes Yes Yes  Yes PA-RISC
HP-UX 11i v2 (build 11.23) Itanium - No No Yes Yes  Yes MA 4.5 Patch 2 からサポートします。
HP-UX 11.31 - No No Yes Yes  Yes MA 4.5 Patch 2 からサポートします。
HP-UX 11.31 Itanium - No No Yes Yes  Yes MA 4.5 Patch 2 からサポートします。
Oracle Enterprise Linux 5 8 No No Yes Yes Yes MA 4.5 Patch 3 からサポートします。
Oracle Linux 6 3 No No Yes Yes Yes MA 4.5 Patch 3 からサポートします。
Red Hat Enterprise Linux 4

-

Yes

Yes

Yes Yes  Yes  
Red Hat Enterprise Linux 5

-

Yes

Yes

Yes Yes Yes  
Red Hat Enterprise Linux 6 - No No No Yes Yes  
Scientific Linux 5.7, 6.3  (32-bit or 64-bit kernel) - No No No Yes* Yes  
Solaris 8 (32-bit or 64-bit kernel)

-

Yes

Yes

Yes No No Sparc
Solaris 9 (32-bit or 64-bit kernel)

-

Yes

Yes

Yes Yes Yes Sparc
Solaris 9 x86 (Intel x86) - No No Yes No No MA 4.5 はSolidcoreと併用した環境をサポートします。
リリースに関する情報は KB72068 をご参照ください。
Solaris 10 (32-bit or 64-bit kernel)

-

Yes

Yes

Yes Yes  Yes Sparc
Solaris 10 x86 (Intel x86 or AMD 64-bit) - No No Yes No No MA 4.5 はSolidcoreと併用した環境をサポートします。
リリースに関する情報は KB72068 をご参照ください。
Solaris 11 (64-bit kernel) - No No No Yes* Yes Sparc
SuSE Linux Enterprise Desktop 9, 10 with SP3, 11

-

Yes

Yes

Yes Yes  Yes Version 10 SP4 はMA 4.6 以降でサポートします。
SuSE Novell Open Enterprise Server (Linux) 10 with SP3

-

Yes

Yes Yes Yes Version 10 SP4 はMA 4.6 以降でサポートします。
SuSE Novell Open Enterprise Server (Linux) 11 - No No Yes Yes Yes SP1 は MA 4.6 からサポートします。
Ubuntu 8.04, 8.10, 9.04, 9.10 - No No Yes Yes Yes MA 4.5 Patch 1 からサポートします。
Ubuntu 10.04, 10.10, 11.04 - No No No Yes Yes  
Ubuntu 11.10 - No No No Yes Yes MA 4.6 Patch 1 からサポートします。
Ubuntu 12.04, 12.10   No No No Yes Yes MA 4.6 Patch 2 からサポートします。
 
* Cent OS 6.2は MA 4.6 Patch 3 以降でサポートしています。MA 4.5.x ではサポートしません。
** Cent OS 5.7 は Non Windows McAfee Agent 4.6 Patch 1 でサポートしています。
*** Mac OS X 10.9 はMcAfee Agent 4.8 Patch 1 からサポートしています。新しいOSバージョンへアップグレードする前に、クライアントシステムでMA 4.8 Patch 1 以降が必要となります。
 

サーバーOS
重要: 新しいサービスパックにおけるサポートおよびポリシーに関しては  KB50473 を参照してください。
 

Microsoft サーバーOS
サポート対象となる最新の
SP
CMA
3.6.0
MA
4.0
MA
4.5
MA
4.6
MA
4.8
コメント
Windows 2012 Server R2 -
No
No
No
No
Yes  MA 4.8 Patch 1 からサポートします。
Windows 2012 Server  
No
No
No
Yes Yes   
Windows 2008 Server R2
(Standard, Enterprise, DataCenter, Web, and Core)
1
No
Yes** Yes Yes Yes  
Windows 2008 Server
(Standard, Enterprise, DataCenter, Web, and Core)
2
 Yes*
Yes
Yes Yes Yes Windows Server 2008 オリジナルのリリースバージョンは Windows Server 2008, build 6001: Service Pack 1です。
これは Service Pack 1 を含むベースバージョンです。Service Packs 1 および 2 どちらもサポートします。
Windows 2008 Server 64-bit
(Standard, Enterprise, DataCenter, Web, and Core)
2
 Yes*
Yes
 Yes Yes Yes   
Windows 2003 Storage Server
2
 Yes
-
 - -  -  
Windows 2003 Server
(Standard, Enterprise, and Web)
2
Yes
Yes
 Yes Yes Yes   
Windows Server 2003 64-bit
(Standard, Enterprise, and Web)
2
Yes
Yes
 Yes Yes Yes MA 4.5 は SP2 以上でサポートします。
Windows 2003 Server R2
(Standard, Enterprise, and Web)
2
Yes
Yes
 Yes Yes Yes  
Windows 2003 Server R2 x64
(Standard, Enterprise, and Web)
2
Yes
Yes
 Yes Yes Yes MA 4.5 は SP2 以上でサポートします。
Windows 2000 Server
4
Yes
Yes
 No No No  MA 4.0 Patch 4 は Windows 2000 をサポートする最後のエージェントバージョンです。
Windows 2000 Advanced Server
4
Yes
Yes
 No No No  
Windows 2000 Datacenter Server
4
-
Yes
 No No No  
Windows NT Server 4.0
6a
Yes
No
 No No No   
Windows NT Enterprise Server 4.0
6a
Yes
No
 No No No   
Windows NT Terminal Server Edition
6a
Yes
No
 No No No  

Windows 2012 サーバーのサポートは MA 4.6 Patch 1 以降でサポートしています。
* Common Management Agent 3.6.0 Patch 4 以降のみでサポートしています。
** Microsoft Windows 2008 サーバー R2 は McAfee Agent 4.0 Patch 3 以降でサポートしています。

注意: Windows 2000 サポートに関しては http://www.mcafee.com/us/support/support-eol.aspx に記載の End of Life 情報をご参照ください。

サポートされているその他のプラットフォーム

仮想プラットフォーム
MA
4.6
MA
4.8
コメント
Citrix XenDesktop Yes Yes  
Citrix XenServer Yes Yes  
ESX
Yes Yes  
Vmware Workstation
Yes Yes  
VmWare Player Yes  Yes  
VmWare Server Yes Yes  
Windows 2008 Server Hyper-V
 Yes Yes  


サポートされている64ビット プロセッサ (ハードウエア)

64ビット プロセッサ
CMA
3.6.0
MA
4.0
MA
4.5
コメント
ItaniumV1
No
No
No  
ItaniumV2
No
Yes
Yes  
32ビット エミュレーション環境で動作するその他の64ビット プロセッサ
Yes
Yes
Yes  

 

最新の McAfee Agent およびCommon Management Agent のパッチとビルド番号

 

Product Version Article
McAfee Agent 4.8 KB77534
McAfee Agent 4.6 KB72221
McAfee Agent 4.5 KB68472
 
マカフィー製品、更新、およびドキュメントをダウンロードするには、http://www.mcafee.com/us/downloads/downloads.aspx のダウンロード ページにアクセスしてください。

ダウンロード方法については、KB56057 を参照してください。
 

 

以前のドキュメント ID

MA09040101

このドキュメントを評価する

この記事によって問題が解決されましたか?

ご意見がありましたら以下にご記入ください

言語:

この記事は以下の言語でご利用になれます。

English United States
Japanese
Japan - 日本 (Japanese)
© 2003-2013 McAfee, Inc.