Loading...

ナレッジセンター


Vulnerability Manager でサポートされる環境
技術的な記事 ID:  KB52115
最終更新:  2014/01/06
評価:


環境

McAfee Vulnerability Manager 7.5
McAfee Vulnerability Manager 7.0.x

{MVMNAME}

解決策

オペレーティング システム、プラットフォームおよびサービスパックが更新されているため、McAfee Vulnerability Manager(MVM) 製品の製品ガイドに、これらのプラットフォームに対する最新のサポート方針が反映されていない場合があります。

製品のインストール ガイドおよび Readme ファイルには、この記事の情報の多くが記載されています。ただし、一部の情報は、McAfee KnowledgeBase で公開されている製品管理情報にのみ記載されています。


サポートされるオペレーティング システム

オペレーティング システム
MVM 7.0
MVM 7.5
Microsoft Windows 2003 SP2 はい スキャン エンジンのみ
Microsoft Windows 2003 R2 いいえ いいえ
Microsoft Windows 2008 いいえ いいえ
Microsoft Windows 2008 R2 はい  はい
Microsoft Windows 8 BETA いいえ いいえ

システム要件などの詳細な情報については、ご使用の MVM のインストール ガイドを参照してください。

製品のドキュメントの全リストについては、サービスポータル http://support.mcafee.com/Eservice/Default.aspxにアクセスして、製品ドキュメント をクリックしてください。
 



 
サポートされる Microsoft SQL Server のバージョン

SQL Server
MVM 7.0
MVM 7.5
2005 SP2 以降 はい いいえ
2005 SP4 以降 はい はい
2008 はい はい
2008 SP1 以降 はい はい
2008 R2 いいえ はい
2008 R2 SP1 以降 いいえ はい
2008 R2 Express いいえ はい
 

インストールされている SQL のバージョンを確認するには、Microsoft の記事 321185(http://support.microsoft.com/kb/321185)を参照してください。

: MVM アプライアンス(3000 および 3100)では、上記のように SQL 2005 のみをサポートします。SQL 2008 を使用したいお客様の場合、お客様自身でハードウェアをご用意していただく必要があります。


サポートされる仮想環境

仮想環境
MVM 7.0
MVM 7.5
VMware ESX Server はい はい
VMware Workstation はい はい
Microsoft Hyper-V いいえ いいえ

サポートされる仮想環境や仮想環境のシステム要件などの詳細な情報については、ご使用の MVM の仮想化ガイドを参照してください。

注:
MVM では、.NET 4.0 を使用するデータベースのインストールをサポートしていません。.NET 4.0 を使用する必要がある場合には、最初にデータベースをインストールしてください。  

ブラウザー MVM 7.0 MVM 7.5
Internet Explorer(IE)6 以降
いいえ
いいえ
IE7
はい
いいえ
IE8
はい
はい
IE9
いいえ*
はい
IE10 いいえ はい****
Mozilla Firefox v3.6 および v4.0
いいえ**
はい***
Google Chrome(すべてのバージョン)
いいえ
いいえ
 
* IE9 はサポートされません。 ただし、互換ビューを使用するとページが正しく表示されます。詳細については、http://windows.microsoft.com/en-US/internet-explorer/products/ie-9/features/compatibility-view を参照してください。マカフィーでは現在、製品の将来のリリースにおいて Internet Explorer 9 をサポートするかどうかの評価を行っています。
** Mozilla Firefox はサポートされません。 マカフィーでは現在、製品の将来のリリースにおいて FirevoxI をサポートするかどうかの評価を行っています。
*** Firefox のサポートには制限があります。 Firefox 固有のすべてのバグについては、製品の修正プログラムで対応可能かどうか今後評価および調査を行います。 
**** Windows 8 クライアントは、サポートされている IE10 を使用して Enterprise Manager に接続します。

このドキュメントを評価する

この記事によって問題が解決されましたか?

ご意見がありましたら以下にご記入ください

Japan - 日本 (Japanese)
© 2003-2013 McAfee, Inc.