Loading...

Knowledge Center


Supported Platforms, Environments, and Operating Systems for McAfee Quarantine Manager
Technical Articles ID:  KB53485
Last Modified:  8/18/2015
Rated:


Environment

McAfee Quarantine Manager (MQM) 7.x, 6.x

Summary

When Microsoft releases new operating systems or Service Packs, the original Product Guides might not reflect the current Support policy for those platforms. Most of the following information is available in the Product Installation Guides and Release Notes. However, some of the information is available only in Product Management statements published in the Knowledge Base.

Contents
Product release information
Supported operating systems 
 - Workstation
 - Server
Email servers
Email clients
Databases
Internet browsers
McAfee products
Microsoft products
VMware

Product release information

McAfee product software, upgrades, maintenance releases, and documentation are available from the Product Downloads site at: http://www.mcafee.com/us/downloads/downloads.aspx.

NOTE:
 You will need a valid Grant Number for access. KB56057 provides additional information about the Product Downloads site, as well as alternate locations for some products.
Quarantine Manager (MQM)
Version
Patch
Level
Release Notes Release Date Comments
MQM 7.1.0
MQM 7.0.1 Rollup 1   PD25180 May 7, 2014  
MQM 7.0.1 1 PD23456 March 23, 2012 MQM 7.0.1 is equivalent to MQM 7.0 Patch 1.
MQM 7.0     November 14, 2011  
MQM 6.0   PD20821 October 28, 2011  


Microsoft Windows supported operating systems
The following tables list the McAfee products supported for use on Windows workstation and server operating systems.

NOTES:
  • Intel Security updates the supportability information for each new Microsoft Windows operating system after it has been released to manufacturing, and within 30 days of that release.
  • Support is often asked if there are any known issues on a new platform prior to our support statement being released. Intel Security can confirm that there will be a minimal issue with the Buffer Overflow Protection. This feature will not work on new platforms until this feature has been updated with the necessary code changes. This is typically done as part of the next patch update for those products supported on the newer platform. The Buffer Overflow Protection feature fails silently in these conditions. Other features are generally expected to work as usual. Supportability details will be updated in this article as they become available. 

Workstation operating systems

NOTE: Where applicable, both 32-bit and 64-bit versions are implied. Exceptions are noted explicitly.
 
Microsoft Operating System Latest Supported
Service Pack (SP)
MQM 6.0
MQM 7.0.1
Comments
Windows 8   No No  
Windows 7  

Yes

Yes

 
Windows Vista 2

Yes

Yes

 
Windows XP 3

Yes

Yes

 



Server operating systems

NOTE:
Where applicable, both 32-bit and 64-bit versions are implied. Exceptions are noted explicitly.
Microsoft Operating System
Latest Supported
Service Pack (SP)
MQM 6.0
MQM 7.0.1
MQM 7.0.1
Rollup 1
MQM 7.1.0 Comments

Windows Server 2012 R2 64-Bit

  • Standard
  • Enterprise
  • Datacenter
  No No Yes Yes  

Windows Server 2012 64-Bit

  • Standard
  • Enterprise
  • Datacenter
No No Yes Yes

Windows 2008 Server Release 2 (R2) 64-bit
  • Standard 2
  • Enterprise
  • Datacenter
Yes Yes Yes Yes 3
Windows 2008 Server 32-bit
  • Standard 1
  • Enterprise
  • Datacenter
2

Yes

Yes

Yes No  
Windows 2003 Server R2 64-bit
  • Standard
  • Enterprise
  • Datacenter
 

Yes

Yes

Yes No  
Windows 2003 Server R2 32-bit
  • Standard
  • Enterprise
  • Datacenter
2

Yes

Yes

Yes No  
Windows 2003 Server
  • Standard
  • Enterprise
  • Datacenter
 

Yes

Yes

Yes No  
Windows 2000 Server
  • Standard
  • Advanced
4

Yes

Yes

Yes No  
1
The Release to World (RTW) version of Windows Server 2008 shows the version as Windows Server 2008, build 6001: Service Pack 1. This is the base version and Service Pack 1 is included.
2
Server 2008 with SP2 is on the same level as Vista with SP2. It is available in 32-bit and 64-bit versions. Server 2008 R2 is on the same level as Windows 7 64-bit. It comes only in the 64-bit versions.
3 MQM 7.1.0 requires Windows Server 2008 R2 SP1 (64-bit).
NOTE: MQM versions prior to 7.1.0 have not been tested with SP1 and are not supported at this time.
IMPORTANT: MQM 7.1.0 requires Windows Server 2008 R2 SP1 (64-bit).

Email servers
The following mail servers are supported. This list will be updated as information becomes available.
 
Email Server MQM 6.0 MQM 7.0.1 Comments
Microsoft Exchange Server 2010 Yes Yes  
Microsoft Exchange Server 2007

Yes

Yes

 
Microsoft Exchange Server 2003

Yes

Yes

 
Microsoft Exchange Server 2000

Yes

Yes

 
Lotus Domino Server 7.0

Yes

Yes

 
Lotus Domino Server 6.5

Yes

Yes

 
Sendmail 8.12.8

Yes

Yes

 
Email clients
The following mail clients are supported. This list will be updated as information becomes available.
 
Email Client MQM 6.0 MQM 7.0.1 Comments
Microsoft Outlook 2007/2003

Yes

Yes

 
Microsoft Outlook Express

Yes

Yes

 
IBM Lotus Notes 7.0

Yes

Yes

 
GroupWise Mail Client

Yes

Yes

 
Sun Java Convergence Mail Client

Yes

Yes

 


Databases
The following databases are supported. This list will be updated as information becomes available.

NOTE:
Where applicable, both 64-bit and 32-bit versions are implied. Exceptions are noted explicitly.
Microsoft Database Latest Supported
Service Pack (SP) 
MQM 6.0 MQM 7.0.1 MQM 7.01
Rollup 1
Comments
Microsoft SQL 2012   No No Yes  
SQL Server 2008 R2
  • Standard
  • Enterprise
  No Yes Yes  
SQL Server 2008 SP3 No Yes Yes  
MySQL Server version 6.0  

Yes

Yes

Yes
This is packaged with MQM.
MySQL Server version 5.0   No  No No  
SQL Server 2005
  • Standard
  • Enterprise
2

Yes

Yes

Yes  


Mirrored Microsoft SQL Databases

Intel Security has tested MQM 7.0 with a Microsoft SQL 2008 database hosted in a mirrored setup and no issues were reported. For more information on Database Mirroring, see http://msdn.microsoft.com/en-us/library/ms189852.aspx.

IMPORTANT: If the principal database in a mirrored setup fails, you need to manually connect MQM to the mirrored database using the Database Configuration page in the DB Management user interface (UI). 



Internet browsers
The following browsers are supported. This list will be updated as information becomes available.
 
Internet Browser  MQM 6.0 MQM 7.0.1
MQM 7.0.1
Rollup 1
MQM 7.1.0
Comments
Microsoft Internet Explorer 11.0 No No Yes1 Yes1
Microsoft Internet Explorer 10.0 No No Yes2 Yes2
Microsoft Internet Explorer 9.0 No Yes3 Yes3 Yes3
Microsoft Internet Explorer 8.0 Yes Yes Yes Yes
Microsoft Internet Explorer 7.0

Yes

Yes

No No
See KB82318.
Microsoft Internet Explorer 6.0 with Service Pack 2

Yes

No4

No4 No4
Mozilla Firefox 31.4

No5

No5

Yes Yes
Mozilla Firefox 17.0

No5

No5

No5

Yes
Mozilla Firefox 4.0

No

No

No No
Mozilla Firefox 3.6

No5

No5

No5

Yes
Mozilla Firefox 3.0

Yes

Yes

Yes No5
Mozilla Firefox 2.0

Yes

No

No No5
1 MQM 7.1.0 and 7.0.1 Rollup 1 are supported with Internet Explorer 11 in compatibility mode only.
2 MQM 7.1.0 and MQM 7.0.1 Rollup 1 are supported with Internet Explorer 10 in compatibility mode only.
3 MQM 7.1.0, MQM 7.0.1, and MQM 7.0.1 Rollup 1 are supported with Internet Explorer 9 in compatibility mode only.
4 Intel Security recommends upgrading to a later tested and supported product. Contact technical support if you have any issues with opting to upgrade.
5
This version of Firefox has not been tested on this version of MQM.



McAfee products
The following McAfee products are supported. This list will be updated as information becomes available.
McAfee Product MQM 6.0 MQM 7.0.1 MQM 7.1.0 Comments
Email and Web Security appliance 5.6

Yes

Yes

Yes

 MQM 7.1.0 supports only RPC channel of EWS 5.6

Email Gateway 7.0

Yes

Yes No  

Email Gateway 7.5

 No

Yes No  

Email Gateway 7.6

 No

Yes Yes  
ePolicy Orchestrator 4.6 Yes

Yes

Yes

See KB69814.
ePolicy Orchestrator 5.0 No

No

Yes

ePolicy Orchestrator 5.1 No

No

Yes

Security 7.0.1, 7.0.2, and 7.6 for Microsoft Exchange Yes

Yes

No  
Security 8.0 for Microsoft Exchange No

No

Yes  
Security for Lotus Domino 7.5 for Linux Yes Yes No  
Security for Lotus Domino 7.5 for Windows Yes Yes No  
Security for Lotus Domino 7.0 for Windows Patch 2 Yes Yes No  
Security for Lotus Domino 7.0 for Windows Patch 1 Yes Yes

No

 
Security for Lotus Domino 8.5 for Windows No No

Yes

 
Security for Lotus Domino 9.0 for Windows No No

Yes

 


Microsoft products
The following Microsoft products are supported. One of these is required to use MQM. This list will be updated as information becomes available.

Microsoft Components MQM 6.0 MQM 7.0.1
Comments
Internet Information Service 6.0 or later

Yes

Yes

 
Internet Information Service 5.0 or later

No

 No
 


VMware
The following mail clients are supported. This list will be updated as information becomes available.
VMware Version MQM 6.0 MQM 7.0.1
Comments
VMware vSphere 5.x

No

No

MQM 7.0.1 has not been tested with vSphere 5.x. However, Intel Security will provide support on a "best effort" basis. This means that issues reported will be investigated if they can be reproduced outside of the VMware environment.
VMware vSphere 4.0

No

Yes
 
VMware ESX server 3.5

No

Yes
 
  • MQM 7.0 is the first version to offer support for VMware.
  • MQM 6.0 has not been tested with VMware. However, Intel Security will provide support on a "best effort" basis. This means that issues reported will be investigated if they can be reproduced outside of the VMware environment.
NOTE: Intel Security does not provide support if your issue is related to the interaction between MQM and a third-party product.

Back to Contents

Previous Document ID

616309

Rate this document

Did this article resolve your issue?

Please provide any comments below

Beta Translate with

Select a desired language below to translate this page.

Glossary of Technical Terms


Highlight Glossary Terms

Please take a moment to browse our Glossary of Technical Terms.