Loading...

Knowledge Center


Supported Platforms, Environments, and Operating Systems for SaaS Endpoint Protection
Technical Articles ID:  KB60533
Last Modified:  10/28/2014
Rated:


Environment

McAfee SaaS Endpoint Protection 6.x, 5.x

Summary

When Microsoft releases new operating systems or Service Packs, the original McAfee Product Guides might not reflect the current McAfee support policy for those platforms. Most of the following information is available in the Product Installation Guides and Release Notes. However, some of the information is available only in Product Management statements published in the McAfee KnowledgeBase.

Contents
SaaS Endpoint Protection product release information
Supported operating systems (Microsoft Windows)
 - Workstation
 - Server
 - Virtual infrastructure (unsupported)
Supported email clients (Microsoft Outlook)
Hardware requirements
Proxy server and port information
Supported Internet browsers
Support for ePolicy Orchestrator


SaaS Endpoint Protection product release information

McAfee product software, upgrades, maintenance releases, and documentation are available from the Product Downloads site at: http://www.mcafee.com/us/downloads/downloads.aspx.

NOTE:
 You will need a valid Grant Number for access. KB56057 provides additional information about the Product Downloads site, as well as alternate locations for some products.

Patch level for SaaS Endpoint Protection

Product Version
Release Notes
Release Date EOL Date Known Issues
Comments
SaaS Endpoint Protection 6.0.4 Patch 4 NA Targeted Q3 2014   NA Targeted for release August 2014
SaaS Endpoint Protection 6.0.3 Patch 3a  NA May 2014   - Phased rollout during May 2014. See KB81853 for a fixed issue. 
SaaS Endpoint Protection 6.0.2 Patch 3 PD25064 March 2014   KB80109 Phased rollout during March and April 2014
SaaS Endpoint Protection 6.0.2 Patch 2 PD24755  2013   KB79270 Phased rollout during Oct and Nov 2013
SaaS Endpoint Protection 6.0.1 Patch 1 PD24611 2013   Phased rollout during August 2013.
SaaS Endpoint Protection 6.0 PD24067 2012 - KB76155 Phased rollout during Nov and Dec 2012. See KB77672 for exceptions.
SaaS Endpoint Protection 5.4 PD23755 2012 - - Phased rollout; end users using McAfee SecurityCenter were updated in May and June 2012.

Patch level for the SaaS SecurityCenter

Product Version
Release Notes
Release Date EOL Date Known Issues Product Guide
SecurityCenter 2014 Q2 PD25072 April 2014 - KB81520  
SecurityCenter 2014 Q1 PD24897 January 2014 - KB79800  
SecurityCenter 2013 Q2 PD24296 April 2013 - KB77561 PD24618
SecurityCenter 2013 Q1 PD24247 January 2013 - KB77034 PD24246
SecurityCenter 2012 Q4 PD24066 October 2012 - KB76154 PD24064


 
Back to Contents

 

Supported operating systems (Microsoft Windows)
The following tables detail the McAfee products supported for use on Windows workstation and server operating systems. Only the most current versions are included because most customers upgrade to the latest Service Packs soon after they are released.

NOTES:
  • McAfee updates the supportability information for each new Microsoft Windows operating system after this has been released to manufacturing and within 30 days of that release.
  • McAfee Support is often asked if there are any known issues on a new platform prior to our support statement being released. McAfee can confirm that there will minimally be an issue with the Buffer Overflow Protection. This feature will not work on new platforms until this feature has been updated with necessary code changes. This is typically done as part of the next Patch update for those products supported on the newer platform. The Buffer Overflow Protection feature fails silently in these conditions. Other features are generally expected to work as usual, but until supportability is in this article McAfee cannot provide support for the newer platform.

If your operating system is not listed
This point product is supported on the basis of the NT Kernel version used by the operating system rather than the operating system (version) in question. For VSE, the latest supported NT Kernel is version 6.1. To verify which Kernel version your operating system uses, click Start, Run, type cmd, and press ENTER. This returns your kernel version. For example, Microsoft Windows XP (version 5.1.2600).

 

Workstation operating systems

SaaS Endpoint Protection 6.0
NOTE: Where applicable, both 32-bit and 64-bit versions are implied. Exceptions are noted explicitly.

Microsoft Operating System (Service Pack)
Minimum
Service
Pack (SP)
required

SaaS Endpoint Protection 6.0

Anti-Virus +
Anti-Spyware

Web (Content)
filtering

Firewall
Windows 8.1 -

Yes*

Yes*

Yes*

Windows 8 -

Yes

Yes

Yes

Windows 7 Ultimate (no Service Pack or Service Pack 1) -

Yes

Yes

Yes

Windows 7 Professional (no Service Pack or Service Pack 1) -

Yes

Yes

Yes

Windows 7 Home Premium (no Service Pack or Service Pack 1) -

Yes

Yes

Yes

Windows 7 Home Basic (no Service Pack or Service Pack 1)
-
Yes Yes Yes
Windows Vista Ultimate -

Yes

Yes

Yes

Windows Vista Enterprise -

Yes

Yes

Yes

Windows Vista Business -

Yes

Yes

Yes

Windows Vista Home Premium -

Yes

Yes

Yes

Windows Vista Home Basic  

Yes

Yes

Yes

Windows XP Home (Service Pack 3)

3

Yes

Yes

Yes

Windows XP Professional (32-bit) (Service Pack 3)

-

Yes

Yes

Yes

Windows XP Professional (64-bit) (Service Pack 3)

3

Yes

Yes

No


*Supported by version 6.0.2 and later.

NOTES:

  • URL installation is supported for all operating systems that can use any one of the following browsers: IE 7.x, IE 8.x, IE 9.x, IE 10.x and IE 11.x.
  • Extended support for Windows XP with Service Pack 3 only, continues on a limited basis as described in KB78434.

SaaS Endpoint Protection 5.4
NOTE:
Where applicable, both 32-bit and 64-bit versions are implied. Exceptions are noted explicitly.

 
Microsoft Operating System (Service Pack)
Minimum
Service
Pack (SP)
required

SaaS Endpoint Protection 5.4

Anti-Virus +
Anti-Spyware

Web (Content)
filtering

Firewall
Windows 8* -

No

No

No

Windows 7 Ultimate (no Service Pack or Service Pack 1) -

Yes

Yes

Yes

Windows 7 Premium (no Service Pack or Service Pack 1) -

Yes

Yes

Yes

Windows 7 Home (no Service Pack or Service Pack 1)
-
Yes Yes Yes
Windows Vista Ultimate -

Yes

Yes

Yes

Windows Vista Enterprise -

Yes

Yes

Yes

Windows Vista Home Premium -

Yes

Yes

Yes

Windows XP Home (Service Pack 2 or Service Pack 3)

2

Yes

Yes

Yes

Windows XP Professional (32-bit) (Service Pack 2 or Service Pack 3)

-

Yes

Yes

Yes

Windows XP Professional (64-bit) (Service Pack 2 or Service Pack 3)

2

Yes

Yes

No



NOTES:

  • URL installation with browser IE 6.x, IE 7.x, IE 8.x, or IE 9.x is supported for all operating systems.
  • Support for Windows 8 will be provided in a later product or patch release. This article will be updated when this is posted to the McAfee download site. 
  • Extended support for Windows XP with Service Pack 3 only continues on a limited basis as described in KB78434.
 

 

Server operating systems

NOTE: Where applicable, both 32-bit and 64-bit versions are implied. Exceptions are noted explicitly.

SaaS Endpoint Protection 6.0

Microsoft Operating System (Service Pack)
Minimum
Service
Pack (SP)
required

SaaS Endpoint Protection 6.0

Anti-Virus +
Anti-Spyware
 

Web (Content)
filtering

Firewall
Windows 2012 R2 - Yes* Yes* Yes*
Windows 2012 -

Yes

Yes

Yes

Windows Small Business Server 2011 (any) - Yes Yes Yes
Windows 2008 Server R2 64-bit (Standard, Enterprise, Small Business) (no Service Pack or Service Pack 1) -

Yes

Yes

Yes

Windows 2008 Server (Standard, Enterprise, Small Business)

2

Yes

Yes

Yes

Windows 2008 Server (Standard, Enterprise, Small Business)

1*

Yes

Yes

Yes

Windows 2003 Server R2 (Standard, Enterprise, Small Business) 2

Yes

Yes

Yes

Windows 2003 Server (Standard, Enterprise, Small Business)

-

Yes

Yes

Yes

 
 *
Supported by version 6.0.2.

 *The Release to World (RTW) version of Windows Server 2008 shows the version as Windows Server 2008, build 6001: Service Pack 1.
This is the base version and Service Pack 1 is included.

NOTE: URL installation is supported for all operating systems that can use any one of browser IE 7.x, IE 8.x, IE 9.x, IE 10.x and IE 11.x.


SaaS Endpoint Protection 5.4

 
Microsoft Operating System (Service Pack)
Minimum
Service
Pack (SP)
required

SaaS Endpoint Protection 5.4

Anti-Virus +
Anti-Spyware
 

Web (Content)
filtering

Firewall
Windows 20123 - No No No
Windows Small Business Server 2011 (any) - No No No
Windows 2008 Server R22 64-bit (Standard, Enterprise, Small Business) -

Yes

Yes

Yes

Windows 2008 Server (Standard, Enterprise, Small Business)

2

Yes

Yes

Yes

Windows 2008 Server (Standard, Enterprise, Small Business)

1 1

Yes

Yes

Yes

Windows 2003 Server R2 (Standard, Enterprise, Small Business) 2 Yes Yes Yes
Windows 2003 Server (Standard, Enterprise, Small Business)

-

Yes

Yes

Yes

 
1
 
The Release to World (RTW) version of Windows Server 2008 shows the version as Windows Server 2008, build 6001: Service Pack 1.
This is the base version and Service Pack 1 is included.
2
 
Server 2008 with SP2 is on the same level as Vista with SP2. It is available in 32-bit and 64-bit versions.
Server 2008 R2 is on the same level as Windows 7 64-bit. It comes only in the 64-bit versions.
3
Support for Windows 2012 will be provided in a later product or patch release. This article will be updated when this is posted to the McAfee download site.

NOTES:
  • URL installation with browser IE 6.x, IE7.x, IE 8.x, or IE 9.x is supported for all operating systems.
  • Where applicable, both 32-bit and 64-bit versions are implied. Exceptions are noted explicitly.
     
Back to Contents


 
Virtual infrastructure (unsupported)
Virtual sessions are currently not supported. McAfee support will attempt to answer basic questions regarding SaaS Endpoint Protection issues that occur in a virtual environment. However, for full support, you will need to reproduce the issues in a non-virtual environment.

Back to Contents

 

Supported email clients (Microsoft Outlook)

Microsoft Outlook

Product Version

SaaS Endpoint Protection 5.4

SaaS Endpoint Protection 6.0

Outlook 2010 Yes Yes

Hardware requirements
Hardware requirements are subject to change. This is influenced by patches, hotfixes, and DAT files that are applied. See article KB75027 for information on the impact of larger DAT files.

System Requirements:

  • CPU
    Intel Pentium processor or compatible architecture.

     
  • RAM - Version 6.0
    The following specifications are subject to change:

    Operating system

    Minimum for single
    protection service

    Minimum for Version
    6.0.4 patch 4
    (5700 Engine)

    Minimum for multiple
    protection services

    Recommended

    Windows XP 512 MB 1 GB 1 GB 1 GB
    Windows 2003 512 MB 1 GB 1 GB 2 GB
    Windows Vista 1 GB 1 GB 1 GB 2 GB
    Windows 7 1 GB 1 GB 1 GB 2 GB
    Windows 8 1 GB 1 GB 1 GB 2 GB
    Windows Server 2008 512 MB 1 GB 1 GB 2 GB
    Windows Small Business Server 2012 2 GB 2 GB 2 GB 4 GB
    Windows Server 2012 1 GB 1 GB 1 GB 2 GB
    Other Servers 512 MB 1 GB 1 GB 2 GB

     
  • RAM - Version 5.x
    The following specifications are subject to change:

    Physical RAM

    SaaS Endpoint
    Protection
    5.2.1

    SaaS Endpoint
    Protection
    5.2.2

    SaaS Endpoint
    Protection
    5.2.3

    SaaS Endpoint
    Protection
    5.4

    With more than
    1 point product
    Installed
    Recommended          1-2 GB 1-2 GB 1-2 GB 1-2 GB 1-2 GB
    Required 512 MB 512 MB 512 MB 512 GB 1-2 GB

     
  • Mouse
    Microsoft mouse or compatible pointing device
     
  • Monitor
    256-color or higher VGA monitor

Back to Contents


Proxy server and port information

SaaS Endpoint Protection uses port 443 and 80 as default ports for McAfee updates.

If you are using a proxy server or an external firewall, the following IP addresses and URLs apply:

URL IP
www.mcafeeasap.com 208.69.153.135
vs.mcafeeasap.com 208.69.153.136
 

Back to Contents


 
Supported Internet Browsers

Browser

SaaS Endpoint Protection
5.4

SaaS Endpoint Protection
6.0
Comments
Microsoft Internet Explorer 11 No 6.0.3 SaaS Endpoint Protection 6.0.3 fully supports Internet Explorer 11.
SaaS Endpoint Protection 6.0.2 does not fully support Internet Explorer (IE) 11.
Microsoft Internet Explorer 10 No 6.0.3 SaaS Endpoint Protection 6.0.3 fully supports Internet Explorer 10.
SaaS Endpoint Protection 6.0.2 does not fully support Internet Explorer (IE) 10.
Microsoft Internet Explorer 9 Yes Yes SaaS Endpoint Protection 5.2.1 does not fully support Internet Explorer (IE) 9. Exceptions relate mainly to the script scanner.
SaaS Endpoint Protection 5.2.2 adds script scanner support for IE 9.
SaaS Endpoint Protection 5.2.3 and SecurityCenter (www.mcafeeasap.com) fully support Internet Explorer 9.
Microsoft Internet Explorer 8 Yes Yes  
Microsoft Internet Explorer 7 Yes Yes  
Microsoft Internet Explorer 6 No No

From March 31, 2012, McAfee SecurityCenter, Partner Dashboard, and SaaS Endpoint Protection no longer support Internet Explorer 6.x. See article KB73519.

Mozilla Firefox 25 through 27 No 6.0.3a  
Mozilla Firefox 16 through 24 No 6.0.3  
Mozilla Firefox 3.0 through 15 No Yes  
Mozilla Firefox 4.0 No Yes SaaS Endpoint Protection does not fully support Firefox 4.0. Exceptions relate mainly to the script scanner.
McAfee will address this in a future release of SaaS Endpoint Protection.
Mozilla Firefox 3.5 Yes Yes  
Mozilla Firefox 3.0 Yes Yes  
Mozilla Firefox 2.0 No No

From March 31, 2012, McAfee SecurityCenter, Partner Dashboard, and SaaS Endpoint Protection no longer support Mozilla Firefox 2.x. See article KB73519.

Google Chrome 22.0 through 33.0 No 6.0.3a  
Google Chrome 4.0 through 21.0 No Yes  
Google Chrome 4.1 Yes Yes Browser Protection and Web Filtering are not supported.
Google Chrome 4.0 Yes Yes Browser Protection and Web Filtering are not supported.

Apple Safari for Windows 4.0, 5.0, and 5.1

No Yes Browser Protection and Web Filtering are not supported.

Apple Safari for Windows 4.0

Yes Yes Browser Protection and Web Filtering are not supported.

NOTES
:
  • Browsers must be configured to enable JavaScript.
  • Through SaaS EP 5.4 / SiteAdvisor 3.0, Browser Protection and Web Filtering are not supported on all 64-bit versions of browsers on 64-bit versions of the Windows operating system.
  • New releases of SaaS Endpoint Protection are tested for compatibility with the latest available browsers. However, because testing takes place over a period of time prior to release, and due to the high frequency with which new or updated browsers are released, the SaaS supported browsers are often out of date when compared to the latest, released browser versions.
  • For information about a compatibility issue where McAfee SecurityCenter/SaaS Endpoint Protection occurs with Internet Explorer 9, see article KB72424.
Back to Contents


 
Support for ePolicy Orchestrator

SaaS / ePolicy Orchestrator Extension
The ePolicy Orchestrator (ePO) Extension that was released in July, 2011 allows you to download the Security Center account data to ePO. In this way, administrators with ePO managed enterprise installations and SaaS installations can view all computer data using the ePO console.

NOTES:

  • The SaaS ePO Extension requires ePO 4.6.
  • For information on using the SaaS Extension with ePO 4.6.0, see the Release Notes (PD23166).

 

Rate this document

Did this article resolve your issue?

Please provide any comments below

Languages:

This article is available in the following languages:

English United States
Japanese

Beta Translate with

Select a desired language below to translate this page.

Glossary of Technical Terms


Highlight Glossary Terms

Please take a moment to browse our Glossary of Technical Terms.