Loading...

ERROR: Número de secuencia no válida (los equipos en los que se ejecuta McAfee Agent 4.x no se conectan al servidor de ePO 4.x)
Artículos técnicos ID:   KB60776
Última modificación:  09/07/2018
Calificado:


Entorno

McAfee Agent 4.x
McAfee ePolicy Orchestrator 4.x

Problema

Se detectan uno o varios de los siguientes síntomas:
  • Los clientes no pueden conectarse al parche 5 de ePolicy Orchestrator (ePO) 4.0 o posteriores (incluido el servidor de ePO 4.5.x y 4.6.x, al que se hace referencia de ahora en adelante como "ePO 4.x") porque el número de la secuencia es inferior al que el servidor esperaba.
     
  • Los equipos en los que se utiliza Deep Freeze no se conectan al servidor de ePO. 
    Error en el archivo Server.log: Número de secuencia no válido.
     
  • Los equipos de los que se han creado imágenes no se conectan al servidor de ePO 4.x. 
    Error en el archivo Server.log: Número de secuencia no válido.
     
  • La restauración de las imágenes o instantáneas de VMware provoca que el agente no pueda conectarse al servidor de ePO. 
    Error en el archivo Server.log: Número de secuencia no válido.
     
  • La restauración de las imágenes o instantáneas de Microsoft Virtual PC provoca que el agente no pueda conectarse al servidor de ePO. Error en el archivo Server.log: Número de secuencia no válido.
     
  • El cliente que comparte el mismo GUID de agente no puede conectarse al servidor de ePO. Error en el archivo Server.log: Número de secuencia no válido.

Problema

Los siguientes mensajes se registran en el archivo Server.log:

20090101010101   E   #7148   EPOServer     Agent with GUID {XXXXXXXXXX-XXXX-...} sequence number invalid, expected 113 > 3716
20090101010101   E   #7148   mod_epo Failed to process agent request

Problema

Los siguientes mensajes se registran en agent_<nombre_del_equipo>.log:

2009-11-12 11:57:34        I        #1492        naInet        Reading acknowledgement from ePO Server
2009-11-12 11:57:34        I        #1492        naInet        Received response [] from ePO Server
2009-11-12 11:57:34        I        #1492        naihttp       Failed to get acknowledgement from Server
2009-11-12 11:57:34        E       #1492        imsite        Error trace:
2009-11-12 11:57:34        E       #1492        imsite        [uploadFile,,/spipe/pkg?AgentGuid={91EEA947-D3FB-4CC2-AEC7-05D15CDB5C6A}&Source=Agent_3.0.0,pkg00129024970542750000_12124.spkg,C:\Documents and Settings\All Users\Administrator\McAfee\Common Framework\Unpack,C:\Documents and Settings\All Users\Administrator\McAfee\Common Framework\Unpack\pkg00129024970544780000_2913.spkg]->
2009-11-12 11:57:34        E       #1492        imsite         NaInet library returned code == -14

Cambio de sistema

El cliente ha desplegado McAfee Agent 4.x mediante el servidor de ePO 4.x.

Motivo

Ahora, McAfee Agent 4.0 con ePO 4.x (a partir del parche 5 de ePO 4.0) realiza comprobaciones en los equipos cliente con el fin de evitar ataques de inyección mediante un algoritmo de secuenciación incrementado.

Solución

McAfee ha realizado varios cambios con el fin de ayudar a los administradores de ePO a detectar errores de secuencias en su red. Se introdujeron por primera vez en el parche 5 de ePO 4.0 y se encuentran disponibles en las siguientes versiones de ePO (ePO 4.5 y posteriores, como parte de la instalación estándar). Para obtener más información, consulte el artículo KB65611.

Descargo de responsabilidad

El contenido de este artículo se creó en inglés. En caso de darse cualquier diferencia entre el contenido en inglés y su traducción, el primero siempre será el más preciso. La traducción de algunas partes de este contenido la ha proporcionado Microsoft mediante el uso de traducción automática.

Calificar este documento

Idiomas: