Loading...

Knowledge Center


Supported platforms, environments, and operating systems for Security for Lotus Domino (Windows)
Technical Articles ID:   KB66972
Last Modified:  11/11/2016
Rated:


Environment

Security for Lotus Domino 7.5 (Windows)

Summary

As manufacturers release new operating systems, platforms, and service packs, the original product guides might not reflect the current support policy for those platforms.

Most of the following information is available in the product installation guides and readme.txt files. However, some of the information is available only in product management statements published in the Knowledge Base.

Supported operating systems and platforms
The following tables detail the supported product version for use on Windows workstations, server operating systems, and IBM Lotus Domino platforms. Only the most current versions are included because most customers upgrade to the latest service packs shortly after they are released.

NOTE: Security for Lotus Domino 7.5 was formerly branded as GroupShield 7.0 for Lotus Domino. All issues found since the release of GroupShield for Lotus Domino 7.0 Patch 2 are resolved in this new version. Technical Support recommends that you upgrade to this release.

To review all known issues for Security for Lotus Domino, see:
  • For a list of known issues at Release to World (RTW), refer to the Release Notes (PD21876).
  • For known issues that were discovered post-release, the Release Notes (Addendum) article for issues that were discovered KB66217.
IMPORTANT: With the release of Security for Lotus Domino 7.5 Patch 3 there are important changes to the supported environments See the items flagged with  in the following tables.

Server Operating Systems
 
Microsoft Operating System
Security for Lotus Domino 7.5
Microsoft Windows 2012 R2 Server Yes
Microsoft Windows 2012 Server Yes
Microsoft Windows 2008 32-bit / 64-bit
Yes
Microsoft Windows 2008 R2 64-bit
Yes
Microsoft Windows 2003 Enterprise Server (Service Pack 2) 32-bit / 64-bit
No
Microsoft Windows 2003 Server (Service Pack 2) 32-bit / 64-bit
No
 
  If you deploy Security for Lotus Domino 7.5 from ePolicy Orchestrator to Lotus Domino, then deploy only the package that is available in Software Manager or the package supplied with the main Security for Lotus Domino 7.5 Patch 3 Package - the package name is MSDW-7.5.1492.102-en-lic-depl-pkg.zip. Please remove all previous Security for Lotus Domino packages from ePO Repositories.
From the Security for Lotus Domino 7.5 Patch 3 release, support for Windows 2003 Server (both 32-bit and 64-bit) is withdrawn.

{WINSRV2003.EN_US}

Supported Virtual Environments for Security for Lotus Domino 7.5
 
Virtual Software        
Security for Lotus Domino 7.5
VMware 3.5 ESX Server Yes
VMware 4.0 ESX Server Yes
vSphere 4.0 Yes
vSphere 5.x Yes
vSphere 6.x Yes

Domino Platforms
 
Domino Platform
Security for Lotus Domino 7.5
Lotus Domino 9.0.1 Yes
Lotus Domino 9.0 Yes
Lotus Domino R8.5.3 (32-bit / 64-bit) Yes
Lotus Domino R8.5.2  (32-bit / 64-bit) Yes 
Lotus Domino R8.5.1  (32-bit / 64-bit) Yes 
Lotus Domino R8.5  (32-bit / 64-bit) Yes 
Lotus Domino R8.x  (32-bit / 64-bit) Yes
 
The minimum version of Security for Lotus Domino supported on all versions of Lotus Domino and Windows quoted above is Security for Lotus Domino 7.5 Patch 3.
See KB82776 - Minimum version of Security for Lotus Domino (Windows) 7.5 required for technical support.


NOTE:
 You can install Security for Lotus Domino 7.5 Patch 3 directly on supported operating system/Domino machines without installing any prior versions. If you are upgrading to Security for Lotus Domino 7.5 Patch 3, the minimum requirement is Security for Lotus Domino Patch 2. To view the Release Notes, see PD26433.

From the Security for Lotus Domino 7.5 Patch 3 release, support for all 32-bit versions Windows operating sytems is withdrawn. 
Support of 32-bit Lotus Domino Server versions is maintained, but only when run on the supported 64-bit operating systems shown above.

Cluster Support
 
Product
Security for Lotus Domino 7.5
Lotus Domino cluster aware
Yes
Microsoft Windows Cluster No
Linux Cluster
No
 

Patches
 
Version
Release Date
Languages
Release
Notes
n/a
n/a
n/a n/a
 
 
Internet Browsers
 
Product
Security for Lotus Domino 7.5
Mozilla Firefox 3.0
Yes
Mozilla Firefox 2.0
Yes
Microsoft Internet Explorer 8.0
Yes
Microsoft Internet Explorer 7.0
Yes
Microsoft Internet Explorer 6.0
Yes


System Requirements

Component
Security for Lotus Domino
Processor
Intel® Pentium or higher and compatibles (32-bit and 64-bit chips as appropriate)
Memory
Minimum: 1 GB RAM (Recommended: 2 GB RAM)
Disk space Minimum: 700 MB
Disk swap space Twice the available physical RAM
Network 10/100/1000 Mbps Ethernet card
Display 1024 x 768
Supported McAfee Management
software (if used)
ePO 5.3.x *
ePO 5.1.x
 
* Support for Securty for Lotus Domino on ePO 5.3.x is added with release of the Security for Lotus Domino 7.5 Patch 3 Extensions.
These new extensions will work only in conjunction with Security for Lotus Domino 7.5 Patch 3 installed locally on supported operating system platforms with the Domino versions listed in the tables above.

Rate this document

Did this article resolve your issue?

Please provide any comments below

Beta Translate with

Select a desired language below to translate this page.

Glossary of Technical Terms


Highlight Glossary Terms

Please take a moment to browse our Glossary of Technical Terms.