Loading...

Knowledge Center


Supported platforms, environments, and operating systems for Data Loss Prevention Endpoint
Technical Articles ID:   KB68147
Last Modified:  10/20/2016
Rated:


Environment

McAfee Data Loss Prevention Endpoint (DLP Endpoint) 10.x, 9.x

Summary

IMPORTANT: End of Life for Data Loss Prevention Endpoint 9.3.x has been announced; see KB87802 for further information.

As manufacturers release new operating systems, platforms, and service packs, the original product guides might not reflect the current support policy for those platforms.

Most of the following information is available in the product installation guides and readme.txt files. However, some of the information is available only in Product Management Statements published in the Knowledge Base.
 
Microsoft Windows - Supported client operating systems
 
Operating System Microsoft Service Packs DLP Endpoint 9.3 DLP Endpoint 9.4  DLP Endpoint 10.x
Windows 10 TH2/RS1 (32/64-bit) N/A Y8 Y8 Y8
Windows 10 (32/64-bit) 9 N/A Y7 Y7 Y
Windows 8.1 (32/64-bit) 1 N/A Y4 Y Y
Windows 8 (32/64-bit) 1 N/A Y Y Y
Windows 7 (32/64-bit) 2 1 or later Y Y Y
Windows Vista (32-bit) 2 2 or later Y N
Windows Vista (64-bit) 1,2 N N N
Windows 2008 (32/64-bit) 35 1 or later Y Y6 Y6 
Windows 2008 R2 (32/64-bit)35 1 or later Y Y
Windows 2012 (64-bit) 35
Windows 2012 R2 (64-bit)
N/A Y Y Y

1 Thin client or embedded versions Enterprise and Professional editions are not supported.
2 Thin client or embedded versions Enterprise and Business editions are not supported.
3 Full and Device Control DLP versions are supported.
4 Windows 8.1 is supported on DLP Endpoint 9.3 Patch 2 and later.
5 Windows Core editions are not supported because of limitations implemented in the operating system.
6 Windows 2008 Service Pack 2 and later.
7 Windows 10 Enterprise and Professional are supported in 9.4 Patch 1 and version 9.3 Patch 6.
8 Supported with DLP 9.3.630 (Patch 6 HF 30), DLP 9.4.230 (Patch 2 HF 30) , DLP 10.0.100 (Patch 1) and later.
Windows 10 IoT or other limited versions are not supported.

NOTES:
  • DLP Endpoint supports Microsoft Service Packs only while Microsoft officially supports them.
    {WINSRV2003.EN_US}
    {WINXP.EN_US}
  • When foundation software (McAfee Agent/ePolicy Orchestrator) ends support for the operating system or Service Pack, DLP Endpoint also ends support for it.
  • File System Discovery Rules (FSDR) and Network Communication Protection Rules (NCPR) are not supported on servers.
 
Apple - Supported client operating systems
 
Operating System
Apple Service Packs
DLP Endpoint 9.3
DLP Endpoint 9.4 DLP Endpoint 10.x
OS X Lion
7.5 or later
Y1 N N
OS X Mountain Lion 10.8.0 or later Y1 Y N
OS X Mavericks 10.9.0 or later Y1 Y N
OS X Yosemite 10.10 or later Y2 Y Y
OS X El Capitan3 10.11 or later Y4 Y4 Y
macOS Sierra 10.12 or later N Y5 Y
 
1 DLP Endpoint 9.3 Patch 2 or later is required for OS X Device Control including Removable Storage Device Rules.
2 Patch 4 or later. Review release notes for additional requirements.
3 Install Endpoint Security for Mac 2.3 and MA for Mac OS X 4.8.0.1938 (Patch 3) before upgrading OS X to El Capitan 10.11, and before upgrading DLP Endpoint for Mac to this release level.
4 OS X El Capitan 10.11 supported in 9.3 Patch 6 and 9.4 Patch 1
5 macOS Sierra 10.12 supported in 9.4 Patch 1
 
Supported virtualization systems
 
Operating System
DLP Endpoint 9.3
DLP Endpoint 9.4
DLP Endpoint 10.x
Citrix XenApp 7.6 Y2 Y N
Citrix XenApp 7.5 Y1 Y N
Citrix XenApp
6.0, 6.5
Y Y Y5
Citrix XenDesktop
7.0, 7.1 and 7.5
Y1 Y Y4
Citrix XenDesktop 7.6
Y2 Y N
Citrix XenDesktop 7.8 N N Y
Citrix XenDesktop
5.5, 5.6
Y Y N
VMware View 6.0, 6.2 N Y3 Y
VMware View 5.3 Y2 Y Y
VMware View 5.2 Y1 Y N
VMware View
4.6, 5.0, 5.1
Y Y N
VMware Hyper-V
6.3.9600
N Y Y

1 Patch 3 or later.
2 Patch 4 or later.
3 Patch 1 or later.
4 7.0 Only
5 6.5 Feature Pack 2 only

Microsoft Windows - Supported operating systems with DLP Endpoint Policy Manager Console
 
NOTE: Because of a known User Account Control (UAC)/ActiveX issue, Intel Security strongly recommends turning UAC off when installing or running the console in Windows Vista, Windows 7, or Windows Server 2008 systems.
 
Operating System
Microsoft Service Packs
DLP Endpoint 9.3
DLP Endpoint 9.4
DLP Endpoint 10.x
Windows 2012 Server (64-bit) 1
N
Y
 N/A2 N/A2
Windows 8 (32/64-bit) 1
N
Y
N/A2
N/A2
Windows 7 (32-bit)
1 or later
Y
N/A2
N/A2
Windows 7 (64-bit)
1 or later
Y
N/A2
N/A2
Windows Server 2008 R2 Family (64-bit) 
1 or later
Y
N/A2
N/A2
Windows Server 2008 Family (32-bit)
1 or later
Y
N/A2
N/A2
Windows Vista (32-bit) 1
2 or later
Y
N/A2
N/A2
Windows Vista (64-bit)
2 or later
Y
N/A2
N/A2

For DLP Endpoint 9.2 and 9.3 only - 64-bit systems are supported only when running the console as an ActiveX control inside 32-bit Windows Internet Explorer (IE).

1 Windows Vista SP2 or later (Enterprise and Business editions) 32-bit and 64-bit.
2 DLP Endpoint 9.4 and 10.x Policy Manager is native ePO and works with any ePO-supported operating system and browser combination.
{WINXP.EN_US} 
{WINSRV2003.EN_US}

NOTE: Policy Manager Console supports Microsoft Service Packs only while Microsoft officially supports them. Additionally, when foundation software (McAfee Agent/ePolicy Orchestrator) ends support for the operating system or Service Pack, DLP Endpoint also ends support for it.

Microsoft Windows - Supported browsers with DLP Endpoint Policy Manager Console
Browser DLP Endpoint 9.3 DLP Endpoint 9.4 DLP Endpoint 10.x
Internet Explorer 11.0 Y2
N/A3
N/A3
Internet Explorer 10.0 Y
N/A3
N/A3
Internet Explorer 8, 9 Y1
N/A3
N/A3
Internet Explorer 6, 7
Y
N/A3
N/A3
Microsoft Edge
Mozilla Firefox
Google Chrome
N N/A3 N/A3

1 Internet Explorer is supported when running in 7.0 compatibility mode.
2 Internet Explorer 11 is supported with Patch 3 or later.
3 DLP Endpoint 9.4 and 10.x Policy Manager is native ePO and works with any ePO-supported operating system and browser combination.

Supported ePO versions

NOTE: Support for DLP Endpoint extensions on specific versions of ePO ends with the End of Life date of the ePO version. For ePO versions that are past End of Life (EOL), legacy listings are shown to indicate what versions DLP formerly supported. This can provide an upgrade path for customers who may be running legacy versions of DLP Endpoint and ePO.

 
DLP Endpoint ePO 5.1.0 ePO 5.1.1 ePO 5.1.2 ePO 5.1.3 ePO 5.3.0 ePO 5.3.1 ePO 5.3.2
10.0 Patch 1 N N N Y N Y Y2
9.4 Patch 2 N Y Y Y Y Y Y2
9.4 Patch 1 N N N Y N1 Y N
9.4 RTW N Y Y N N1 N1 N
9.3 Patch 6 N N Y Y Y Y N
9.3 Patch 5 N Y Y N N1 N1 N
9.3 Patch 4 Y Y N N N N N
9.3 Patch 3 Y N N N N N N
9.3 Patch 2 Y N N N N N N
9.3 Patch 1 Y N N N N N N
9.3 RTW N N N N N N N

1 Although not officially supported, Technical Support found no issues.
2 With Hotfix 1144868.


Microsoft Office - Supported Microsoft Office versions
 
MS Office DLP Endpoint 9.3 DLP Endpoint 9.4 DLP Endpoint 10.0.100
2003 Y N N
2007 Y Y N
2010 Y Y Y
2013 SP1 Y Y Y
2016 N N Y
365 Y1 Y1 Y1

1 Full Office 365 support is planned for upcoming release and patch levels. This article will be updated and an SNS will be sent as soon as supportability is announced.
 
Microsoft Outlook - Supported Outlook versions for Email Protection Rules and Discovery Scans
 
MS Outlook DLP Endpoint 9.3 DLP Endpoint 9.4 DLP Endpoint 10.0.100
2003 Y N N
2007 Y Y N
2010 Y Y Y
2013 SP1 Y1 Y Y
2016 N N Y
365 Y2 Y2 Y2
 
1 Email Storage Discovery Rule is not supported in Microsoft Outlook 2013.
2 Full Office 365 support is planned for upcoming release and patch levels. This article will be updated and an SNS will be sent as soon as supportability is announced.

Rate this document

Did this article resolve your issue?

Please provide any comments below

Beta Translate with

Select a desired language below to translate this page.

Glossary of Technical Terms


Highlight Glossary Terms

Please take a moment to browse our Glossary of Technical Terms.