Loading...

Data Loss Prevention Endpoint でサポートされているプラットフォーム、環境、およびオペレーティング システム
技術的な記事 ID:   KB68147
最終更新:  2019/04/01
評価:


環境

McAfee Data Loss Prevention Endpoint (DLP Endpoint) 11.x、10.x

概要

重要: Data Loss Prevention Endpoint 9.3.x および 9.4.x は、2018 年 9 月 15 日をもってサポートが終了しました。 詳細については、KB87802 を参照してください。

メーカーから新しいオペレーティング システム、プラットフォーム、およびサービスパックがリリースされると、元のマカフィー製品ガイドに、これらのプラットフォームに対する最新のサポート ポリシーが反映されていない場合があります。

製品のインストール ガイドおよび Readme.txt ファイルには、以下の情報の多くが記載されています。 ただし、情報の中には、Knowledge Base で公開されている製品管理情報でのみ入手可能なものがあります。

この記事の最近の更新
日付 更新
2019 年 1 月 8 日 DLP 11.1.100 のリリース情報を追加しました。
DLP 11.0.700 のリリース情報を追加しました。
2018 年 12 月 12 日 Microsoft Office 365 の冗長脚注を削除しました。
2018 年 12 月 11 日 Microsoft Windows の脚注を更新 - サポートされるクライアント オペレーティング システム
2018 年 11 月 8 日 「対応ブラウザー」の見出しを明確にし、環境フィールドを更新しました。
2018 年 10 月 17 日 バージョン10.0 Update 5、バージョン 11.0 Update 6、およびバージョン 11.1 の環境情報を追加しました。

この記事が更新されたときに電子メール通知を受け取るには、ページ右側の購読をクリックします。 購読するには、ログインする必要があります。


バージョン サポート用リリース 一般提供 リリース ノート
11.1.100 2019 年 1 月 8日 PD28033
11.1.0 2018 年 10 月 22 日 PD28032
11.0.700 2019 年 1 月 8日 PD28152
11.0.600 2018 年 10 月 9 日 PD27984
11.0.500 2018 年 8 月 7 日 PD27871
11.0.400 2018 年 5 月 8 日 PD27728
11.0.300 2018 年 4 月 10 日 PD27609
11.0.200 2018 年 1 月 31 日 PD27311
11.0 HF 150 2018 年 1 月 11 日 PD27446
11.0 HF 130 2017 年 11 月 13 日 PD27309
11.0.0 HF2 2017 年 7 月 20 日 (Windows) PD27179
11.0.0 2017 年 6 月 7 日 (Mac)
2017 年 6 月 1 日 (Windows)
PD27067
10.0.500 2018 年 5 月 8 日 PD27700
10.0.400 2018 年 3 月 13 日 PD27601
10.0.350 2018 年 1 月 10 日 PD27445
10.0.330 2017 年 11 月 13 日 PD27310
10.0.250 2017 年 5 月 23 日 PD27057
10.0.230 2017 年 4 月 18 日 PD27024
10.0.200 2017 年 4 月 5 日 PD27003
10.0.100 2016 年 9 月 13 日 PD26685
10.0 2016 年 7 月 6 日 PD26582
9.4.301 (Update 3 Hotfix 1) 2017 年 9 月 13 日 PD27249
9.4.200 (Update 2) 2016 年 4 月 19 日 2016 年 5 月 16 日 PD26480
9.4.103 (Update 1 Hotfix 3) 2016 年 1 月 12 日 PD26319
9.4.100 (Update 1) 2015 年 12 月 7 日 PD26081
9.4.2 (Hotfix 2) 2015 年 9 月 22 日 PD26145
9.4.0 2015 年 6 月 4 日 2015 年 7 月 29 日 PD26064
9.3.6 2015 年 11 月 30 日 2016 年 1 月 12 日 PD26323
9.3.5 2015 年 7 月 14 日 PD26028
9.3.4 2015年 1 月 20 日 PD25690
9.3.3 2014 年 7 月 15 日 2014 年 9 月 15 日 PD25400
9.3.2 2014 年 1 月 14 日 2014 年 3 月 13 日 PD25062
9.3.1 2013 年 10 月 6 日 2013 年 12 月 3 日 PD24859
9.3.0 2013 年 6 月 6 日 PD24527

更新およびメジャー リリースには問題解決が累積的に含まれているため、テクニカル サポートはこれらの最新バージョンをインストールすることをお勧めします。 ご使用の製品の最新のリリースを確認するには、製品ダウンロード サイト http://www.mcafee.com/us/downloads/downloads.aspx にアクセスしてください。

トップに戻る
オペレーティング システム DLP Endpoint
11.x
DLP Endpoint
10.x
DLP Endpoint
9.4 14
DLP Endpoint
9.3 14
Windows 10 (32 ビット版および 64 ビット版) バージョン 1809 (October 2018 Update) Y13 N N N
Windows 10 (32 ビット版および 64 ビット版) バージョン 1803 (April 2018 Update) Y12 N N N
Windows 10 (32 ビット版および 64 ビット版) Fall Creators Update バージョン 1709 (10.0.16299) Y10 Y10 N N
Windows 10 (32 ビット版および 64 ビット版) Creators Update バージョン 1703 (10.0.15063) Y Y7 Y11 N
Windows 10 Anniversary Update (32 ビット版および 64 ビット版) バージョン 1607 (10.0.14393) Y Y6 Y6 Y6
Windows 10 TH2 (32 ビット版および 64 ビット版) バージョン 1511 (10.0.10586) Y6 Y6 Y6 Y6
Windows 10 (32 ビット版および 64 ビット版) バージョン 1507 (10.0.10240) Y Y Y5 Y5
Windows 8.1 (32 ビット版および 64 ビット版)1
バージョン 9600
Y Y Y Y2
Windows 8 (32 ビット版および 64 ビット版)1
バージョン 9200
Y Y Y Y
Windows 7 (32 ビット版および 64 ビット版)1、8
バージョン 7601
Y Y Y Y
Windows Vista (32 ビット版)1、9
バージョン 7601
N N N Y
Windows Vista (64 ビット版) バージョン 7601 N N N N
Windows 2008 (32 ビット版および 64 ビット版)3、8 バージョン NT 6.0 Y4 Y4 Y4 Y
Windows 2008 R2 (32 ビット版および 64 ビット版)3、8 バージョン NT 6.1 Y Y Y Y
Windows 2012 (64 ビット版)3
バージョン NT 6.2
Windows 2012 R2 (64 ビット版)
バージョン NT 6.3
Y Y Y Y
Windows 2016 (64 ビット版) Y13 N N N
1 シン クライアントまたは埋め込みのバージョンの Standard、Enterprise、Business、および Professional エディションはサポートされていません。
2 Windows 8.1 は DLP Endpoint 9.3 Update 2 以降でサポートされています。
3 オペレーティング システムに制限があるため Windows Core エディションはサポートされていません。
4 Windows 2008 Service Pack 2 以降。
5 Windows 10 Enterprise および Professional は、DPL Endpoint 9.4 Update 1 および 9.3 Update 6 サポートされています。
6 DLP Endpoint 9.3.630 (Update 6 Hotfix 30)、9.4.230 (Update 2 Hotfix 30)、10.0.100 (Update 1) 以降でサポートされています。
7 DLP Endpoint 10.0.230 (Update 2 Hotfix 30) 以降でサポートされています。
8 サービス パック 1 以降。
9 サービス パック 2 以降。
10 DLP Endpoint 11.0 Hotfix 130、10 Update 3 Hotfix 30 以降。
11 DLP Endpoint 9.4 Update 3 以降。
12 DLP Endpoint 11.0.300 以降でサポートされています。
13 DLP Endpoint 11.0.600 および DLP Endpoint 11.1 以降でサポートされています。
14 2018 年 9 月 15 日にサポートが終了しました。
注:
  • DLP Endpoint は、Microsoft で正式にサポートされる場合のみ、Microsoft Service Pack をサポートしています。
    Microsoft は、Windows Server 2003 SP2 のサポートを 2015 年 7 月 14 日に終了しました。2015 年末時点で、Windows Server 2003 SP2 がサポートする McAfee 製品は Application Control と Change Control のみです。詳細については、KB81563 を参照してください。

    Microsoft は、Windows XP SP3 のサポートを 2014 年 4 月 8 日に終了しました。 最良の結果と最適なセキュリティのためには、サポートされているオペレーティング システムにアップグレードしてください。 詳細については、KB78434 を参照してください。
  • オペレーティング システムまたはサービス パックでの McAfee Agent や ePolicy Orchestrator などの基盤ソフトウェアのサポートが終了すると、DLP Endpoint もそのサポートを終了します。
  • ファイル システム検出ルール (FSDR) とネットワーク通信保護ルールはサーバーでサポートされません
  • Windows 10 Professional および Enterprise エディションがサポートされています。
  • Windows 10 CB (Current Branch) と CBB (Current Branch for Business) がサポートされています。
  • Windows 10 LTSB (Long Term Servicing Branch) 2015 は DLP 10 Update 2 で正式にテストされています。 DLP 10 Update 2 以降、Windows 10 LTSB がサポートされています。
トップに戻る
オペレーティング システム Apple サービス
パック
DLP Endpoint
11.x
DLP Endpoint
10.x
DLP Endpoint
9.47
DLP Endpoint
9.37
macOS Mojave 10.14 以降 Y N N N
macOS High Sierra 10.13 以降 Y N N N
macOS Sierra 10.12 以降 Y6 Y Y5 N
OS X El Capitan3 10.11 以降 Y6 Y Y4 Y4
OS X Yosemite 10.10 以降 Y2 Y Y Y
OS X Mavericks 10.9.0 以降 N Y N Y1
OS X Mountain Lion 10.8.0 以降 N Y N Y1
OS X Lion 7.5 以降 N N N Y1
1 リムーバブル ストレージ デバイス ルールを含む OS X デバイス コントロールでは DLP Endpoint 9.3 Update 2 以降が必要です。
2 Update 4 以降。 追加要件についてはリリース ノートで確認してください。
3 OS X を El Capitan 10.11 にアップグレードする前、および DLP Endpoint for Mac をこのリリース レベルにアップグレードする前に、Endpoint Security for Mac 2.3 および MA for Mac OS X 4.8.0.1938 をインストールしてください。
4 OS X El Capitan 10.11 はバージョン 9.3 Update 6 およびバージョン 9.4 Update 1 でサポートされています。
5 macOS Sierra 10.12 はバージョン 9.4 Update 1 でサポートされています。
6 Security Update 2018-001 でテストされています。
7 2018 年 9 月 15 日にサポートが終了しました。
2 3
Citrix
DLP バージョン Citrix
XenDesktop
7.11、7.15 CU1、7.16
Citrix XenApp
7.11
Citrix XenApp
7.9
Citrix XenDesktop
7.8
CitrixXenApp
7.6
Citrix XenApp
7.5
Citrix XenApp
6.0、6.5
Citrix XenDesktop
7.0、7.1 および 7.5
Citrix XenDesktop
7.6
Citrix XenDesktop
5.5、5.6
DLP 11.1 Update 1 Y N N N N N Y7 N Y N
DLP 11.1 Y N N N N N Y7 N Y N
DLP 11.0 Update 7 Y N N N N N Y7 N Y N
DLP 11.0 Update 6 Y N N N N N Y7 N Y N
DLP 11.0 Update 5 N N N N N N Y4 N Y5 N
DLP 11.0 Update 4 N N N N N N Y4 N Y5 N
DLP 11.0 Update 3 N Y N N N N Y4 N Y5 N
DLP 11.0 Update 2 N Y N N N N Y4 N Y5 N
DLP 11.0 HF2 N N Y Y N N Y4 Y3 N N
DLP 11.0 N N Y Y N N Y4 Y3 N N
DLP 10 Update 5 N N N N N N Y2 N Y5 N
DLP 10 Update 4 N N N N N N Y4 Y3 N N
DLP 10 Update 3 N N N N N N Y4 Y3 N N
DLP 10 Update 2 N N N N N N Y4 Y3 N N
DLP 10 Update 1 N N N Y N N Y4 Y3 N N
DLP 10.0 N N N N N N N N N N
DLP 9.4 Update 3 6 N N N N Y Y Y2 Y Y Y
DLP 9.4 Update 2 6 N N N N Y Y Y2 Y Y Y
DLP 9.4 Update 1 6 N N N N Y N Y2 Y Y Y
DLP 9.4 6 N N N N Y Y Y2 Y Y Y
DLP 9.3.x 6 N N N Y2 Y1 Y Y1 Y2 Y Y
1 Update 3 以降。
2 Update 4 以降。
3 7.0 のみ。
4 6.5 Feature Pack 2 のみ。
5 7.6 Update 3 のみ。
6 2018 年 9 月 15 日にサポートが終了しました。
7 Citrix XenDesktop 6.5 のみ。

VMware
DLP バージョン VMware View
6.0、6.2
VMware View
5.3
VMware View
5.2
VMware View
4.6、5.0、5.1
VMware Hyper-V
6.3.9600
DLP 11.1 Update 1 N N N N N
DLP 11.1 N N N N N
DLP 11.0 Update 7 N N N N N
DLP 11.0 Update 6 N N N N N
DLP 11.0 Update 5 N N N N N
DLP 11.0 Update 4 N N N N N
DLP 11.0 Update 3 N N N N N
DLP 11.0 Update 2 N N N N N
DLP 11.0 HF2 Y Y N N Y
DLP 11.0 Y Y N N Y
DLP 10 Update 5 N N N N N
DLP 10 Update 4 Y Y N N N
DLP 10 Update 3 Y Y N N N
DLP 10 Update 2 Y Y N N N
DLP 10 Update 1 Y Y N N N
DLP 10.0 N N N N N
DLP 9.4 Update 3 3 Y Y N N Y
DLP 9.4 Update 2 3 Y Y N N Y
DLP 9.4 Update 1 3 Y Y N N Y
DLP 9.4 3 N Y Y1 Y Y
DLP 9.3.x 3 N Y2 Y1 Y N
1 Update 3 以降。
2 Update 4 以降。
3 2018 年 9 月 15 日にサポートが終了しました。

トップに戻る
5
注: DLP Endpoint 9.4、10.x、および 11.x Policy Manager はネイティブの ePO であり、すべての ePO 対応のオペレーティング システムとブラウザーの組み合わせで動作します。
オペレーティング システム Microsoft Service
Pack
DLP Endpoint
9.3 2
Windows 2012 Server (64 ビット版)1 N Y
Windows 8 (32 ビット版および 64 ビット版)1 N Y
Windows 7 (32 ビット版) 1 以降 Y
Windows 7 (64 ビット版) 1 以降 Y
Windows Server 2008 R2 Family (64 ビット版) 1 以降 Y
Windows Server 2008 Family (32 ビット版) 1 以降 Y
Windows Vista (32 ビット版)1 2 以降 Y
Windows Vista (64 ビット版) 2 以降 Y
1 Windows Vista SP2 以降 (Enterprise および Business エディション) 32 ビット版および 64 ビット版。
2 2018 年 9 月 15 日にサポートが終了しました。

Microsoft は、Windows XP SP3 のサポートを 2014 年 4 月 8 日に終了しました。 最良の結果と最適なセキュリティのためには、サポートされているオペレーティング システムにアップグレードしてください。 詳細については、KB78434 を参照してください。

Microsoft は、Windows Server 2003 SP2 のサポートを 2015 年 7 月 14 日に終了しました。2015 年末時点で、Windows Server 2003 SP2 がサポートする McAfee 製品は Application Control と Change Control のみです。詳細については、KB81563 を参照してください。


注:
  • 64 ビット システムは、DLP 9.3.x コンソールが 32 ビット版 Windows Internet Explorer (IE) 内の ActiveX コントロールとして実行されている場合のみサポートされます。
  • ポリシー マネージャー コンソールは、Microsoft で正式にサポートされる場合のみ、Microsoft Service Pack をサポートしています。 また、オペレーティング システムまたはサービス パックでの McAfee Agent や ePolicy Orchestrator などの基盤ソフトウェアのサポートが終了すると、DLP Endpoint もそのサポートを終了します。
  • 既知のユーザー アカウント制御 (UAC)/ActiveX の問題のため、Windows Vista、Windows 7、または Windows Server 2008 システムでコンソールをインストールまたは実行する場合は UAC をオフにすることを強くお勧めします。
注: DLP Endpoint 9.4、10.x、および 11.x Policy Manager は ePO ネイティブであり、ePO 対応のオペレーティング システムとブラウザーの組み合わせで動作します。
DLP Endpoint バージョン Microsoft Edge
Mozilla Firefox
Google Chrome
Internet Explorer
6、7
Internet Explorer
8、9
Internet Explorer
10.0
Internet Explorer
11.0
DLP Endpoint 11.x Y Y Y Y Y
DLP Endpoint 10.x Y Y Y Y Y
DLP Endpoint 9.4.x 3 Y Y Y Y Y
DLP Endpoint 9.3.x 3 N Y Y1 Y Y2
1 7.0 互換モードで実行すると、Internet Explorer がサポートされます。
2 Internet Explorer 11 は DLP Endpoint 9.3 Update 3 以降でサポートされます。
3 2018 年 9 月 15 日にサポートが終了しました。
DLP Endpoint ePO
5.1.06
ePO
5.1.16
ePO
5.1.26
ePO
5.1.36
ePO
5.3.0
ePO
5.3.1
ePO
5.3.2
ePO
5.3.3
ePO
5.9
ePO
5.9.1
ePO
5.10
DLP 11.1 Update 1 N N N N N N N Y4 N Y Y
DLP 11.1 N N N N N N N Y4 N Y Y
DLP 11.0 Update 7 N N N N N N N Y4 N Y Y
DLP 11.0 Update 6 N N N N N N N Y4 N Y Y7
DLP 11.0 Update 5 N N N N N N N Y4 N Y Y7
DLP 11.0 Update 4 N N N N N N Y5 Y4 N Y Y7
DLP 11.0 Update 3 N N N N N N N Y4 N Y Y7
DLP 11.0 Update 2 N N N Y N N Y2 Y3 Y Y Y7
DLP 11.0 Hotfix 2 N N N Y N N Y2 Y3 Y Y Y7
DLP 11.0 N N N Y N Y Y2 N Y N N
DLP 10 Update 5 N N N N N N N Y4 N Y Y7
DLP 10.0 Update 4 N N N N N N Y2 Y3 Y Y Y7
DLP 10.0 Update 3 N N N Y N N Y2 Y3 Y N N
DLP 10.0 Update 2 N N N Y N N Y2 N Y N N
DLP 10.0 Update 1 N N N Y N Y Y2 N N N N
DLP 9.4 Update 3 8 N Y Y Y Y Y Y N Y N N
DLP 9.4 Update 2 8 N Y Y Y Y Y N N N N N
DLP 9.4 Update 1 8 N N N Y N1 Y N N N N N
DLP 9.4 8 N Y Y N N1 N1 N N N N N
DLP 9.3 Update 6 8 N N Y Y Y Y N N N N N
DLP 9.3 Update 5 8 N Y Y N N1 N1 N N N N N
DLP 9.3 Update 4 8 Y Y N N N N N N N N N
DLP 9.3 Update 3 8 Y N N N N N N N N N N
DLP 9.3 Update 2 8 Y N N N N N N N N N N
DLP 9.3 Update 1 8 Y N N N N N N N N N N
DLP 9.3 8 N N N N N N N N N N N
1 正式にはサポートされていませんが、テクニカル サポートで問題は見つかりませんでした。
2 ePO 5.3.2 Hotfix 1144868 で動作。
3 ePO 5.3.3 Hotfix 1219524 で動作。
4 ePO 5.3.3 Hotfix 1230649 で動作。
5 ePO 5.3.2 Hotfix 1193123 で動作。
6 ePO 5.1.x は 2017 年 12 月 31 日付で EOS。 EOS = サポート終了。 EOL = サービス終了。
7 ePO を 5.10 にアップグレードする前に、DLP 11.0.500 拡張ファイルを ePO の既存のバージョンにインストールしてください。
8 2018 年 9 月 15 日にサポートが終了しました。
注: 特定バージョンの ePO の DLP Endpoint 拡張ファイルのサポートは、ePO バージョンのサービス終了日に終了します。 サービス終了日を過ぎた ePO バージョンについては、どの DLP バージョンでサポートされていたかを示すレガシー一覧が表示されます。 この情報は、お客様が DLP Endpoint および ePO のレガシー バージョンを実行している場合のアップグレード パスを示します。
7
8 9
Microsoft Office DLP Endpoint
9.3 1
DLP Endpoint
9.4 1
DLP Endpoint
10.0.100
DLP Endpoint
11.0
DLP Endpoint
11.1
2003 Y N N N N
2007 Y Y N N N
2010 Y Y Y Y Y
2013 SP1 Y Y Y Y Y
2016 N Y Y Y Y
365 Y Y Y Y Y
1 2018 年 9 月 15 日にサポートが終了しました。
Microsoft Outlook DLP Endpoint
9.3 3
DLP Endpoint
9.4 3
DLP Endpoint
10.0.100
DLP Endpoint
11.0
DLP Endpoint
11.1
2003 Y N N N N
2007 Y Y N N N
2010 Y Y Y Y Y
2013 SP1 Y1 Y Y Y Y
2016 N N Y Y Y
365 Y2 Y2 Y2 Y2 Y2
1 電子メール ストレージ検出ルールは、Microsoft Outlook 2013 ではサポートされていません。
2 Office 365 の完全なサポートは今後のリリースおよび更新プログラム レベルで予定しています。 サポート可能になったと発表された場合、この記事が更新され、SNS が送信されます。
3 2018 年 9 月 15 日にサポートが終了しました。

免責事項

この記事の内容のオリジナルは英語です。英語の内容と翻訳に相違がある場合、常に英語の内容が正確です。一部の内容は Microsoft の機械翻訳による訳文となっています。

このドキュメントを評価する

Beta Translate with

Select a desired language below to translate this page.