Loading...

知识中心


Data Loss Prevention Endpoint 的受支持平台、环境和操作系统
技术文章 ID:   KB68147
上次修改时间:  2019/09/19
已评级:


环境

McAfee Data Loss Prevention Endpoint (DLP Endpoint) 11.x、10.x

摘要

重要说明:自 2018 9 月 15 日起,Data Loss Prevention Endpoint 9.3.x 和 9.4.x 已达到寿命期。 有关详细信息,请参阅 KB87802

随着第三方制造商发布新的操作系统、平台和 Service Pack,原始 McAfee 产品手册可能无法反映针对这些平台的当前支持策略。

以下大部分信息都在产品安装手册和 readme.txt 文件中提供。 但是,有些信息仅在知识库中发布的产品管理声明中提供。

本文的最近更新
日期 更新
2019 年 1 月 8 日 为 DLP 11.1.100 添加的版本信息。
为 DLP 11.0.700 添加的版本信息。
2018 年 12 月 12 日 已删除了 Microsoft Office 365 的冗余脚注。
2018 年 12 月 11 日 更新了 Microsoft Windows 的脚注 - 支持的客户端操作系统。
2018 年 11 月 8 日 阐明了“支持的浏览器”标题和更新了“环境”字段。
2018 年 10 月 17 日 添加了版本 10.0 更新 5、11.0 更新 6 和 11.1 的环境信息。

要在本文更新时收到电子邮件通知,请单击页面右侧的订购。 您必须登录后才能订购。


版本 面向支持发行 公开发布 发行说明
11.1.100 2019 年 1 月 8 日 PD28033
11.1.0 2018 年 10 月 22 日 PD28032
11.0.700 2019 年 1 月 8 日 PD28152
11.0.600 2018 年 10 月 9 日 PD27984
11.0.500 2018 年 8 月 7 日 PD27871
11.0.400 2018 年 5 月 8 日 PD27728
11.0.300 2018 年 4 月 10 日 PD27609
11.0.200 2018 年 1 月 31 日 PD27311
11.0 HF 150 2018 年 1 月 11 日 PD27446
11.0 HF 130 2017 年 11 月 13 日 PD27309
11.0.0 HF2 2017 年 7 月 20 日 (Windows) PD27179
11.0.0 2017 年 6 月 7 日 (Mac)
2017 年 6 月 1 日 (Windows)
PD27067
10.0.500 2018 年 5 月 8 日 PD27700
10.0.400 2018 年 3 月 13 日 PD27601
10.0.350 2018 年 1 月 10 日 PD27445
10.0.330 2017 年 11 月 13 日 PD27310
10.0.250 2017 年 5 月 23 日 PD27057
10.0.230 2017 年 4 月 18 日 PD27024
10.0.200 2017 年 4 月 5 日 PD27003
10.0.100 2016 年 9 月 13 日 PD26685
10.0 2016 年 7 月 6 日 PD26582
9.4.301(更新 3 修补程序 1) 2017 年 9 月 13 日 PD27249
9.4.200(更新 2) 2016 年 4 月 19 日 2016 年 5 月 16 日 PD26480
9.4.103(更新 1 修补程序 3) 2016 年 1 月 12 日 PD26319
9.4.100(更新 1) 2015 年 12 月 7 日 PD26081
9.4.2(修补程序 2) 2015 年 9 月 22 日 PD26145
9.4.0 2015 年 6 月 4 日 2015 年 7 月 29 日 PD26064
9.3.6 2015 年 11 月 30 日 2016 年 1 月 12 日 PD26323
9.3.5 2015 年 7 月 14 日 PD26028
9.3.4 2015 年 1 月 20 日 PD25690
9.3.3 2014 年 7 月 15 日 2014 年 9 月 15 日 PD25400
9.3.2 2014 年 1 月 14 日 2014 年 3 月 13 日 PD25062
9.3.1 2013 年 10 月 6 日 2013 年 12 月 3 日 PD24859
9.3.0 2013 年 6 月 6 日 PD24527

更新和主版本中的问题解决方案是累积性的,因此,技术支持建议您安装最新版本。 要查找产品的最新版本,请访问产品下载站点,网址为:http://www.mcafee.com/us/downloads/downloads.aspx

返回顶部
操作系统 DLP Endpoint
11.x
DLP Endpoint
10.x
DLP Endpoint
9.4 14
DLP Endpoint
9.3 14
Windows 10(32 位和 64 位)版本 1809(2018 年 10 月 更新) 13
Windows 10(32 位和 64 位)版本 1803(2018 年 4 月更新) 12
Windows 10(32 位和 64 位)秋季创意者更新版本 1709 (10.0.16299) 10 10
Windows 10(32 位和 64 位)创意者更新版本 1703 (10.0.15063) 7 11
Windows 10 Anniversary Update(32 位和 64 位)版本 1607 (10.0.14393) 6 6 6
Windows 10 TH2(32 位和 64 位)版本 1511 (10.0.10586) 6 6 6 6
Windows 10(32 位和 64 位)版本 1507 (10.0.10240) 5 5
Windows 8.1(32 位和 64 位)1
版本 9600
2
Windows 8(32 位和 64 位)1
版本 9200
Windows 7(32 位和 64 位)1、8
版本 7601
Windows Vista(32 位)1、9
版本 7601
Windows Vista(32 位)版本 7601
Windows 2008(32 位和 64 位)3、8 版本 NT 6.0 4 4 4
Windows 2008 R2(32 位和 64 位)3、8 版本 NT 6.1
Windows 2012(64 位)3
版本 NT 6.2
Windows 2012 R2(64 位)
版本 NT 6.3
Windows 2016(64 位) 13
1 瘦客户端或内嵌版本标准版、企业版、商业版和专业版不受支持。
2 Windows 8.1 在 DLP Endpoint 9.3 更新 2 及更高版本上受支持。
3 因操作系统中的限制,Windows Core 版本不受支持。
4 Windows 2008 Service Pack 2 及更高版本。
5 Windows 10 企业版和专业版在 DPL Endpoint 9.4 更新 1 和 9.3 更新 6 中受支持。
6 在 DLP Endpoint 9.3.630(更新 6 修补程序 30)、9.4.230(更新 2 修补程序 30)、10.0.100(更新 1)及更高版本中受支持。
7 在 DLP Endpoint 10.0.230(更新 2 修补程序 30)及更高版本中受支持。
8 Service Pack 1 或更高版本。
9 Service Pack 2 或更高版本。
10 DLP Endpoint 11.0 修补程序 130、10 更新 3 修补程序 30,或更高版本。
11 DLP Endpoint 9.4 更新 3 或更高版本。
12 从 DLP Endpoint 11.0.300 起受支持。
13 从 DLP Endpoint 11.0.600 和 DLP Endpoint 11.1 起受支持。
14 2018 年 9 月 15 日达到寿命期。
注意:
  • DLP Endpoint 仅支持得到 Microsoft 正式支持的 Microsoft Service Pack。
    Microsoft 已于 2015 年 7 月 14 日终止对 Windows Server 2003 SP2 的延长支持。到 2015 年底,Application and Change Control 是唯一支持 Windows Server 2003 SP2 的 McAfee 产品。有关详细信息,请参阅 KB81563

    Microsoft 已于 2014 年 4 月 8 日终止对 Windows XP SP3 的延长支持。为取得最佳效果及安全性,请升级到受支持的操作系统。 有关详细信息,请参阅 KB78434
  • 当基础软件(如 McAfee Agent 和 ePolicy Orchestrator)结束对操作系统或 Service Pack 的支持时,DLP Endpoint 也将结束对其的支持。
  • 文件系统发现规则 (FSDR) 和网络通信保护规则 (NCPR) 在服务器上受支持。
  • 支持 Windows 10 专业版和企业版。
  • 支持 Windows 10 CB(当前分支)和 CBB(当前业务分支)。
  • Windows 10 LTSB(长期服务分支)2015 已正式接受 DLP 10 更新 2 测试。 DLP 10 更新 2 及更高版本支持 Windows 10 LTSB。
返回顶部
操作系统 Apple Service
Pack
DLP Endpoint
11.x
DLP Endpoint
10.x
DLP Endpoint
9.47
DLP Endpoint
9.37
macOS Mojave 10.14 或更高版本
macOS High Sierra 10.13 或更高版本
macOS Sierra 10.12 或更高版本 6 5
OS X El Capitan3 10.11 或更高版本 6 4 4
OS X Yosemite 10.0 或更高版本 2
OS X Mavericks 10.9.0 或更高版本 1
OS X Mountain Lion 10.8.0 或更高版本 1
OS X Lion 7.5 或更高版本 1
1 OS X 设备控制(包括可移动存储设备规则)需要 DLP Endpoint 9.3 更新 2 或更高版本。
2 更新 4 或更高版本。 查看发行说明,了解其他要求。
3 在将 OS X 升级到 El Capitan 10.11 前,以及将 DLP Endpoint for Mac 升级到此版本级别前,请先安装 Endpoint Security for Mac 2.3 和 MA for Mac OS X 4.8.0.1938(更新 3)。
4 OS X El Capitan 10.11 在版本 9.3 更新 6 和版本 9.4 更新 1 中受支持。
5 macOS Sierra 10.12 在版本 9.4 更新 1 中受支持。
6 经安全更新 2018-001 测试。
7 2018 年 9 月 15 日达到寿命期。
2 3
Citrix
DLP 版本 Citrix
XenDesktop
7.11、7.15 CU1、7.16
Citrix XenApp
7.11
Citrix XenApp
7.9
Citrix XenDesktop
7.8
CitrixXenApp
7.6
Citrix XenApp
7.5
Citrix XenApp
6.0, 6.5
Citrix XenDesktop
7.0、7.1 和 7.5
Citrix XenDesktop
7.6
Citrix XenDesktop
5.5、5.6
DLP 11.1 更新 1 7
DLP 11.1 7
DLP 11.0 更新 7 Y7
DLP 11.0 更新 6 7
DLP 11.0 更新 5 4 5
DLP 11.0 更新 4 4 5
DLP 11.0 更新 3 4 5
DLP 11.0 更新 2 4 5
DLP 11.0 HF2 4 3
DLP 11.0 4 3
DLP 10 更新 5 2 5
DLP 10 更新 4 4 3
DLP 10 更新 3 4 3
DLP 10 更新 2 4 3
DLP 10 更新 1 4 3
DLP 10.0
DLP 9.4 更新 3 6 2
DLP 9.4 更新 2 6 2
DLP 9.4 更新 1 6 2
DLP 9.46 2
DLP 9.3.x6 2 1 1 2
1 更新 3 或更高版本。
2 更新 4 或更高版本。
3 仅限 7.0。
4 仅限 6.5 功能包 2。
5 仅限 7.6 更新 3。
6 2018 年 9 月 15 日达到寿命期。
7 仅限 Citrix XenDesktop 6.5。

VMware
DLP 版本 VMware View
6.0、6.2
VMware View
5.3
VMware View
5.2
VMware View
4.6、5.0、5.1
VMware Hyper-V
6.3.9600
DLP 11.1 更新 1
DLP 11.1
DLP 11.0 更新 7
DLP 11.0 更新 6
DLP 11.0 更新 5
DLP 11.0 更新 4
DLP 11.0 更新 3
DLP 11.0 更新 2
DLP 11.0 HF2
DLP 11.0
DLP 10 更新 5
DLP 10 更新 4
DLP 10 更新 3
DLP 10 更新 2
DLP 10 更新 1
DLP 10.0
DLP 9.4 更新 3 3
DLP 9.4 更新 2 3
DLP 9.4 更新 1 3
DLP 9.4 3 1
DLP 9.3.x 3 2 1
1 更新 3 或更高版本。
2 更新 4 或更高版本。
3 2018 年 9 月 15 日达到寿命期。

返回顶部
5
注意:DLP Endpoint 9.4、10.x 和 11.x 策略管理器是本机 ePO,可与任何 ePO 支持的操作系统和浏览器组合搭配使用。
操作系统 Microsoft Service
Pack
DLP Endpoint
9.3 2
Windows 2012 Server(64 位)1
Windows 8(32 位和 64 位)1
Windows 7(32 位) 1 或更高版本
Windows 7(64 位) 1 或更高版本
Windows Server 2008 R2 系列(64 位) 1 或更高版本
Windows Server 2008 系列(32 位) 1 或更高版本
Windows Vista(32 位)1 2 或更高版本
Windows Vista(64 位) 2 或更高版本
1 Windows Vista SP2 或更高版本(企业和商业版)32 位和 64 位。
2 2018 年 9 月 15 日达到寿命期。

Microsoft 已于 2014 年 4 月 8 日终止对 Windows XP SP3 的延长支持。为取得最佳效果及安全性,请升级到受支持的操作系统。 有关详细信息,请参阅 KB78434

Microsoft 已于 2015 年 7 月 14 日终止对 Windows Server 2003 SP2 的延长支持。到 2015 年底,Application and Change Control 是唯一支持 Windows Server 2003 SP2 的 McAfee 产品。有关详细信息,请参阅 KB81563


注意:
  • DLP 9.3.x 控制台只有在作为 32 位 Windows Internet Explorer (IE) 中的 ActiveX 控件运行时,才支持 64 位系统。
  • 策略管理器控制台仅支持受 Microsoft 正式支持的 Microsoft Service Pack。 此外,当基础软件(如 McAfee Agent 和 ePolicy Orchestrator)结束对操作系统或 Service Pack 的支持时,DLP Endpoint 也将结束对其的支持。
  • 由于已知的用户帐户控制 (UAC)/ActiveX 问题,McAfee 强烈建议在安装或 Windows Vista、Windows 7 或 Windows Server 2008 系统中运行控制台时关闭 UAC
注意: DLP Endpoint 9.4、10.x 和 11.x 策略管理器是本机 ePO,可与任何 ePO 支持的操作系统和浏览器组合搭配使用。
DLP Endpoint 版本 Microsoft Edge
Mozilla Firefox
Google Chrome
Internet Explorer
6、7
Internet Explorer
8、9
Internet Explorer
10.0
Internet Explorer
11.0
DLP Endpoint 11.x
DLP Endpoint 10.x
DLP Endpoint 9.4.x 3
DLP Endpoint 9.3.x 3 1 2
1 在 7.0 版本兼容性模式下运行时,Internet Explorer 受支持。
2 DLP Endpoint 9.3 更新 3 或更高版本支持 Internet Explorer 11。
3 2018 年 9 月 15 日达到寿命期。
DLP Endpoint ePO
5.1.06
ePO
5.1.16
ePO
5.1.26
ePO
5.1.36
ePO
5.3.0
ePO
5.3.1
ePO
5.3.2
ePO
5.3.3
ePO
5.9
ePO
5.9.1
ePO
5.10
DLP 11.1 更新 1 4
DLP 11.1 4
DLP 11.0 更新 7 4
DLP 11.0 更新 6 4 7
DLP 11.0 更新 5 4 7
DLP 11.0 更新 4 5 4 7
DLP 11.0 更新 3 4 7
DLP 11.0 更新 2 2 3 7
DLP 11.0 修补程序 2 2 3 7
DLP 11.0 2
DLP 10 更新 5 4 7
DLP 10.0 更新 4 Y2 3 7
DLP 10.0 更新 3 2 3
DLP 10.0 更新 2 2
DLP 10.0 更新 1 Y2
DLP 9.4 更新 3 8
DLP 9.4 更新 2 8
DLP 9.4 更新 1 8 1
DLP 9.4 8 1 1
DLP 9.3 更新 6 8
DLP 9.3 更新 5 8 1 1
DLP 9.3 更新 4 8
DLP 9.3 更新 3 8
DLP 9.3 更新 2 8
DLP 9.3 更新 1 8
DLP 9.3 8
1 虽然未正式支持,但技术支持未发现任何问题。
2 带 ePO 5.3.2 修补程序 1144868。
3 带 ePO 5.3.3 修补程序 1219524。
4 带 ePO 5.3.3 修补程序 1230649。
5 带 ePO 5.3.2 修补程序 1193123。
6 ePO 5.1.x 自 2017 年 12 月 31 日起进入 EOS 状态。 EOS = 终止支持。 EOL = 寿命终止。
7 将 ePO 升级到 5.10 前,请先将 DLP 11.0.500 扩展安装到现有版本的 ePO。
8 2018 年 9 月 15 日达到寿命期。
注意:在特定版本的 ePO 上,对 DLP Endpoint 扩展的支持于 ePO 版本寿命终止之日结束。 在寿命终止 (EOL) 日期之后,ePO 版本会显示旧版列表以,指示 DLP 以前支持哪些版本。 此信息可以为运行旧版本 DLP Endpoint 和 ePO 的客户提供升级路径。
7
8 9
Microsoft Office DLP Endpoint
9.3 1
DLP Endpoint
9.4 1
DLP Endpoint
10.0.100
DLP Endpoint
11.0
DLP Endpoint
11.1
2003
2007
2010
2013 SP1
2016
365
1 2018 年 9 月 15 日达到寿命期。
Microsoft Outlook DLP Endpoint
9.3 3
DLP Endpoint
9.4 3
DLP Endpoint
10.0.100
DLP Endpoint
11.0
DLP Endpoint
11.1
2003
2007
2010
2013 SP1 1
2016
365 Y2 Y2 Y2 Y2 2
1 电子邮件存储发现规则在 Microsoft Outlook 2013 中不受支持。
2 计划为即将推出的版本和更新级别提供完整的 Office 365 支持。 本文并将于宣布支持情况时更新,并且会发送 SNS 通知。
3 2018 年 9 月 15 日达到寿命期。

免责声明

本文内容源于英文。如果英文内容与其翻译内容之间存在差异,应始终以英文内容为准。本文部分内容是使用 Microsoft 的机器翻译技术进行翻译的。

对此文档进行评级