Loading...

Knowledge Center


Compatibility of SecurityCenter/SaaS Endpoint Protection with Internet Explorer 9
Technical Articles ID:  KB72424
Last Modified:  09/23/2011
Rated:


Environment

McAfee SaaS Endpoint Protection 5.2.2 and earlier
McAfee SaaS SecurityCenter
Microsoft Internet Explorer 9

Problem

SaaS Endpoint Protection versions 5.2.2 and earlier do not fully support Internet Explorer (IE) 9.

Some of the issues reported include cab installer errors during installation or during updates and errors regarding inability to download all files or all required packages.


Internet Explorer

  • SaaS Endpoint Protection 5.2.3 is the first version to fully support IE9. 
  • SaaS Endpoint Protection 5.2.2 adds script scanner support for IE9.
  • SaaS Endpoint Protection 5.2.1 does not fully support IE9. Exceptions relate mainly to the script scanner.

    NOTES:
    • SaaS SecurityCenter (www.mcafeeasap.com) fully supports IE9.
    • You must configure your browser to enable JavaScript.

Cause

SaaS Endpoint Protection 5.2.2 and earlier are not fully compatible with IE9.

Use of IE9 with SaaS Endpoint Protection 5.2.2 and earlier is not supported.

Solution

If you have already installed SaaS Endpoint Protection
If the SaaS Endpoint Protection client is installed and functioning as expected, there is no reason to take any action. If you continue to encounter issues with IE9, see the Workaround below.

NOTES:
  • The SaaS Agent installer will fully support IE 9 beginning with SaaS Endpoint Protection 5.2.3. This release is expected to be fully rolled out by the end of September 2011.
  • This article will be updated when additional release information is available.

Workaround 1

If you have not yet installed SaaS Endpoint Protection 5.2.2/5.2.1 with Internet Explorer 9 or the above solution does not work
Install IE 9 and SaaS Endpoint Protection 5.2.3 or later, (available by end of September 2011).

McAfee product software, upgrades, maintenance releases, and documentation are available from the McAfee Downloads site at: http://www.mcafee.com/us/downloads/downloads.aspx.

NOTE:
 You will need a valid Grant Number for access. KB56057 provides additional information about the McAfee Downloads site, as well as alternate locations for some products.


To download IE9, go to http://windows.microsoft.com/en-GB/internet-explorer/downloads/ie-9/worldwide-languages.

Workaround 2

If you have not yet installed SaaS Endpoint Protection 5.2.2/5.2.1 with Internet Explorer 9 or the above solution does not work
Use IE8 or earlier to access the SecurityCenter and install SaaS Endpoint Protection 5.2.2. (Prior to end of September 2011).

McAfee product software, upgrades, maintenance releases, and documentation are available from the McAfee Downloads site at: http://www.mcafee.com/us/downloads/downloads.aspx.

NOTE:
 You will need a valid Grant Number for access. KB56057 provides additional information about the McAfee Downloads site, as well as alternate locations for some products.


To download IE8, go to http://windows.microsoft.com/en-GB/internet-explorer/downloads/ie-8.

Rate this document

Did this article resolve your issue?

Please provide any comments below

Glossary of Technical Terms


Highlight Glossary Terms

Please take a moment to browse our Glossary of Technical Terms.
United States - English
© 2003-2013 McAfee, Inc.