Loading...

Knowledge Center


Supported platforms, environments, and operating systems for Policy Auditor 6.x
Technical Articles ID:   KB72961
Last Modified:  11/21/2016
Rated:


Environment

McAfee Policy Auditor (PA) 6.x

Summary

IMPORTANT: When Microsoft releases new operating systems or Service Packs, the original PA Product Guides might not reflect the current support policy for those platforms. Most of the following information is available in the product installation guides and release notes. However, some of the information is available only in Product Management statements published in the Knowledge Base.

{GENPA.EN_US}

Policy Auditor supported environment details

IMPORTANT: Several key issues have been resolved in PA 6.0 Patch 1 (6.0.1) and PA 6.2 Extension Hotfix. Intel Security recommends that all current PA customers upgrade to the latest release to obtain these key fixes. For new installations, Intel Security strongly recommends that you install PA 6.2.
 
Version
Build
Release Notes or
Hotfix Article
Known
Issues
Release Date EOS/EOL
PA 6.2.2 6.2.2.148 PD26754 - November 18, 2016  
PA 6.2.0 Hotfix 3 6.2.0.309 - - -  
PA 6.2.0 Hotfix 2 6.2.0.249 - - August 1, 2014  
PA 6.2.0 (RTW)
6.2.0.188 PD24691 - September 16, 2013  
PA 6.2.0 6.2.0.104 - KB79078 -  
           
PA 6.0.2 Hotfix 6.0.2.111 - KB75918 -  
PA 6.0.1 Hotfix 1 6.0.1.186 - - January 4, 2014  
PA 6.0.1 Hotfix 6.0.1.183 - SB10039 January 4, 2013  
PA 6.0.1 Hotfix 6.0.1.182 - KB76913 -  
PA 6.0.1 Hotfix 6.0.1.166 - KB76898 -  
PA 6.0.1 Hotfix 6.0.1.157  - KB75743  -  
PA 6.0.1 Hotfix 6.0.1.156 - KB75634 -  
PA 6.0.1 Hotfix 6.0.1.150 PD23653 KB73901 February 29, 2012  
           
PA 6.0.0 Hotfix 6.0.0.405 - SB10039 March 4, 2013  
PA 6.0.0 (RTW) 6.0.0.201 PD23399 KB72976 September 23, 2011 -
 
1 You can download PA 6.0.1 Extension Hotfix 6.0.1.186 from the Support tab on the Product Downloads site at: http://mcafee.com/us/downloads/downloads.aspx.
NOTE: This Hotfix is not posted to the ServicePortal.
2 You can download PA 6.2.0 Extension Hotfix 6.2.0.249 from the Support tab on the Product Downloads site at: http://mcafee.com/us/downloads/downloads.aspx.
NOTE: This Hotfix is not posted to the ServicePortal.
3 Policy Auditor Agent 6.2.0.309 (required for Windows 10 support) is bundled with Policy Auditor Server extension version 6.2.0.253. This is available on the Support tab on the Product Downloads site at: http://mcafee.com/us/downloads/downloads.aspx.
NOTE: This Hotfix is not posted to the ServicePortal.

See the ePolicy Orchestrator (ePO) supported environment article (KB51569) for the following information:
 
  • Supported operating systems with ePO
  • SQL Database considerations and support
  • Browsers supported

PA Agent plug-in platforms and support
 
IMPORTANT: Audit Engine SCAP content updates for the following platforms will no longer be provided as of November 2016. McAfee Labs no longer provides Audit Engine SCAP content updates for:
  • Apple Mac OS X 10.7 and prior
  • CentOS 4
  • Debian 6 and prior
  • HP-UX 11.11
  • IBM AIX 5.3 - Power 5 (TL8 or later)
  • Microsoft Windows 2000
  • Microsoft Windows 2003
  • Red Hat Enterprise Linux 4 and prior
  • Sun Solaris 8
  • SUSE Linux Enterprise Server 11 SP2 and prior
  • Microsoft Windows XP 
 
Operating System
Service
Packs
PA
6.2.2
PA 6.2
PA 6.0.1
PA 6.0
Notes
AIX 6.1 Power 5 (TL 2 and above) - Yes Yes No No  
AIX 6.1 Power 5
- No No
Yes
Yes
 
             
Apple Mac OS X 10.11 (64-bit) - Yes Yes No No  
Apple Mac OS X 10.10 (64-bit) - Yes Yes No No  
Apple Mac OS X 10.9 (64-bit) - Yes Yes No No  
Apple Mac OS X 10.8 (64-bit) - Yes Yes No No  
Apple Mac OS X 10.7 (64-bit) - No Yes No No  
Apple Mac OS X 10.6 (32/64-bit) - No Yes
Yes
Yes  
Apple Mac OS X 10.5 (32/64-bit) - No No
Yes
Yes Universal binary
Apple Mac OS X 10.4 (32/64-bit) - No No
Yes
Yes Universal binary
             
CentOS 7  - Yes Yes  No No  
CentOS 6 - Yes Yes No No  
CentOS 5 - Yes Yes
Yes
Yes  
CentOS 4 - No
No
Yes
Yes  
             
Debian 7   Yes Yes No No Intel Security-supplied SCAP content includes both compliance and patch checks.
Debian 6 (Squeeze) - No Yes No No Intel Security-supplied SCAP content includes both compliance and patch checks.
Debian 5 - No Yes No No Intel Security-supplied SCAP content is limited to compliance checks.
             
HP-UX 11.31 Itanium   Yes Yes No No  
HP-UX 11.3 Itanium - Yes Yes
Yes
Yes  
HP-UX 11i v2 Itanium - Yes Yes
Yes
Yes  
             
HP-UX 11.31 RISC - Yes Yes No No  
HP-UX 11.3 RISC - No No
Yes
Yes  
HP-UX 11.23 RISC - Yes Yes No No  
HP-UX 11.2 RISC - Yes Yes
Yes
Yes  
HP-UX 11.1 RISC - No No
Yes
Yes  
             
Oracle Linux 7   Yes Yes No No Intel Security supplied SCAP content includes both compliance and patch checks.
Oracle Linux 6   Yes Yes No No Intel Security supplied SCAP content includes both compliance and patch checks.
             
Red Hat Enterprise Linux 7 Server  - Yes Yes  No  No  
Red Hat Enterprise Linux 6 (32/64-bit) - Yes Yes
Yes
Yes IMPORTANT: For versions prior to 6.2, 32-bit Agent on 64-bit hardware requires installation of libattr.i686. To install this library, use the command: yum install libattr.i686
Red Hat Enterprise Linux WS 5 (32/64-bit) - Yes Yes
Yes
Yes 32-bit Agent on 64-bit hardware
Red Hat Enterprise Linux WS 4 (32/64-bit) - No No
Yes
Yes 32-bit Agent on 64-bit hardware
Red Hat Enterprise Linux ES 5 (32/64-bit) - Yes Yes
Yes
Yes 32-bit Agent on 64-bit hardware
Red Hat Enterprise Linux ES 4 (32/64-bit) - No No
Yes
Yes 32-bit Agent on 64-bit hardware
Red Hat Enterprise Linux ES 3 (32/64-bit) - No No
Yes
Yes 32-bit Agent on 64-bit hardware; requires letter of exemption
Red Hat Enterprise Linux AS 5 (32/64-bit) - Yes Yes
Yes
Yes 32-bit Agent on 64-bit hardware
Red Hat Enterprise Linux AS 4.0 (32/64-bit) - No No
Yes
Yes 32-bit Agent on 64-bit hardware
Red Hat Enterprise Linux AS 3.0 (32/64-bit) - No No
Yes
Yes 32-bit Agent on 64-bit hardware; requires letter of exemption
             
Sun Solaris 11 SPARC - Yes
Yes
No No  
Sun Solaris 10 SPARC - Yes
Yes
Yes
Yes  
Sun Solaris 9 SPARC - Yes
Yes
Yes
Yes  
Sun Solaris 8 SPARC - No No
Yes
Yes  
             
SUSE Linux Enterprise Server 12 (32/64-bit hardware) - Yes Yes No No  
SUSE Linux Enterprise Server 11 (32/64-bit hardware) SP1/SP2 No Yes No No  
SuSE Linux Enterprise Server 10 (32/64-bit hardware) SP3/SP4 No Yes
Yes
Yes  
SuSE Linux 9 (32/64-bit hardware) - No No
Yes
Yes  
       
 
   
Windows 2012 Server - Yes Yes
No
No  
Windows 2012 Server R2   Yes
Yes
No
No
The "Windows Server 2012 R2 Patch Policy" and "Windows Server 2012 R2 CIS" benchmarks are currently available.
Windows 2008 Server (32/64-bit) - Yes
Yes
Yes
Yes Native 32-bit and 64-bit Agent
Windows 2008 Server (32/64-bit) Core editions - No No No No For details, see KB72124.
Windows 2008 Server R2 (32/64-bit) - Yes
Yes
Yes
Yes  
Windows 2008 Server R2 Core (32/64-bit) - No No No No For details, see KB72124.
Windows 2003 Server (32/64-bit)
  • Standard Edition
  • Enterprise Edition
- No
Yes
Yes
Yes Native 32-bit and 64-bit Agent
{WINSRV2003.EN_US}
             
Windows 10 and Windows 10 Threshold 2 and Windows 10 Anniversary Edition - Yes Yes No No Windows 10 support is available only with Policy Auditor extension version 6.2.0.253 or later and Policy Auditor Agent version 6.2.0.309 or later.
Windows 8.1 (Update 1 and 2) - Yes Yes No No  
Windows 8 - Yes Yes
Yes
No  
Windows 7 (32/64-bit) - Yes
Yes
Yes
Yes  
Windows Vista (32/64-bit) - Yes
Yes
Yes
Yes Native 32-bit and 64-bit Agent
Windows XP Professional (32/64-bit) - No
Yes
Yes
Yes Native 32-bit and 64-bit Agent
{WINXP.EN_US}
 


ePO server support
PA 6.0 and 6.2 software supports ePO 4.6 (EOL) and 5.x. PA 6.2.2 supports a minimum ePO version of ePO 5.3.1 (Build 188).The available features depend upon the Agent version and the ePO server version.

ePO server support with PA 6.0 extension
 
  PA 6.2.2 PA 6.2
PA 6.0
ePO 5.3.x Yes * Yes No
ePO 5.2.x No Yes No
ePO 5.1.x No Yes No
ePO 4.6
(EOL in 2015)
No Yes
Yes
       
* Minimum ePO version support for PA 6.2.2 is 5.3.1 Build 188

NOTE: To review the supported environments for ePO on Microsoft Windows, see KB51569.

 
McAfee Agent and ePO support
 
ePO server
version
McAfee
Agent
Notes
5.x 5.0.4 Work together to support all legacy and new features.
5.x 5.0.3 Work together to support all legacy and new features.
5.x 5.0.2 Work together to support all legacy and new features.
5.x 5.0.1 Work together to support all legacy and new features.
5.x 4.8 Work together to support all legacy and new features.
4.6 (EOL) 4.6 
(EOL in 2015)
Work together to support all legacy and new features. For best results, upgrade to a supported version of ePO and McAfee Agent.
4.6 (EOL) 4.5
(EOL in 2014)
Supports all legacy features. Some of the features of ePO software 4.6 and McAfee Agent 4.6 are not available. For best results, upgrade to a supported version of ePO and McAfee Agent.
 
 IMPORTANT: Minimum McAfee Agent version for PA 6.2.2 is 5.0.3.316 (Windows) or 5.0.3.272 (Linux)

Support for Open Vulnerability and Assessment Language (OVAL)
 
OVAL
Version
PA
6.2.2 2

 
PA
6.2 2
PA
6.0 1
Notes
5.10.1 Yes Yes No  
5.9
No No
Yes
For details, see KB77465.
 
1 PA 6.0 is compliant with the Security Content Automation Protocol (SCAP) 1.1 standard. You can continue to use third-party or custom content that uses versions of OVAL prior to 5.9, but the content must be valid for the OVAL 5.9 schema and compliant with the same SCAP 1.1 standard. In this context, custom content refers to content created using the Benchmark Editor interface in previous versions of PA, or any other content not delivered through regular Audit Engine Content updates.
2 PA 6.2.x is compliant with the Security Content Automation Protocol (SCAP) 1.2 standard. You can continue to use third-party or custom content that uses versions of OVAL prior to 5.10.1, but the content must be valid for the OVAL 5.10.1 schema and compliant with the same SCAP 1.2 standard. In this context, custom content refers to content created using the Benchmark Editor interface in previous versions of PA, or any other content not delivered through regular Audit Engine Content updates.

Hardware and network requirements for Windows systems
These are the requirements for PA Agent plug-in support on Windows systems:
 
Component
Requirements
Processor
Intel® Pentium-class, Celeron, or compatible processor; 166 MHz processor or higher
Free disk space for Agent plug-in
300 MB
Free disk space for other McAfee components
Sufficient disk space on client computers for each McAfee product that you plan to deploy. For more information, see the corresponding product documentation.
Free Memory
20 MB RAM
Network environment
Microsoft or Novell NetWare networks. NetWare networks require TCP/IP.
Network interface card (NIC)
10 Mbps or higher
 

Rate this document

Did this article resolve your issue?

Please provide any comments below

Beta Translate with

Select a desired language below to translate this page.

Glossary of Technical Terms


Highlight Glossary Terms

Please take a moment to browse our Glossary of Technical Terms.