Knowledge Center

End of Support for Internet Explorer 6.0 and Firefox 2.x versions with SaaS Endpoint Protection
Technical Articles ID:  KB73519
Last Modified:  3/3/2014


McAfee SaaS Endpoint Protection 6.0, 5.2

For product supported environments, see KB60533.


The following is the End of Support announcement from Product Management regarding McAfee SaaS Endpoint Protection.

Dear McAfee Partners and customers:
Thank you for your support of McAfee Security-as-a-Service.

We would like to give you advance notice of the following changes to the McAfee SaaS product line that will affect you:

End of Support for Microsoft Internet Explorer 6.x and Firefox 2.x versions.

Effective March 31, 2012, the McAfee Security Center, Partner Dashboard, and SaaS Endpoint Protection product line will no longer support certain old browsers, notably Microsoft Internet Explorer 6.x and Mozilla Firefox 2.x. We will continue to support the latest version of Internet Explorer, Firefox, Google Chrome, and Apple Safari.

Please click on the following link to find the relevant product and the system requirements:

Thank you!
McAfee Security-as-a-Service Team

Rate this document

Did this article resolve your issue?

Please provide any comments below

Beta Translate with

Select a desired language below to translate this page.

Glossary of Technical Terms

Highlight Glossary Terms

Please take a moment to browse our Glossary of Technical Terms.