Loading...

Knowledge Center


Supported platforms and environments for Vulnerability Manager for Databases
Technical Articles ID:   KB74120
Last Modified:  3/12/2019

Environment

McAfee Vulnerability Manager for Databases (DVM) 5.x, 4.x

Windows Server 2003 (with Service Pack 2 or later)
NOTE:
Microsoft ended extended support for Windows Server 2003 SP2 on July 14, 2015. As of the end of 2015, the only McAfee product supported with Windows Server 2003 SP2 is Application and Change Control. See KB81563 for details. 

Windows Server 2008 (with Service Pack 2 or later)
Windows Server 2008 R2
Windows Server 2012
Windows Server 2016

Summary

 DVM 4.x supports the following databases:
  • IBM DB2 8.1 or later for Linux, UNIX, and Windows
  • Microsoft SQL Azure
  • Microsoft SQL Server 2000 (or later)
  • MySQL version 4.0 (or later)
  • Oracle 8i (or later)
    NOTE: See KB83314 for Oracle 12c.
  • PostgreSQL version 8.3 (or later)
  • Sybase ASE version 12.5 (or later)
  • SAP HANA v1 - (Database discovery, data discovery, and custom checks)
DVM 5.x added support for the following platforms:
  • Teradata v12, v13, v14 - Database discovery, sensitive data discovery, custom checks, and password cracking 
  • Informix v10.0, v11.1, v11.5, v11.7 - Database discovery, sensitive data discovery, and custom checks 

Rate this document

Beta Translate with

Select a desired language below to translate this page.

Glossary of Technical Terms


 Highlight Glossary Terms

Please take a moment to browse our Glossary of Technical Terms.