Loading...

Knowledge Center


VirusScan Enterprise 8.8 support for Microsoft Windows 8 and Windows Server 2012
Technical Articles ID:   KB74593
Last Modified:  11/13/2013
Rated:


Environment

McAfee VirusScan Enterprise (VSE) 8.8 Patch 2 and Patch 3
McAfee Agent (MA) 4.6 Patch 1 or later
McAfee ePolicy Orchestrator (ePO) 4.5 or later

Microsoft Windows 8
Microsoft Server 2012

Summary

McAfee supports Windows 8 and Windows Server 2012 with VSE 8.8 Patch 3, which is available from the McAfee Downloads site.

{GENPA.EN_US}
NOTES: 
  • To review the differences between the VSE 8.8 Patch 2 and 3 installation files for Windows 8 and Server 2012, see KB76536.
  • The Windows 8 information and related downloads are available at: http://technet.microsoft.com/en-us/windows/hh771457.aspx.
  • VSE can be installed on Tablets that have Windows 8 installed; however, the only version of Windows 8 that is not supported, is Windows 8 RT.

FAQs
Are there any minimum version requirements for McAfee Agent or ePO?
You need MA 4.6 Patch 1 or later and ePO 4.5 or later.

Rate this document

Did this article resolve your issue?

Please provide any comments below

Beta Translate with

Select a desired language below to translate this page.

Glossary of Technical Terms


Highlight Glossary Terms

Please take a moment to browse our Glossary of Technical Terms.