Loading...

Knowledge Center


Supported platforms, environments, and operating systems for VirusScan Enterprise for Storage
Technical Articles ID:   KB74863
Last Modified:  12/1/2016
Rated:


Environment

McAfee VirusScan Enterprise (VSE) 8.x
McAfee VirusScan Enterprise for Storage (VSES) 1.2.0
McAfee VSES 1.1.0 (add-on module for VSE 8.8)
McAfee VSES 1.0.3 (add-on module for VSE 8.8 Patch 3)
McAfee VSES 1.0.2 (add-on module for VSE 8.8)
McAfee VSES 1.0.0 Patch 1 (add-on Module for VSE 8.7i)
McAfee VSES 1.0.0 (add-on module for VSE 8.7i)

Summary

VSES
VSES expands VSE capabilities by providing remote scanning of NetApp filers and Internet Content Adaptation Protocol (ICAP) storage appliances. You can configure it from the VSE Console or use ePolicy Orchestrator (ePO) to centrally manage and enforce policies, and then use queries and dashboards to track activity and detections.

NOTES:
  • A version of most of the following information is available in the relevant product installation guides and readme.txt files. However, the original product and installation guides are unlikely to reflect the most recent support policy for those platforms because Microsoft releases new operating systems or service packs on a regular basis.
  • This article contains the latest information. Some of this is made available through linked Product Management statements, which are also published in the Knowledge Base.
  • Support for operating system service packs is generally synchronized with these service packs being supported by their manufacturer.
  • Intel Security updates the supportability information for each new Microsoft Windows operating system after this has been released to manufacturing and within 30 days of that release.

VSES release information

WARNING:
  • VSES 1.0.2, 1.0.3, and 1.1.0 are not compatible with products that install Syscore 15.3 or 15.4. This includes:
    • VSE 8.8 Patch 5 and 6
    • Host Intrusion Prevention (Host IPS) 8.0 Patch 6
    • McAfee Agent (MA) 5.x 
       
  • VSES 1.0.2, 1.0.3, and 1.1.0 are compatible with products that install Syscore 15.1 or earlier. This includes:
    • VSE 8.8 Patch 4
    • Host IPS 8.0 Patch 4
    • MA 4.x 
       
  • VSES 1.2.0 is compatible with products that install Syscore 15.4.0.811 or later. This includes:
    • VSE 8.8 Patch 7 and later
    • Host IPS 8.0 Patch 7 and later
    • MA 4.8.x (MA 4.8.x does not drop or consume Syscore and is therefore compatible.)
    • MA 5.0.2.333 and later (Prior versions of MA 5.x are not compatible.)
 
 
Product
Release
Notes
or Article
VSES
Package
VSES/ePO
Extension
Build
Known
Issues
Release
Date
EOL/EOS

 

Add-on
supported
with VSE
VSES 1.2.0 PD26437 1.2.0.163.1 1.2.0.109 KB86565 May 10, 2016 - VSE 8.8 9
VSES 1.1.0 (Repost) 8 See below 1.1.0.127.3 1.1.0.116 See below March 10, 2014 - VSE 8.8
VSES 1.1.0 7 PD24832 1.1.0.125.1 1.1.0.103 KB79421 November 2013 - VSE 8.8
VSES 1.0.3 6 PD24560 n/a 1.0.2.226 KB78568 June 2013 - VSE 8.8
VSES 1.0.2 Hotfix 874576 1 KB78329 n/a n/a See below May 2013 - VSE 8.8
VSES 1.0.2 Product Extension 4 n/a n/a 1.0.2.219 See below Mar 2013 - VSE 8.8
VSES 1.0.2 Hotfix 789893 1, 2 KB77031 n/a n/a See below Jan 2013 - VSE 8.8
VSES 1.0.2 Hotfix 796475 1, 3 n/a n/a n/a See below  Nov 2012 - VSE 8.8
VSES 1.0.2 Hotfix 798707 1, 2
KB76197 n/a n/a See below Sep 2012   VSE 8.8
VSES 1.0.2 Hotfix 756670 1
n/a n/a n/a See below May 2012 - VSE 8.8
VSES 1.0.2 Hotfix 726390 1, 2
KB73771 n/a n/a See below Jun 2012 - VSE 8.8
VSES 1.0.2 Hotfix 672928 1, 5
KB71765 n/a n/a See below  Jun 2012  VSE 8.8
VSES 1.0.2
PD23064 n/a 1.0.2.118 KB73273 Sep 2011 - VSE 8.8
VSES 1.0.0 Patch 1 Hotfix 728677
n/a n/a n/a See below  Jan 2009 - VSE 8.7i
VSES 1.0.0 Patch 1 Hotfix 539302
n/a n/a n/a See below Feb 2010 - VSE 8.7i
VSES 1.0.0 Patch 1

PD22271

n/a n/a KB76987 Jan 2009 - VSE 8.7i
VSES 1.0.0
PD20802 n/a n/a KB76986 2008 - VSE 8.7i
 
1 You do not have to restart your computer after you install any of the VSES hotfixes because current hotfixes do not contain Kernel Mode components.
2 IMPORTANT: No longer available; superseded by cumulative HF874576.
3 IMPORTANT: No longer available; first superseded by HF789893, and then by cumulative HF874576.
4 New VSES 1.0.2 extension to support ePO 5.0. 
NOTE: This extension is available through the ePO Software Manager.
5 IMPORTANT: This cumulative hotfix supersedes all other VSES 1.0.2 hotfix releases listed below except HF672928. You must still install HF672928 before installing HF874576.
NOTES:
  • This hotfix is also a merger of HF789893 and HF798707 to address installation issues with these hotfixes.
  • Refer to the article for an updated list of issues the hotfix resolves.
6 IMPORTANT: VSES 1.0.3 supports only the Windows Server 2012 operating system. You must install VSE 8.8 Patch 3 before installing VSES 1.0.3.
NOTE: The local administrator privilege is no longer required for the virus scan user account on the scan server to connect to the NetApp filer.
7 Adds support for scanning of Clustered Data ONTAP 8.2.1 using Clustered Data ONTAP anti-virus connector, a NetApp software product.
8 For details about the VSES 1.1.0 repost, see KB81371.
9 Patch 7 and later required.

Compatibility with ePO
 
Product
VSES
1.2.0, 1.1.0
VSES
1.0.3
VSES
1.0.2
VSES
1.0.0,
1.0.0 with Patch 1
ePO 5.3.x Yes 1 No Yes No
ePO 5.1.x Yes 1 No Yes No
 
1 The VSES 1.1.0 epopolicymigration.exe tool is compatible only with ePO 5.1.x.
VSES third-party product support
 
NOTE: Intel Security recommends that you upgrade to the most current VSES release whenever possible, to provide the best coverage and compatibility with the latest hotfixes.
 
Third-Party Products Version VSES Compatibility Configured in VSES under
1.2.0, 1.1.0 1.0.3, 1.0.2 1.0.0 Patch 1 1.0.0 NetApp Scanner  ICAP
Scanner
BlueArc
(Acquired by Hitachi, see below)
- - - - - - -
Dell FluidFS 4.x, 5.x, 6.x
 
Yes  No No No   X
Dell FluidFS 2.x Yes  Yes  Yes  No   X
EMC Isilon  6.5, 7.x Yes Yes Yes No   X
Hitachi HNAS 4100
Hitachi HNAS 4080
Hitachi HNAS 4060
Hitachi HNAS 4040
Hitachi HNAS 3090
Hitachi HNAS 3080
11.2 and later Yes Yes Yes No X 1 X 1
Hitachi HNAS 4100
Hitachi HNAS 4080
Hitachi HNAS 4060
Hitachi HNAS 4040
Hitachi HNAS 3090
Hitachi HNAS 3080
12.x Yes No No No X 1 X 1
Hitachi HNAS 3090
Hitachi HNAS 3080
8.1.x, 10.x, 11.0, 11.1 Yes Yes Yes No X  
Hitachi HNAS 2100 8.1.x Yes  Yes Yes No   X
Hitachi Data Ingestor,
Hitachi Virtual File Platform
3.2.2 and later Yes Yes Yes No   X
HP 3PAR OS 3.2.1 MU2 and later,
3PAR StoreServ,
InformOS v3.2.2
Yes No No No   X
HP StoreAll Storage
(formerly HP StorageWorks X9000
6.6, 6.5, 6.3, 6.2 Yes Yes Yes No   X
IBM StoreWize V7000 Unified System
IBM Sonas
  Yes Yes No No   X
NetApp or IBM N Series 
using "C-mode" (Clustered Mode)
 
Data ONTAP 8.2.1 and later Yes No No No X  
NetApp or IBM N Series
using "7-mode" (Legacy Mode)
Data ONTAP 6.1.x, 7.x, 8.0, 8.1, 8.2 and later Yes Yes Yes Yes X  
Sun StorageTek 5320
Sun Storage 7000 Unified Storage Systems
  Yes Yes Yes No   X
 
1 If both modes are supported on a given appliance, a Hitachi HNAS 11.2 or later appliance's anti-virus functionality can be configured to function in either one of the two modes. Only one mode can be selected on a given appliance:
  • NetApp Scanner (RPC mode)
  • ICAP Scanner (ICAP mode)

Microsoft Windows supported server operating systems
The following table lists the products supported for use on Windows workstation and server operating systems. Only the most current versions are included because most customers upgrade to the latest service packs shortly after they are released.

NOTES:
  • VSES 1.1.0 supports Data ONTAP in Cluster-mode on Windows Server 2008, Windows Server 2008 Release 2, Windows Server 2012, and Windows Server 2012 Release 2. For details, refer to the VirusScan Enterprise for Storage 1.1.0 Release Notes (PD24832).
  • All VSES versions support Data ONTAP in 7-mode.
  • All VSES versions support ICAP AV Scanner.
Microsoft operating system 
Supported Service Pack VSES
1.2.0, 1.1.0
VSES
1.0.3
VSES
1.0.2
VSES 1.0.0
Patch 1
Windows Server 2012 Release 2 - Yes No No No
Windows Server 2012 - Yes Yes No No
Windows Server 2008 Release 2
Standard, Enterprise, and Datacenter editions and Server Core
1, 2 Yes No Yes No
Windows Server 2008
Support for Server Core
1, 2 Yes No Yes Yes
Windows Server 2003 Release 2 1
Standard, Enterprise, and Datacenter editions
2 Yes No  Yes  Yes
Windows Server 2003  1 2 Yes No Yes Yes
1 {WINSRV2003.EN_US}

Rate this document

Did this article resolve your issue?

Please provide any comments below

Beta Translate with

Select a desired language below to translate this page.

Glossary of Technical Terms


Highlight Glossary Terms

Please take a moment to browse our Glossary of Technical Terms.