Loading...

Knowledge Center


Supported Platforms, Environments, and Operating Systems for VirusScan Enterprise for SAP NetWeaver
Technical Articles ID:  KB74864
Last Modified:  04/03/2014
Rated:


Environment

McAfee VirusScan Enterprise for SAP 1.x.x

Summary

IMPORTANT: This product reaches End of Sale and End of Life (EOL) effective September 30, 2014. For more details, see KB81614.
 
VirusScan Enterprise for SAP
This article deals with VirusScan Enterprise (VSE) for use with SAP (NetWeaver). VSE for SAP scans, quarantines, and remediates sensitive documents, configuration files, and templates before they reach the SAP NetWeaver environment.

CAUTION: Support for automatic Upgrading of a pre-release version of the software is not supported. To upgrade to a production release of the software, you must first uninstall the existing version of the software.

NOTES:
  • A version of most of the following information is available in the relevant product installation guides and readme.txt files. However, the original McAfee product and installation guides are unlikely to reflect the most recent McAfee support policy for those platforms because Microsoft releases new operating systems or service packs on a regular basis.
  • This article aims to contain the latest information. Some of this is made available via linked Product Management statements, which are also published in the McAfee KnowledgeBase.
  • Support for operating system service packs is generally synchronized with these service packs being supported by their manufacturer.
  • McAfee updates the supportability information for each new Microsoft Windows operating system after this has been released to manufacturing and within 30 days of that release.
     
VirusScan Enterprise for SAP Release Information

McAfee product
VSE for SAP
Build
Release
Notes
Known
Issues
Article
Supported
with VSE
Release
Date
Comments
VSE for SAP 1.0.2
1.00.02000 PD23285 n/a VSE 8.8 2011   
VSE for SAP 1.0.1
n/a
n/a n/a VSE 8.7i February 19, 2009  
VSE for SAP 1.0
n/a PD20801 n/a VSE 8.7i January 2009  
n/a = not available
 
Compatibility with ePO
 
McAfee product
VSE for
SAP 1.0.2
VSE for
SAP 1.0
SAP 1.0.1
ePO 4.6 Yes No
ePO 4.5 Yes No
ePO 4.0 No Yes


VSE for SAP support for SAP NetWeaver ABAP or J2EE

Product

Supported SP
VSE for
SAP 1.0.2
VSE for
SAP 1.0
SAP 1.0.1
SAP NetWeaver 2004 (SAP_BASIS 640) ABAP Stack SP 11 or later Yes Yes
 SAP NetWeaver 2004 (SAP_BASIS 640) J2EE Stack
SP 13 or later Yes Yes
SAP NetWeaver 7.0 SP 15 or later Yes Yes
SAP NetWeaver 7.0 / 2004s ABAP (SAP_BASIS 7.00) or later - Yes Yes
SAP NetWeaver 7.0 / 2004s J2EE (SAP_BASIS 7.00) or later - Yes Yes
 

Microsoft Windows supported server operating systems
The following tables list the McAfee products supported for use on Windows workstation and server operating systems. Only the most current versions are included because most customers upgrade to the latest Service Packs shortly after they are released.

NOTE: Where applicable, both 32-bit and 64-bit versions are included; exceptions are noted.
 
Microsoft operating system 
Supported SP
VSE for
SAP 1.0.2
VSE for
SAP 1.0
SAP 1.0.1
Windows Server 2008
-
Yes
Yes
Windows Server 2008 Enterprise
-
Yes
Yes
Windows Server 2003 Standard
1, 2
Yes
Yes
Windows Server 2003 Enterprise
1, 2
Yes
Yes

 
Support for Internet Explorer
Microsoft Internet Explorer 6.0 and later are supported.

Rate this document

Did this article resolve your issue?

Please provide any comments below

Glossary of Technical Terms


Highlight Glossary Terms

Please take a moment to browse our Glossary of Technical Terms.
United States - English
© 2003-2013 McAfee, Inc.