Loading...

Knowledge Center


Supported Platforms, Environments, and Operating Systems for MOVE on Microsoft Windows
Technical Articles ID:  KB74865
Last Modified:  04/09/2014
Rated:


Environment

McAfee MOVE AntiVirus for Virtual Desktops 2.6.x, 2.5, 2.0
McAfee MOVE AntiVirus for Virtual Servers 2.6.x, 2.5, 2.0
McAfee MOVE AV 2.6.x, 2.5, 2.0
McAfee MOVE AV Agentless 2.6, 2.5
McAfee MOVE AV Multi-Platform 2.6.x, 2.5
McAfee MOVE Scheduler 2.5.x, 2.0

Summary

NOTES:
  • A version of most of the following information is available in the relevant product installation guides and readme.txt files. However, the original McAfee product and installation guides might not reflect the most recent McAfee support policy for those platforms because Microsoft releases new operating systems or service packs on a regular basis.
  • This article aims to contain the latest information. Some of this is made available via linked Product Management statements, which are also published in the McAfee KnowledgeBase.
  • Support for operating system service packs is generally synchronized with these service packs being supported by their manufacturer.
  • McAfee updates the supportability information for each new Microsoft Windows operating system after this has been released to manufacturing and within 30 days of that release.
MOVE AV
MOVE AV is part of:
  • MOVE AntiVirus for Virtual Desktops
  • MOVE AntiVirus for Virtual Servers
MOVE AV is an add-on to VirusScan Enterprise (VSE) through MOVE AV Virtual Servers. MOVE AV also integrates with VSE for Offline Virtual Images (OVI) through MOVE AV Scheduler.

MOVE Scheduler integrates with VSE for Offline Virtual Images (OVI) for anti-virus scanning of powered-off virtual machines. MOVE Scheduler integrates with VSE for scheduling on-demand scans of powered-on virtual machines.
 
MOVE AV has two installation products: 
  • McAfee MOVE AV Agentless
  • McAfee MOVE AV Multi-Platform

Product release information

MOVE AV

Product
Release
Notes
Known
Issues
Release Date EOL Date
Agentless 3.0 PD24628 KB78878 July 30, 2013  
Multi-Platform 2.6.0 Patch 2 PD24331 KB77353 Mar 14, 2013   
Multi-Platform 2.6.0 Patch 1 PD24178 KB76798 Nov 30, 2012 March 28, 2014
Multi-Platform 2.6
MOVE AV Agentless 2.6
PD24044 KB76068 Sep 27, 2012 March 28, 2014
Multi-Platform 2.5
MOVE AV Agentless 2.5
PD23691 KB74257 Apr 13, 2012 April 13, 2013


MOVE AV Scheduler

Product
Patch
level
Release
Notes
Known
Issues
Release Date EOL Date
Scheduler 2.5 Patch 1 1 PD24363 KB77354 March 25, 2013  
Scheduler 2.5   PD24391 KB74257 April 13, 2012  


Compatibility with other McAfee products

McAfee point product

MOVE AV
2.6.x
Multi
Platform

MOVE AV
2.5.0
Multi
Platform

MOVE 
2.5.x
Scheduler

Comments
VSE 8.8
Yes
Yes
Yes
Required on the MOVE AV Offload Scan Server.
VSE 8.7i Patch 3 and later
No
No
Yes
Required on the MOVE AV Offload Scan Server.
VSE 8.7i Patch 2
No
No
Yes
Required on the MOVE AV Offload Scan Server.
ePolicy Orchestrator 4.6
Yes
Yes
Yes
 
ePO 4.5 Patch 1 and later
Yes
Yes
Yes
 
McAfee Agent 4.6
Yes
Yes
Yes
A supported McAfee Agent is required on target virtual machines.
McAfee Agent 4.5
Yes
Yes
Yes
A supported McAfee Agent is required on target virtual machines.
VSE for OVI 2.1
 
 
Yes
Requires VSE 8.8 patch 1. 
VSE for OVI 2.0.1
 
 
Yes

If you want to schedule virus scans on powered-off Virtual Machines, ensure VSE and VSE for OVI is installed on the OVI Scan Server.
Offline images will be scanned on the OVI Scan Server.

Global Threat Intelligence Proxy 1.1
Yes
Yes
Yes
The MOVE AV 2.5 Multi-Platform installation option supports GTI Proxy.
Global Threat Intelligence Proxy 1.0
Yes
Yes
Yes
The MOVE AV 2.5 Multi-Platform installation option supports GTI Proxy.

NOTE: The double dash (- -) indicates that this software has not been tested for compatibility.
 

Microsoft supported platforms

 
Type Microsoft operating system SP MOVE AV
2.6.x
Multi
Platform
MOVE AV
2.5.x
Multi
Platform
MOVE-AV
2.6.x
Multi
Platform
Offload
Server
MOVE-AV
2.5.x
Multi
Platform
Offload
Server
MOVE
2.5.x
Scheduler 
 
Servers              
  Windows 2012 R2 64-bit   Yes - - - - - - - -
  Windows 2012 - Yes  Yes - - - -  Yes 1
  Windows 2008 R2 1 Yes Yes Yes Yes Yes
  Windows 2008 64-bit 2 Yes Yes Yes Yes Yes
  Windows 2008 32-bit 2 Yes Yes - - - - Yes
  Windows 2008 64-bit 1 Yes - - - - - - Yes
  Windows 2008 32-bit 1 Yes - - - - - - Yes
  Windows 2003 R2 32-bit 2 Yes Yes - - - - Yes
  Windows 2003 R2 64-bit
-
- -
- -
- -
- -
Yes
  Windows 2003 32-bit 2 - - - - - - - - Yes
Workstations              
  Windows 8.1 64-bit   Yes - - - - - - - -
  Windows 8.1 32-bit   Yes - - - - - - - -
  Windows 8 64-bit - Yes 1 Yes 1 - - Yes1 Yes 1
  Windows 8 32-bit - Yes 1 Yes 1 - - Yes1 Yes 1
  Windows 7 64-bit Yes Yes  - - - - Yes
  Windows 7 32-bit - Yes Yes - - - - Yes
  Windows Vista 64-bit - Yes Yes - - - - Yes
  Windows Vista 32-bit - Yes Yes - - - - Yes
  Windows XP 64-bit - - -  - - - - - - - -
  Windows XP 32-bit 3 Yes Yes - - - - Yes
For the requirements for this to be supported, see KB75043.

NOTE: The double dash (- -) indicates that this software has not been tested for compatibility.


MOVE supported Virtualization platforms

Vendor Hypervisor version MOVE AV
3.0
Agentless
MOVE AV
2.6.0
Agentless
MOVE AV
 2.5.0
Agentless
MOVE AV
2.6.x
Multi
Platform
MOVE AV
2.5.0
Multi
Platform
MOVE
2.5.x
Scheduler
Microsoft Windows Server 2012 R2 Hyper-V No No No Yes No No
VMware VMware ESXi 5.5 - - - - - - Yes - - Yes
VMware VMware ESXi 5.1 Yes Yes - - 3 Yes Yes Yes
VMware VMware ESXi 5 Yes 1 Yes 1 Yes 1 Yes Yes Yes
VMware VMware ESXi 4.1 Update 3 Yes 2 Yes 2 Yes 2 Yes Yes Yes
VMware VMware View 5.2 Yes Yes - - 3 Yes Yes - -
VMware VMware View 5.1 Yes Yes - - 3 Yes Yes - -
VMware VMware View 5.0 Yes Yes Yes Yes Yes - -
VMware VMware ESXi 4.1 No No No Yes Yes Yes
VMware VMware View 4 - - - - - - Yes Yes - -
VMware VMware ESXi 4.0 No No No Yes Yes Yes
VMware VMware ThinApp 4.6.2 Yes Yes Yes Yes Yes - -
Citrix XenServer 6.2 - - - - - - Yes - - Yes
Citrix XenServer 6.1 No No No Yes Yes Yes
Citrix XenServer 6.0 No No No Yes Yes Yes
Citrix XenServer 5.6 No No No Yes Yes Yes
Citrix XenServer 5.5 No No No Yes Yes Yes
Citrix XenDesktop 7.1 No No No Yes Yes - -
Citrix XenDesktop 7.0 No No No Yes Yes - -
Citrix XenDesktop 5.6 No No No Yes Yes - -
Citrix XenDesktop 5.5 No No No Yes Yes - -
Citrix XenApp 5 No No No Yes  Yes  - -
Citrix XenApp 6.5 No No No Yes Yes - -
Citrix VDI-in-a-Box 5.0 (Formerly Kaviza) No No No Yes Yes No
Microsoft Windows Server 2012 Hyper-V No No No Yes No No
Microsoft Windows Server 2008 R2 Hyper-V No No No Yes Yes No
Microsoft Windows Server 2008 SP2 Hyper-V No No No Yes Yes No
1 MOVE AV Agentless requires VMware vCenter 5.0, VMware vShield Manager 5.0, vShield endpoint 5.0, VMware ESXi Client 5.0, and ePO 4.6 Patch 2.
MOVE AV Agentless on VMware ESXi 4.1 Update 3 has the same requirements as listed under the preceding footnote (1), but must also use VMware Tools ESXi 5.0 Update 1.
Will be compatibility tested in a future release.

NOTE: 
The double dash (- -) indicates that this software has not been tested for compatibility.

MOVE AV Agentless
For optimum performance in a VMware ESXi environment, McAfee highly recommends that you install ESXi 5.0 patch ESXi500‑201112001.zip (or later).

The following is a list of supported operating systems that can be used with McAfee MOVE Agentless, for details see: http://kb.vmware.com/kb/1036847 
    • Windows Vista (32-bit)
    • Windows 7 (32-bit)
    • Windows 7 (64-bit)
    • Windows XP (32-bit)
    • Windows 2003 (32/64-bit)
    • Windows 2003 R2 (32/64-bit)
    • Windows 2008 (32/64-bit)
    • Windows 2008 R2 (32/64-bit)
    • Windows 8 (32/64-bit) (vSphere 5.5 only)
    • Windows 2012 (64-bit) (vSphere 5.5 only)
       

Rate this document

Did this article resolve your issue?

Please provide any comments below

Glossary of Technical Terms


Highlight Glossary Terms

Please take a moment to browse our Glossary of Technical Terms.
United States - English
© 2003-2013 McAfee, Inc.