Loading...

Knowledge Center


VirusScan for Mac 9.x reports ERROR INITIALIZING ENGINE. ERROR NO: 7
Technical Articles ID:  KB77749
Last Modified:  07/25/2013
Rated:


Environment

McAfee VirusScan for Mac 9.2, 9.1
Mac OS X

 

Problem

If you attempt to upgrade the Anti-malware Engine in VirusScan for Mac 9.x to Anti-malware Engine 5600, you see the following message, and the engine upgrade fails:

ERROR INITIALIZING ENGINE. ERROR NO: 7

Cause

IMPORTANT: The Anti-Malware Engine upgrade requires a mandatory hotfix (Hotfix 833397).

Solution 1

This issue is resolved in VirusScan for Mac 9.5 which is available from the McAfee Downloads page. McAfee recommends that you upgrade to this version.

If you are using VirusScan for Mac 9.1 or 9.2, you can upgrade to VirusScan for Mac 9.5 directly. For more information on VirusScan for Mac 9.5, see PD24571.

McAfee product software, upgrades, maintenance releases, and documentation are available from the McAfee Downloads site at: http://www.mcafee.com/us/downloads/downloads.aspx.

NOTE:
 You will need a valid Grant Number for access. KB56057 provides additional information about the McAfee Downloads site, as well as alternate locations for some products.


NOTE: If you are unable to upgrade at this time, see the following solution. However, note that VirusScan for Mac 9.1  does not support Mac OS X 10.8 (Mountain Lion) and so if you plan on using this version of Mac OS, you have to upgrade to a minimum of VirusScan for Mac 9.2.

Solution 2

If you cannot upgrade to VirusScan for Mac 9.5 at this time, this issue is also resolved in VirusScan for Mac 9.2 Hotfix 833397. This is a mandatory hotfix that allows a successful Engine upgrade to 5600.

To install this hotfix, either run the hotfix directly on the client Mac, or deploy it through ePolicy Orchestrator (ePO). To verify that the hotfix was successfully applied, check the following:

  • Hotfix Version: HF833397 should be present under Anti-malware in the VirusScan for Mac About box.
  • In ePO, under Product Properties for Anti-malware for Mac you see HF833397 in the Hotfix/ Patch Version.

NOTE: If you experience this issue with VirusScan for Mac 9.0 or 9.1 you must upgrade to VirusScan for Mac 9.2 before applying Hotfix 833397.

Rate this document

Did this article resolve your issue?

Please provide any comments below

Glossary of Technical Terms


Highlight Glossary Terms

Please take a moment to browse our Glossary of Technical Terms.
United States - English
© 2003-2013 McAfee, Inc.