Loading...

ナレッジセンター


VirusScan Enterprise for Linux 1.6 のシステム要件について
技術的な記事 ID:  KB80648
最終更新:  2014/02/13

概要

バージョン 1.6 のサポートする環境について下記リストいたします(2011/3/28 時点)。

 

  • サポートしているディスプレイ
    • 1024 x 768 の解像度のモニタースクリーン
  • サポートしているプロセッサ
    • Intel x86プロセッサ
    • Intel x64プロセッサ EM64T
    • AMD x64プロセッサ 64bit
  • メモリ容量
    • 最小:256MB 推奨:1GB
  • ディスク容量
    • 最小:500MB
  • サポートしているLinux ディストリビューション
    サポートしているオペレーティングシステム(32bitおよび64bit)
    • SuSE Linux Enterprise Server 9.x
    • SuSE Linux Enterprise Server/Desktop 10.x
    • SuSE Linux Enterprise Server/Desktop 11
    • Red Hat Enterprise 4.x Advanced Server, Workstation, Enterprise Server, Desktop
    • Red Hat Enterprise 5.x Advanced Platform, Desktop
    • CentOS 4.x
    • CentOS 5.x
    • Fedora Core 10, 11, and 12
    • Ubuntu 8.04, 9.04 and 9.10 (Desktop/Server edition)
    ただし以下のファイルシステムに対してオンアクススキャンはサポートしておりません。
    • SLES 10 SP2 - ext2, isofs
    • SLES 10 SP3 - ext2, isofs
    • SLES 11 - ext2, isofs, NFS exported filesystem from Server
    • RHEL 5.x - ext2, isofs
    • CentOS 5.x - ext2, isofs
    • Ubuntu 9.04 - ext2, ext3, ext4, isofs, NFS exported filesystem from Server
    • Ubuntu 9.1 - ext2, ext3, ext4, NFS exported filesystem from Server
    • Fedora Core 10 - ext3, ext4, isofs, NFS exported filesystem from Server
    • Fedora Core 11 - ext3, ext4, isofs, NFS exported filesystem from Server
    • Fedora Core 12 - ext3, ext4, isofs, NFS exported filesystem from Server
  • LinuxShield v1.6のサポート対象カーネル(Kernel)一覧
    • サポートQ&A 問題番号: KB68859
  • サポートされているファイルシステムの一覧
    • サポートQ&A 問題番号: KB80654
      * 対象バージョンはv1.5.1となっていますが、v1.6でも同様のサポートになります。
  • サポートしているePOのバージョン
    • ePolicy Orchestrator バージョン 4.0, 4.5
  • McAfee Agent
    • 4.5 Patch1 (Build 1470)
    • 4.5 Patch2 (Build 1812)
  • サポートしている仮想環境
    VMWare Server, Workstation, ESX/ ESXi (ゲストOS上の動作のみ、ホストOS上ではサポートしません)
    RedHat Xen
  • サポートしているGUI用のブラウザバージョン
    • Internet Explorer 5.5, 6.0, 7.0 and 8.0
    • Konqueror 3.5.1 and 4.1.3
    • Mozilla 0.9.9, 1.0.1, 1.2.1, 1.4, 1.6, 1.7.8, 1.8.x  and 1.9.x
    • Firefox 1.0, 1.5, 2.0, 3.0 and 3.6

以前のドキュメント ID

LS11033102

このドキュメントを評価する

この記事によって問題が解決されましたか?

ご意見がありましたら以下にご記入ください

Japan - 日本 (Japanese)
© 2003-2013 McAfee, Inc.