Loading...

ナレッジセンター


Risk Advisor 2.7および以前のバージョンにおいて、ePO4.xクラスタ環境に対応していない
技術的な記事 ID:  KB81030
最終更新:  2014/02/13

概要

【環境】

McAfee Risk Advisor 2.x

概要:

Risk Advisor 2.7およびそれ以前のバージョンでは、ePO4.xのクラスタ環境に対応していません。

問題:

ePO4.xのクラスタ環境では、Risk Advisorをインストールする際、ePOの管理アカウントおよびパスワードを入力後の画面に以下のエラーメッセージが表示されます。

Setup cannot connect to the ePO Server with the credentials you provided. Enter a valid user name and password in order to continue.

また、ログファイル(MRA-SRV262-Install-MSI.log)に以下のメッセージが記録されます。

FAILURE: In LaunchAppAndWait while trying to run the following program:
"C:\Users\EPO_MC~1\AppData\Local\Temp\2\McAfeeLogs\MRA-SRV260-
Troubleshoot\OutputFiles\VerifyEPOInfo.bat"

Return code: 1

Error Message: Incorrect function.
解決策:

ePO4.xのクラスタ環境には、Risk Advisor 2.7.1で対応しています。

以前のドキュメント ID

RA12091403

このドキュメントを評価する

この記事によって問題が解決されましたか?

ご意見がありましたら以下にご記入ください

影響を受ける製品


Risk Advisor 2.7
Risk Advisor 2.6

Japan - 日本 (Japanese)
© 2003-2013 McAfee, Inc.