Loading...

Plataformas, ambientes e sistemas operacionais compatíveis com o File and Removable Media Protection
Artigos técnicos ID:   KB81149
Última modificação:  25/08/2016
Classificação:


Ambiente

McAfee File and Removable Media Protection (FRP) 5.0, 4.3.x

OBSERVAÇÃO: File and Removable Media Protection é o novo nome do Endpoint Encryption for Files and Folders. A primeira versão a adotar o novo nome de produto é a FRP 4.3.

Resumo

Conteúdo
Informações de versão do FRP
Sistemas operacionais Microsoft Windows compatíveis
Versões compatíveis do ePolicy Orchestrator (ePO)
Versões compatíveis do McAfee Agent (MA)
Integração compatível com DLP
Compartilhamentos de rede/servidores de arquivos compatíveis
Algoritmos de criptografia compatíveis
Idiomas compatíveis

Quando a Microsoft lançar novos sistemas operacionais ou Service Packs, os Guias de produto e as Notas de versão originais talvez não reflitam a política de suporte atual para essas plataformas. Este artigo fornece as informações mais recentes sobre os ambientes compatíveis.
 
O software, os upgrades, as versões de manutenção e a documentação dos produtos da McAfee estão disponíveis no site de downloads de produtos, em: http://www.mcafee.com/us/downloads/downloads.aspx.

NOTA: você precisará de um Número de concessão válido para o acesso. O artigo KB56057 fornece mais informações sobre o site de downloads de produtos, bem como locais alternativos para obter alguns produtos.

Informações de versão do FRP

Produto
Windows
Compilação
do VSES
Mac OS X
 Compilação
Pacote
Compilação
Extensão
Notas de versão
Problemas conhecidos Lançado
FRP 5.0.0 5.0.0.243 5.0.0.189 5.0.0.243 PD26186 KB85807 9 de novembro de 2015
FRP 4.3.1 Hotfix 1062118 3 4.3.1.138 n/d 4.3.1.138 PD25967 Consulte o RTW a seguir 22 de junho de 2015
FRP 4.3.1 2 4.3.1.114 n/d 4.3.1.114 PD25585 Consulte o RTW a seguir 18 de dezembro de 2014
FRP 4.3.0 Hotfix 1013483 2 4.3.0.243 n/d - PD25476 Consulte o RTW a seguir 16 de outubro de 2014
FRP 4.3.0 (RTW) 1 4.3.0.224 n/d 4.3.0.224 PD25073 KB81150  30 de abril de 2014
RTW = Lançado mundialmente e disponível no site de downloads de produtos.

1 Ao fazer upgrade, remova a extensão de ajuda existente do EEFF 4.x antes de fazer check-in da extensão de ajuda do FRP. Se isso não for feito, ocorrerá um erro que é descrito no artigo KB81150.
Para revisar o artigo de correção do Guia de produto, consulte KB81584.
2 Aprimoramento de segurança entregue via FRP 4.3 Hotfix 1013483 e versões posteriores. Para obter detalhes, consulte o artigo KB83095.
3 O FRP 4.3.1 HF1062118 foi lançado como visualização técnica para clientes que quisessem avaliar os pré-lançamentos do Windows 10 ou os endpoints com o FRP instalado.
Esse HotFix está disponível no site de download de produtos como um item independente, na página de download do FRP 4.3.1.
 
O FRP Hotfix 1062118 é totalmente compatível com a nova versão do Data Loss Protection (DLP) 9.4.
 
IMPORTANTE: há problemas conhecidos que afetam a interoperação de versões anteriores do FRP com DLP 9.4. Os clientes que quiserem implementar o DLP 9.4 deverão instalar o FRP 4.3.1 HF1062118 ou superior.

 
Voltar ao conteúdo

Sistemas operacionais Microsoft Windows compatíveis
As tabelas a seguir identificam os produtos da McAfee compatíveis com sistemas operacionais Windows para estações de trabalho e servidores. Apenas as versões mais recentes estão incluídas, pois a maioria dos clientes faz upgrade para os service packs mais recentes logo depois que eles são lançados.

Sistemas operacionais Windows Server compatíveis
Sistema operacional
Service Pack
compatível
FRP
4.3.x
5.0.0
Windows 2012 Server 1 - Não
Windows 2008 Server edition (32 bits/64 bits) 1 - Não
Windows 2003 Server 1 - Não
Windows 2003 Server R2 32 bits/64 bits 1 - Não
Windows Terminal Servers 2 - Não

1 Embora a instalação direta do FRP nos Windows Servers não seja compatível, a criptografia de pastas compartilhadas nos Windows Servers é compatível.
Para obter suporte para clientes FRP 4.3.x/5.0.x que acessarem compartilhamentos de rede, consulte KB72276.
2 Se quiser que a compatibilidade com Windows Terminal Servers seja adicionada a uma versão futura, você pode registrar uma Solicitação de aprimoramento de produto. Para obter mais detalhes, consulte a seção Informações relacionadas, abaixo.
IMPORTANTE: para obter mais informações relacionadas à compatibilidade em um ambiente VDI, consulte abaixo.

A Microsoft encerrou o suporte estendido ao Windows Server 2003 SP2 em 14 de julho de 2015. No fim de 2015, o único produto da McAfee compatível com o Windows Server 2003 SP2 será o Application Control e o Change Control.  Consulte KB81563 para obter detalhes.

Sistemas operacionais Windows Client compatíveis
Sistema operacional Service Pack
compatível
FRP
5.0.0
FRP
4.3.1
FRP
4.3.0
Windows 10 (32-bit/64-bit)
(Pro, Enterprise)
n/d Sim 5 Sim 5 Não
Windows 8.1, incluindo atualizações  (32 bits/64 bits)
(Professional, Enterprise)
n/d Sim 2 Sim 2 Sim 2
Windows 8 (32 bits/64 bits)
(Professional, Enterprise)
n/d Sim Sim Sim
Windows To Go - Não 4 Não 4 Não 4
     
Windows 7 (32 bits/64 bits)
(Professional, Enterprise, Ultimate)
1 Sim Sim Sim
     
Windows Vista (32 bits)
(Business, Ultimate, Enterprise)
2 1 Não Não Sim
Windows Vista (64 bits)
(Business, Ultimate, Enterprise)
- Não Não Não
     
Windows XP Professional (64 bits) - Não Não Não
Windows XP Professional (32 bits) 3 1 Não Sim 3 Sim 3
Windows XP Home Edition - Não Não Não
Windows XP Embedded - Não Não Não
Windows XP Tablet PC Edition - Não Não Não

1 Os Service Packs a seguir não têm mais suporte da Microsoft. Por isso, o apoio e o desenvolvimento de produtos Endpoint Encryption nessa plataforma pela Intel Security também serão encerrados.
A Microsoft encerrou o suporte estendido ao Windows XP SP3 em 8 de abril de 2014. Para obter os melhores resultados e a máxima segurança, faça upgrade para um sistema operacional suportado. Consulte o artigo KB78434 para obter detalhes.
2 A compatibilidade com o Windows 8.1 exige que, pelo menos, o MA 4.8 Patch 1 seja instalado antes da implementação.
3 Para a compatibilidade com o Windows XP SP3 após a data final de Suporte estendido da Microsoft em abril de 2014, consulte o artigo KB78434.
4 O Windows To Go é um recurso das edições Enterprise do Windows que permite que o Windows seja inicializado e executado de uma unidade de disco rígido USB externa ou de uma unidade flash USB. Isso não foi testado. Se você precisar dessa funcionalidade, consulte a seção Informações relacionadas deste artigo para saber como enviar uma Solicitação de aprimoramento de produto (PER) para que isso seja pesquisado para implementação em uma versão futura de produto ou patch.
5 Para consultar a declaração de gerenciamento de produto do Windows 10 e do FRP 4.3.x/5.0.x, e sobre quaisquer avisos conhecidos, consulte KB84419.
A compatibilidade com o Windows 10 exige que, pelo menos, o MA 4.8 Patch 3 seja instalado antes da implementação.
 
 
Voltar ao conteúdo

Mac OS X
Plataformas compatíveis com o aplicativo Mac Offsite Viewer/Explorer e o cliente FRP Mac (lançadas inicialmente no FRP 5.0.0).
 
Plataforma Mac OS FRP
5.0.0
FRP
4.3.1
FRP
4.3.0
EL Capitan 10.11.x Sim Sim Não
Yosemite 10.10.x Sim Sim Sim
Mavericks 10.9.x Sim Sim Sim
Mountain Lion 10.8.x Não Sim Sim

Voltar ao conteúdo

Ambientes Virtual Desktop Infrastructure (VDI)/ambientes VMware

Ambientes VDI (Windows)
 
Variante do Citrix         Modo compatível FRP
4.3.x
5.0.0
Citrix Desktop 7.1 Remote PC (VMs e máquinas físicas existentes) Sim 1
Citrix Desktop 5.6 Existente
Física
Sim 1

1 A versão mínima compatível do MA é a 4.8 Patch 1.

OBSERVAÇÃO: 
o MA 4.8 Patch 1 é a primeira versão compatível com Políticas baseadas em usuário em ambientes VDI e, portanto, é a versão mínima do MA necessária para uso com o FRP 4.3.x/5.0.x em ambiente Citrix XenDesktop. Para revisar a declaração de suporte para ambientes Virtual Desktop Infrastructure para o FRP, consulte o artigo KB81478.
 
Ambientes VMware (Mac OS X)

Variante VMware         FRP
5.0.0
VMware Fusion 8 Sim
VMware Fusion 7 Sim
VMware Fusion 6 Sim

Versões compatíveis do ePO
ePO FRP
5.0.0
FRP
4.3.1
FRP
4.3.0
ePO 5.3.x Sim Sim Não
ePO 5.1.3
ePO 5.1.2
Sim Sim Não
ePO 5.1.1
ePO 5.1
Sim Sim Sim
ePO 5.0.1 Não Não Sim
ePO 5.0 Não Não Não 
ePO 4.6.x Não Sim 1 Sim 1
1 Versão mínima compatível:
  • O FRP 4.3.0 é o ePO 4.6.6
  • O FRP 4.3.1 é o ePO 4.6.7
O ePO 5.0 atingiu o fim da vida útil em 31 de dezembro de 2014.
O ePO 4.6 atingiu o fim da vida útil em 31 de dezembro de 2015.

Versões compatíveis do MA
 
Windows client
MA FRP
5.0.0
FRP
4.3.1
FRP
4.3.0
MA 5.0.1, 5.0.2 Sim Sim Não
MA 5.0.0 Sim 2 Sim 2 Sim 2
MA 4.8 Sim Sim Sim
MA 4.6 Não Sim1 Sim 1

1 Versão mínima compatível: MA 4.6.3 (MA 4.6 Patch 3).
O McAfee Agent 4.6 atingiu o fim da vida útil em 31 de março de 2015.
2 Com a versão do FRP, o MA 5.0 é compatível apenas com os recursos legados, porque essas versões não podem explorar os novos recursos introduzidos no MA 5.0. Para ver as dependências de recursos do MA 5.0/ePO 5.1.1, consulte o artigo KB71298.


Cliente Mac OS X
MA FRP
5.0.0
MA 5.0.2 Sim 1
MA 5.0.1 Sim
MA 5.0.0 Não
MA 4.8.3 Sim 1
MA 4.8.2 Não

1 Versões mínimas recomendadas para uso com OS X 10.10.x (Yosemite) e 10.11.x (El Capitan)


Voltar ao conteúdo


Integração compatível com o Data Loss Prevention Endpoint (DLP Endpoint)
OBSERVAÇÃO: o DLP antes era conhecido como Host Data Loss Prevention. A reformulação da marca ocorreu com o DLP 9.2.0.

Integração compatível com DLP Endpoint e FRP 5.0

Versão DLP                   Versão Win8.1 Win8 Win7 Vista XP
DLP 9.4.0.532 FRP 5.0.0 Sim Sim Sim Não Não
DLP  9.3.500 FRP 5.0.0 Sim Sim Sim Não Não



Integração compatível com DLP Endpoint e FRP

Versão DLP                   Versão Win8.1 Win8 Win7 Vista XP
DLP 9.4.0.532 FRP 4.3.1 HF1062118 Sim Sim Sim Não Não
DLP  9.3.500 FRP 4.3.1 Sim Sim Sim Sim Sim
DLP  9.3.400 FRP 4.3.1 Sim Sim Sim Sim Sim
DLP 9.3.300 FRP 4.3.x Sim Sim Sim Sim Sim
DLP 9.3.200 FRP 4.3.x Sim Sim Sim Sim Sim
DLP 9.3.100 FRP 4.3.x Não Sim Sim Sim Sim
DLP 9.2.200 FRP 4.3.x Não Não Sim Sim Sim


Voltar ao conteúdo


Compartilhamentos de rede/servidores de arquivos compatíveis (Windows)
O cliente Windows FRP 4.3.x/5.0.x é totalmente compatível com os seguintes compartilhamentos de rede:   

Compartilhamento de rede FRP
4.3.x
5.0.0
EMC Sim
NetApp Sim
Samba Sim
Windows Servers Sim

 
OBSERVAÇÃO: para consultar a declaração de compatibilidade com compartilhamentos de arquivos em rede, consulte o artigo KB72276.
 

Voltar ao conteúdo


Algoritmos de criptografia compatíveis com o FRP

Algoritmos FRP
4.3.x
5.0.0
Comentários
AES 256 Sim  
RC5
  • 1024 bits 18 rounds
  • 1024 bits 12 rounds
Sim Mantido no cliente para compatibilidade com versões anteriores de arquivos criptografados legados.


Voltar ao conteúdo


Suporte a idiomas

Idiomas compatíveis com o cliente: 
  • Chinês (simplificado)
  • Inglês
  • Francês
  • Alemão
  • Japonês
  • Polonês (introduzido no FRP 4.3.1)
  • Espanhol
    Idiomas compatíveis com o ePO:
    • Chinês (simplificado)
    • Inglês
    • Francês
    • Alemão
    • Japonês
    • Espanhol
       
    Documentos/guias localizados:
    • Guia do produto
    • Guia de migração
    • Notas de versão
    • Extensão da Ajuda
       
    Os documentos/guias acima estão localizados nos seguintes idiomas:
    • Chinês (simplificado)
    • Inglês
    • Francês
    • Alemão
    • Japonês
    • Espanhol
Voltar ao conteúdo

Aviso de isenção de responsabilidade

O conteúdo original deste artigo foi redigido em inglês. Se houver diferenças entre o conteúdo em inglês e sua tradução, o conteúdo em inglês será o mais exato. Parte deste conteúdo foi criado por meio de tradução automática da Microsoft.

Classificar este documento

Beta Translate with

Select a desired language below to translate this page.