Loading...

知识中心


Endpoint Security 的受支持平台、环境和操作系统
技术文章 ID:   KB82761
上次修改时间:  2018/10/24
已评级:


环境

McAfee Endpoint Security (ENS) 自适应威胁防护 (ATP) 10.x
McAfee ENS 防火墙 10.x
McAfee ENS 威胁防护 10.x
McAfee ENS Web 控制 10.x

摘要

Microsoft 发布新的操作系统或 Service Pack 时,原先的 ENS 产品手册可能无法反映对这些平台的当前支持策略。 以下大部分信息在产品安装手册和发行说明中都有提供。 但是,有些信息仅在知识库中发布的产品管理声明中提供。

本文的最近更新
要在本文更新时收到电子邮件通知,请单击页面右侧的订购。 您必须登录后才能订购。
日期 更新
2018 年 8 月 16 日 在“ENS 产品版本信息”部分中,更正了 ENS 10.5.4 8 月更新扩展内部版本号的拼写错误。
2018 年 8 月 14 日 用 ENS 10.5.4 8 月更新中更新了“ENS 产品版本信息”部分。 将所有提及“补丁”之处改为“更新”。
注意:McAfee 更新以前被称为补丁。
2018 年 7 月 26 日 KB51560 的链接更新了“ENS 产品版本信息”部分,让读者能够了解有关 McAfee 产品发行周期的信息。
2018 年 7 月 11 日 更新了“支持的虚拟基础设施”部分,说明 Endpoint Security 在 Windows Server 2008 R2 及更高版本和 Windows 7 及更高版本上支持 Azure。
2018 年 7 月 10 日 用 ENS 10.5.4 7 月更新中更新了“ENS 产品版本信息”部分。
目录
单击您要查看的部分以将其展开:
有关 McAfee 产品发行周期的信息,请参阅 KB51560

McAfee 产品软件、升级、维护版本及文档均可从产品下载站点 (http://www.mcafee.com/us/downloads/downloads.aspx) 获取。

注意:您需要提供有效的授权号才能进行访问。 KB56057 为您提供有关产品下载站点的其他信息以及获取某些产品的其他位置。
产品版本
模块 内部版本号 包类型
发行说明
已知问题
发行日期
ENS 10.6.0 ENS 捆绑包/独立包 10.6.0.357 主要版本 PD27443(ePO 托管)
PD27781(ePO Cloud 托管)
KB82450(防火墙、威胁防护
和 Web 控制)
KB88788 (ATP)
2018 年 6 月 12 日
自适应威胁防护客户端 10.6.0.656
通用客户端 10.6.0.542
防火墙客户端 10.6.0.348
威胁防护客户端 10.6.0.672
Web 控制客户端 10.6.0.418
自适应威胁防护扩展 10.6.0.314
通用扩展 10.6.0.183
防火墙扩展 10.6.0.309
威胁防护扩展 10.6.0.393
Web 控制扩展 10.6.0.287
ENS 10.5.4 8 月更新 ENS 捆绑包/独立包 10.5.4.4059 每月更新 PD27908 KB82450(防火墙、威胁防护
和 Web 控制)
KB88788 (ATP)
2018 年 8 月 14 日
自适应威胁防护客户端 10.5.4.4268
通用客户端 10.5.4.4287
防火墙客户端 10.5.4.4223
威胁防护客户端 10.5.4.4318
Web 控制客户端 10.5.4.4223
自适应威胁防护扩展 10.5.4.4051
通用扩展 10.5.4.4070
防火墙扩展 10.5.4.4066
威胁防护扩展 10.5.4.4091
Web 控制扩展 10.5.4.4037
ENS 10.5.4 7 月更新 ENS 捆绑包或独立包 10.5.4.4053 每月更新 PD27842 KB82450(防火墙、威胁防护
和 Web 控制)
KB88788 (ATP)
2018 年 7 月 10 日
自适应威胁防护客户端 10.5.4.4258
通用客户端 10.5.4.4270
防火墙客户端 10.5.4.4213
威胁防护客户端 10.5.4.4296
Web 控制客户端 10.5.4.4217
自适应威胁防护扩展 10.5.4.4049
防火墙扩展 10.5.4.4058
威胁防护扩展 10.5.4.4082
ENS 10.5.4 6 月更新 ENS 捆绑包或独立包 10.5.4.4043 每月更新 PD27796 KB82450(防火墙、威胁防护
和 Web 控制)
KB88788 (ATP)
2018 年 6 月 12 日
自适应威胁防护客户端 10.5.4.4250
通用客户端 10.5.4.4260
防火墙客户端 10.5.4.4205
威胁防护客户端 10.5.4.4282
Web 控制客户端 10.5.4.4212
防火墙扩展 10.5.4.4058
威胁防护扩展 10.5.4.4082
ENS 10.5.4 修补程序 1 通用客户端(修补程序 1238207) 10.5.4.4241 修补程序 PD27763 KB82450(防火墙、威胁防护
和 Web 控制)
KB88788 (ATP)
2018 年 5 月 8 日
自适应威胁防护客户端(修补程序 1238207) 10.5.4.4241
ENS 10.5.4 ENS 捆绑包/独立包 10.5.4.4035 更新 PD27442(ePO 托管)
PD27598(ePO Cloud 托管)
KB82450(防火墙、威胁防护
和 Web 控制)
KB88788 (ATP)
2018 年 4 月 24 日
自适应威胁防护客户端 10.5.4.4209
通用客户端 10.5.4.4214
防火墙客户端 10.5.4.4179
威胁防护客户端 10.5.4.4240
Web 控制客户端 10.5.4.4177
自适应威胁防护扩展 10.5.4.4044
通用扩展 10.5.4.4029
防火墙扩展 10.5.4.4053
威胁防护扩展 10.5.4.4070
Web 控制扩展 10.5.4.4026
ENS 10.5.3 修补程序 3 (HF3) ENS 捆绑包或独立包 10.5.3.3163 修补程序 PD27624 KB82450(防火墙、威胁防护
和 Web 控制)
KB88788 (ATP)
2018 年 3 月 13 日

此修补程序面向支持发行 (RTS),仅可通过联系技术支持获取。
有关详细联系信息,请参阅下面的“相关信息”部分。
自适应威胁防护客户端(修补程序 1228355) 10.5.3.3135
通用客户端(修补程序 1228355) 10.5.3.3218
防火墙客户端(修补程序 1228355) 10.5.3.3135
威胁防护客户端(修补程序 1228355) 10.5.3.3288
ENS 10.5.3 修补程序 2 (HF2) ENS 捆绑包或独立包 10.5.3.3162 修补程序 PD27522 KB82450(防火墙、威胁防护
和 Web 控制)
KB88788 (ATP)
2018 年 2 月 13 日

此修补程序面向支持发行 (RTS),仅可通过联系技术支持获取。
有关详细联系信息,请参阅下面的“相关信息”部分。
自适应威胁防护客户端(修补程序 1224024) 10.5.3.3128
通用客户端(修补程序 1224022) 10.5.3.3211
防火墙客户端(修补程序 1224025) 10.5.3.3129
威胁防护客户端(修补程序 1224023) 10.5.3.3284
ENS 10.5.3 修补程序 1 (HF1) ENS 捆绑包或独立包 10.5.3.3158 修补程序 PD27439 KB82450(防火墙、威胁防护
和 Web 控制)
KB88788 (ATP)
2018 年 1 月 9 日
自适应威胁防护客户端(修补程序 1219196) 10.5.3.3119
通用客户端(修补程序 1219192) 10.5.3.3197
防火墙客户端(修补程序 1219193) 10.5.3.3116
威胁防护客户端(修补程序 1219195) 10.5.3.3271
威胁防护扩展 10.5.3.3104
ENS 10.5.3 ENS 捆绑包/独立包 10.5.3.3152.7 更新 PD27192 KB82450(防火墙、威胁防护
和 Web 控制)
KB88788 (ATP)
2017 年 11 月 13 日
自适应威胁防护客户端 10.5.3.3113.4
通用客户端 10.5.3.3178.1
防火墙客户端 10.5.3.3108.1
威胁防护客户端 10.5.3.3264.1
Web 控制客户端 10.5.3.3087.4
自适应威胁防护扩展 10.5.3.3044.1
通用扩展 10.5.3.3063.1
防火墙扩展 10.5.3.3045.1
威胁防护扩展 10.5.3.3098.1
Web 控制扩展 10.5.3.3044.1
ENS 10.5.2 修补程序 2 (HF2) ENS 捆绑包/独立包 10.5.2.2047 修补程序 PD27314 KB82450(防火墙、威胁防护
和 Web 控制)
KB88788 (ATP)
2017 年 10 月 17 日

此修补程序面向支持发行 (RTS),仅可通过联系技术支持获取。
有关详细联系信息,请参阅下面的“相关信息”部分。
自适应威胁防护(修补程序 1211826) 10.5.2.2084
通用(修补程序 1211409) 10.5.2.2103
防火墙(修补程序 1211848) 10.5.2.2038
威胁防护(修补程序 1211405) 10.5.2.2124
Web 控制(修补程序 1211846) 10.5.2.2033
ENS 10.5.2 威胁防护扩展修补程序 1213762 (HF1213762) 通用扩展 10.5.2.2020 修补程序 PD27301 KB82450(防火墙、威胁防护
和 Web 控制)
KB88788 (ATP)
2017 年 10 月 11日
ENS 10.5.2 修补程序 1 (HF1) ENS 捆绑包/独立包 10.5.2.2045 修补程序 PD27252 KB82450(防火墙、威胁防护
和 Web 控制)
KB88788 (ATP)
2017 年 9 月 12 日

此修补程序面向支持发行 (RTS),仅可通过联系技术支持获取。
有关详细联系信息,请参阅下面的“相关信息”部分。
通用(修补程序 1206849) 10.5.2.2077
防火墙(修补程序 1206845) 10.5.2.2035
ENS 10.5.2 ENS 捆绑包/独立包 10.5.2.2041 更新 PD27025 KB82450(防火墙、威胁防护
和 Web 控制)
KB88788 (ATP)
2017 年 8 月 28 日
自适应威胁防护客户端 10.5.2.2078
通用客户端 10.5.2.2072
防火墙客户端 10.5.2.2030
威胁防护客户端 10.5.2.2108
Web 控制客户端 10.5.2.2028
自适应威胁防护扩展 10.5.2.2037
通用扩展 10.5.2.2013
防火墙扩展 10.5.2.2017
威胁防护扩展 10.5.2.2015
Web 控制扩展 10.5.2.2014
ENS 10.5.1 修补程序 2 (HF2) - 重制版 ENS 捆绑包/独立包 10.5.1.1057 修补程序 PD27121 KB82450(防火墙、威胁防护
和 Web 控制)
KB88788 (ATP)
2017 年 6 月 23日
自适应威胁防护(修补程序 1194966) 10.5.1.1166
通用(修补程序 1194854) 10.5.1.1216
防火墙(修补程序 1194853) 10.5.1.1075
威胁防护(修补程序 1194969) 10.5.1.1294
Web 控制(修补程序 1194968) 10.5.1.1059
ENS 10.5.1 修补程序 1 (HF1) ENS 捆绑包/独立包 10.5.1.1052 修补程序 PD27071 KB82450(防火墙、威胁防护
和 Web 控制)
KB88788 (ATP)
2017 年 5 月 16 日
自适应威胁防护(修补程序 1189211) 10.5.1.1163
通用(修补程序 1189188) 10.5.1.1190
防火墙(修补程序 1188973) 10.5.1.1064
威胁防护(修补程序 1189170) 10.5.1.1261
Web 控制(修补程序 1188974) 10.5.1.1057
ENS 10.5.1 ENS 捆绑包/独立包 10.5.1.1034.11 更新 PD26909 KB82450(防火墙、威胁防护
和 Web 控制)
KB88788 (ATP)
2017 年 3 月 30 日
自适应威胁防护客户端 10.5.1.1149
通用客户端 10.5.1.1147
防火墙客户端 10.5.1.1038
威胁防护客户端 10.5.1.1184
Web 控制客户端 10.5.1.1041
自适应威胁防护扩展 10.5.1.1054
通用扩展 10.5.1.1019
防火墙扩展 10.5.1.1027
威胁防护扩展 10.5.1.1059
Web 控制扩展 10.5.1.1009
ENS 10.5.0 ENS 捆绑包/独立包 10.5.0.309.1 主要版本 PD26802 KB82450(防火墙、威胁防护
和 Web 控制)
KB88788 (ATP)
2016 年 12 月 19 日
通用客户端 10.5.0.680
防火墙客户端 10.5.0.331
威胁防护客户端 10.5.0.596
Web 控制客户端 10.5.0.354
通用扩展 10.5.0.249
防火墙扩展 10.5.0.226
威胁防护扩展 10.5.0.299
Web 控制扩展 10.5.0.227
ENS 10.2.2 ENS 捆绑包/独立包 10.2.2.2080.7 更新 PD27193 KB82450(防火墙、威胁防护
和 Web 控制)
KB88788 (ATP)
2017 年 11 月 13 日
通用客户端 10.2.2.2113.2
防火墙客户端 10.2.2.2018.8
威胁防护客户端 10.2.2.2094.2
Web 控制客户端 10.2.2.2022.4
通用扩展 10.2.2.2000.5
防火墙扩展 10.2.2.2000.5
威胁防护扩展 10.2.2.2000.5
Web 控制扩展 10.2.2.2002.5
ENS 10.2.1 ENS 捆绑包/独立包 10.2.1.1058.13 更新 PD26908 KB82450(防火墙、威胁防护
和 Web 控制)
KB88788 (ATP)
2017 年 3 月 30 日
通用客户端 10.2.1.1107
防火墙客户端 10.2.1.1056
威胁防护客户端 10.2.1.1133
Web 控制客户端 10.2.1.1057
通用扩展 10.2.1.1000
防火墙扩展 10.2.1.1001
威胁防护扩展 10.2.1.1003
Web 控制扩展 10.2.1.1000
ENS 10.2.0 ENS 捆绑包/独立包 10.2.0.317.27 主要版本 PD26588 KB82450(防火墙、威胁防护
和 Web 控制)
KB88788 (ATP)
2016 年 8 月 11 日
通用客户端 10.2.0.620
防火墙客户端 10.2.0.361
威胁防护客户端 10.2.0.619
Web 控制客户端 10.2.0.380
通用扩展 10.2.0.289
防火墙扩展 10.2.0.301
威胁防护扩展 10.2.0.387
Web 控制扩展 10.2.0.280


返回顶部
下表指示 ENS 支持的客户端操作系统和最低 Service Pack 级别。 支持的最低 Service Pack 级别与 Microsoft 支持的最低 Service Pack 级别一致。 当 Microsoft 结束对某个 Service Pack 的支持时,ENS 对该 Service Pack 的支持也将结束,此时您必须升级至受支持的 Service Pack。 有关 Windows 操作系统和 Service Pack 生命周期的信息,请参阅 https://support.microsoft.com/en-us/help/13853/windows-lifecycle-fact-sheet

注意:如果适用,默认支持 32 位和 64 位两种版本。 例外情况会明确指出。
Microsoft 操作系统
要求的最低
Service
Pack (SP)
ENS 10.2.0 ENS 10.2.1 ENS 10.2.2 ENS 10.5.0 ENS 10.5.1-10.5.2 ENS 10.5.3 ENS 10.5.4-10.6.0
Windows 10 2018 年 4 月更新 - 版本 1803135
Windows 10 秋季创意者更新 - 版本 1709135
Windows 10 创意者更新 - 版本 1703135
Windows 10 Anniversary Update - 版本 160713
Windows 10 11 月更新 - 版本 151113
Windows 1013
Windows 10 IoT Enterprise13
Windows 8.1 更新 1
Windows 8(不包括 Windows 8 RT [Runtime] 版本)
Windows To Go - 所有版本
Windows 7 SP1
Windows Vista SP2
Windows XP SP3 专业版 x86(不支持 XP x64)2

见下文。 不再受 Microsoft 支持。
SP3
Windows Embedded 8:专业版、标准版和工业版4
Windows Embedded Standard 74
1 如果您已升级到 Windows 10,并遇到防火墙服务停止问题,请参阅 KB82450 中的已知问题 1079956。 如果您确实遇到了此问题,请升级到 ENS 10.2。
2 不再受 Microsoft 支持。
Microsoft 已于 2014 年 4 月 8 日终止对 Windows XP SP3 的延长支持。为取得最佳效果及安全性,请升级到受支持的操作系统。 有关详细信息,请参阅 KB78434

3 ENS 支持以下 Windows 10 分支:
  • 半年期通道(SAC - 此分支先前的名称为当前分支 [CB] 和当前业务分支 [CBB]。)
  • 长期服务通道(LTSC - 此分支先前的名称是长期服务分支 [LTSB]。)
有关 Windows 10 分支的详细信息,请参阅 https://blogs.technet.microsoft.com/windowsitpro/2017/07/27/waas-simplified-and-aligned/
4 不支持增强型写入过滤 (EWF)、统一写入过滤 (UWF) 或基于文件的写入过滤 (FBWF) 技术。
5 注意:如果在 Windows 10 创意者更新 64 位系统上启用 Device Guard 或 Credential Guard,则在安装 McAfee 产品前必须确保 Microsoft KB4016251 安装在该系统上。 有关详细信息,请参阅 KB89029

注意:
  • ENS 不支持通用 Windows 平台 (UWP),而且目前并未计划支持 UWP。
  • 可以使用 IE 7.x、IE 10.x 和 IE 11.x 中的任意一个 Internet Explorer 浏览器的所有操作系统都支持 URL 安装。
  • ENS 的 Windows 支持生命周期:
    平台或操作系统 主流支持结束日期 Service Pack 支持结束日期 扩展支持结束日期 注释
    Windows Embedded for Point of Service (WEPOS) 2011 年 4 月 12 日 2010 年 10 月 12 日 2016 年 4 月 12 日 ENS 不支持
    Windows Embedded Standard 2009 2014 年 1 月 14 日 2019 年 1 月 8 日 暂缺 ENS 不支持
    Windows Point of Service Ready 2009 2014 年 4 月 8 日 2019 年 4 月 9 日 ENS 不支持
    Windows Point of Service 1.1 未列出 未列出
    Windows Small Business Server 2003 和 2003 R21
    见下文。 不再受 Microsoft 支持。
    终止支持 终止支持

    1 不再受 Microsoft 支持。
    Microsoft 已于 2015 年 7 月 14 日终止对 Windows Server 2003 SP2 的延长支持。到 2015 年底,Application and Change Control 是唯一支持 Windows Server 2003 SP2 的 McAfee 产品。有关详细信息,请参阅 KB81563


返回顶部
下表指示 ENS 支持的服务器操作系统。

注意:如果适用,默认支持 32 位和 64 位两种版本。 例外情况会明确指出。
Microsoft 操作系统 ENS 10.2.0 ENS 10.2.1 ENS 10.2.2 ENS 10.5.0-10.5.2 ENS 10.5.3 ENS 10.5.4-10.6.0
Windows Server 2016 版本 18032
(包括基本版、标准版、数据中心版和 Server Core 模式)
Windows Server 2016 版本 17092
(包括基本版、标准版、数据中心版和 Server Core 模式)
Windows Server 2016 版本 16072
(包括基本版、标准版、数据中心版和 Server Core 模式)
Windows Storage Server 20162
Windows Server 2012 R2 更新 1:基本版、标准版和数据中心版
(包括 Server Core 模式)
Windows Server 2012 R21
Windows Server 2012
Windows Storage Server 2012 和 2012 R2
Windows Server 2008 R2:标准版、数据中心版、企业版和 Web 版
(包括 Server Core 模式)
Windows Server 2008
Windows Storage Server 2008
Windows Storage Server 2008 R2
Windows Small Business Server 2011
Windows Small Business Server 2008
Windows Server 2003 和 2003 R23
见下文。 不再受 Microsoft 支持。

1 支持 Windows 2012 R2 Foundation Server。
2 ENS 不会在 Windows Server 2016 上禁用 Windows Defender。 这可能会导致性能问题,但此可能性尚未得到确认。 最佳做法是运行单个实时防病毒解决方案。 有关此问题的更新信息和使用 PowerShell 手动禁用 Windows Defender 的说明,请参阅 KB82450 中的已知问题 1149046。
3 不再受 Microsoft 支持。
Microsoft 已于 2015 年 7 月 14 日终止对 Windows Server 2003 SP2 的延长支持。到 2015 年底,Application and Change Control 是唯一支持 Windows Server 2003 SP2 的 McAfee 产品。有关详细信息,请参阅 KB81563


注意:
  • Windows Server 2008 公开发布 (GA) 版本会这样显示版本:Windows Server 2008,内部版本 6001: Service Pack 1。 这是基础版本,包含 Service Pack 1。
  • 可以使用 IE 7.x、IE 10.x 和 IE 11.x 中的任意一个 Internet Explorer 浏览器的所有操作系统都支持 URL 安装。


返回顶部 0
1 2
3 Endpoint Security 支持以下虚拟化平台。

注意:
  • McAfee 对每个模块执行安装测试、可用性测试和卸载测试。
  • 如果某个产品或版本未列出,即表示不支持此产品或版本。
  • 支持 Citrix VDI-in-a-Box 环境
虚拟化服务器和应用程序 经测试版本
AWS 2012 R2
Azure Windows 7 及更高版本
Windows Server 2008 R2 及更高版本
Citrix XenApp 7.6
Citrix XenDesktop 7.0、7.6、7.11、7.13
Citrix XenServer 6.2
Microsoft Hyper-V Server 2016 2016
Microsoft Hyper-V Server 2008 R2 2012
Microsoft App-V 5.2
VMware ESXi1 5.5、6.0、6.5(ENS 10.5.x 中添加了支持)
VMware Player 6.0.3
VMware Workstation 10.0

1 在提及 VMware ESXi 时包括了 VMware VSphere。

4
5 6
7如果从 SecurityCenter 或 ePO Cloud 安装 ENS,则会自动安装最新版本的 MA,并且需要时会用产品更新包自动更新。 下表适用于由客户维护的本地内部部署 ePO 服务器管理的 ENS。

要确定您的操作系统支持哪个版本,请参阅 McAfee Agent 文档。

要查看
MA 5.x 的版本或内部版本信息,请参阅 KB82105
产品 最低 MA 版本
ENS 10.5.4-10.6.0 建议 MA 5.0 更新 2 (5.0.2.333) 或更高版本/MA 5.5.0 或更高版本
ENS 10.5.0-10.5.3 建议 MA 5.0 更新 2 (5.0.2.333) 或更高版本/MA 5.0.5 或更高版本
ENS 10.2.0-10.2.2 MA 5.0 更新 2 (5.0.2.333) 或更高版本
产品 最低 ePO 版本
ENS 10.6.0 ePO 5.3.1 或更高版本
ENS 10.5.4 建议 ePO 5.1.1 或更高版本/ePO 5.3.1 或更高版本
ENS 10.5.0-10.5.3 建议 ePO 5.1.1 或更高版本/ePO 5.3.1 或更高版本

注意:不支持 ePO 5.10。
ENS 10.2.0-10.2.2 建议 ePO 5.1.1 或更高版本/ePO 5.3.1 或更高版本

注意:不支持 ePO 5.10。
以下 Windows 版本不支持 ENS Real Protect 扫描:
  • Microsoft Windows Embedded Standard 8.1
  • Microsoft Windows Embedded Standard 7
  • Microsoft System Center Configuration Manager (SCCM) 2012 R2
  • Microsoft Certified Windows To Go Device
ENS 10.2.1 和 ENS 10.5.1 添加了对 Dell EMC 平台上的 CAVA 的支持。 有关更多信息,以及有关安装支持 CAVA 的 ENS 的说明,请参阅 KB88973
0
1
电子邮件客户端
ENS Web 控制 10.2.x ENS Web 控制 10.5.x/10.6.x
Microsoft Outlook on the web 2016
Microsoft Outlook 2016 1 1
Microsoft Outlook 2013
Microsoft Outlook 2010
Yahoo 网络邮件
Gmail 网络邮件

1 仅在 Outlook 2016 预览窗格中支持电子邮件附注。2
3 4
5
浏览器
ENS 10.x
包括 Web 控制)
注释
Google Chrome
Microsoft Edge
Mozilla Firefox
  • Firefox 56 或更高版本:ENS Web 控制 10.5.4 添加了对 Firefox 56 的支持。 有关详细信息,请参阅 KB89947
  • Firefox 51:ENS Web 控制 10.2.1 和 10.5.1 添加了对 Firefox 51 的支持。
Microsoft Internet Explorer 11
Microsoft Internet Explorer 10 仅在 Windows Vista 上受支持。
Microsoft Internet Explorer 7 仅在 ENS Web 控制与 SecurityCenter 联系时受支持。 在 ENS Web 控制与 ePO Cloud 或 ePO 内部部署联系时不受支持。

注意:
  • 由于 Chrome 和 Firefox 浏览器频繁发布新版本,可能会中断 ENS Web 控制对 Chrome 或 Firefox 浏览器的支持。 下一个 ENS 更新版本将添加向后支持浏览器的功能。
  • ENS Web 控制不是 64 位,不支持本机 64 位浏览器,但它支持 32 位模式下的 64 位浏览器。
  • 不支持 Internet Explorer 中的增强保护模式。
6
7 8
9 系统硬件要求可能会变化,并且受到应用的更新、修补程序和 DAT 文件的影响。 请参阅 KB75027,了解较大 DAT 文件的影响。
  • CPU/RAM - CPU:最低单核,推荐使用 双核 Intel® Pentium 处理器或兼容的体系结构。 RAM:版本 10。 以下规格可能会有变化:

    注意:以下处理器规格只是建议,而非硬性要求。
    操作系统
    Service Pack
    32 位 64 位 处理器 RAM 最小可用硬盘空间
    Windows 10 X X 2 GHz 或更高速率 3 GB 1 GB
    Windows 8.1 更新 1 X X 2 GHz 或更高速率 3 GB 1 GB
    Windows 8 - Runtime 除外 X X 2 GHz 或更高速率 3 GB 1 GB
    Windows 7 SP1 X X 1.4 GHz 或更高速率 2 GB 1 GB
    Windows Embedded Standard 7 X X 1 GHz 或更高速率 1 GB 1 GB
    Windows Vista - ENS 10.5 或更高版本不支持 SP2 X X 1.4 GHz 或更高速率 2 GB 1 GB
    Windows Embedded 8 X X 1 GHz 或更高速率 1 GB 1 GB
    Windows Server 2016 X 2 GHz 或更高速率 3 GB 1 GB
    Windows Server 2012 R2 X 2 GHz 或更高速率 3 GB 1 GB
    Windows Server 2012 X 2 GHz 或更高速率 3 GB 1 GB
    Windows Storage Server 2012 和 2012 R2 X 2 GHz 或更高速率 3 GB 1 GB
    Windows Server 2008 R2 X X 1.4 GHz 或更高 2 GB 1 GB
    Windows Server 2008 - ENS 10.5 或更高版本不支持 X X 1.4 GHz 或更高 2 GB 1 GB
    Windows Storage Server 2008 R2 X X 1.4 GHz 或更高速率 2 GB 1 GB
    Windows Storage Server 2008 - ENS 10.5 或更高版本不支持 X X 1.4 GHz 或更高速率 2 GB 1 GB
    Windows Small Business Server 2008 - ENS 10.5 或更高版本不支持 X 1.4 GHz 或更高速率 2 GB 1 GB
    Windows Small Business Server 2011 X 1.4 GHz 或更高速率 2 GB 1 GB
    Windows Point of Service 1.1 X 1 GHz 或更高速率 1 GB 1 GB
  • 鼠标 - Microsoft 鼠标或兼容的指点设备
  • 监视器 - 256 色或更高的 VGA 监视器


返回顶部
自适应威胁防护内存扫描程序支持 Ivy Bridge (2012) 处理器和更新版本中的 Intel“HD Graphics”、“Iris Graphics”和“Iris Pro Graphics”。

免责声明

本文内容源于英文。如果英文内容与其翻译内容之间存在差异,应始终以英文内容为准。本文部分内容是使用 Microsoft 的机器翻译技术进行翻译的。

对此文档进行评级

Beta Translate with

Select a desired language below to translate this page.