Loading...

Knowledge Center


Installation success or error status: 1603 (Threat Intelligence Exchange client installation fails)
Technical Articles ID:   KB84054
Last Modified:  12/18/2018
Rated:


Environment

McAfee Threat Intelligence Exchange Module (TIEm) for VirusScan Enterprise (VSE) 1.x

Problem

You are unable to install the TIE client on an endpoint.
 
The TIESetup.log records the following message:
 
[10:57:55:331] Log: McShield version is too old. Is the VSE hotfix installed?
CustomAction ValidateDependencies returned actual error code 1603
 
The Windows Application Event Log displays the following errors:
 
INFORMATION                  13/01/2015         14:01:33               MsiInstaller        None     1033       securnet              Sec-Team-Testin                  Windows Installer installed the product. Product Name: McAfee Threat Intelligence Exchange module for VSE. Product Version: 1.0.0.1001. Product Language: 1033. Manufacturer: McAfee. Inc.. Installation success or error status: 1603.                    7B 43 42 34 42 45 42 44 42 2D 37 42 30 39 2D 34 33 31 32 2D 42 31 36 39 2D 36 30 32 32 38 35 42 41 35 42 32 39 7D 30 30 30 30 30 39 36 31 62 62 32 61 32 64 32 37 33 33 33 38 63 36 39 30 32 37 61 65 31 64 34 37 61 33 30 38 30 30 30 30 30 39 30 34
INFORMATION                  13/01/2015         14:15:35               MsiInstaller        None     11708    securnet              Sec-Team-Testin                  Product: McAfee Threat Intelligence Exchange module for VSE -- Installation operation failed.                 7B 43 42 34 42 45 42 44 42 2D 37 42 30 39 2D 34 33 31 32 2D 42 31 36 39 2D 36 30 32 32 38 35 42 41 35 42 32 39 7D
 
The McScript Log displays the following error:
 
2015-01-13 11:27:07         I               #3600    ScrptMgr             The Threat Intelligence Exchange module is not installed

Cause

VSE 8.8.0 Patch 5 or later must be installed on the endpoint before attempting to install the TIEm for VSE.

Solution

This issue is resolved in VSE 8.8.0 patch 5, and later. Patches are cumulative; Technical Support recommends you install the latest one.
VSE 8.8 Patch 11 is the latest patch available from the Downloads tab on the ServicePortal at https://support.mcafee.com/downloads.

NOTE: VSE 8.8 Patch 11 supports all supported Windows operating systems.

Updates are available when you log on to the ServicePortal at: https://support.mcafee.com/downloads.

Rate this document

Languages:

This article is available in the following languages:

English United States
Japanese

Beta Translate with

Select a desired language below to translate this page.

Glossary of Technical Terms


 Highlight Glossary Terms

Please take a moment to browse our Glossary of Technical Terms.