Loading...

Knowledge Center


Backwards compatibility between Data Loss Prevention Endpoint software packages and extensions
Technical Articles ID:   KB85639
Last Modified:  5/9/2019
Rated:


Environment

McAfee Data Loss Prevention (DLP) Endpoint - all supported versions

For details of DLP Endpoint supported environments, see KB68147

Summary

When upgrading and pushing out a DLP Endpoint software package later than the extension version installed, it is mandatory that you upgrade the extension to the latest version.

Problem

Multiple issues can occur when a client is upgraded from an earlier version of DLP Endpoint to the latest version without upgrading the DLP Endpoint extensions within ePO.

Cause

An upgraded DLP Endpoint software package is unable to communicate properly with an older DLP Endpoint extension; it is unable to access the correct policy settings from ePO.

Solution

To resolve this issue, upgrade the extension to the latest version that is being pushed out to the clients.

NOTE: There is no workaround for this issue. It is mandatory that ePO has the latest extension installed because backwards compatibility is not supported from client to extension.

Rate this document

Glossary of Technical Terms


 Highlight Glossary Terms

Please take a moment to browse our Glossary of Technical Terms.