Loading...

Compatibilidad de Windows 10 con los productos de McAfee
Artículos técnicos ID:   KB85784
Última modificación:  19/09/2019
Calificado:


Entorno

Varios productos de McAfee Business y Enterprise

Microsoft Windows 10 versión 1809 (actualización 2018 de octubre)
Microsoft Windows 10 versión 1803 (actualización 2018 de abril)
Microsoft Windows 10 versión 1709 (actualización de creadores de otoño)
Microsoft Windows 10 versión 1703 (actualización de los creadores)
Microsoft Windows 10 versión 1607 (actualización de aniversario)
Microsoft Windows 10 versión 1511 (actualización de noviembre)
Microsoft Windows 10 versión 1507

NOTA: Este artículo se aplica únicamente a los productos empresariales de McAfee. Si necesita información o ayuda sobre los productos de McAfee para consumidores o pequeñas empresas, visite https://service.mcafee.com.

Resumen

Actualizaciones recientes de este artículo
Fecha Comentarios
4 de febrero de 2019 Se ha eliminado la nota acerca de que Microsoft pausa el despliegue de Windows 10 versión 1809 (actualización de octubre de 2018), ya que la nota ya no es relevante.
30 de enero de 2019 Application • and • Change • Control • 8.0.2  se ha agregado a Windows 10 versión 1809.
23 de enero de 2019 Cambios de formato leves. No hay actualizaciones de contenido.
3 de enero de 2019 Se ha corregido el nombre del producto ENS de ENS Advanced Threat Protection a Protección adaptable frente a amenazas de ENS.
28 de noviembre de 2018 Se han movido las siguientes versiones de Windows 10 a la tabla que cubre las versiones que ya no reciben actualizaciones de seguridad y calidad y que han llegado al final de servicio:
  • Windows 10, versión 1703 (9 de octubre de 2018)
  • Windows 10, versión 1607 (10 de abril de 2018)

Compatibilidad con Windows 10
Haga clic para expandir la sección que desee ver.

McAfee se esfuerza por seguir el ritmo de Microsoft con respecto a la aparición de versiones de Windows 10 y trabaja estrechamente con Microsoft para garantizar que los productos de software y hardware de seguridad de McAfee sean totalmente compatibles con los endpoints en los que esté instalado Windows 10.

Para garantizar la calidad de la versión, todas las nuevas versiones que Microsoft publica para Windows 10 requieren una validación completa por parte de cada uno de los equipos de producto. El objetivo de McAfee es agregar soporte en el mismo día para todas las versiones de Windows 10 a lo largo del tiempo, para aquellos productos que no ofrezcan actualmente esta cadencia.

NOTA: Los cambios de última hora implementados por Microsoft en una versión, o cualquier problema de compatibilidad no resuelto expuesto por McAfee a Microsoft en torno a una versión planificada, podría llevar a cambios en la planificación. Documentaremos los cambios que se realicen en este artículo.

Para recibir una notificación por correo electrónico cuando se actualice este artículo, haga clic en Suscribirse en la parte derecha de la página. Para suscribirse debe haber iniciado sesión.


NOTAS:
  • Puede encontrar información adicional relacionada con la compatibilidad de Windows 10 con los productos de McAfee a través de los métodos de comunicación estándar de McAfee, incluido el servicio de notificación de soporte (SNS).
    Para recibir información sobre las actualizaciones de los productos de McAfee, suscríbase a Support Notification Service en https://sns.secure.mcafee.com/signup_login.
  • Las fechas de las versiones futuras están sujetas a cambios.
    NOTA: Todas las futuras funcionalidades o lanzamientos de productos mencionados en la Base de conocimiento pretenden brindar una idea general de la dirección de los productos, por lo que no debe confiar en ellas para tomar una decisión de compra ni entenderlas como un compromiso.
  • DG = Disponibilidad General
  • RTS = Lanzamiento a soporte, también llamada versión gestionada. Póngase en contacto con el administrador de cuentas técnicas (TAM) o el administrador de cuentas de soporte (SAM) para participar en un programa de versión gestionada.
  • Para obtener más información sobre los Service Packs, actualizaciones, hotfixes, versiones de mantenimiento y el ciclo de publicación, véase KB51560.
  • Para obtener más información sobre la declaración de compatibilidad para confirmar y comprobar las actualizaciones de Microsoft, véase KB50473.

Compatibilidad con Windows 10 versiones 1709, 1803 y 1809
Productos de McAfee Win 10
Versión
1709
(Fall Creators Update)
Win 10
Versión
1803
(Actualización de abril de 2018)
Win 10
Versión
1809
(Actualización de octubre de 2018)
Versión mínima compatible de los productos de McAfee
Protección de endpoints Productos1
Active Response 2.0.1 2.2 2.3
Application and Change Control 8.0.x 8.0.14
8.1.04
8.2.1
8.0.2
Data Loss Prevention Endpoint (DLP Endpoint) 11.0.130
10.0.330
11.0.300 11.0.600
Endpoint Security (ENS) 10.5.3
10.2.2
10.5.4
10.6.0
10.5.5
10.6.1
ENS Protección adaptable frente a amenazas (ATP) 10.5.3 10.5.4
10.6.0
10.5.5
10.6.1
Endpoint Security Threat Intelligence 10.2.3 No compatible No compatible
Host Intrusion Prevention System (Host IPS) 8.0 actualización 10 8.0 actualización 11 8,0 actualización12
MVISION Endpoint 1808 1808 1809
SiteAdvisor Enterprise (SAE) 3.5 actualización 5 3.5 actualización 6 3.5 actualización 6
Módulo Threat Intelligence Exchange (TIE) para VSE 1.0.2 1.0.2 1.0.2
VirusScan Command Line Scanner (VSCL) 6.1.0 6.1.0 6.1.0
VirusScan Enterprise (VSE) 8.8 actuailización 10 8.8 actualización 11 8.8 actualización 12
Productos de seguridad de base de datos
Database Activity Monitoring (administración independiente) n/d n/d n/d
Database Activity Monitoring (administración de ePO) n/d n/d n/d
Vulnerability Manager for Databases (administración independiente) n/d n/d n/d
Vulnerability Manager for Databases (administración de ePO) n/d n/d n/d
Productos de protección de centro de datos
Management for Optimized Virtual Environment (MOVE) multiplataforma 4.6
4.5
4.7
4.6
4.5
4.8
Productos de protección de datos
Drive Encryption (DE)2, 3 7.2.2 7.2.4 7.2.5
File and Removable Media Protection (FRP)3 5.0.4 5.0.5 5.0.5
Management of Native Encryption (MNE) 4.1.1 4.1.3 4.1.3
Productos de administración de la seguridad
Data Exchange Layer (DXL) 4.0.0 4.1.0 5.0.0
4.1.2
4.0.0 Hotfix 8
ePO Deep Command5 n/d n/d n/d
McAfee Agent (MA) 5.0.6
5.0.5
4.8.0 actualización 3
5.5.0
5.0.6
5.0.5
4.8.0 actualización 3
5.5.1
5.5.0
5.0.6
5.0.5
4.8.0 actualización 3
Policy Auditor (PA) 6.3
6.2.2
6.3
6.2.2
6.4.1
6.4
6.3
6.2.2
Rogue System Detection (RSD) 5.0.5 5.0.5 5.0.5
Protección web
McAfee Client Proxy (MCP) 2.3.2 2.3.4 2.3.5

n/d = no disponible
HF = Hotfix
Por determinar = que debe decidirse
1 SaaS Endpoint Protection 6.0 no admite Microsoft Windows 10.0. Si intenta instalar Windows 10.0 mientras se ejecuta SaaS Endpoint Protection 6.0, le pedirá que lo desinstale.
Si está ejecutando SaaS Endpoint Protection 6.0, desinstálelo e instale ENS 10.0. ENS 10.0 actualización 1 es compatible con Windows 10.0.
2 IMPORTANTE:
  • La ampliación en contexto del mismo día a Windows 10 es totalmente compatible con DE 7.2.1 y posteriores, al ejecutar setup.exe, sin necesidad de secuencias de comandos ni argumentos de línea de comandos, cuando setup.exe se inicia desde el mecanismo de Microsoft WSUS.
    • Busca DE 7.1.3 y 7.2.0 y posteriores, se debe utilizar el parámetro de los controladores para reflejar el archivo setup.exe directamente.
      • Solo para Windows actualización de aniversario (versión 1607), consulte KB87909.
      • Para Windows 10 Creators • Update  (versión 1703) y posteriores, consulte KB89000. Si el administrador de la organización ejecuta el archivo setup.exe directamente, setup.exe debe incluir las opciones de línea de comandos adicionales.
  • Se admite la ampliación en contexto a Windows 10 (versiones 1507 y 1511) con DE 7.1 actualización 3 (7.1.3) o FRP 5.0.1 instalado. Sin embargo, se requieren pasos específicos como parte de la actualización de Windows 10 para que se realice correctamente. Para obtener detalles, consulte el artículo requerido:
    • Para obtener instrucciones detalladas y secuencias de comandos de muestra que se pueden adaptar según el entorno del cliente de, consulte KB84962.
    • Para obtener instrucciones detalladas sobre FRP, consulte KB87550.
  • Se produce un error en el despliegue de DEGO en clientes Windows 10. Este problema se soluciona instalando DE 7.1 Actualización 3 Hotfix 1087719 (compilación 7.1.3.554) o posterior. Para obtener detalles, consulte KB85514.
3 Para obtener información sobre la compatibilidad con Device Guard y DE, véase el artículo KB86009.
4 MACC 8.0.1 y 8.1.0 solo se admiten si se instalan Microsoft KB4103721 o las actualizaciones más recientes antes de la instalación.
5 ePO Deep Command ha alcanzado el fin del ciclo de vida (EOL) el 10 de abril de 2018. Consulte KB88454 para obtener más información.


Volver al principio
Los dispositivos Windows 10 que ejecutan las siguientes versiones ya no reciben actualizaciones de seguridad y calidad. Microsoft recomienda actualizar los dispositivos a la versión más reciente de Windows 10.

Para ver la hoja de hechos del ciclo de vida de Microsoft Windows, consulte https://support.microsoft.com/en-gb/help/13853/windows-lifecycle-fact-sheet

Compatibilidad con Windows 10 versiones 1507, 1511, 1607 y 1703 (fin de servicio)
Productos de McAfee Win 10
Versión
1507

Win 10
Versión
1511

(Actualización de noviembre)
Win 10
Versión
1607


(Actualización de aniversario)9
Win 10
Versión
1703


(Creators Update)10
Versión mínima compatible de los productos de McAfee
Productos de protección de endpoints1
Active Response 1.1.0 HF1.1.0.161 1.1.0 HF1.1.0.161 1.1.0.212 2.01
2.0
Application and Change Control 7.0 7.0 7.0.1 7.0.17
8.0.x
Data Loss Prevention Endpoint (DLP Endpoint) 11.0
10.0
9.4 Actualización 1
9.3 Actualización 6
11.0
10.0
9.4 Actualización 1
9.3 Actualización 6
11.0
10.0.100
9.4.230
9.3.630
11.0
10.0.250
9.4.300
Endpoint Security (ENS) 10.1 (versión principal)
10.0.1 (actualización)
10.1 (versión principal)
10.0.1 (actualización)
10.2
10.1.2
10.5.1
10.2.1
ENS Protección adaptable frente a amenazas (ATP) 10.5.1 10.5.1 10.5.1 10.5.2
Endpoint Security Threat Intelligence n/d n/d 10.2
10.1 actualización 2
10.2.2
Host Intrusion Prevention (Host IPS) 8.0.0 actualización 6 8.0.0 actualización 6 8.0 actualización 8 8.0 actualización 9
MVISION Endpoint n/d n/d n/d n/d
SiteAdvisor Enterprise (SAE) 3.5 actualización 44 3.5 actualización 44 3.5 actualización 5 3.5 actualización 5
Threat Intelligence for Endpoint Security Client 10.1 10.1
Módulo Threat Intelligence Exchange (TIE) para VSE 1.0.1 1.0.1 1.0.2 1.0.2
VirusScan Command Line Scanner (VSCL) 6.0.6 6.0.6 6.1.0 6.1.0
VirusScan Enterprise (VSE) 8.8.0 actualización 6 8.8.0 actualización 6 8.8.0 actualización 8 8.8 actualización 9
Productos de seguridad de base de datos
Database Activity Monitoring (administración independiente) 4.4.9 4.4.9 4.6.0 n/d
Database Activity Monitoring (administración de ePO) 5.1.3 actualización 2 5.1.3 actualización 2 5.2.0 n/d
Vulnerability Manager for Databases (administración independiente) 4.4.9 4.4.9 4.6.0 n/d
Vulnerability Manager for Databases (administración de ePO) 5.1.3 actualización 2 5.1.3 actualización 2 5.2.0 n/d
Productos de protección de centro de datos
Management for Optimized Virtual Environment (MOVE) multiplataforma 3.6.1 3.6.1 4.6
4.5
4.6
4.5
Productos de protección de datos
Drive Encryption (DE)2, 5 7.1.3 7.1.3 7.2.0
7.1.3 HF1148978
7.2.1
File and Removable Media Protection (FRP)5 5.0.x
4.3.1 HF10621183
5.0.x
4.3.1 HF10621183
5.0.2
5.0.1 HF1150417
5.0.38
Management of Native Encryption (MNE) 3.0.0 3.0.0 4.1.0 4.1.1
Productos de administración de la seguridad
Data Exchange Layer (DXL) 2.0.0 2.0.1 2.2.0 3.1.0
ePO Deep Command6 2.4 2.4 n/d n/d
McAfee Agent (MA) 5.0.2
4.8.0 actualización 3
5.0.2
4.8.0 actualización 3
5.0.4
4.8.0 actualización 3
5.0.5
4.8.0 actualización 3
Policy Auditor (PA) Agent 6.2.0.309 6.2.0.2309 6.2.0.309 6.2.2
Rogue System Detection 5.0.3 5.0.3 5.0.4 5.0.5
Protección web
McAfee Client Proxy (MCP) 2.1 2.1 2.1.0.177 2.3
1 SaaS Endpoint Protection 6.0 no admite Microsoft Windows 10.0. Si intenta instalar Windows 10.0 mientras se ejecuta SaaS Endpoint Protection 6.0, le pedirá que lo desinstale.
Si está ejecutando SaaS Endpoint Protection 6.0, desinstálelo e instale ENS 10.0. ENS 10.0 actualización 1 es compatible con Windows 10.0.
2 IMPORTANTE:
  • La ampliación en contexto del mismo día a Windows 10 es totalmente compatible con DE 7.2.1 y posteriores, al ejecutar setup.exe, sin necesidad de secuencias de comandos ni argumentos de línea de comandos, cuando setup.exe se inicia desde el mecanismo de Microsoft WSUS.
    • Para DE 7.1.3 y 7.2.0 y posteriores, se debe utilizar el parámetro de los controladores reflejo al ejecutar el archivo setup.exe directamente.
      • Solo para Windows actualización de aniversario (versión 1607), consulte KB87909.
      • Para Windows 10 Creators • Update  (versión 1703) y posteriores, consulte KB89000. Si el administrador de la organización ejecuta el archivo setup.exe directamente, setup.exe debe incluir las opciones de línea de comandos adicionales.
  • Se admite la ampliación en contexto a Windows 10 (versiones 1507 y 1511) con DE 7.1 actualización 3 (7.1.3) o FRP 5.0.1 instalado. Sin embargo, se requieren pasos específicos como parte de la actualización de Windows 10 para que se realice correctamente. Para obtener detalles, consulte el artículo requerido:
    • Para obtener instrucciones detalladas y secuencias de comandos de muestra que se pueden adaptar según el entorno del cliente de, consulte KB84962.
    • Para obtener instrucciones detalladas sobre FRP, consulte KB87550.
  • Se produce un error en el despliegue de DEGO en clientes Windows 10. Este problema se soluciona instalando DE 7.1 Actualización 3 Hotfix 1087719 (compilación 7.1.3.554) o posterior. Para obtener detalles, consulte KB85514.
3 Para obtener detalles sobre FRP 4.3.1 HF1062118, consulte KB84829. Este Hotfix está disponible en el sitio de descargas de productos como elemento independiente en la página de descarga de FRP 4.3.1.
4 SAE 3.5 actualización 4 HF1076106 agrega compatibilidad con Mozilla Firefox.
5 Para obtener información sobre la compatibilidad de Device Guard con DE, véase el artículo KB86009.
6 ePO Deep Command ha alcanzado el fin del ciclo de vida (EOL) el 10 de abril de 2018. Consulte KB88454 para obtener más información.
7 MACC 7.0.1 solo se admite si Microsoft KB4103722 o KB4103731 o las actualizaciones más recientes se instalan antes de la instalación.
8 La versión mínima requerida es Windows 10 Creators Update Versión 1703 (compilación de SO 15063.250) para el soporte de FRP 5.0.3. Para obtener más información, consulte el artículo de Microsoft KB4016240 https://support.microsoft.com/en-gb/help/4016240/windows-10-update-kb4016240

PRECAUCIÓN: No se puede realizar la instalación o ampliación con versiones anteriores de Windows 10 Creators Uptade.
9 KB87536 (incompatibilidad entre la actualización de aniversario de Windows 10 y varios productos de McAfee) se ha redirigido a este artículo porque KB87536 quedó obsoleto. La actualización de aniversario de Windows 10 ahora realiza las comprobaciones de ampliación e instalación necesarias para garantizar que no se puedan instalar ni estén presentes versiones incompatibles de productos de McAfee. También bloquea la ampliación si las hubiera.
10 PRECAUCIÓN: Si Device Guard o Credential Guard están activados en un sistema Windows 10 Creators Update de 64 bits, debe asegurarse de que Microsoft KB4016251 está instalado en el sistema antes de instalar productos de McAfee. Para obtener más información, véase el artículo KB89029.


Volver al principio

ID de documento anterior

KB84419

Descargo de responsabilidad

El contenido de este artículo se creó en inglés. En caso de darse cualquier diferencia entre el contenido en inglés y su traducción, el primero siempre será el más preciso. La traducción de algunas partes de este contenido la ha proporcionado Microsoft mediante el uso de traducción automática.

Calificar este documento

Beta Translate with

Select a desired language below to translate this page.

Idiomas: