Loading...

Compatibilidade do Windows 10 com a McAfee
Artigos técnicos ID:   KB85784
Última modificação:  19/09/2019
Classificação:


Ambiente

Vários produtos McAfee empresariais e corporativos

Microsoft Windows 10 versão 1903 (atualização de maio 2019)
Microsoft Windows 10 versão 1809 (atualização de outubro de 2018)
Microsoft Windows 10 versão 1803 (atualização de abril de 2018)
Microsoft Windows 10 versão 1709 (atualização pelo Fall Creators)
Microsoft Windows 10 versão 1703 (atualização para criadores)
Microsoft Windows 10 versão 1607 (atualização de aniversário)
Microsoft Windows 10 versão 1511 (atualização de novembro)
Microsoft Windows 10 versão 1507

NOTA: Este artigo aplica-se somente aos produtos para grandes empresas da McAfee. Se precisar de informações ou de suporte a produtos para consumidor ou para pequenas empresas da McAfee, visite https://service.mcafee.com.

Resumo

Atualizações recentes deste artigo
Data Comentários
1º de agosto de 2019 Correções nas entradas de McAfee Agent. Somente as versões mínimas agora são especificadas
5 de julho de 2019 Atualização: atualizações de julho do ENS 10.5.5 e do ENS 10.6.1 foram alteradas de disponibilidade geral (GA) para o lançamento para suporte (RTS).
2 de julho de 2019 Atualização: atualizações de julho do ENS 10.5.5 e do 10.6.1 são compatíveis com a instalação do ENS em um sistema com o Windows 10 versão 1903 (atualização de maio de 2019).
14 de junho de 2019 Atualização: o host IPS 8.0 patch 13 está com disponibilidade geral.
13 de junho de 2019 Atualização: atualização de maio do ENS 10.5.5 e VirusScan Enterprise 8.8 patch 13 estão com disponibilidade geral.

Para receber notificações por e-mail quando este artigo for atualizado, clique em Assinar na lateral direita da página. Você deve estar conectado para assinar.


Compatibilidade com Windows 10
Clique para expandir a seção que você quer exibir.

A McAfee está comprometida a oferecer suporte aos lançamentos da Microsoft para Windows 10 e está trabalhando com a Microsoft para garantir que os produtos de software e hardware de segurança da McAfee sejam totalmente compatíveis com os pontos de extremidade do Windows 10.

Para garantir a qualidade, todas as novas versões que Microsoft publicar para Windows 10 exigem validação total pelas equipes de produto. A meta do McAfee é adicionar suporte no mesmo dia a todas as versões de Windows 10 ao longo do tempo para os produtos que atualmente não oferecem essa cadência.

As alterações mais recentes implementadas pela Microsoft em uma versão, ou quaisquer problemas de compatibilidade não resolvidos levantados pela McAfee com a Microsoft em torno de uma versão programada podem levar a alterações na programação. Documentaremos as alterações neste artigo.

NOTAS:
  • informações adicionais sobre o suporte de Windows 10 para produtos de McAfee usarão métodos padrão de comunicação da McAfee, incluindo o Support Notification Service (SNS).
    Para receber informações sobre as atualizações de produtos da McAfee, assine o Support Notification Service em https://sns.secure.mcafee.com/signup_login.
  • As datas de lançamento futuras estão sujeitas a alterações.
    NOTA: qualquer funcionalidade ou versão futura do produto mencionada na Base de dados de conhecimento destina-se a descrever nossas diretrizes gerais do produto e não devem ser levadas em conta, seja como um compromisso, seja ao tomar uma decisão de compra.
  • GA = disponibilidade geral
  • RTS = liberado para o suporte, também chamado de versão gerenciada. Os pacotes RTS podem ser obtidos entrando em contato com o Suporte técnico.
    Para entrar em contato com o Suporte técnico, entre no ServicePortal e vá para a página Criar uma solicitação de serviço em https://support.mcafee.com/ServicePortal/faces/serviceRequests/createSR:
    • Se você for um usuário registrado, digite sua ID de usuário e Senha e clique em Entrar.
    • Se não for um usuário registrado, clique em Registrar e preencha os campos obrigatórios. Você receberá um e-mail com as instruções de senha e acesso.
  • Para obter informações sobre Service Packs, atualizações, hotfixes, versões de manutenção e o ciclo de lançamento, consulte KB51560.
  • Para a verificação e validação de atualizações da Microsoft pela declaração de suporte, consulte KB50473.

Compatibilidade com as versões 1709, 1803, 1809 e 1903 do Windows 10
Produtos da McAfee Win 10
versão
1709
(Fall Creators Update)
Win 10
versão
1803
(atualização de abril de 2018)
Win 10
versão
1809
(atualização de outubro de 2018)
Win 10
versão
1903
(atualização de maio de 2019)
Versões mínimas do produto da McAfee compatíveis
Produtos de proteção de ponto de extremidade1
Active Response (MAR) 2.0.1 2.2 2.3 2.3
Application and Change Control (MACC) 8.0.x 8.0.14
8.1.04
8.2.1
8.0.2
A ser liberado
Data Loss Prevention Endpoint (DLP Endpoint) 11.0.130
10.0.330
11.0.300 11.0.600 11.2.0
Endpoint Security (ENS) 10.5.3
10.2.2
10.5.4
10.6.0
10.5.5
10.6.1
Atualização de julho do 10.5.5 (RTS)5
Atualização de julho do 10.6.1 (RTS)5
Atualização de maio do 10.5.55
Atualização de maio do 10.6.15
ENS Proteção adaptável contra ameaças (ATP) 10.5.3 10.5.4
10.6.0
10.5.5
10.6.1
Atualização de julho do 10.5.5 (RTS)5
Atualização de julho do 10.6.1 (RTS)5
Atualização de maio do 10.5.55
Atualização de maio do 10.6.15
Endpoint Security Threat Intelligence 10.2.3 Não compatível Não compatível Não compatível
Host Intrusion Prevention System (Host IPS) 8.0 Patch 10 8.0 Patch 11 8.0 Patch 12 8.0 Patch 13
MVISION Endpoint 1808 (18.8.x) 1808 (18.8.x) 1809 (18.9.x) 1904 (19.4.x)
SiteAdvisor Enterprise (SAE) 3.5 patch 5 3.5 Patch 6 3.5 Patch 6 3.5 Patch 6
Módulo Threat Intelligence Exchange (TIE) para o VSE 1.0.2 1.0.2 1.0.2 1.0.3.134
VirusScan Command Line Scanner (VSCL) 6.1.0 6.1.0 6.1.0 6.1.0
VirusScan Enterprise (VSE) 8.8 Patch 10 8.8 Patch 11 8.8 Patch 12 8.8 Patch 13
Produtos de segurança de banco de dados
Database Activity Monitoring (DAM) (gerenciamento independente) n/a n/a n/a n/a
Database Activity Monitoring (DAM) (gerenciamento do ePO) n/a n/a n/a n/a
Vulnerability Manager for Databases (DVM) (gerenciamento independente) n/a n/a n/a n/a
Vulnerability Manager for Databases (DVM) (gerenciamento do ePO) n/a n/a n/a n/a
Produtos de proteção de data center
Multiplataforma do Management for Optimized Virtual Environment (MOVE) 4.6
4.5
4.7
4.6
4.5
4.8 4.8
Produtos de proteção de dados
Drive Encryption (DE)2, 3 7.2.2 7.2.4 7.2.5 7.2.8
File and Removable Media Protection (FRP)3 5.0.4 5.0.5 5.0.5 5.0.10
Management of Native Encryption (MNE) 4.1.1 4.1.3 4.1.3 5.0.0
4.1.5
Produtos de gerenciamento de segurança
Data Exchange Layer (DXL) 4.0.0 4.1.0 5.0.0
4.1.2
4.0.0 Hotfix 8
5.0.1
ePO Deep Command5 n/a n/a n/d
n/a
McAfee Agent (MA) 5.0.5
4.8.0 atualização 3
5.5.0
5.0.5
4.8.0 atualização 3
5.5.0
5.0.5
4.8.0 atualização 3
5.6.0.940
5.5.0
5.0.5
Policy Auditor (PA) 6.3
6.2.2
6.3
6.2.2
6.4.1
6.4
6.3
6.2.2
6.4.1
Rogue System Detection (RSD) 5.0.5 5.0.5 5.0.5 5.0.5
Proteção na Web
McAfee Client Proxy (MCP) 2.3.2 2.3.4 2.3.5 2.4.0

n/d = não disponível
HF = Hotfix
TBD = a ser decidido
1 O SaaS Endpoint Protection 6.0 não é compatível com o Microsoft Windows 10.0. Se você tentar instalar o Windows 10.0 enquanto executa o SaaS Endpoint Protection 6.0, ele solicitará que você o desinstale.
Se você estiver executando o SaaS Endpoint Protection 6.0, desinstale-o e instale o ENS 10.0. ENS 10.0 atualização 1 é compatível com o Windows 10.0.
2 IMPORTANTE:
  • o upgrade no local no mesmo dia para o Windows 10 é totalmente compatível com o DE 7.2.1 e posteriores. Basta executar o setup.exe, sem necessidade de scripts ou argumentos de linha de comando quando o ele for iniciado a partir do mecanismo Microsoft WSUS.
    • Para DE 7.1.3 e 7.2.0 ou posteriores refletirem os drivers, o parâmetro deve ser usado ao executar Setup.exe diretamente.
      • Para obter somente a atualização de aniversário do Windows (versão 1607), consulte KB87909.
      • Para obter a atualização dos criadores do Windows 10 (versão 1703) e versões posteriores, consulte KB89000. Se o administrador da organização executar o setup.exe diretamente, ele deverá incluir as opções de linha de comando adicionais.
  • O upgrade no local para Windows 10 (versões 1507 e 1511) com o DE 7.1 atualização 3 (7.1.3) ou FRP 5.0.1 instalado é compatível. No entanto, é necessário executar etapas específicas como parte do Windows 10 upgrade para que haja êxito. Para obter detalhes, consulte o artigo necessário:
    • Para obter instruções detalhadas e scripts de amostra que podem ser adaptados para se adequar ao ambiente do cliente para o, consulte KB84962.
    • Para obter instruções detalhadas sobre FRP, consulte KB87550.
  • Falha na distribuição do DEGO para clientes do Windows 10. O problema foi resolvido com a instalação do DE 7.1 atualização 3 Hotfix 1087719 (compilação 7.1.3.554) ou posterior. Para obter detalhes, consulte KB85514.
3 Para saber mais sobre Device Guard com DE e FRP, consulte KB86009.
4 MACC 8.0.1 e 8.1.0 são compatíveis apenas se Microsoft KB4103721 ou as atualizações mais recentes forem instaladas antes da sua instalação.
5 O ePO Deep Command atingiu o fim da vida útil (EOL) em 10 de abril de 2018. Consulte KB88454 para obter detalhes.
5 As atualizações de julho do ENS 10.5.5 e do ENS 10.6.1 permitem a instalação do ENS em um sistema com o Windows 10 versão 1903 (atualização de maio de 2019). As atualizações de maio do ENS 10.5.5 ou o 10.6.1 somente permitem upgrade para Windows 10 versão 1903 (atualização de maio de 2019). As atualizações de julho do ENS 10.5.5 e do ENS 10.6.1 foram alteradas de GA para RTS devido ao problema descrito no KB91642.

Voltar ao início
Os dispositivos Windows 10 que estão executando as versões listadas abaixo não recebem mais atualizações de segurança e qualidade. A Microsoft recomenda a atualização de dispositivos para a versão mais recente do Windows 10.

Para exibir a planilha de informações sobre o ciclo de vida útil do Microsoft Windows, acesse https://support.microsoft.com/en-gb/help/13853/windows-lifecycle-fact-sheet

Compatibilidade com Windows 10 versões 1507 ,1511, 1607 e 1703 (end-of-service)
Produtos da McAfee Win 10
versão
1507

Win 10
versão
1511

(atualização de novembro)
Win 10
versão
1607


(atualização de aniversário)9
Win 10
versão
1703


(atualização dos criadores)10
Versões mínimas do produto da McAfee compatíveis
Produtos de proteção de ponto de extremidade1
Resposta ativa 1.1.0 HF 1.1.0.161 1.1.0 HF 1.1.0.161 1.1.0.212 2.01
2.0
Application e Change Control 7.0 7.0 7.0.1 7.0.17
8.0.x
Data Loss Prevention Endpoint (DLP Endpoint) 11.0
10.0
9.4 atualização 1
9.3 atualização 6
11.0
10.0
9.4 atualização 1
9.3 atualização 6
11.0
10.0.100
9.4.230
9.3.630
11.0
10.0.250
9.4.300
Endpoint Security (ENS) 10.1 (versão principal)
10.0.1 (atualização)
10.1 (versão principal)
10.0.1 (atualização)
10.2
10.1.2
10.5.1
10.2.1
ENS Proteção adaptável contra ameaças (ATP) 10.5.1 10.5.1 10.5.1 10.5.2
Endpoint Security Threat Intelligence n/a n/a 10.2
10.1 atualização 2
10.2.2
Host Intrusion Prevention (Host IPS) 8.0.0 patch 6 8.0.0 patch 6 8.0 Patch 8 8.0 Patch 9
MVISION Endpoint n/a n/a n/a n/a
SiteAdvisor Enterprise (SAE) 3.5 patch 44 3.5 patch 44 3.5 patch 5 3.5 patch 5
Cliente do Threat Intelligence for Endpoint Security 10.1 10.1
Módulo Threat Intelligence Exchange (TIE) para o VSE 1.0.1 1.0.1 1.0.2 1.0.2
VirusScan Command Line Scanner (VSCL) 6.0.6 6.0.6 6.1.0 6.1.0
VirusScan Enterprise (VSE) 8.8.0 Patch 6 8.8.0 Patch 6 8.8.0 Patch 8 8.8 Patch 9
Produtos de segurança de banco de dados
Database Activity Monitoring (gerenciamento independente) 4.4.9 4.4.9 4.6.0 n/a
Database Activity Monitoring (gerenciamento do ePO) 5.1.3 atualização 2 5.1.3 atualização 2 5.2.0 n/a
Vulnerability Manager for Databases (gerenciamento independente) 4.4.9 4.4.9 4.6.0 n/a
Vulnerability Manager for Databases (gerenciamento do ePO) 5.1.3 atualização 2 5.1.3 atualização 2 5.2.0 n/a
Produtos de proteção de data center
Multiplataforma do Management for Optimized Virtual Environment (MOVE) 3.6.1 3.6.1 4.6
4.5
4.6
4.5
Produtos de proteção de dados
Drive Encryption (DE)2, 5 7.1.3 7.1.3 7.2.0
7.1.3 HF1148978
7.2.1
File and Removable Media Protection (FRP)5 5.0.x
4.3.1 HF10621183
5.0.x
4.3.1 HF10621183
5.0.2
5.0.1 HF1150417
5.0.38
Management of Native Encryption (MNE) 3.0.0 3.0.0 4.1.0 4.1.1
Produtos de gerenciamento de segurança
Data Exchange Layer (DXL) 2.0.0 2.0.1 2.2.0 3.1.0
ePO Deep Command6 2.4 2.4 n/a n/a
McAfee Agent (MA) 5.0.2
4.8.0 atualização 3
5.0.2
4.8.0 atualização 3
5.0.4
4.8.0 atualização 3
5.0.5
4.8.0 atualização 3
Policy Auditor (PA) Agent 6.2.0.309 6.2.0.2309 6.2.0.309 6.2.2
Rogue System Detection 5.0.3 5.0.3 5.0.4 5.0.5
Proteção na Web
McAfee Client Proxy (MCP) 2.1 2.1 2.1.0.177 2.3
1 O SaaS Endpoint Protection 6.0 não é compatível com o Microsoft Windows 10.0. Se você tentar instalar o Windows 10.0 enquanto executa o SaaS Endpoint Protection 6.0, ele solicitará que você o desinstale.
Se você estiver executando o SaaS Endpoint Protection 6.0, desinstale-o e instale o ENS 10.0. ENS 10.0 atualização 1 é compatível com o Windows 10.0.
2 IMPORTANTE:
  • O upgrade no local no mesmo dia para o Windows 10 é totalmente compatível com o DE 7.2.1 e posteriores. Basta executar o setup.exe, sem necessidade de scripts ou argumentos de linha de comando quando o ele for iniciado a partir do mecanismo Microsoft WSUS.
    • Para DE 7.1.3 e 7.2.0 ou posteriores refletirem os drivers, o parâmetro deve ser usado ao executar Setup.exe diretamente.
      • Para obter somente a atualização de aniversário do Windows (versão 1607), consulte KB87909.
      • Para obter a atualização dos criadores do Windows 10 (versão 1703) e versões posteriores, consulte KB89000. Se o administrador da organização executar o setup.exe diretamente, ele deverá incluir as opções de linha de comando adicionais.
  • O upgrade no local para Windows 10 (versões 1507 e 1511) com o DE 7.1 atualização 3 (7.1.3) ou FRP 5.0.1 instalado é compatível. No entanto, é necessário executar etapas específicas como parte do Windows 10 upgrade para que haja êxito. Para obter detalhes, consulte os artigos necessários:
    • Para obter instruções detalhadas e scripts de amostra que podem ser adaptados para se adequar ao ambiente do cliente para o DE, consulte KB84962.
    • Para obter instruções detalhadas sobre FRP, consulte KB87550.
  • Falha na distribuição do DEGO para clientes do Windows 10. Esse problema foi resolvido com a instalação do DE 7.1 atualização 3 hotfix 1087719 (compilação 7.1.3.554) ou posterior. Para obter detalhes, consulte KB85514.
3 para obter detalhes sobre FRP 4.3.1 HF1062118, consulte KB84829. Esse hotfix está disponível no site de downloads de produtos como um item separado na página de download do FRP 4.3.1.
4 SAE 3.5 atualização 4 HF1076106 adiciona compatibilidade com Mozilla Firefox.
5 Para saber mais sobre Device Guard com DE e FRP, consulte KB86009.
6 O ePO Deep Command atingiu o fim da vida útil (EOL) em 10 de abril de 2018. Consulte KB88454 para obter detalhes.
7 O MACC 7.0.1 é compatível somente se o Microsoft KB4103722 ou KB4103731 ou as atualizações mais recentes forem instaladas antes da sua instalação.
8 É necessário, no mínimo, a atualização dos criadores do Windows 10 versão 1703 (compilação do sistema operacional 15063.250) para compatibilidade com o FRP 5.0.3. Para saber mais, acesse o artigo da Microsoft KB4016240 https://support.microsoft.com/en-gb/help/4016240/windows-10-update-kb4016240

CUIDADO: Ocorre falha ao instalar ou fazer upgrade com compilações anteriores da atualização dos criadores do Windows 10.
9 O KB87536 (incompatibilidade entre a atualização de aniversário do Windows 10 e vários produtos da McAfee) foi redirecionado para este artigo porque se tornou obsoleto. A atualização de aniversário do Windows 10 executa agora as verificações de upgrade e instalação necessárias para garantir que nenhuma versão de produto incompatível do McAfee possa ser instalada ou esteja presente. Ele também bloqueia o upgrade se eles estiverem presentes.
10 CUIDADO: se o Device Guard ou Credential Guard estiver ativado em um sistema com a Atualização do Windows 10 para Criadores de 64 bits, você deverá garantir que o KB4016251 da Microsoft esteja instalado no sistema antes da instalação dos produtos da McAfee. Para saber mais, consulte KB89029.


Voltar ao início

ID do documento anterior

KB84419

Aviso de isenção de responsabilidade

O conteúdo original deste artigo foi redigido em inglês. Se houver diferenças entre o conteúdo em inglês e sua tradução, o conteúdo em inglês será o mais exato. Parte deste conteúdo foi criado por meio de tradução automática da Microsoft.

Classificar este documento

Beta Translate with

Select a desired language below to translate this page.