Loading...

Knowledge Center


安裝 Endpoint Security Epsetup 期間系統凍結
技術文章 ID:   KB86087
上次修改:  2018/10/24
已評分:


環境

McAfee Agent (MA) 5.0
McAfee Endpoint Security 防火牆 (ENS 防火牆)10.x
McAfee Endpoint Security 威脅防護 (ENS 威脅防護) 10.x
McAfee Endpoint Security Web 控制 (ENS Web 控制) 10.x
McAfee Host Intrusion Prevention (Host IPS) 8.x
McAfee VirusScan Enterprise (VSE) 8.x 

問題

安裝 ENS 後,事件記錄中有 4017 CAPI2 憑證儲存區錯誤及無法驗證訊息。

原因

此安裝問題是因為快取的 Microsoft 憑證已過期或損毀。 這有可能造成安裝方面的問題,因為 AAC (搭配依賴憑證資料的驗證信任保護) 將會啟動,且無法驗證來自 Microsoft 及極可能來自 McAfee 的正確憑證。

因應措施

技術支援正在調查此問題。 您可以實作以下因應措施暫時解決此問題。

若要安裝 ENS,請執行下列 fixlet:
  1. 存取下列位置的 fixlet:support.microsoft.com/en-us/kb/2328240
  2. 按一下頁面底端的下載,然後執行 fixlet。
  3. 執行下列命令:certutil -urlcache * delete

免責聲明

本文內容源於英文。如果英文內容和翻譯有差異,請一律以英文內容為準。其中部分內容是使用 Microsoft 機器翻譯技術翻譯的。

為本文件評分

Beta Translate with

Select a desired language below to translate this page.