Loading...

Plataformas, entornos y sistemas operativos compatibles con Prevención de amenazas de Endpoint Security for Linux
Artículos técnicos ID:   KB87073
Última modificación:  01/04/2019
Calificado:


Entorno

McAfee Endpoint Security for Linux Threat Prevention (ENSLTP) 10.5.x, 10.2.x

Resumen

A medida que Linux publique nuevos sistemas operativos o Service Packs, es posible que las guías de productos originales no reflejen la directiva actual de compatibilidad para esas plataformas. La mayoría de la información siguiente está disponible en las guías del producto. No obstante, una parte solo está disponible en las declaraciones de administración de productos publicadas en la Base de conocimiento.
Actualizaciones recientes de este artículo
Fecha Actualización
4 de febrero de 2019 Se actualizó la sección "Versiones compatibles de McAfee Agent".
31 de enero de 2019 Se actualizó la sección "Sistemas operativos compatibles" para indicar que ENSLTP 10.5.3 admite CentOS 7.6.
25 de enero de 2019 7.0 CentOS agregado a la sección "Sistemas operativos compatibles".
16 de enero de 2019 Se actualizó la sección "Sistemas operativos compatibles":
  • Se agregó CentOS 7.6 (64 bits).
  • Agregado que Ubuntu 18.04 (64 bits) requiere McAfee Agent 5.5.1.362 (o posterior).
10 de enero de 2019 Se actualizó la sección "Sistemas operativos compatibles" para ENSLTP 10.5.4.

Para recibir una notificación por correo electrónico cuando se actualice este artículo, haga clic en Suscribirse en la parte derecha de la página. Para suscribirse debe haber iniciado sesión.


Contenido
Haga clic para expandir la sección que desee ver:

La documentación, las versiones de mantenimiento, las actualizaciones y el software del producto de McAfee están disponibles en el sitio web de descargas de productos en: http://www.mcafee.com/us/downloads/downloads.aspx.

NOTA: Necesitará un número de concesión válido para acceder. El artículo KB56057 proporciona información adicional sobre el sitio web de descargas de productos y sobre ubicaciones alternativas para determinados productos.

Versión de ENSLTP Número de compilación Versión para soporte (VPS) Disponibilidad general (DG) Notas de la versión Problemas conocidos
10.5.4 10.5.4-106 N/D 8 de enero de 2019 PD28169 KB87518
10.5.3 10.5.3-1650 N/D 13 de noviembre de 2018 PD28099 KB87518
10.5.2 10.5.2-1621 N/D 9 de octubre de 2018 PD27993 KB87518
10.5.1 Hotfix 1251617 (HF1251617) 10.5.1-1600 N/D 11 de septiembre de 2018 PD27967 KB87518
10.5.1 10.5.1-1582 N/D 14 de agosto de 2018 PD27891 KB87518
10.5.0 10.5.0-1485 N/D 8 de mayo de 2018 PD27549 KB87518
10.2.3 Hotfix 1251530 (HF1251530) 10.2.3-1590 N/D 11 de septiembre de 2018 PD27966 KB87518
10.2.3 Hotfix 1244379 (HF1244379) 10.2.3-1519 10 de julio de 2018

NOTA: Este hotfix solo está disponible a través de Soporte técnico.
Véase la sección Información relacionada a continuación para obtener información de contacto.
N/D Disponible a través de Soporte técnico KB87518
10.2.3 Hotfix 1240853 (HF1240853) 10.2.3-1498 12 de junio de 2018

NOTA: Este hotfix solo está disponible a través de Soporte técnico.
Véase la sección Información relacionada a continuación para obtener información de contacto.
N/D Disponible a través de Soporte técnico KB87518
10.2.3 10.2.3-1459 12 de abril de 2018 8 de mayo de 2018 PD27674 KB87518
10.2.2 Hotfix 1230337 (HF1230337) 10.2.2-1370 13 de marzo de 2018

NOTA: Este hotfix solo está disponible a través de Soporte técnico.
Consulte la sección Información relacionada a continuación para obtener información de contacto.
N/D PD27626 KB87518
10.2.2 Hotfix 1224120 (HF1224120) 10.2.2-1320 N/D 13 de febrero de 2019 PD27600 KB87518
10.2.2 Hotfix 1220887 (HF1220887) 10.2.2-1285 N/D 23 de enero de 2019 PD27477 KB87518
10.2.2 10.2.2-1098 N/D 28 de septiembre de 2017 PD27257 KB87518
10.2.1 Hotfix 1195156 (HF1195156) 10.2.1-887 N/D 12 de julio de 2017 PD27163 KB87518
10.2.1 10.2.1-815 N/D 27 de marzo de 2017 PD26991 KB87518
10.2.0 10.2.0-534 N/D 8 de septiembre de 2016 PD26514 KB87518
NOTAS:
  • No se puede utilizar ENSLTP en las plataformas de 32 bits.
  • ENSLTP es compatible con Security-Enhanced Linux (SELinux).
Sistema operativo Service Pack ENSLTP 10.2.0 ENSLTP 10.2.1 ENSLTP 10.2.2 ENSLTP 10.5.3 ENSLTP 10.5.3 ENSLTP 10.5.1-10.5.2 ENSLTP 10.5.3 ENSLTP 10.5.4
Amazon Linux 2 (2.0.20180622.1) (64 bits) No No No No No
Amazon Linux 2 (2017.12) (64 bits) No No No
Amazon Linux AMI 2018.03 (64 bits) No No No No No
Amazon Linux AMI 2017.9 (64 bits) No No
Amazon Linux AMI 2014.03 / 2014.09 / 2015.03 / 2015.09 / 2016.03 / 2016.09 / 2017.03 (64 bits)
CentOS 7.6 (64 bits) 1 No No No No No No
CentOS 7.5 (64 bits) No No No
CentOS 7.4 (64 bits) No No
CentOS 7.0 / 7.1 / 7.2 / 7.3 (64 bits)
CentOS 6.10 (64 bits) No No No No
CentOS 6.9 (64 bits) No
CentOS 6.0 y 6.1 / 6.2 / 6.3 / 6.4 / 6.5 / 6.6 / 6.7 / 6.8 (64 bits)
CentOS en Amazon Elastic Compute Cloud (Amazon EC2) (64 bits)
Debian 9.0 (análisis bajo demanda y análisis en tiempo real) No No No No
Debian 9.0 (análisis bajo demanda únicamente) No No
Debian 8.0 (análisis bajo demanda únicamente) No
Fedora 25 / 26 (escritorio y servidor) No No
Fedora 22 / 23 / 24 (escritorio y servidor) No
Linux Mint 17.0 Qiana No
Novell Open Enterprise Server 11 (64 bits) SP1
openSUSE 42.1 No
Oracle Enterprise Linux 7.x tanto Red Hat como UEK 6.7 (64 bits)
Oracle Enterprise Linux 7.x tanto Red Hat como UEK 6.7 (64 bits)
Red Hat Enterprise Linux 7.6 Server (64 bits) 1 No No No No No No
Red Hat Enterprise Linux 7.5 Server (64 bits) No No No
Red Hat Enterprise Linux 7.4 Server (64 bits) No No
Red Hat Enterprise Linux 7.1 / 7.2 / 7.3 Server (64 bits)
Red Hat Enterprise Linux 6.10 Server (64 bits) No No No No
Red Hat Enterprise Linux 6.10 Server (64 bits) No
Red Hat Enterprise Linux 6.0 / 6.1 / 6.2 / 6.3 / 6.4 / 6.5 / 6.6 / 6.7 / 6.8 Server (64 bits)
Red Hat Enterprise Linux 5.10 / 5.11 Server (64 bits) No No No No
Red Hat Enterprise Linux Workstation 7.6 (64 bits) 1 No No No No No No
Red Hat Enterprise Linux Workstation 7.5 No No No
Red Hat Enterprise Linux Workstation 7.4 No No
Red Hat Enterprise Linux Workstation 7.1 / 7.2 / 7.3 No
Red Hat Enterprise Linux Workstation 6.10 No No No No
Red Hat Enterprise Linux Workstation 6.9 No
Red Hat Enterprise Linux Workstation 6.0 / 6.1 / 6.2 / 6.3 / 6.4 / 6.5 / 6.6 / 6.7 / 6.8 No
Red Hat Enterprise Linux 7 en Amazon Elastic Compute Cloud (Amazon EC2) (64 bits)
SUSE Linux Desktop 12 SP1, SP2 No
SUSE Linux Desktop 11 SP3 No
SUSE Linux Enterprise Server 15 (64-bit) 1 No No No No No No
SUSE Linux Enterprise Server 12 (64 bits) SP3 No No No
SUSE Linux Enterprise Server 12 (64 bits) SP1, SP2
SUSE Linux Enterprise Server 11 (64 bits) SP3, SP4
SUSE Linux Enterprise Server 11 (64 bits) SP2 No
SUSE en Amazon Elastic Compute Cloud (Amazon EC2) (64 bits)
Ubuntu 18.04 (64 bits) 2 No No No No No
Ubuntu 17.04 / 17.10 (64 bits) No No No
Ubuntu 16.04 / 16.10 (64 bits)
Ubuntu 15.04 / 15.10 (64 bits) No
Ubuntu 14.04 (64 bits)
Ubuntu 12.04 (64 bits)
Ubuntu en Amazon Elastic Compute Cloud (Amazon EC2) (64 bits)

1 Requiere McAfee Agent 5.6.0 o posterior.
2 Requiere McAfee Agent 5.5.1.362 o posterior.

Volver al principio
Producto Versión de ePO mínima
ENSLTP 10.2.0-10.5.4 ePO 5.10.0 o posterior se recomienda
ePO 5.3. x o posterior como mínimo
0 1
2 3ENSLTP 10.2.2 y posterior requiere McAfee Agent 64 bits. No es compatible con McAfee Agent de 32 bits.
Versión McAfee Agent ENSLTP 10.2.0-10.2.1 ENSLTP 10.2.2-10.2.3 ENSLTP 10.5.4
McAfee Agent 5.6.0 y posteriores
McAfee Agent 5.5.x
McAfee Agent 5.6.0 y posteriores
McAfee Agent 5.0.5 No
McAfee Agent 5.0.3-5.0.4 No No

NOTA: McAfee anuncia el fin de ciclo de vida (EOL) de McAfee Agent 5.0. x en el 17 de diciembre de 2019. McAfee recomienda encarecidamente que sea compatible con los clientes que todavía uso ampliación de McAfee Agent 5.0. x a la versión más reciente del producto para garantizar que se ha continuado. Para obtener detalles del ciclo de vida de McAfee Agent, consulte KB51573 .
4 5
6Debido a los riesgos de seguridad que conlleva la ejecución de un motor de análisis no actualizado, McAfee implementa una directiva de fin de ciclo de vida (EOL) para los motores de análisis antiguos. McAfee detiene todas las pruebas internas de los archivos DAT en los motores de análisis que han llegado al final de su ciclo de vida. Los problemas que estos motores puedan sufrir están fuera del ámbito del soporte.

Para obtener información importante sobre la última versión del motor de análisis antimalware, consulte el artículo KB66741.
Versión de ENSLTP Versión del motor de análisis
10.5.2-10.5.4 5900, 6000
10.2.0-10.2.3 y 10.5.0-10.5.4 5800, 5900
7
8 9
0
Versión de ENSLTP Clústeres compatibles
10.2.0-10.2.3 y 10.5.0-10.5.4 Novell Cluster Services (NCS)
10.2.2-10.2.3 y 10.5.0-10.5.4 Veritas Cluster Solution (VCS) 1

1 VxFS solo se admite con análisis bajo demanda; el análisis en tiempo real debe desactivarse. 1
2 3
4
Componente Requisitos
Procesadores
  • Procesador basado en la arquitectura Intel® x86_64 compatible con la tecnología Intel Extended Memory de 64 bits (Intel EM64T)
  • Procesador basado en la arquitectura AMD x86_64 con tecnología AMD de 64 bits
Memoria
  • Mínimo: 2 GB de RAM
  • Recomendado: 4 GB de RAM
Espacio libre en disco Como mínimo: 4 GB
Plataformas virtuales
  • Citrix Xen
  • Hyper-V (compatible con ENSLTP 10.2.3 y 10.5.1 (y posterior))
  • KVM
  • Virtual Box
  • VMware
  • Xen
Entorno paravirtual Sistema operativo invitado en Xen Hypervisor
5
6

Descargo de responsabilidad

El contenido de este artículo se creó en inglés. En caso de darse cualquier diferencia entre el contenido en inglés y su traducción, el primero siempre será el más preciso. La traducción de algunas partes de este contenido la ha proporcionado Microsoft mediante el uso de traducción automática.

Calificar este documento

Beta Translate with

Select a desired language below to translate this page.

Idiomas: