Loading...

Plates-formes, environnements et systèmes d'exploitation pris en charge pour la Prévention contre les menaces Endpoint Security for Linux
Articles techniques ID:   KB87073
Date de la dernière modification :  28/09/2018
Noté :


Environnement

Prévention contre les menaces McAfee Endpoint Security for Linux (ENSLTP) 10.5.x, 10.2.x

Synthèse

Linux mettant en permanence sur le marché de nouveaux systèmes d'exploitation ou Service Packs, les guides produit d'origine peuvent ne pas correspondre à la stratégie de prise en charge actuelle pour ces plates-formes. La plupart des informations ci-dessous sont disponibles dans les guides produit. Certaines informations ne sont toutefois disponibles que dans les mentions de prise en charge des produits publiées dans la base de connaissances.
Mises à jour récentes de cet article
Date Mise à jour
14 août 2018 Mise à jour pour ENSLTP 10.5.1.
20 juillet 2018 Mise à jour de la section « Informations de publication du produit ENSLTP » avec ENSLTP 10.2.3 HotFix 1244379.
18 juillet 2018 Mise à jour de la section « Systèmes d'exploitation pris en charge » avec le serveur Red Hat Enterprise Linux 6.10. Mise à jour de la section « Informations de publication du produit ENSLTP » avec les numéros de build pour ENSLTP.
11 juillet 2018 Mise à jour de la section « Systèmes d'exploitation pris en charge » avec Amazon Linux 2 (2017.12) (64 bits).
27 juin 2018 Mise à jour de la section « Systèmes d'exploitation pris en charge » avec CentOS 7.5. Mise à jour de la section « Versions de McAfee Agent prises en charge » avec McAfee Agent 5.5.x.

Pour recevoir une notification par e-mail lorsque cet article est mis à jour, cliquez sur S'inscrire sur la droite de la page. Vous devez être connecté pour vous inscrire.


Contenus
Cliquez pour développer la section à afficher :

Les produits logiciels McAfee, les mises à niveau, les versions de maintenance et la documentation sont disponibles sur le site des téléchargements de produits à l'adresse :http://www.mcafee.com/us/downloads/downloads.aspx.

REMARQUE : vous devez posséder un Grant Number valide pour l'accès. L'article KB56057 fournit des informations complémentaires sur le site des téléchargements de produits, ainsi que sur d'autres emplacements dédiés à des produits spécifiques.

Version d'ENSLTP Numéro de build Publié pour le support (RTS) Disponibilité générale (DG) Notes de publication Problèmes connus
10.5.1 10.5.1-1582 N.D. 14 août 2018 PD27891 KB87518
10.5.0 10.5.0-1485 N.D. 8 mai 2018 PD27549 KB87518
10.2.3 HotFix 1244379 (HF1244379) 10.2.3-1513 10 juillet 2018

REMARQUE : ce HotFix est disponible uniquement auprès du support technique.
Consultez la section Informations connexes ci-dessous pour obtenir les informations de contact.
N.D. Disponible auprès du support technique KB87518
10.2.3 HotFix 1240853 (HF1240853) 10.2.3-1493 12 juin 2018

REMARQUE : ce HotFix est disponible uniquement auprès du support technique.
Consultez la section Informations connexes ci-dessous pour obtenir les informations de contact.
N.D. Disponible auprès du support technique KB87518
10.2.3 10.2.3-1459 12 avril 2018 8 mai 2018 PD27674 KB87518
10.2.2 HotFix 1230337 (HF1230337) 10.2.2-1370 13 mars 2018

REMARQUE : ce HotFix est disponible uniquement auprès du support technique.
Consultez la section Informations connexes ci-dessous pour obtenir les informations de contact.
N.D. PD27626 KB87518
10.2.2 HotFix 1224120 (HF1224120) 10.2.2-1320 N.D. 13 février 2018 PD27600 KB87518
10.2.2 HotFix 1220887 (HF1220887) 10.2.2-1285 N.D. 23 janvier 2018 PD27477 KB87518
10.2.2 10.2.2-1098 N.D. 28 septembre 2017 PD27257 KB87518
10.2.1 HotFix 1195156 (HF1195156) 10.2.1-887 N.D. 12 juillet 2017 PD27163 KB87518
10.2.1 10.2.1-815 N.D. 27 mars 2017 PD26991 KB87518
10.2.0 10.2.0-534 N.D. 8 septembre 2016 PD26514 KB87518
REMARQUES :
  • ENSLTP ne peut pas être utilisé sur les plates-formes 32 bits.
  • ENSLTP prend en charge Security-Enhanced Linux (SELinux).
Système d'exploitation Service Pack ENSLTP 10.2.0 ENSLTP 10.2.1 ENSLTP 10.2.2 ENSLTP 10.2.3 ENSLTP 10.5.0 ENSLTP 10.5.1
Amazon Linux 2 (2017.12) (64 bits) Non Non Non Oui Oui Oui
Amazon Linux AMI 2018.0 (64 bits) Non Non Non Non Non Oui
Amazon Linux AMI 2017.9 (64 bits) Non Non Oui Oui Oui Oui
Amazon Linux AMI 2014 et versions ultérieures (64 bits) Oui Oui Oui Oui Oui Oui
CentOS 7.5 (64 bits) Non Non Non Oui Oui Oui
CentOS 7.4 (64 bits) Non Non Oui Oui Oui Oui
CentOS 7.1 / 7.2 / 7.3 (64 bits) Oui Oui Oui Oui Oui Oui
CentOS 6.x (64 bits) Oui Oui Oui Oui Oui Oui
Debian 9.0 (Analyse à la demande et Analyse à l'accès) Non Non Non Non Oui Oui
Debian 9.0 (Analyse à la demande uniquement) Non Non Oui Oui Oui Oui
Debian 8.0 (Analyse à la demande uniquement) Non Oui Oui Oui Oui Oui
Fedora 25 / 26 (pour postes de travail et serveurs) Non Non Oui Oui Oui Oui
Fedora 22 / 23 / 24 (pour postes de travail et serveurs) Non Oui Oui Oui Oui Oui
Linux Mint 17.0 Qiana Non Oui Oui Oui Oui Oui
Novell Open Enterprise Server 11 (64 bits) SP1 Oui Oui Oui Oui Oui Oui
openSUSE 42.1 Non Oui Oui Oui Oui Oui
Oracle Enterprise Linux 7.x à la fois Red Hat et UEK 6.7 (64 bits) Oui Oui Oui Oui Oui Oui
Oracle Enterprise Linux 6.x à la fois Red Hat et UEK 6.7 (64 bits) Oui Oui Oui Oui Oui Oui
Red Hat Enterprise Linux 7.5 Server (64 bits) Non Non Non Oui Oui Oui
Red Hat Enterprise Linux 7.4 Server (64 bits) Non Non Oui Oui Oui Oui
Red Hat Enterprise Linux 7.1 / 7.2 / 7.3 Server (64 bits) Oui Oui Oui Oui Oui Oui
Red Hat Enterprise Linux 6.10 Server (64 bits) Non Non Non Oui Oui Oui
Red Hat Enterprise Linux 6.x Server (64 bits) jusqu'à la version 6.9 Oui Oui Oui Oui Oui Oui
Red Hat Enterprise Linux Workstation 7.5 Non Non Non Oui Oui Oui
Red Hat Enterprise Linux Workstation 7.4 Non Non Oui Oui Oui Oui
Red Hat Enterprise Linux Workstation 7.1 / 7.2 / 7.3 Non Oui Oui Oui Oui Oui
Red Hat Enterprise Linux Workstation 6.x Non Oui Oui Oui Oui Oui
Red Hat Enterprise Linux 7 sur Amazon Elastic Compute Cloud (Amazon EC2) (64 bits) Oui Oui Oui Oui Oui Oui
SUSE Linux Desktop 12 SP2 Non Oui Oui Oui Oui Oui
SUSE Linux Desktop 11 SP3 Non Oui Oui Oui Oui Oui
SUSE Linux Enterprise Server 12.x (64 bits) SP3 Non Non Non Oui Oui Oui
SUSE Linux Enterprise Server 12.x (64 bits) SP1, SP2 Oui Oui Oui Oui Oui Oui
SUSE Linux Enterprise Server 11.x (64 bits) SP2, SP3, SP4 Oui Oui Oui Oui Oui Oui
SUSE sur Amazon Elastic Compute Cloud (Amazon EC2) (64 bits) Oui Oui Oui Oui Oui Oui
Ubuntu 18.0 (64 bits) Non Non Non Non Non Oui
Ubuntu 17.x (64 bits) Non Non Oui Oui Oui Oui
Ubuntu 16.10 (64 bits) Oui Oui Oui Oui Oui Oui
Ubuntu 16.04 (64 bits) Oui Oui Oui Oui Oui Oui
Ubuntu 15.x (64 bits) Oui Oui Oui Oui Oui Oui
Ubuntu 14.04 (64 bits) Oui Oui Oui Oui Oui Oui
Ubuntu 12.04 (64 bits) Oui Oui Oui Oui Oui Oui
Ubuntu sur Amazon Elastic Compute Cloud (Amazon EC2) (64 bits) Oui Oui Oui Oui Oui Oui

Haut de la page
Version d'ePO ENSLTP 10.2.0-10.2.3 / 10.5.0-10.5.1
ePO 5.1.1 et versions ultérieures Oui
Version de McAfee Agent ENSLTP 10.2.0 / 10.2.1 ENSLTP 10.2.2 / 10.2.3 ENSLTP 10.5.0-10.5.1
McAfee Agent 5.5.x Oui Oui Oui
McAfee Agent 5.0.6 et versions ultérieures Oui Oui Oui
McAfee Agent 5.0.5 Oui Oui Non
McAfee Agent 5.0.3-5.0.4 Oui Non Non
En raison des risques de sécurité liés à l'exécution d'un moteur d'analyse obsolète, McAfee met activement en œuvre une stratégie de fin de vie (EOL) des moteurs d'analyse plus anciens. McAfee bloque tous les tests internes de fichiers DAT sur les moteurs d'analyse en fin de vie et les problèmes rencontrés avec un tel moteur ne sont pas pris en charge par le support technique.

Pour obtenir des informations importantes sur le dernier moteur d'analyse antimalware, consultez l'article KB66741.
Version d'ENSLTP Version du moteur d'analyse
10.2.0-10.2.3 / 10.5.0-10.5.1 5800, 5900
0
Version d'ENSLTP Clusters pris en charge
10.2.0-10.2.3 / 10.5.0-10.5.1 Novell Cluster Services (NCS)
10.2.2-10.2.3 / 10.5.0-10.5.1 Veritas Cluster Solution (VCS) 1

1 VxFS est pris en charge uniquement pour l'analyse à la demande. L'analyse à l'accès doit être désactivée. 1
2 3
4
Composant Configuration requise
Processeurs
  • Processeur à architecture Intel® x86 et x64 qui prend en charge la technologie Intel Extended Memory 64 bits (Intel EM64T)
  • Processeur à architecture AMD x86_64 avec technologie AMD 64 bits
Mémoire
  • Minimum : 2 Go de RAM
  • Recommandé : 4 Go de RAM
Espace disque disponible Minimum : 1 Go
Plates-formes virtuelles
  • Citrix Xen
  • KVM
  • Virtual box
  • VMware
  • Xen
Environnement paravirtuel Système d'exploitation invité sur Xen Hypervisor
5
6

Clause d'exclusion de responsabilité

Le contenu du présent article a été rédigé en anglais. En cas de divergences entre la version anglaise et sa traduction, la version en anglais prévaut. Certaines parties de ce contenu ont été traduites par le moteur de traduction automatique de Microsoft.

Noter ce document

Beta Translate with

Select a desired language below to translate this page.