Loading...

Plataformas, ambientes e sistemas operacionais compatíveis com o Endpoint Security for Linux Threat Prevention
Artigos técnicos ID:   KB87073
Última modificação:  01/04/2019
Classificação:


Ambiente

McAfee Endpoint Security for Linux Threat Prevention (ENSLTP) 10.5.x, 10.2.x

Resumo

À medida que a Linux lança novos sistemas operacionais ou Service Packs, os guias de produtos originais podem não refletir a atual política de suporte para essas plataformas. A maioria das informações a seguir está disponível nos guias do produto. Entretanto, algumas informações estão disponíveis somente nas instruções de gerenciamento do produto publicadas na Base de conhecimentos.
Atualizações recentes deste artigo
Data Atualização
4 de fevereiro de 2019 A seção "Versões compatíveis do McAfee Agent" foi atualizada.
31 de janeiro de 2019 A seção "Sistemas operacionais compatíveis" foi atualizada para informar que o ENSLTP 10.5.3 é compatível com o CentOS 7.6.
25 de janeiro de 2019 O CentOS 7.0 foi adicionado à seção "Sistemas operacionais compatíveis".
16 de janeiro de 2019 A seção "Sistemas operacionais compatíveis" foi atualizada:
  • O CentOS 7.6 (64 bits) foi adicionado.
  • Adicionado que o Ubuntu 18.04 (64 bits) requer o McAfee Agent 5.5.1.362 (ou posterior).
10 de janeiro de 2019 Atualizada a seção "Sistemas operacionais compatíveis" para ENSLTP 10.5.4.

Para receber notificações por e-mail quando este artigo for atualizado, clique em Assinar na lateral direita da página. Você deve estar conectado para assinar.


Sumário
Clique para expandir a seção que você deseja exibir:

O software, os upgrades, as versões de manutenção e a documentação dos produtos da McAfee estão disponíveis no site de downloads de produtos, em: http://www.mcafee.com/us/downloads/downloads.aspx.

NOTA: você precisará de um Número de concessão válido para o acesso. O artigo KB56057 fornece mais informações sobre o site de downloads de produtos, bem como locais alternativos para obter alguns produtos.

Versão do ENSLTP Número da compilação Lançado para o Suporte Técnico (RTS) Disponibilidade geral (DG) Notas de versão Problemas conhecidos
10.5.4 10.5.4-106 N/A 8 de janeiro de 2019 PD28169 KB87518
10.5.3 10.5.3-1650 N/A 13 de novembro de 2018 PD28099 KB87518
10.5.2 10.5.2-1621 N/A 9 de outubro de 2018 PD27993 KB87518
10.5.1, hotfix 1251617 (HF1251617) 10.5.1-1600 N/A 11 de setembro de 2018 PD27967 KB87518
10.5.1 10.5.1-1582 N/A 14 de agosto de 2018 PD27891 KB87518
10.5.0 10.5.0-1485 N/A 8 de maio de 2018 PD27549 KB87518
10.2.3, hotfix 1251530 (HF1251530) 10.2.3-1590 N/A 11 de setembro de 2018 PD27966 KB87518
10.2.3, hotfix 1244379 (HF1244379) 10.2.3-1519 10 de julho de 2018

NOTA: este hotfix está disponível somente no suporte técnico.
Consulte a seção Informações relacionadas abaixo para obter detalhes de contato.
N/A Disponível no suporte técnico KB87518
10.2.3, hotfix 1240853 (HF1240853) 10.2.3-1498 12 de junho de 2018

NOTA: este hotfix está disponível somente no suporte técnico.
Consulte a seção Informações relacionadas abaixo para obter detalhes de contato.
N/A Disponível no suporte técnico KB87518
10.2.3 10.2.3-1459 12 de abril de 2018 8 de maio de 2018 PD27674 KB87518
10.2.2, hotfix 1230337 (HF1230337) 10.2.2-1370 13 de março de 2018

NOTA: este hotfix está disponível somente no suporte técnico.
Consulte a seção Informações relacionadas abaixo para obter detalhes de contato.
N/A PD27626 KB87518
10.2.2, hotfix 1224120 (HF1224120) 10.2.2-1320 N/A 13 de fevereiro de 2018 PD27600 KB87518
10.2.2, hotfix 1220887 (HF1220887) 10.2.2-1285 N/A 23 de janeiro de 2018 PD27477 KB87518
10.2.2 10.2.2-1098 N/A 28 de setembro de 2017 PD27257 KB87518
10.2.1, hotfix 1195156 (HF1195156) 10.2.1-887 N/A 12 de julho de 2017 PD27163 KB87518
10.2.1 10.2.1-815 N/A 27 de março de 2017 PD26991 KB87518
10.2.0 10.2.0-534 N/A 8 de setembro de 2016 PD26514 KB87518
NOTAS:
  • ENSLTP não pode ser usado em plataformas de 32 bits.
  • ENSLTP é compatível com Security-Enhanced Linux (SELinux).
Sistema operacional Service Pack ENSLTP 10.2.0 ENSLTP 10.2.1 ENSLTP 10.2.2 ENSLTP 10.2.3 ENSLTP 10.5.0 ENSLTP 10.5.1-10.5.2 ENSLTP 10.5.3 ENSLTP 10.5.4
Amazon Linux 2 (2.0.20180622.1) (64 bits) Não Não Não Não Não Sim Sim Sim
Amazon Linux 2 (2017.12) (64 bits) Não Não Não Sim Sim Sim Sim Sim
Amazon Linux AMI 2018.03 (64 bits) Não Não Não Não Não Sim Sim Sim
Amazon Linux AMI 2017.9 (64 bits) Não Não Sim Sim Sim Sim Sim Sim
Amazon Linux AMI 2014.03 / 2014.09 / 2015.03 / 2015.09 / 2016.03 / 2016.09 / 2017.03 (64 bits) Sim Sim Sim Sim Sim Sim Sim Sim
CentOS 7.6 (64 bits) 1 Não Não Não Não Não Não Sim Sim
CentOS 7.5 (64 bits) Não Não Não Sim Sim Sim Sim Sim
CentOS 7.4 (64 bits) Não Não Sim Sim Sim Sim Sim Sim
CentOS 7.0 / 7.1 / 7.2 / 7.3 (64 bits) Sim Sim Sim Sim Sim Sim Sim Sim
CentOS 6.10 (64 bits) Não Não Não Sim Não Sim Sim Sim
CentOS 6.9 (64 bits) Não Sim Sim Sim Sim Sim Sim Sim
CentOS 6.0 / 6.1 / 6.2 / 6.3 / 6.4 / 6.5 / 6.6 / 6.7 / 6.8 (64 bits) Sim Sim Sim Sim Sim Sim Sim Sim
CentOS no Amazon Elastic Compute Cloud (Amazon EC2) (64 bits) Sim Sim Sim Sim Sim Sim Sim Sim
Debian 9.0 (varredura por solicitação e varredura ao acessar) Não Não Não Não Sim Sim Sim Sim
Debian 9.0 (varredura por solicitação somente) Não Não Sim Sim Sim Sim Sim Sim
Debian 8.0 (varredura por solicitação somente) Não Sim Sim Sim Sim Sim Sim Sim
Fedora 25/26 (área de trabalho e servidor) Não Não Sim Sim Sim Sim Sim Sim
Fedora 22/23/24 (área de trabalho e servidor) Não Sim Sim Sim Sim Sim Sim Sim
Linux Mint 17.0 Qiana Não Sim Sim Sim Sim Sim Sim Sim
Novell Open Enterprise Server 11 (64 bits) SP1 Sim Sim Sim Sim Sim Sim Sim Sim
openSUSE 42.1 Não Sim Sim Sim Sim Sim Sim Sim
Oracle Enterprise Linux 7.x, Red Hat e UEK 6.7 (64 bits) Sim Sim Sim Sim Sim Sim Sim Sim
Oracle Enterprise Linux 6.x, Red Hat e UEK 6.7 (64 bits) Sim Sim Sim Sim Sim Sim Sim Sim
Red Hat Enterprise Linux 7.6 Server (64 bits) 1 Não Não Não Não Não Não Sim Sim
Red Hat Enterprise Linux 7.5 Server (64 bits) Não Não Não Sim Sim Sim Sim Sim
Red Hat Enterprise Linux 7.4 Server (64 bits) Não Não Sim Sim Sim Sim Sim Sim
Red Hat Enterprise Linux 7.1 / 7.2 / 7.3 Server (64 bits) Sim Sim Sim Sim Sim Sim Sim Sim
Red Hat Enterprise Linux 6.10 Server (64 bits) Não Não Não Sim Não Sim Sim Sim
Red Hat Enterprise Linux 6.9 Server (64 bits) Não Sim Sim Sim Sim Sim Sim Sim
Red Hat Enterprise Linux 6.0 / 6.1 / 6.2 / 6.3 / 6.4 / 6.5 / 6.6 / 6.7 / 6.8 Server (64 bits) Sim Sim Sim Sim Sim Sim Sim Sim
Red Hat Enterprise Linux 5.10 / 5.11 Server (64 bits) Não Não Não Não Sim Sim Sim Sim
Red Hat Enterprise Linux Workstation 7.6 (64 bits) 1 Não Não Não Não Não Não Sim Sim
Red Hat Enterprise Linux Workstation 7.5 Não Não Não Sim Sim Sim Sim Sim
Red Hat Enterprise Linux Workstation 7.4 Não Não Sim Sim Sim Sim Sim Sim
Red Hat Enterprise Linux Workstation 7.1 / 7.2 / 7.3 Não Sim Sim Sim Sim Sim Sim Sim
Red Hat Enterprise Linux Workstation 6.10 Não Não Não Sim Não Sim Sim Sim
Red Hat Enterprise Linux Workstation 6.9 Não Sim Sim Sim Sim Sim Sim Sim
Red Hat Enterprise Linux Workstation 6.0 / 6.1 / 6.2 / 6.3 / 6.4 / 6.5 / 6.6 / 6.7 / 6.8 Não Sim Sim Sim Sim Sim Sim Sim
Red Hat Enterprise Linux 7 no Amazon Elastic Compute Cloud (Amazon EC2) (64 bits) Sim Sim Sim Sim Sim Sim Sim Sim
SUSE Linux Desktop 12 SP1, SP2 Não Sim Sim Sim Sim Sim Sim Sim
SUSE Linux Desktop 11 SP3 Não Sim Sim Sim Sim Sim Sim Sim
SUSE Linux Enterprise Server 15 (64 bits) 1 Não Não Não Não Não Não Sim Sim
SUSE Linux Enterprise Server 12 (64 bits) SP3 Não Não Não Sim Sim Sim Sim Sim
SUSE Linux Enterprise Server 12 (64 bits) SP1, SP2 Sim Sim Sim Sim Sim Sim Sim Sim
SUSE Linux Enterprise Server 11 (64 bits) SP3, SP4 Sim Sim Sim Sim Sim Sim Sim Sim
SUSE Linux Enterprise Server 11 (64 bits) SP2 Sim Sim Sim Sim Sim Sim Sim Não
SUSE no Amazon Elastic Compute Cloud (Amazon EC2) (64 bits) Sim Sim Sim Sim Sim Sim Sim Sim
Ubuntu 18.04 (64 bits) 2 Não Não Não Não Não Sim Sim Sim
Ubuntu 17.04 / 17.10 (64 bits) Não Não Sim Sim Sim Sim Sim Não
Ubuntu 16.04 / 16.10 (64 bits) Sim Sim Sim Sim Sim Sim Sim Sim
Ubuntu 15.04 / 15.10 (64 bits) Sim Sim Sim Sim Sim Sim Sim Não
Ubuntu 14.04 (64 bits) Sim Sim Sim Sim Sim Sim Sim Sim
Ubuntu 12.04 (64 bits) Sim Sim Sim Sim Sim Sim Sim Sim
Ubuntu no Amazon Elastic Compute Cloud (Amazon EC2) (64 bits) Sim Sim Sim Sim Sim Sim Sim Sim

1 Requer McAfee Agent 5.6.0 ou posterior.
2 Requer McAfee Agent 5.5.1.362 ou posterior.

Voltar ao início
Produto Versão mínima do ePO
ENSLTP 10.2.0-10.5.4 ePO 5.10.0 ou posterior é recomendado
ePO 5.3.x ou posterior é o mínimo
0 1
23ENSLTP 10.2.2 e posterior requer McAfee Agent de 64 bits. McAfee Agent de 32 bits não é compatível.
Versão do McAfee Agent ENSLTP 10.2.0-10.2.1 ENSLTP 10.2.2-10.2.3 ENSLTP 10.5.0-10.5.4
McAfee Agent 5.6.0 e posterior Sim Sim Sim
McAfee Agent 5.5.x Sim Sim Sim
McAfee Agent 5.0.6 e posterior Sim Sim Sim
McAfee Agent 5.0.5 Sim Sim Não
McAfee Agent 5.0.3-5.0.4 Sim Não Não

NOTA: a McAfee anunciou que o Fim da vida útil (EOL) do McAfee Agent 5.0.x será em 17 de dezembro de 2019. A McAfee recomenda que os clientes que ainda usam o McAfee Agent 5.0.x façam o upgrade para a versão mais recente do produto, a fim de garantir a continuidade do suporte. Para obter mais informações sobre o EOL do McAfee Agent, consulte KB51573.
4 5
Devido aos riscos de segurança envolvidos na execução de um mecanismo de varredura desatualizado, o McAfee reforça ativamente uma política de Fim da vida útil (EOL) para mecanismos de varredura mais antigos. A McAfee interrompe todos os testes internos de arquivos DAT nos mecanismos de varredura com EOL e todos os problemas encontrados com um mecanismo de varredura com EOL estão fora do escopo do suporte.

Para obter informações importantes sobre o mecanismo de varredura antimalware mais recente, consulte KB66741.
Versão do ENSLTP Versão do mecanismo de varredura
10.5.2-10.5.4 6000, 5900
10.2.0-10.2.3 e 10.5.0-10.5.1 5800, 5900
7
8 9
0
Versão do ENSLTP Clusters compatíveis
10.2.0-10.2.3 e 10.5.0-10.5.4 Novell Cluster Services (NCS)
10.2.2-10.2.3 e 10.5.0-10.5.4 Veritas Cluster Solution (VCS) 1

1 O VxFS é compatível somente com a varredura por solicitação; a varredura ao acessar deve ser desativada. 1
2 3
4
Componente Requisitos
Processadores
  • Processador baseado na arquitetura Intel® x86_64 que oferece suporte à tecnologia Intel Extended Memory 64 bits (Intel EM64T)
  • Processador baseado na arquitetura AMD x86_64 com tecnologia AMD de 64 bits
Memória
  • Mínimo: 2 GB de RAM
  • Recomendado: 4 GB de RAM
Espaço livre em disco Mínimo: 4 GB
Plataformas virtuais
  • Citrix Xen
  • Hyper-V (compatível com ENSLTP 10.2.3 e 10.5.1 (e posterior))
  • KVM
  • Caixa virtual
  • VMware
  • Xen
Ambiente paravirtual Sistema operacional convidado no Xen Hypervisor
5
6

Aviso de isenção de responsabilidade

O conteúdo original deste artigo foi redigido em inglês. Se houver diferenças entre o conteúdo em inglês e sua tradução, o conteúdo em inglês será o mais exato. Parte deste conteúdo foi criado por meio de tradução automática da Microsoft.

Classificar este documento

Beta Translate with

Select a desired language below to translate this page.