Loading...

Knowledge Center


Endpoint Security for Linux 威脅防護支援的平台、環境與作業系統
技術文章 ID:   KB87073
上次修改:  2019/4/1
已評分:


環境

McAfee Endpoint Security for Linux 威脅防護 (ENSLTP) 10.5.x、10.2.x

摘要

隨著 Linux 發行新的作業系統或 Service Pack,原始的產品指南可能無法反映這些平台最新的支援原則。 下面大部分的資訊皆列於產品指南中。 不過部分資訊只列於發佈於知識庫的產品管理聲明中。
本文的最近更新
日期 更新
2019 年 2 月 4 日 更新<支援的 McAfee Agent 版本>一節。
2019 年 1 月 31 日 更新<支援的作業系統>一節,以陳述 ENSLTP 10.5.3 支援 CentOS 7.6。
2019 年 1 月 25 日 在<支援的作業系統>一節新增 CentOS 7.0。
2019 年 1 月 16 日 更新<支援的作業系統>一節:
  • 新增 CentOS 7.6 (64 位元)。
  • 新增 Ubuntu 18.04 (64 位元) 需要 McAfee Agent 5.5.1.362 (或更新版本)。
2019 年 1 月 10 日 在<支援的作業系統>一節更新 ENSLTP 10.5.4 相關內容。

若要在本文更新後收到電子郵件通知,請按一下頁面右側的訂閱。 您必須登入才能訂閱。


內容
按一下以展開您要檢視的小節:

McAfee  產品軟體、升級、維護版本和說明文件,可以在產品下載網站下載:http://www.mcafee.com/us/downloads/downloads.aspx

附註:需要有效的授權號碼才能存取。 KB56057 提供更多產品下載網站的資訊以及部分產品的備用下載網站。

ENSLTP 版本 組建編號 支援中心發行 (RTS) 一般可用性 (GA) 版本資訊 已知問題
10.5.4 10.5.4-106 2019 年 1 月 8 日 PD28169 KB87518
10.5.3 10.5.3-1650 2018 年 11 月 13 日 PD28099 KB87518
10.5.2 10.5.2-1621 2018 年 10 月 9 日 PD27993 KB87518
10.5.1 修正程式 1251617 (HF1251617) 10.5.1-1600 2018 年 9 月 11 日 PD27967 KB87518
10.5.1 10.5.1-1582 2018 年 8 月 14 日 PD27891 KB87518
10.5.0 10.5.0-1485 2018 年 5 月 8 日 PD27549 KB87518
10.2.3 修正程式 1251530 (HF1251530) 10.2.3-1590 2018 年 9 月 11 日 PD27966 KB87518
10.2.3 修正程式 1244379 (HF1244379) 10.2.3-1519 2018 年 7 月 10 日

附註:僅可向技術支援索取此修正程式。
如需連絡人詳細資料,請參閱下面的相關資訊一節。
可向技術支援索取 KB87518
10.2.3 修正程式 1240853 (HF1240853) 10.2.3-1498 2018 年 6 月 12 日

附註:僅可向技術支援索取此修正程式。
如需連絡人詳細資料,請參閱下面的相關資訊一節。
可向技術支援索取 KB87518
10.2.3 10.2.3-1459 2018 年 4 月 12 日 2018 年 5 月 8 日 PD27674 KB87518
10.2.2 修正程式 1230337 (HF1230337) 10.2.2-1370 2018 年 3 月 13 日

附註:僅可向技術支援索取此修正程式。
如需連絡人詳細資料,請參閱下面的相關資訊一節。
PD27626 KB87518
10.2.2 修正程式 1224120 (HF1224120) 10.2.2-1320 2018 年 2 月 13 日 PD27600 KB87518
10.2.2 修正程式 1220887 (HF1220887) 10.2.2-1285 2018 年 1 月 23 日 PD27477 KB87518
10.2.2 10.2.2-1098 2018 年 9 月 28 日 PD27257 KB87518
10.2.1 修正程式 1195156 (HF1195156) 10.2.1-887 2017 年 7 月 12 日 PD27163 KB87518
10.2.1 10.2.1-815 2017 年 3 月 27 日 PD26991 KB87518
10.2.0 10.2.0-534 2016 年 9 月 8 日 PD26514 KB87518
附註:
  • 在 32 位元平台上無法使用 ENSLTP。
  • ENSLTP 支援 Security-Enhanced Linux (SELinux)。
作業系統 Service Pack ENSLTP 10.2.0 ENSLTP 10.2.1 ENSLTP 10.2.2 ENSLTP 10.2.3 ENSLTP 10.5.3 ENSLTP 10.5.1 - 10.5.2 ENSLTP 10.5.3 ENSLTP 10.5.4
Amazon Linux 2 (2.0.20180622.1) (64 位元)
Amazon Linux 2 (2017.12) (64 位元)
Amazon Linux AMI 2018.03 (64 位元)
Amazon Linux AMI 2017.9 (64 位元)
Amazon Linux AMI 2014.03 / 2014.09 / 2015.03 / 2015.09 / 2016.03 / 2016.09 / 2017.03 (64 位元)
CentOS 7.6 (64 位元) 1
CentOS 7.5 (64 位元)
CentOS 7.4 (64 位元)
CentOS 7.0 / 7.1 / 7.2 / 7.3 (64 位元)
CentOS 6.10 (64 位元)
CentOS 6.9 (64 位元)
CentOS 6.0 / 6.1 / 6.2 / 6.3 / 6.4 / 6.5 / 6.6 / 6.7 / 6.8 (64 位元)
CentOS on Amazon Elastic Compute Cloud (Amazon EC2) (64 位元)
Debian 9.0 (按指定掃描與常駐掃描)
Debian 9.0 (僅限按指定掃描)
Debian 8.0 (僅限按指定掃描)
Fedora 25 / 26 (桌上型電腦和伺服器)
Fedora 22 / 23 / 24 (桌上型電腦和伺服器)
Linux Mint 17.0 Qiana
Novell Open Enterprise Server 11 (64 位元) SP1
openSUSE 42.1
Oracle Enterprise Linux 7.x Red Hat 和 UEK 6.7 (64 位元)
Oracle Enterprise Linux 6.x Red Hat 和 UEK 6.7 (64 位元)
Red Hat Enterprise Linux 7.6 伺服器 (64 位元) 1
Red Hat Enterprise Linux 7.5 伺服器 (64 位元)
Red Hat Enterprise Linux 7.4 伺服器 (64 位元)
Red Hat Enterprise Linux 7.1 / 7.2 / 7.3 伺服器 (64 位元)
Red Hat Enterprise Linux 6.10 伺服器 (64 位元)
Red Hat Enterprise Linux 6.9 伺服器 (64 位元)
Red Hat Enterprise Linux 6.0 / 6.1 / 6.2 / 6.3 / 6.4 / 6.5 / 6.6 / 6.7 / 6.8 伺服器 (64 位元)
Red Hat Enterprise Linux 5.10 / 5.11 伺服器 (64 位元)
Red Hat Enterprise Linux 7.6 工作站 (64 位元) 1
Red Hat Enterprise Linux 7.5 工作站
Red Hat Enterprise Linux 7.4 工作站
Red Hat Enterprise Linux 7.1 / 7.2 / 7.3 工作站
Red Hat Enterprise Linux 6.10 工作站
Red Hat Enterprise Linux 6.9 工作站
Red Hat Enterprise Linux 6.0 / 6.1 / 6.2 / 6.3 / 6.4 / 6.5 / 6.6 / 6.7 / 6.8 工作站
Red Hat Enterprise Linux 7 on Amazon Elastic Compute Cloud (Amazon EC2) (64 位元)
SUSE Linux Desktop 12 SP1、SP2
SUSE Linux Desktop 11 SP3
SUSE Linux Enterprise Server 15 (64 位元) 1
SUSE Linux Enterprise Server 12 (64 位元) SP3
SUSE Linux Enterprise Server 12 (64 位元) SP1、SP2
SUSE Linux Enterprise Server 11 (64 位元) SP3、SP4
SUSE Linux Enterprise Server 11 (64 位元) SP2
SUSE on Amazon Elastic Compute Cloud (Amazon EC2) (64 位元)
Ubuntu 18.04 (64 位元) 2
Ubuntu 17.04 / 17.10 (64 位元)
Ubuntu 16.04 / 16.10 (64 位元)
Ubuntu 15.04 / 15.10 (64 位元)
Ubuntu 14.04 (64 位元)
Ubuntu 12.04 (64 位元)
Ubuntu on Amazon Elastic Compute Cloud (Amazon EC2) (64 位元)

1 需要 McAfee Agent 5.6.0 或更新版本。
2 需要 McAfee Agent 5.5.1.362 或更新版本。

回到頁首
產品 最低 ePO 版本
ENSLTP 10.2.0-10.5.4 建議安裝 ePO 5.10.0 或更新版本
最低支援 ePO 5.3.x 或更新版本
0 1
23ENSLTP 10.2.2 及更新版本需要 McAfee Agent 64 位元。 不支援 McAfee Agent 32 位元。
McAfee Agent 版本 ENSLTP 10.2.0 - 10.2.1 ENSLTP 10.2.2 - 10.2.3 ENSLTP 10.5.4
McAfee Agent 5.6.0 及更新版本
McAfee Agent 5.5.x
McAfee Agent 5.6.0 和更新版本
McAfee Agent 5.0.5
McAfee Agent 5.0.3 - 5.0.4

附註:McAfee 宣佈 McAfee Agent 5.0.x 將於 2019 年 12 月 17 日到達使用期限 (EOL)。 McAfee 強烈建議仍在使用 McAfee Agent 5.0.x 的客戶升級至該產品的最新版本,以確保繼續受支援。 如需 McAfee Agent EOL 詳細資料,請參閱 KB51573
4 5
6由於執行過時的掃描引擎會有安全方面的風險,因此 McAfee 主動對舊的掃描引擎強制執行到達使用期限 (EOL) 原則。 McAfee 會停止 EOL 掃描引擎上 DAT 檔案的所有內部測試,並且使用 EOL 掃描引擎所碰到的任何問題皆超出支援範圍。

如需最新的防惡意軟體掃描引擎的重要資訊,請參閱 KB66741
ENSLTP 版本 掃描引擎版本
10.5.2 - 10.5.4 6000、5900
10.2.0 - 10.2.3 和 10.5.0 - 10.5.1 5800、5900
7
8 9
0
ENSLTP 版本 支援的叢集
10.2.0 - 10.2.3 和 10.5.0 - 10.5.4 Novell 叢集服務 (NCS)
10.2.2 - 10.2.3 和 10.5.0 - 10.5.4 Veritas 叢集解決方案 (VCS) 1

1 對 VxFS 僅支援按指定掃描;必須停用常駐掃描。1
2 3
4
元件 需求
處理器
  • 支援 Intel 延伸記憶體 64 位元技術 (Intel EM64T) 的 Intel® x86_64 架構處理器
  • 支援 AMD 64 位元技術的 AMD x86_64 架構處理器
記憶體
  • 最低:2 GB RAM
  • 建議:4 GB RAM
可用磁碟空間 最低:4 GB
虛擬平台
  • Citrix Xen
  • Hyper-V (受 ENSLTP 10.2.3 和 10.5.1 (及更新版本) 支援)
  • KVM
  • Virtual box
  • VMware
  • Xen
準虛擬環境 Xen Hypervisor 上的客體作業系統
5
6

免責聲明

本文內容源於英文。如果英文內容和翻譯有差異,請一律以英文內容為準。其中部分內容是使用 Microsoft 機器翻譯技術翻譯的。

為本文件評分

Beta Translate with

Select a desired language below to translate this page.