Loading...

Knowledge Center


VirusScan Enterprise events are not parsed after removing MSXML4 and migrating to MSXML6 on the ePolicy Orchestrator server
Technical Articles ID:   KB89603
Last Modified:  7/24/2017

Environment

McAfee VirusScan Enterprise (VSE) 8.8 with/without Patches 1-9

For details of VSE supported environments, see KB51111.

Problem

After migrating from MSXML4 to MSXML6 on the ePolicy Orchestrator (ePO) server, the VSE reporting extension fails to allow events to be parsed from the VSE clients because MSXML4 is no longer supported by Microsoft due to a security vulnerability.

No events appear on the Threat Events page.

Cause

MSXML 4 is not required by ePO, but is included to provide legacy support for some older point product extensions. After these extensions are retired, ePO will no longer require MSXML 4 and it will no longer be included in future versions of ePO.

Solution

VSE 8.8 Patch 10 and later will support MSXML 6.0.

This issue is resolved in VirusScan Enterprise 8.8 Update 10, which is available from the Product Downloads site at: http://mcafee.com/us/downloads/downloads.aspx.

NOTE: You need a valid Grant Number for access. KB56057 provides additional information about the Product Downloads site, and alternate locations for some products.

Updates are cumulative; Technical Support recommends that you install the latest one.


VSE 8.8 Update 11 is the latest update available from the Downloads tab on the ServicePortal at https://support.mcafee.com/downloads.

NOTE: VSE 8.8 Update 11 supports all supported Windows operating systems.

Rate this document

Did this article resolve your issue?

Please provide any comments below

Languages:

This article is available in the following languages:

English United States
Japanese

Beta Translate with

Select a desired language below to translate this page.

Glossary of Technical Terms


 Highlight Glossary Terms

Please take a moment to browse our Glossary of Technical Terms.