Loading...

ePolicy Orchestrator インストール前の監査人が 'SQL Server System RSA Compatibility' 検査に失敗したことを報告します。
技術的な記事 ID:   KB89940
最終更新:  2018/07/10
評価:


環境

McAfee ePolicy Orchestrator (ePO) 5.3, 5.1
McAfee ePO Pre-Installation Auditor

問題

ePO と SQL Server の間で SSL 通信が使用されていない場合でも、 ePO Pre-Installation Auditor ツールは「 SQL Server System RSA Compatibility 」検査に失敗することがあります。

解決策

この問題はテクニカル サポートが調査中です。 一時的な対策として、以下の回避策を実施してください。


この記事が更新されたときに電子メール通知を受け取るには、ページ右側の購読をクリックします。 購読するには、ログインする必要があります。

回避策

この問題は、誤検知に似ています。 このツールは、アップグレードが成功する可能性があるにも関わらず、アップグレードの条件が満たされていないことを示します。

ツールがこの検査の失敗を報告する場合は、を参照してください。KB87731そして SQL サーバーの暗号スイートの順序を確認します。 必要な場合は、記事の指示に応じて変更します。 暗号スイートの命令が正しければ、 ePO 5.3.3 または 5.9 へのアップグレードが成功します。

免責事項

この記事の内容のオリジナルは英語です。英語の内容と翻訳に相違がある場合、常に英語の内容が正確です。一部の内容は Microsoft の機械翻訳による訳文となっています。

このドキュメントを評価する

Beta Translate with

Select a desired language below to translate this page.

言語:

この記事は、次の言語で表示可能です:

English United States
Japanese