Loading...

Knowledge Center


ePolicy Orchestrator 5.9.1 or 5.10.0 upgrade fails if the SQL database is configured and hosted on drives set up with mount points
Technical Articles ID:   KB90558
Last Modified:  9/25/2018

Environment

McAfee ePolicy Orchestrator (ePO) 5.10.0, 5.9.1

Problem

An upgrade to ePO 5.9.1 or 5.10.0 fails early in the pre-upgrade installer checks.

This issue occurs when the SQL database is configured and hosted on drives set up with mount points.

Cause

In ePO 5.9.1 and 5.10.0, the installer checks for sufficient disk space available for SQL. Because of the way Microsoft Windows reports disk space when using mount points, the ePO installer could detect less available disk space than the upgrade requires. The ePO upgrade is blocked, and fails.

Solution

For ePO 5.10.0:
ePO 5.10.0 allows for the bypass of enforcement of the size check by using an installation switch:
 
setup.exe SKIPEPOIP=1

NOTE: The bypass installation switch does not work in ePO 5.9.1.

Solution

For ePO 5.9.1:
McAfee investigated this issue and a Proof of Concept (POC) Build is currently available to resolve this issue. To obtain the POC Build, log on to the ServicePortal and create a Service Request at https://support.mcafee.com/ServicePortal/faces/serviceRequests/createSR. Include this article number in the Problem Description field.

Rate this document

Beta Translate with

Select a desired language below to translate this page.

Languages:

This article is available in the following languages:

English United States
Spanish Spain
Japanese

Glossary of Technical Terms


 Highlight Glossary Terms

Please take a moment to browse our Glossary of Technical Terms.