Loading...

Knowledge Center


Windows Subsystem for Linux (WSL) is not supported with Endpoint Security
Technical Articles ID:   KB91411
Last Modified:  6/28/2019
Rated:


Environment

McAfee Endpoint Security (ENS) Threat Prevention 10.x
Microsoft Windows Subsystem for Linux (WSL)

Summary

ENS 10.x (Windows) currently does not support the Microsoft WSL feature. There are known compatibility issues with ENS and WSL.

McAfee is investigating support for WSL in the future. 

To receive email notification when this article is updated, click Subscribe on the right side of the page. You must be logged on to subscribe.

Rate this document

Beta Translate with

Select a desired language below to translate this page.

Languages:

This article is available in the following languages:

English United States
Spanish Spain
Japanese

Glossary of Technical Terms


 Highlight Glossary Terms

Please take a moment to browse our Glossary of Technical Terms.