Loading...

Knowledge Center


You must upgrade Endpoint Security for Linux to version 10.6.2 before upgrading Red Hat Enterprise Linux (RHEL) to version 8.0
Technical Articles ID:   KB91524
Last Modified:  6/24/2019

Environment

McAfee Endpoint Security for Linux (ENSL) 10.6.2
Red Hat Enterprise Linux (RHEL) 8.0

For supported environments, see KB91326 (ENSL Firewall) and KB87073 (ENSL Threat Prevention).

Summary

Before you upgrade the operating system to RHEL 8.0 from previous versions, you must upgrade ENSL to version 10.6.2.

ENSL 10.6.2 adds support for RHEL 8.0. Any prior ENSL version is not supported on RHEL 8.0, so it is mandatory to upgrade ENSL to version 10.6.2 prior to the RHEL 8.0 operating system upgrade to avoid any instability issues.

Rate this document

Glossary of Technical Terms


 Highlight Glossary Terms

Please take a moment to browse our Glossary of Technical Terms.